Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Classe S

Beaucoup d'erreurs après avoir changé le démarreur sur s320CDI w220


Invité §Lap340UM
 Partager

Messages recommandés

Invité §Lap340UM

Bonjour,

Ma voiture ne démarrait plus. Un électricien auto m'a changé le démarreur. Depuis lors, plein d'erreurs gestion moteur, esp, épc, airmatic ..ALLEZ À L'ATELIER ET EN PLUS LES BOUTONS /interrupteurs sur le cockpit ne fonctionnent plus. Connaissez-vous le problème?

Lien vers le commentaire
Partager sur d’autres sites

Invité §Lap340UM

Il s'agit d'une mercedes classe s320CDI w220 de 2001. Je viens de chez mercedes, ils ont fait un contrôle pendant 2 heures. Ils ont essayé d'effacer les erreurs et voir le pourquoi de ces erreurs. Ils ont dû arrêter car il fallait plus de temps. J'étais déjà à 173,00€. Ils m'ont dit que la batterie était ok .ils ont effacé SRS. MAIS EPC GESTION MOTEUR AIRMATIC SONT RESTÉS. Je voudrais savoir s'il y a un quatrième box à fusibles. Car j'ai trouvé deux dans le capot moteur à gauche et à droite. Un autre en dessous du siège arrière droit (assis dans la voiture). JE VAIS CONTRÔLER ma batterie moi-même.

Lien vers le commentaire
Partager sur d’autres sites

Il falot allé chez un indépendant,

Garage agréé Mercedes

Ils savent très bien se qu’il y a ,mais,ils font passer le temps .. pour facturer du vent ,

Je sais le temps que mon docteur passe pour diagnostiquer une Mercedes ,je le vois faire quand je vais,lui dire un bonjour ,et discuter ... .

En1/2 heure il a fait le tour de la voiture ...

 

Un indépendant

Si tu en cherches un donne ton départ ‘

Et je regarde dans ma liste

Lien vers le commentaire
Partager sur d’autres sites

Invité §Lap340UM

on m'a dit qu'il existait une quatrième boite à fusiblesdans la classe s s320CDI w220 de 2001.

J'en ai trouvé 3 dont 2 dans le capot du moteur à gauche et à droite aux extrémités et 1 autre sous le siège arrière droit. Pouvez-vous m'en indiquer? Car j'ai des boutons sur le cockpit qui ne fonctionnent plus . Mais mes fusibles (sauf les relais que je ne sais comment vérifiés) sont bons.

Ne me parlez plus de garage Mercedes car les 2 heures payées alors qu'ils n'ont rien trouvé, me déçoivent.

Lien vers le commentaire
Partager sur d’autres sites

on m'a dit qu'il existait une quatrième boite à fusiblesdans la classe s s320CDI w220 de 2001.

J'en ai trouvé 3 dont 2 dans le capot du moteur à gauche et à droite aux extrémités et 1 autre sous le siège arrière droit. Pouvez-vous m'en indiquer? Car j'ai des boutons sur le cockpit qui ne fonctionnent plus . Mais mes fusibles (sauf les relais que je ne sais comment vérifiés) sont bons.

Ne me parlez plus de garage Mercedes car les 2 heures payées alors qu'ils n'ont rien trouvé, me déçoivent.

La 4ème se trouve à l'extrémité droite du tableau de bord, portière ouverte.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Ma voiture ne démarrait plus. Un électricien auto m'a changé le démarreur. Depuis lors, plein d'erreurs gestion moteur, esp, épc, airmatic ..ALLEZ À L'ATELIER ET EN PLUS LES BOUTONS /interrupteurs sur le cockpit ne fonctionnent plus. Connaissez-vous le problème?

Lorsque le démarreur a été changé , la tresse de masse a bien été remise ?

 

La batterie a bien été débranchée ?

Lien vers le commentaire
Partager sur d’autres sites

Invité §Lap340UM

La tresse de la masse a été bien remise. La batterie est bonne. Mais se décharge vite. Il y a certainement une perte de courant. L'alternateur a été contrôlé , il est ok.

J'ai toujours les erreurs épc, gestion moteur , Airmatic, etc...

Lien vers le commentaire
Partager sur d’autres sites

La tresse de la masse a été bien remise. La batterie est bonne. Mais se décharge vite. Il y a certainement une perte de courant. L'alternateur a été contrôlé , il est ok.

J'ai toujours les erreurs épc, gestion moteur , Airmatic, etc...

La batterie qui se décharge est la cause de tes problèmes , vérifie que la tresse ne touche pas le chassis .

Lien vers le commentaire
Partager sur d’autres sites

Invité §Lap340UM

@Patand la perte de la charge de la batterie est antérieure au remplacement du démarreur. J'ai une panne avec les boutons sur le cockpit fermeture, feu de détresse, suspension, etc... tous ces boutons ne donnent plus rien. Ou se trouvent la boîte à fusible correspondant? J'ai contrôlé les fusibles des trois boites sauf le relais car je ne sais pas comment les contrôler. 2 boîtes dans le capot moteur à gauche et à droite puis une autre sous le siège arrière droit. De 2 côtés du cockpit, portes ouvertes pas de boîtes à fusibles. Y a-t-il une autre?

Lien vers le commentaire
Partager sur d’autres sites

@Patand la perte de la charge de la batterie est antérieure au remplacement du démarreur. J'ai une panne avec les boutons sur le cockpit fermeture, feu de détresse, suspension, etc... tous ces boutons ne donnent plus rien. Ou se trouvent la boîte à fusible correspondant? J'ai contrôlé les fusibles des trois boites sauf le relais car je ne sais pas comment les contrôler. 2 boîtes dans le capot moteur à gauche et à droite puis une autre sous le siège arrière droit. De 2 côtés du cockpit, portes ouvertes pas de boîtes à fusibles. Y a-t-il une autre?

Dans mon Glk , un autre boitier dans le coffre , derrière le secours .

 

Dans le compartiment moteur , il devrait y avoir un boitier avec 3-4 gros relais , vérifie qu'il ne soit pas oxydé .

 

Ou passage à la valise , attend d'autres avis sur la classe S .

Lien vers le commentaire
Partager sur d’autres sites

Invité §Lap340UM

@Patand j'ai des codes erreurs : gestion moteur ÉPC ; ACC. Frein urgence BAS; airmatic; ESP pour tout cela, ALLER À ATELIER.

J'ai changé un armotisseur fin année dernière Mais j'ai l'impression que le modèle occasion était soit d'un modèle supérieur mais très ressemblant. J'entends de fois le bruit de cet amortisseur .

J'ai aussi un petit problème avec mes clés, ça ne marche pas tout le temps. Il faut s'y prendre à plusieurs fois pour que le contact se fasse. Je signale que j'ai passé deux heures lundi chez mercedes pour un résultat pas à la hauteur!!!!

Lien vers le commentaire
Partager sur d’autres sites

Invité Mercedes

Bonjour §Lap340UM,
Avez-vous finalement réussi à résoudre votre problème? Je rencontre EXACTEMENT les mêmes sur ma Classe S 320cdi de 2002.... tous les relais et fusibles ont été vérifiés, mais rien n'y fait... Merci

Lien vers le commentaire
Partager sur d’autres sites

Invité Carell
Le 17/03/2022 à 12:29, Invité Mercedes a dit :

Bonjour §Lap340UM,
Avez-vous finalement réussi à résoudre votre problème? Je rencontre EXACTEMENT les mêmes sur ma Classe S 320cdi de 2002.... tous les relais et fusibles ont été vérifiés, mais rien n'y fait... Merci

Bonjour, j’ai exactement la même que vous de 2002 et je suis complètement désespéré de cette voiture qui me fait chauffer la tête sur les forum. Moi mon problème est que j’ai changé la batterie et depuis elle se met en warning dès que je la branche et le neiman est bloquée je ne peux rien faire du tout. 
quelqu’un a une solution ? 🙏

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Pour publier immédiatement : connectez-vous à votre compte ou inscrivez-vous.
Remarque : En tant qu'invité votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Malheureusement, votre message contient des termes que nous n'autorisons pas. Merci d'éditer pour supprimer les mots ci-dessous.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
  • Créer...