Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

manque de puissance sur ML 270


Invité §Pas015Mc

Messages recommandés

Invité §Pas015Mc

Bonjour.

J'ai une panne sur mon Ml270, il manque de puissance et je pense que le débimetre en est la cause. Je voudrais avoir une confirmation pour pouvoir le changer. Et si c'était la panne, où est-ce qu'il se situe sur le moteur ? A noter qu'a froid, la voiture fonctionne normalement pendant 3 km.

Lien à poster
Partager sur d’autres sites
Invité §ben544wV

Bonsoir,

Problème possible d'un ou plusieurs injecteurs... si à chaud... Le joint de l'injecteur se dilate à chaud rendant la puissance du cylindre caduque (l'essence remonte et noie le cylindre).

Seul Mercedes pourra diagnostiquer (à la valise et "à la main").

Compter un petit 300€ par injecteur hormis la main d'oeuvre...

Bon courage

 

Lien à poster
Partager sur d’autres sites
Invité §inv547tk

Bonjour.

J'ai une panne sur mon Ml270, il manque de puissance et je pense que le débimetre en est la cause. Je voudrais avoir une confirmation pour pouvoir le changer. Et si c'était la panne, où est-ce qu'il se situe sur le moteur ? A noter qu'a froid, la voiture fonctionne normalement pendant 3 km.

 

normalement c'est le catalyseur c'est la ceramique a l'interieur que bouche la sortie

Lien à poster
Partager sur d’autres sites
Invité §i25067am

bonsoir

il est de quelle année et le kilométrage

filtre a air et a gasoil ok

tuyau alim et retour gasoil ok

verifier le debimetre (et la marque de la piece)

collecteur admission vérifier la barette de commande des volets d'air

présence de gras à l'echappement

vous avez des bruits suspects sifflement grondement ou bruit sourd

Lien à poster
Partager sur d’autres sites
Invité §i25067am

ok pour le pierburg..il est dans quel état ,trace de gras dessus ?

autrement votre filtre à gasoil est récent...

quand vous dites manque de puissance...

- vous montez à quel régime au compte tours

- l'accération est franche,vous entendez le turbo soufflé

Lien à poster
Partager sur d’autres sites
Invité §Pas015Mc

Il n'est pas gras. les premiers rapports de vitesse j'ai l'impression que j'ai de la puissance mais des que je suis sur autoroute ou en cote pas moyen de la faire accelerer.

Le regime maxi doit etre de 3000 tours environs. J'ai essayé de rouler avec le capteur debranche et c'est idem. Je tente de le changer ou je me rend chez le consessionnaire (la derniere fois car je suis fatigué des pannes à repetition)

Lien à poster
Partager sur d’autres sites
Invité §i25067am

 

vous avez bien regardé (moteur au ralentis,en actionnant à la main l'accérateur,cache moteur déposé) en dessous du collecteur d'admission,juste derriere la cloche du filtre à huile si les barettes de commande des papillons fonctionnent correctement...

je pense que si le voyant moteur s'allumait, vous l'auriez précisé...

vous etes en mode secours quand vous plafonnez à 3000tr/m..

le débimetre pourquoi pas ,mais rare avec le pierburg, (le bosch était plus fragile)

en contrepartie pour le collecteur d'admission ,il s'agit d'un probléme récurrent sur le cdi (et avec vos symptomes)

j'ai déja donné trois fois pour ce collecteur (1000 euro mini au passage)

autrement valise diag chez mercédes pour 90 euro

Lien à poster
Partager sur d’autres sites
Invité §Pas015Mc

Il va falloir que je fasse une formation accelere en mecanique car les barettes de commande je ne les vois pas. Sinon j'abandonne cela me depasse de toute facon donc direction Mercedes et la facture qui fera forcement mal.

Ensuite reste à la vendre (c'est pas gagné) car cette voiture aura eut raison de ma patience (un gouffre en reparation) 1er et derniere Mercedes pour ma part.

Je transmettrai le verdict des qu'il sera prononcé

Lien à poster
Partager sur d’autres sites
Invité §i25067am

Il va falloir que je fasse une formation accelere en mecanique car les barettes de commande je ne les vois pas. Sinon j'abandonne cela me depasse de toute facon donc direction Mercedes et la facture qui fera forcement mal.

Ensuite reste à la vendre (c'est pas gagné) car cette voiture aura eut raison de ma patience (un gouffre en reparation) 1er et derniere Mercedes pour ma part.

Je transmettrai le verdict des qu'il sera prononcé

 

 

bonjour pascal645

vous avez de la chance que ce ne soit que le débimétre

pas la peine de suivre une formation ! ..les barettes sont justes dessous le collecteur d'admission ,quand vous accélérez elles " bougent ",pour schématiser..(vous avez économissez au moins 1500 € ).

pour la revente oui...pas trop facile..bon courage.sauf si votre acheteur ne connait pas le ML !!!

bonne fin de journée

cordialement

Lien à poster
Partager sur d’autres sites

Bonjour,

 

Je possède un ML 270 CDI de 2000 qui vient de perdre sa puissance et qui plafonne aussi à 3.000 Trs/mn... Après diagnostic valise, c'est bien le débitmètre qui est défectueux...

D'après mon garagiste, il arrive certaines fois à 'décrasser' des débimètres... Qu'en pensez-vous?

Ce n'est peut être pas la même chose, mais AUDI nous a toujours fait faire des échanges standards de débimètre sur une A4 qui en est à son 4ème débimètre en 14 ans...

Lien à poster
Partager sur d’autres sites
Invité §jan081TF

bonjour

idem pour moi plus de puissance brider a 3000tmin tout le temps passage cher mercedes le verdict tubulure d admission conduit d air servomoteur pour un coup de 1300euro de ce que jai pu lire il faudrai que je netoye la vanne egr mais le souci ses qu etant novice en mecanique je ne la trouve pas si quelqu un peu m aider merci

Lien à poster
Partager sur d’autres sites
Invité §dfr835Rx

bonjour a tous,

Sur mon %L 270 de 2000, il est en mode sécurité 3000 t/mn.

J'ai changé le débitmètre, la vanne egr, j'ai viré les papillons du collecteur d'admission, le turbo en direct, nettoyé les cata et toujour le même problème.

J'ai la prise électrique du bloque ABS/ESP qui est HS et les voyants allumé sur le tableau de bord, est ce que ça pourais venir de ça mon problème ?

Merci pour vos réponses !

Lien à poster
Partager sur d’autres sites
Invité §tit054nQ

bonjour j'ai un ml 270 de 2003 et manque de puissance et bride a 300 trs comme pas mal de monde ici

aucun voyants

les durites sont nikel

le turbo ne souvre pas

marche bien 2 km max et apres bridé!!!!!

des idées?

pour info le moteur a 179000 km et le debimetre ,electrovanne , etait sur mon ancien moteur qui tournais bien avant qu une bielle fasse un trou dans le bloc

donc sur la route un veau sans turbo qui na pas l aire commandé

Lien à poster
Partager sur d’autres sites

Bonjour a tous

nouveau sur le forum, je me permet d'écrire ces quelques mots pour faire profité de mon experience.

Possèdent un ML 270 CDI de 2002 est ayant moi même eux une perte de puissance, une impression qu'il n'y avait plus de turbo et que le compte tour ne dépasser pas les 3000 tours.

Apres nettoyage de la vanne EGR, je me suis rendu compte que la durite de la vanne EGR était fendu.

Apres remplacement mon mercedes a retrouvé sa patate.

A +

Lien à poster
Partager sur d’autres sites
Invité §Ano278qJ

Oui c’e Le catalyseur car moi j’avais Le même problème j’ai enlevé le cata est c’e Bon. Mais le catalyseur d’avan Qui est avec le turbo.

normalement c'est le catalyseur c'est la ceramique a l'interieur que bouche la sortie

 

Lien à poster
Partager sur d’autres sites
Invité Ml270 Grrrr

Bonjour

Idem pour moi manque de puissance.

j ai nettoyé à la main la vanne EGR, utilise un produit de lavage 5 en 1 que j ai mis dans le réservoir.

mais tjrs pas de patate….

comment tester le débitmètre ?

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page