Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

207 1.6 hdi / 2007, voyant de Ceintures intermittents suite au changement Moteur


Messages recommandés

Bonjour et merci d'avance car je galère depuis 15j,

certains Post parlent du voyant Airbag et de ceintures, mais je ne trouve pas le PB, surtout que ce PB arrive suite au changement Moteur, dixit l'ancien Proprio.

Donc le PB: voyant Principal Airbag toujours allumé et ceux des ceintures: 4 rouges et Vert (Passager)

Cet état a toujours etait vrai malgré tous les tests et modif faits

Les capteurs sont OK, car ils changent d'état, si on s'assoit en Passager, voyant ceinture passe en rouge, là donc 5 rouges

Démontage siège droit,  car le seul a avoir le Capt. de présence, semble OK (Capt Ceinture O et 30 Ohm, Test du connect Jaune à 5 fils : connexion: OK)

Et au hasard, l'état des voyants ceintures changent à l'ouverture / Ferm. de Portes: ça passe de 4 rouges et Vert (Passager) à 1 rouge et 4 verts. En fait c'est le capteur de serrure qui fait ce  changement, Normal? c'est valable pour les 4 portes

Autre jour, contact: là 4 verts et rouge le conducteur! 

j'éteins, re contact 4 rouges et 1 vert le passager!!!

ce n'est pas reproductible à chaque fois mais cela l'a fait plusieurs fois, curieux

Ensuite démontage Siege Conducteur, même tests, là le schéma est le même mais sans le capteur de présence (dont je ne sais comment s'est fait?)

Et aussi 5 fils , bizarre avec un Capteur de moins! je pense que les autres fils vont à l'AR pour les ceintures?

Test avec une différence entre coté G et D, Coducteur le capt. Ceinture 0 Ohm sans bouclage , sans contact

Bouclé , : 1980 ohm, idem avec le contact: 1680, donc valeurs bien grandes comparé au coté passager

Je trouve bizarre, donc je supprime le connecteur jaune (comme c'est un PB connu) et le refait = et rien toujours le même état!!

 

NB: j'ai pas testé le contact tournant du volant

J'ai roulé et semble OK, sans ma ceinture Bip , je la mets OK, voyants de ceinture s'éteignent, mais toujours celui Airbag

ma valise Vgate scan VS 890 ( basique) ne voit pas de défaut

Et je dois faire le CT !

Merci de votre aide, j'ai fait des photos 

IMG_20210131_174201.jpg

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page