Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

206 1.4 HDI Voyant ABS allumé problème.


adamel62

Messages recommandés

Salut à tous,

Je reviens vers vous après quelques mois (décembre 2017) où la dernière fois j'avais mis de la bombe contact sur le connecteur du calculateur ABS qui se branche par l'orifice du bloc Hydraulique ABS. Le voyant ABS éteint a tenu quelques jours mais il est revenu à s'allumer. J'ai entrepris ensuite d'ouvrir le calculateur et de refaire toutes les soudures douteuses mais en vain, le voyant ABS revenait à se rallumer. Sur les conseils d'un collègue chevronné dans le dépannage automobile, j'ai débranché à nouveau l'ensemble et j'ai pulvérisé à la place de la bombe contact (diélectrique), au même endroit du dégrippant WD40 et cela a fonctionné pendant 3 mois. Plus d'allumage voyant ABS à part au démarrage du moteur, avec les vibrations, le voyant clignotait brièvement. Au bout de 3 mois renouvellement du WD40 sur le connecteur entre calculateur et bloc Hydraulique ABS et c'est reparti pour quelques mois de tranquillité. Je préfère maintenant rester sur ça comme réparation plutôt que de changer l'ensemble calculateur et bloc ABS qui coute une fortune.

Bonne continuation à tous. :sol:

Lien à poster
Partager sur d’autres sites
  • Réponses 55
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Bonsoir,

 

Juste une petite parenthèse sur le WD40.

J'avais le problème connu du commodo de gauche qui faisait un peu n'importe quoi. Au vue du prix de l'ensemble ( sur la mienne c'est changement de tous les commodos, un seul bloc ) totalement farfelu, j'ai vaporiser du WD 40 généreusement dans les fentes du commodo malade. Au bout de 2 jours tout est revenu à la normale et ça fait 5 ans !!!!!!!!!

A+

Lien à poster
Partager sur d’autres sites

Bonjour,

je reviens vers vous pour vous signaler que pour mon ças de panne faux contact entre calculateur ABS et son bloc hydraulique ABS, le fait d'injecter du WD40 dans le connecteur femelle du bloc Hydraulique ne résout pas le problème de l'allumage du voyant ABS qui revient au bout de quelques jours avec les vibrations moteurs et voiture sur route. J'ai donc essayé d'insérer dans le connecteur femelle du bloc hydraulique de la graisse haute conductivité, haute température, comprenant des paillettes de cuivre et cela a l'air de bien fonctionner. J'ai commandé sur amazon une seringue à marinade pour pouvoir injecter correctement la graisse au fond de l'orifice du bloc, dans les fentes femelles. Je vous tiendrais au courant de la suite. A+

Lien à poster
Partager sur d’autres sites

Salut,

 

Problème assez fréquent, le faisceau. Débranche la prise qui arrive sur le bloc ABS (il y a un petit loquet derrière la poignée jaune, tu appuis sur le loquet et libère la poignée jaune vers l'arrière, ensuite tu la pousse pour qu'elle fasse le tour de la prise). un coup de nettoyant contact dessus et sur le bloc ABS, tu essayes de vérifié l'état du faisceau et tu rebranches.

Essaye de voir ce que ça peut donner.

 

Sinon tu joues avec pour voir l'incidence sur le voyant.

 

Bonjour si j'ai bien compris est-ce bien la manipulation qu'il faut faire (voir photo). Merci !

 

 

IMG_4296bis.jpg

Lien à poster
Partager sur d’autres sites

Bonjour,

je reviens vers vous pour vous signaler que pour mon ças de panne faux contact entre calculateur ABS et son bloc hydraulique ABS, le fait d'injecter du WD40 dans le connecteur femelle du bloc Hydraulique ne résout pas le problème de l'allumage du voyant ABS qui revient au bout de quelques jours avec les vibrations moteurs et voiture sur route. J'ai donc essayé d'insérer dans le connecteur femelle du bloc hydraulique de la graisse haute conductivité, haute température, comprenant des paillettes de cuivre et cela a l'air de bien fonctionner. J'ai commandé sur amazon une seringue à marinade pour pouvoir injecter correctement la graisse au fond de l'orifice du bloc, dans les fentes femelles. Je vous tiendrais au courant de la suite. A+

Bonjour,

Finalement, après l'insertion de la graisse haute conductivité dans le connecteur électrique femelle du bloc hydraulique ABS, le voyant défaut ABS du tableau de bord s'éteint et se rallume toujours avec les vibrations et les bosses sur la route. J'ai donc commander un bloc complet ABS à la casse pour son remplacement. Bonne continuation à tous.

Lien à poster
Partager sur d’autres sites
Invité §Ano660CK

Salut change tes capteur ABS quand il sont mort sa sert a rien de les nettoyer sa vaut 12 euro sur partauto et vérifie tes niveau liquide de frein direction assisté et même la pompe de direction assisté

Ensuite trouve quelqu'un pour t'enlever le défaut au diag

Lien à poster
Partager sur d’autres sites

Bonjour à tous, je viens vous préciser que mon problème est réglé.

En fait c'était la partie pompe qui avait un problème, un des fils de la pompe a du se couper et faisait un CC sur le connecteur. Quant le CC était présent le voyant était éteint quant le circuit était ouvert le voyant s'allume. J'avais acheter un bloc complet d'occasion et dans un premier temps je n'ai changer que le contrôleur cela a fonctionné quelque jour, puis le problème est revenu, j'ai ouvert un des contrôleur et refait toutes les soudures, cela n'a rien changé. Un jour l'idée m'ait venu de mesurer la valeur de la résistance de la pompe (accessible via le contrôleur ouvert), et de la comparer à l'autre bloc. 7 Kohms environ pour le bloc "bon" et seulement quelques ohms quand le voyant était éteint et l'infini quand le voyant était allumé. J'ai donc entrepris de changer le bloc et de purger avec un appareil sous pression (utilise la pression d'un pneu). Et tout est rentrer dans l'ordre maintenant. Tous les problèmes de voyant ABS n'ont pas les mêmes origines, mais cela reste une piste à explorer... On peux surement mesurer l'impédance du moteur de pompe avec des fils rigides simple, après séparation du contrôleur.

Lien à poster
Partager sur d’autres sites

Salut

 

Je me suis inscrit ici juste pour poster une réponse. J'ai parcouru le web en long et en large, la valise du garage m'indiquait un calculateur ABS/ESp mort, et presque 1500 e de reparations (reprog etc...) . Pour info 206 essence 1.4 de 2006, multiplexée donc. j'ai d'abord tenté le nettoyant contact, la batterie, les fusibles, ouvert le calculateur, parfait les soudures...En pure perte, l'ABS ne marchait plus, TOUS les voyants au tableau de bord allumés, le compteur de vitesse ne marchait plus, et la petite sonnerie, d'oubli de frein à main aussi, qui sonnait par intermittence. J'avais aussi des ratées au ralenti, elle broutait un peu.

 

Je suis allé à la casse, trouvé un bloc ABS entier, pour info, ce sont les références figurant sur les trois dernières lignes du calculateur qui comptent :

ABS MK70...blabla

Antiblocage de roue blablabla

Puis deux séries de numéro

 

Le petit * numéro *flashé au dessus du code barre, on s'en fout. Selon ces critères j'ai pris, à la casse, la pièce dont ces trois lignes étaient identiques à ma pièce.Made in Phillipines également.

J'ai démonté le phare conducteur, accédé au calculateur, je défais les trois torx, défais la grosse pris à poignée jaune, sors la partie femelle du calculateur, remonte la partie femelle de celui de la casse, rebranche la prise, resserre les trois torx et remonte le phare : Ca marche, pas de passage à la valise, rien, l'ABS tout absolument TOUT refonctionne.

 

Bande d'escrocs de garagistes de merde.

 

Attention, au redémarrage, si vous rebranchez pas le phare avant de démarrer, vous aurez le voyant moteur allumé*

Lien à poster
Partager sur d’autres sites
Invité §Ano546JK

Bonjour,

 

Je me demande, même si le problème a été résolu par le changement des freins et le nettoyage du capteur, s'il ne faut pas passer la voiture à la valise quand même pour effacer le défaut...

mais je ne suis pas sûr du tout sur ce coup là...

 

Lien à poster
Partager sur d’autres sites
Invité §Ano668xA

Re bonsoir

 

Comme je vous ai dit au dessus les capteur abs sont nettoyé les freins tout est fait mais le voyant rester toujours allumé j'ai donc passer la voiture sur une valise je peux vous mettre la photo si sa peux vous aider?

 

Mais le voyant c'est éteint mais c'est rallumer en suite et comme je vous ais dit au dessus la personne qui as passer la voiture sur le banc m'as parler que de la pompe d'air ou le mastervack ou masterback désolé pour l’orthographe.

 

Sur internet avec le code trouvé par la valise certaine personne disent que c'est la masse ou un câble couper ou le bloc abs foutu mais aucun du masterback ou de la pompe j'aimerais savoir ce que vous en pensé ?

 

Merci d'avance.

 

PS: la photo http://img4.hostingpics.net/pi [...] 111819.jpg

Bonjour , j'ai le meme probleme. J'ai appelé la ste BB neman ils me le repare pour 195€ ht c'est garanti a vie

Lien à poster
Partager sur d’autres sites
Invité §Ano668xA

Re bonsoir

 

Comme je vous ai dit au dessus les capteur abs sont nettoyé les freins tout est fait mais le voyant rester toujours allumé j'ai donc passer la voiture sur une valise je peux vous mettre la photo si sa peux vous aider?

 

Mais le voyant c'est éteint mais c'est rallumer en suite et comme je vous ais dit au dessus la personne qui as passer la voiture sur le banc m'as parler que de la pompe d'air ou le mastervack ou masterback désolé pour l’orthographe.

 

Sur internet avec le code trouvé par la valise certaine personne disent que c'est la masse ou un câble couper ou le bloc abs foutu mais aucun du masterback ou de la pompe j'aimerais savoir ce que vous en pensé ?

 

Merci d'avance.

 

PS: la photo http://img4.hostingpics.net/pi [...] 111819.jpg

Bonjour , j'ai le meme probleme. J'ai appelé la ste BB neman ils me le repare pour 195€ ht c'est garanti a vie

Lien à poster
Partager sur d’autres sites

Bonsoir,

 

Pour ma part, j'ai du nouveau !

 

Pour tout ceux qui ont un défaut furtif d'ABS, qui se déclenche sur dos d'âne, virages serrés etc, avec le code "pompe de recirculation bloquée CC+CC-...",

ça peut être en effet le calculateur ABS défectueux (soudures qui lâchent, composants défectueux) mais dans mon cas, j ai identifié la panne

et ça vient du bloc hydraulique de pompe ABS, comme l'indique le code défaut !

 

J'ai fait une manip qui fait que pour l'instant, mon voyant ne s'allume plus.

 

Mini tuto :

 

1) Enlever le calculateur ABS du bloc hydraulique ABS

2) Vaporiser une bonne dose de bombe contact électrique dans l'orifice d'alimentation? du bloc hydraulique (cf photo)

 

20171006_192309.jpg

 

3) Connecter et déconnecter le calculateur ABS 5-10 fois pour bien nettoyer la connectique

4) Remonter le tout

 

Voilà, témoin ABS pas allumé depuis 2 semaines maintenant (avant quasi ts les jours) et au pire, si il se rallume, je sais maintenant que c 'est le bloc hydraulique qui est défectueux ! :)

(Oui, car j'ai oublié de préciser que j'avais racheter d'occas un calculateur de même référence que celui d'origine, mais le défaut subsistait tjrs donc....et déjà nettoyer auparavant capteurs ABS, bagues ABS etc)

Bonjour, problème de voyant abs permanent résolu grâce au post de Seblam77.

Lien à poster
Partager sur d’autres sites
Invité §Ano101Jl

Bonjour à tous!

 

j’ai réussi à faire s'éteindre le voyant ABS en pulvérisant de la bombe diélectrique comme indiqué + faire les soudures. Je ne sais pas laquelle des 2 manipulations a résolu mon problème par contre, j’espère cependant que cela tiendra dans le temps. Merci pour vos tutos!

Lien à poster
Partager sur d’autres sites
Invité §Ano766Oa

Bonjour,proprio d'une 206 essence 1,4l de 2003, grâce à votre article sur le voyant ABS j'ai évité une grosse facture chez le garagiste en achetant simplement une bombe de contact 3 en 1 et en pulvérisant aprés l'avoir sortie la grosse péritel accouplée à la pompe ABS frein .

Et top du top grâce au voyant éteint je suis passé au contrôle technique.

Cette réparation a tenu qques mois, le voyant c'est rallumé il y a peu. Avant hier je refais la même manip, bombe contact sur la péritel aprés l'avoir débranchée, au paravent j'ai débranché la batterie comme pour la 1° fois.

Je rebranche le tout et la, la voiture ne veut plus démarrer. Tout les voyants sont OK, le démarreur tourne, la batterie à 12,45V et rien ne se passe comme si il y a un blocage élect.

Sur le forum j'ai lu un article sur la mise en sécurité de la voiture à régler avec la clé de contact par sa télécom en fermant ouvrant les portiéres, marche pas, en laissant débranché plus de 5 minutes la batterie, rien n'y fait.

J'ai testé les fusibles, sous le volant, ce à coté de la batterie et ce ( les gros) cachés sous les précédents, tout est OK.

La voiture et devant chez moi et ne veut pas démarrer.

J'ai oublié de dire qu'elle marchait trés bien avant ma manip, j'ai fait une bétise :( mais ne sais pas laquelle...

Est ce que quelqu'un pourrait SVP m'aider, Merci. Phil 34.

Lien à poster
Partager sur d’autres sites

Bonsoir,

 

Pour ma part, j'ai du nouveau !

 

Pour tout ceux qui ont un défaut furtif d'ABS, qui se déclenche sur dos d'âne, virages serrés etc, avec le code "pompe de recirculation bloquée CC+CC-...",

ça peut être en effet le calculateur ABS défectueux (soudures qui lâchent, composants défectueux) mais dans mon cas, j ai identifié la panne

et ça vient du bloc hydraulique de pompe ABS, comme l'indique le code défaut !

 

J'ai fait une manip qui fait que pour l'instant, mon voyant ne s'allume plus.

 

Mini tuto :

 

1) Enlever le calculateur ABS du bloc hydraulique ABS

2) Vaporiser une bonne dose de bombe contact électrique dans l'orifice d'alimentation? du bloc hydraulique (cf photo)

 

20171006_192309.jpg

 

3) Connecter et déconnecter le calculateur ABS 5-10 fois pour bien nettoyer la connectique

4) Remonter le tout

 

Voilà, témoin ABS pas allumé depuis 2 semaines maintenant (avant quasi ts les jours) et au pire, si il se rallume, je sais maintenant que c 'est le bloc hydraulique qui est défectueux ! :)

(Oui, car j'ai oublié de préciser que j'avais racheter d'occas un calculateur de même référence que celui d'origine, mais le défaut subsistait tjrs donc....et déjà nettoyer auparavant capteurs ABS, bagues ABS etc)

 

bonjour

mon voyant abs s'allumer de temps en temps ou parfois 2/3 jours sans s'éteindre !!

donc je vient de le faire ce matin votre manip j'ai tous bien remonter j'ai démarrer et fait 15 mètres

le voyant abs c'est éteint direct j'ai rouler pendant 45 mn toujours rien d'allumé . affaire à suivre.

merci

Lien à poster
Partager sur d’autres sites

Ok merci par contre c'est assez bizarre car le voyant est pas régulier il viens reste allumé repart le lendemain rebelote ou il s'allume en route reste allumé quelque jours repart revient.

 

J'ai pas réussi à trouvé le relais ABS en tout cas je le vois pas et je sais pas si on peux l'atteindre sans démonté pour nettoyé.

 

Dernier point la personne qui m'as passer la 206 sur la valise gratuitement sympa le mec pour lui il m'as dit qu'il pensé plus au mastervack ou pompe air mais la pompe d'air qu'il ma montré se trouve pas sur le bloc ABS mais sur le moteur c'est pareil que sur la photo le truc noir rond comme un filtre à huile mais la il est gris et sur le moteur enfin le coté.

 

Sérieusement sa m’embête vraiment se problème on m'as aussi dit c’était peut être un mauvais contact mais j'y coi pas trop ou faire la purge des frein chose que je sais pas faire lol.

 

Voila m'ont avis détaillé cela va peut être vous aidé à posé un diag ou m'aidé à m'orienté sur plusieurs chose avant d'acheté des pièces qui au final seras peut être pas celle ci ou autre.

 

Car je vais vais pas acheté un bloc ABS que c'st pas sa après une pompe ou un mastervack sa va chiffré au final.

 

Donc j'attend vos réponses et merci encore à vous tous et à Joel.

 

Bonne journée à tous.

 

J'ai le même soucis après diagnostic au garage . Pompe de refoulement hs. Faut changer le bloc ABS sa va me coûter les yeux de la tête mais pas le choix !

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
  • Créer...