Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Avensis D4D 2L 115cv 2004/T25 Problème 3 voyants allumés au secours !


Invité §inv630Ep

Messages recommandés

Invité §inv630Ep

Bonjour.

 

je viens demander conseils et aide car il m'arrive une sacré tuile et j'ai vraiment besoin d'avis et de témoignages, d'une solution.

 

j'ai une berline Toyota avensis D4D 2L de 115 cv le modèle est de 2004 (T25), elle a 167000 KM.

 

Elle a toujours été entretenue chez Toyota (carnet d'entretient à jour).

La révision a été faite en janvier.

Le controle technique a été également fait en janvier.

Bref voiture comme neuve jusqu'à il y a trois jours j'ai trois lumières qui se sont allumées sur le tableau de bord.

- VSC

- TRC OFF

- et Engine (le ptit robinet).

 

en lisant la doc j'ai appris ce qu'était ces voyants, j'ai donc fait posé 4 pneus neufs et fait faire un paralléllisme/géométrie et volant en ligne. (la voiture tire à droite, les pneus étaient usés à 70-80% je savais que je devais les changer 380€). les voyants sont toujours allumés et elle tire toujours à droite.

 

Je suis donc repassé chez toyota ce matin.

d'après eux aucun raport avec la direction, elle tire à droite ils ne savent pas pourquoi. les voyants s'allument dès qu'il y a un problème moteur détecté.

ils ont branché la voiture afin de la diagnostiquer.

le devis (payant 45€ alors qu'ils ne m'ont jamais dit au téléphone que c'était payant) est édifiant :

 

- je dois changer les bougies de préchauffage 350€ (alors que ma voiture n'a pas particulièrement de problème pour démarrer).

- je dois changer les injecteurs 2800 € car ils commencent à se gripper selon Toyota.

 

Je trouve hallucinant de devoir changer des injecteurs et surtout que l'on me propose un tel prix sur cette voiture.

Il est clair que je n'ai pas les moyens, ma situation étant très très difficile, et de plus sans voiture je perds mon travail.

j'ai donc un réel problème.

 

Ma voiture ne semble pas souffrir de perte de puissance, ni polluer, ni fumer ce qui serait le signe d'un probleme de combustion, et elle ne chauffe pas. En tout cas dans les jours à venir je vais y faire très attention.

 

Je n'ai aucun connaissance en mécanique cependant grâce à votre forum j'ai déjà lu plein d'information interessantes.

Je peux comprendre que je doives changer les bougies de préchauffage, mais les injecteurs je n'ai jamais vu çà.

j'ai un break passat TDI qui a 450000 km ct ok et nous n'avons jamais changé les injecteurs dessus. (on prend soin des voitures chez nous ! à chaque CT on veut me l'acheter ! ).

 

En parcourant ce forum je vois d'autres personnes ayant des problèmes similaires mais les causes sont aussi variées que les réponses des concessionnaires. Je suis perdu et désespéré. Je n'ai hélas pas d'argent pour changer de voiture. Ok je peux changer les bougies de préchauffage mais le reste... de plus rien ne me dit que cela solutionnera mon problème.

 

Dans les messages du forum je vois des gens qui font des réinitialisation de l'ECU, des gens qui changent l'EGR, des gens qui font appels à Toyota France car les injecteurs seraient un problème connu mais mon Avensis a donc plus de 5 ans.

De ce que j'ai pu lire je ne sais pas, je ne peux pas en être sur, d'ou vient vraiment le problème de ma voiture.

 

Dois je appeler Toyota France (à priori le numéro serait 0810 869 682) ?

Que puis je faire ou que dois je dire à mon concessionnaire Toyota.

Avez une idée de ce que cela pourrait être ou un ordre de choses à me faire faire vérifier ?

 

S'il vous plait aidez moi.

 

Merci infiniement d'avance.

 

J'habite le 91.

 

et très bonne journée à vous.

Lien à poster
Partager sur d’autres sites
Invité §YUr101KF

Pour infos Les voyants VSC et TRC sont les voyants de l'ESP et de l'ASR...

le parallélysme a été fait chez renault, là ou la voiture a été réparée en janvier suite à un ptit accident (garage agréé par maaf) et lorsque j'avais repris le véhicule le volant n'était pas en ligne. je suis donc allé chez eux en premier afin qu'il corrige çà.

En fait j'étais retourné 3 fois chez eux pour le faire et à chaque fois la voiture tirait toujours à droite.

l'expert disant que tout était ok et que tout était bien réparé et renault n'étant pas capable de faire mieux je me suis lassé, puisque d'après eux ce n'était pas grave que le volant ne soit pas en ligne.

 

MAIS Cependant lorsque ces voyants se sont allumés, j'ai tout de suite pensé à çà puisque l'ESP utilise dans ses données la position du volant.

Je suis donc retourné chez eux pour corriger cela.

d'après eux le volant est en ligne la géométrie ok.

mais comme par hasard elle tire à droite (et franchement en plus).

L'expert dit que cela ne vient pas des réparation effectuées par renault que c'est un autre problème, que c'est le mien et pas le leur. super.

 

donc ma voiture tire à droite et en plus il y a des voyants d'alertes qui s'allument. si demain j'ai un accident que va dire l'assurance ?

pour le reste il y a tellement de témoignage sur ces injecteurs toyota que je ne sais pas quoi penser.

Lien à poster
Partager sur d’autres sites
Invité §GLC063MP

Bonjour,

Lorsque tu constate que ta voiture tire à droite est tu sur une route bien plate ?

Est ce que les pneus choisi sont de marques ?

Pour les injecteurs , parfois Toyota fait un geste commercial , pose les bonnes questions au concessionnaire.

Cordialement

Lien à poster
Partager sur d’autres sites
Invité §YUr101KF

oui oui j'ai testé ma voiture sur une route bien plate et neuve.

 

pour les injecteurs je suis perplexe.

pour les bougies de préchauffage passons.

mais je n'ai aucun symptome moteur pas de fumée pas de perte de puissance rien...

 

ils ont branché leur valise sur l'ordinateur de bord.

et les signaux allumés indique une erreur.

à priori çà peut etre un peu n'importe quoi.

ya plein de gens qui ont eu ce probleme à en lire les témoignages internet.

 

même si elle tire à droite elle roule bien, pas de tremblements, pas d'écarts, rien impec.

je pense qu'il faudrait que je tombe sur un vrai mécano apte à faire un diag et non à un nanar.

car ils ont même pas essayer de chercher ou de voir quoique ce soit leur valise leur retourne un ou des codes erreurs.

 

mais avec tous ce que j'ai lu et le fait que je n'ai aucun symptome je doute franchement que ce soit bien interprété.

 

Lien à poster
Partager sur d’autres sites

Bonjour,

 

Les 3 voyants en question s'allument dès qu'il y a un problème quelconque sur le moteur. J'avais eu ça pour les bougies de préchauffage, je sais que d'autres l'ont pour divers problèmes (comme les injecteurs par ex.). D'après Toyota ces voyants sont générés par l'informatique de bord via un code erreur lisible par leur appareil de diagnostique.

Pour les injecteurs personnellement, je fais un plein sur deux en station de "marque" (Elf le plus souvent) et je rajoute une fois par an environ un nettoyant injecteur disponible chez Toyota. Je touche du bois comme on dit et pas de soucis jusqu'à présent. La voiture fume beaucoup moins qu'auparavant.

 

Lien à poster
Partager sur d’autres sites
Invité §123858TT

Le siège de Toyota Belgique n'est pas très coopératif avec ses clients

TOYOTA refuse le remplacement des injecteurs, est-ce la limite 112.600 Km pour une toyota avensis de 26.000 € ? La pompe à eau a été remplacée sous garantie et pas les injecteurs !!

Pourtant, j’ai téléphoné le 6 octobre 2009 avant fin de garantie du 14 octobre aux établissements Bernard Martin de Naast signalant divers problèmes (entretien complet, lampe témoin restant allumé, pompe à eau), sans avoir le choix, ils m’ont proposé le 22 octobre 8 jours après la fin de la garantie. Actuellement, je n’ai plus l’intention de croiser les bras, j’ai déjà désigné un expert de l’assurance, je vous tiendrai au courant de l’évolution .

 

Lien à poster
Partager sur d’autres sites
Invité §nar230lx

Bonjour, Walterinvit

j'ai eu le même problème il y a qq mois, résolu

il faut écrire à toyoya france, et au concessionnaire

demande la prise en charge totale bougies, moteur, vsc,

en 2005 Déja toyota avait rappele des avensis pour des problemes de ces voyants, faire des lettres avec AR, et tenir au courant votre assureur, en ce cas c'est la garantie légale qui doit prévaloir,

si il ne veut pas le faire, faut aller jusqu'au tribunal

bon courage

nark

Lien à poster
Partager sur d’autres sites
Invité §inv630Ep

Bonjour, Walterinvit

j'ai eu le même problème il y a qq mois, résolu

il faut écrire à toyoya france, et au concessionnaire

demande la prise en charge totale bougies, moteur, vsc,

en 2005 Déja toyota avait rappele des avensis pour des problemes de ces voyants, faire des lettres avec AR, et tenir au courant votre assureur, en ce cas c'est la garantie légale qui doit prévaloir,

si il ne veut pas le faire, faut aller jusqu'au tribunal

bon courage

nark

 

 

je n'ai rien fait.

la voiture marche nickel, aucun symptôme si ce n'est qu'elle tire à droite :(

mais niveau moteur aucun probleme.

je roule depuis deux mois comme çà et rien pas de perte de puissance, pas de fumée anormale, pas de trou rien.

 

la garantie peut elle vraiment marcher sur mon véhicule de 170 000 km ? est-ce la limite des toyota ?

en tout cas ma voiture n'a jamais eu aucune panne c'est la première et elle a toujours été entretenue chez toyota.

 

je pense changer les bougies de préchauffage à la rentrée, je verrais à ce moment là.

 

merci et je vous tiendrais tous au courant.

Lien à poster
Partager sur d’autres sites
Invité §jmc300JZ

J'ai eu ce meme probleme a 90000 kms pris en garantie.

le remplacement des injecteurs a tout solutionné.

Il y a une circulaire Toyota en atelier preconisant le remplacement des injecteurs sur certaines A26

Lien à poster
Partager sur d’autres sites
Invité §fif362tu

Salut invitwalter, j'ai eu le même problème l'an dernier, les 3 voyants s'allumer, j'ai fait changer les bougies de préchauffage, depuis plus de problème, je n'ai pas eu par contre de problème de direction, mais si tu dit qu'elle "tire a droite", fait vérifier tes suspension au cas ou.

Lien à poster
Partager sur d’autres sites
Invité §Gui200bs

Salut à tous amis Toy,

 

Avant de changer tout un tas de pièces tels injecteurs ou bougies de préchauffage pour des sommes astronomiques, vérifiez simplement la petite connexion électrique qui se trouve sur le vase de liquide de freins, un peu d'humidité dérègle tout.

Il suffit simplement de la nettoyer et tout rentre dans l'ordre. J'ai connu ce genre de problème sur ma toyota avensis 115 d4d de 2003 et je l'ai résolu ainsi. Cà ne coûte rien avant de passer chez votre concessionnaire qui n'a qu'une idée en tête, c'est s'en mettre plein les fouilles sur votre dos. Il vous raconte ce qu'il veut, vous ne pouvez rien vérifier, attention.

J'ai bientôt 200000 kms et çà roule impec. Je vais prochainement faire ma distri avec la pompe à eau pour plus de sécurité.

Bien à vous.

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...