Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Voyant ABS et contrôle technique

 

Il y a 944 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Voyant ABS et contrôle technique

Prévenir les modérateurs en cas d'abus 
Profil : Apprenti confirmé
  1. homepage
  2. config
deuch6special
Marques - succès bronze sujets
  1. Posté le 30/03/2019 à 10:28:35  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Salut

Ma Xantia 1999 1.8 16V passe son CT le 11 Avril :( ... J'ai le voyant Airbag qui clignote et celui d'airbag latéral qui reste fixe !
Comme d'hab', j'ai soupçonné les contacts sous les fauteuils... D'autant que c'est arrivé peu après avoir passé l'aspirateur :sol:
J'ai donc déboîté chaque contact et nettoyé à la bombe de nettoyant contact... Mais pour une fois, rien de mieux c'est passé :cry:

Avez vous une autre idée ? J'ai même pensé démonté le tableau de bord pour virer les ampoule et ainsi, faire illusion le jour du CT, mais là, je n'ai pas su comment le démonter !

Merci de votre aide !

JC


---------------
La 2cv n'est pas une voiture, c'est un art de vivre
Sujets relatif
Profil : Pilote confirmé
  1. config
torx38
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 30/03/2019 à 12:21:27  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut !
Le plus définitif pour éteindre le voyant d'airbag, c'est de supprimer les connecteurs sous les sièges, et de souder les fils !!!


---------------
un hdi qui vous veut du bien
Xsara Picasso HDI 110 Collection 2006
c3 hdi 70 - 2005
La bva autoactive y'a bon
Profil : Pilote addict
bernard-47c08
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 30/03/2019 à 17:34:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
+ 1 avec Torx souder les fils entre eux et supprimer les voyants est une mauvaise idée car ils doivent s'allumer à la mise en contact et le contrôleur vérifie


---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
Publicité

Profil : Pilote
  1. homepage
  2. config
francois2b
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 31/03/2019 à 21:09:28  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
je croyais qu'il n'y avait que renault qui avait des problèmes de connecteurs :non: !


---------------
xantia 1.8i 16s /// tutoriels xantia --> http://xantia.pagesperso-orang​e.fr/
Profil : Pilote semi-pro
serialpyro
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès argent sujets
  1. Posté le 31/03/2019 à 21:25:25  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Tente de les effacer au lexia tes voyants.
Et enlever l'ampoule ne trompera pas le Ct qui branche la prise eobd. Mais je crois que sur nos xantia le diag n'est pas branché. Elles sont trop vieilles.


---------------
BX 19TZS 1990 114Mkm / XANTIA HDI SX 1999 311Mkm / XANTIA HDI EXCLU 2000 380Mkm / TWINGO 2 09 16Mkm / CLK 200K 2004 143Mkm
Publicité

Profil : Membre confirmé
tchris_fr
Marques - succès bronze messages
  1. Posté le 01/04/2019 à 09:13:24  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ils ne peuvent pas se brancher sur la prise diagnostic des Xantia (seules les dernière HDi seraient compatibles ... à confirmer).
Par contre, ils vérifient effectivement l'allumage des voyants lors de la mise du contact : impossible donc de se contenter d'enlever l'ampoule.

+1 pour le soudage des connecteurs.

Avec un Lexia il serait possible de vérifier exactement ce qui fait allumer le voyant et de mieux cibler la réparation.
Message édité par tchris_fr le 01/04/2019 à 09:14:36
Profil : Pilote semi-pro
serialpyro
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès argent sujets
  1. Posté le 01/04/2019 à 09:40:54  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
En effet pas de branchement eobd sur la mienne le mois dernier.


---------------
BX 19TZS 1990 114Mkm / XANTIA HDI SX 1999 311Mkm / XANTIA HDI EXCLU 2000 380Mkm / TWINGO 2 09 16Mkm / CLK 200K 2004 143Mkm
Profil : Apprenti confirmé
  1. homepage
  2. config
deuch6special
Marques - succès bronze sujets
  1. Posté le 02/04/2019 à 14:37:12  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour
Merci pour vos réponses... Désolé pour le retard de réponse de ma part.. je pensais recevoir une alerte mail pour vos réponse... Je viens juste d'activer le module :p

Bon, OK... Soudage des fils entre eux ? Ca veut juste dire qu'il me faut virer les grosses cosses rectangulaires et de mettre des cosses de liaison individuelles ? Ca va être long car il y en a a une chier :ange:

Dès que je m'ataque à ça, je vous ferais des photos !

J'ouvre un autre post pour mon autre soucis :D

Jicé


---------------
La 2cv n'est pas une voiture, c'est un art de vivre
Profil : Membre confirmé
tchris_fr
Marques - succès bronze messages
  1. Posté le 02/04/2019 à 15:42:07  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Il faut couper les cosses et les remplacer par des soudures (pas par des nouvelles cosses de liaison !).

Il y a deux fils par siège pour le prétensionneur et éventuellement 2 pour l'airbag (ça ne fait pas tant que ça).

Profil : Apprenti confirmé
  1. homepage
  2. config
deuch6special
Marques - succès bronze sujets
  1. Posté le 02/04/2019 à 17:36:10  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ouhaaaaaa... Vos allez rire :lol: ... ou pas :??: ...

Pour répondre au post, et comptant plein de fils sous ces maudits fauteuils, je suis repartit faire des photos... Quelques clichés sous le fauteuil passager... Puis, je vais chercher ma bombe de nettoyant contacts pour ne rien laisser au hasard...
Je retire chaque fiche et donne un bon coup de nettoyage... encore ;)

[img?v=1 size=50,50 title="DSCN7429"]https://aws-cf.caradisiac.com/prod/photos/6/5/2/312652/7743332/default-77433322b9.jpg[/img]

Je vérifie que mes photos soient parlantes, puis je vais faire de même sous le fauteuil conducteur...

MAIS QUEL CON ! Au dernier nettoyage, j'ai oublié de rebrancher les fiches :D ...

[img?v=1 size=50,50 title="DSCN7432"]https://aws-cf.caradisiac.com/prod/photos/6/5/2/312652/7743331/default-774333146a.jpg[/img]

Je redonne quand même un coup de nettoyant contact, vais rebrancher sous le fauteuil passager le temps de laisser sécher, puis je rebranche sous le fauteuil conducteur...
Un coup de contact, je démarre et plus aucun voyant allumé :

[img?v=1 size=50,50 title="DSCN7434"]https://aws-cf.caradisiac.com/prod/photos/6/5/2/312652/7743330/default-77433301e3.jpg[/img]

... Et bien un problème de règlé... Plus que mes soucis de fuites LHM et refroidissment, et hop... elle sera repartie pour 2 ans :love:

Jicé


---------------
La 2cv n'est pas une voiture, c'est un art de vivre
Profil : Pilote semi-pro
serialpyro
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès argent sujets
  1. Posté le 03/04/2019 à 17:15:56  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Oui les fuites ça passe mal au ct. Ça fuit d'où ?


---------------
BX 19TZS 1990 114Mkm / XANTIA HDI SX 1999 311Mkm / XANTIA HDI EXCLU 2000 380Mkm / TWINGO 2 09 16Mkm / CLK 200K 2004 143Mkm
Profil : Nouveau membre
fredelattre
  1. Posté le 14/04/2019 à 21:29:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous.

J'ai de mon coté présenté ma Xantia de 1995 au CT avec voyant ABS allumé.
J'ai le droit à la contre visite bien sûr, et là, je patauge un peu dans la semoule.....
Le voyant est allumé fixe depuis qqus mois, et n''ai pas de prise OBD.

J'ai nettoyé et testé les capteurs de roues : tout est OK. Plus de 1000 ohms sur les 4, ils vivent quand on tourne les roues. Le test à été fait sur les broches du connecteur du bloc ABS.
J'ai testé l'arrivée de courant à cette prise ==> cosses, repères 13/2/37 ==> pas de jus
Je remonte au relais vert, testé bon au boulot ==> pas de tension d'alimentation de la bobine.
Les fusibles sont OK. Si je pilote la bobine directement pas la batterie, le voyant s'éteint. Je n'ai pas poussé le vice a faire un test dynamique dans cette config, pour voir si les electrovannes d'ABS fonctionnent, on ne sait jamais.
J'ai quand même changé le relais, mais toujours ce voyant allumé.

Qq'un a t'il déjà eu le cas, et sait-il me dire ce qui doit alimenter la bobine du relais vert d'ABS, où regarder avant de tout démonter pour essayer de trouver ou vont ces fils ?

Merci
Message cité 2 fois
Profil : Apprenti confirmé
  1. homepage
  2. config
deuch6special
Marques - succès bronze sujets
  1. Posté le 14/04/2019 à 23:12:48  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut

Là, ça dépasse de loin mes compétences... Mais dans ton annoncé, je ne t'ai pas lu avoir nettoyé les cosses sous les fauteuils... as tu essayé ça avant de toucher à tous les capteurs ?

Sinon, si tu as vraiment tout testé, ça provient probablement des airbags eux même...

Pour info, et pour répondre à Serialpyro, mes fuites proviennent de la pieuvre elle même et de la pompe à eau... Mais miraculeusement, ma Xantia est passée au CT ... INCROYABLE !

Je suis repartit pour 2 ans !!!

Jicé


---------------
La 2cv n'est pas une voiture, c'est un art de vivre
Publicité

La bva autoactive y'a bon
Profil : Pilote addict
bernard-47c08
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 15/04/2019 à 00:25:20  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut
il parle du voyant ABS pas des airbags

vérifie à l'avant les couronnes dentées sur les cardans il arrive quelles se fendent à cause de la poussée de la rouille et bien évidemment dans ce cas le voyant ABS s'allume
si une couronne est fendue pas de panique on en trouve à pas cher sur Ebay


---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
Profil : Membre confirmé
tchris_fr
Marques - succès bronze messages
  1. Posté le 15/04/2019 à 09:06:58  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Voici le schéma :
http://christophe.tatin.free.f​r/Electricite/ABS_1995.jpg

Rouge : + après contact
Violet : + permanent
Noir : masse
Orange : commande du relais (mise à la masse par le calculateur ABS)
vert : position du relais (+ si commandé, masse sinon)
vert foncé : allumage du voyant (soit par le relais non commandé, soit par mise à la masse via le calculateur ABS)

Profil : Nouveau membre
fredelattre
  1. Posté le 15/04/2019 à 20:44:55  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à vous.

Les couronnes n'ont rien, je les ai aussi nettoyées et inspectées. L'étape suivante était de mettre à nu tous les faisceaux...mais je vais d'abord jeter un œil a votre schéma, je pourrais peut-être avoir l'illumination !
Je vous tiens au courant.
Merci à vous.

Profil : Nouveau membre
fredelattre
  1. Posté le 27/04/2019 à 18:20:51  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour

Suites de l'affaire
Grace au schéma elec, j'ai pu essayer de diagnostiquer. Je suis finalement remonté jusqu'au repère 32 du connecteur boitier ABS ==> ce dernier ne donne pas d'autorisation de mise à la masse.
Je me suis dit que son compte était réglé, et en ai recherché un, que j'ai finalement récupéré ce matin. Tout heureux, j'attaques le changement ce midi (juste la partie électronique du boitier, pas le bloc EV). Je mets le contact et là, c'est la douche froide. Même défaut. Le boitier ne donne pas l'autorisation de mise à la masse borne 32. J'ai donc mis le boitier Ev en volant (Sans le raccorder au circuit hydraulique), fait des inversion avec les 2 boitiers électroniques : toujours le défaut, quelles que soient les combinaisons. Au point ou j'en suis, j'ai également fait des essais avec plusieurs relais. Toujours pareil.
J'ai re-testé les capteurs, 1,1Mohms pour tous. J'envisage que mon second boitier soit également défaillant, mais avec la même panne, c'est peu probable.
J'ai foré une mise à la masse de la bobine du relais, il a bien collé, les alims 12v du boitier se sont faites, mais voyant toujours allumé.
Je suis sec et ma voiture est proche de la casse.

Profil : Pilote
  1. homepage
  2. config
francois2b
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 27/04/2019 à 20:45:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Fredelattre a écrit :


Si je pilote la bobine directement pas la batterie, le voyant s'éteint.

Merci
Afficher plus
Afficher moins





est-ce que cela ne peut pas être utile pour "passer" la contre-visite, tu auras plus de temps par la suite pour trouver ta panne ?

as-tu vérifié tous les capteurs ?


si non : http://xantia.pagesperso-orang [...] ur_abs.htm

Message édité par francois2b le 27/04/2019 à 21:05:15

---------------
xantia 1.8i 16s /// tutoriels xantia --> http://xantia.pagesperso-orang​e.fr/
Profil : Nouveau membre
fredelattre
  1. Posté le 27/04/2019 à 21:08:37  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai essayé de le refaire ce soir, mais pas exactement de la même manière. Juste en mettant la bobine du relais a la masse, vu que son 12V après contact est OK.
Le relais alimente a priori bien tous les câbles du connecteur ABS. Le voyant reste allumé. Suis allé faire un tour pour tester : toujours pas d'ABS et le voyant ne s'est pas éteint. Faudrait que je trouve une Xantia en état pour tester mon boitier. Je serais fixé.

Profil : Nouveau membre
fredelattre
  1. Posté le 28/04/2019 à 10:18:33  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour
Pas bien dormis cette nuit, du coup, j'ai réfléchi.
Il y a 2 choses que je n'explique pas. J'ai essayé de retirer le fusible F2, qui est sur le circuit d'alimentation du voyant ABS, svt le schéma ci-dessus. Le voyant est resté allumé.
Hier, alors que tout était branché, sauf le relais, j'ai constaté le voyant éteint. Il l'est resté, malgré les différentes coupures de contact. Je suis allé faire un tour mais ABS inopérant. Le voyant s'est rallumé dès que j'ai rebranché le relais. Si ça inspire qq'un.
Moi, je pense à un problème de masse inconstante.

Profil : Routard
  1. homepage
  2. config
coupendeux
Marques - succès bronze messages
  1. Posté le 28/04/2019 à 10:32:58  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour
Perso, j'ai eu ce voyant qui s'allumait fixe à la mise de contact, puis s'éteignait à la mise en marche moteur, pour ensuite clignoter en permanence:
Le problème provenait du contacteur à clé sur la console, qui s'était ouvert en deux parties. Il restait le contacteur où l'ont engage la clef sur la consoles, et les câbles avec la partie inférieure du contacteur pendaient.
Sinon, même en retirant fusibles, airbags et autres éléments, ça clignotait toujours.

Profil : Routard
  1. homepage
  2. config
coupendeux
Marques - succès bronze messages
  1. Posté le 28/04/2019 à 10:40:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ma réponse précédente voulait parler du voyant d'airbag.
Quant au voyant ABS, j'ai déjà vu ce problème qui était dû à un mauvais contact sur une masse située sur la joue d'aile, derrière batterie.

Profil : Nouveau membre
fredelattre
  1. Posté le 28/04/2019 à 14:21:32  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je suis en train de faire un check des masses et câbles. On verra ce soir.

Profil : Membre confirmé
tchris_fr
Marques - succès bronze messages
  1. Posté le 30/04/2019 à 11:32:35  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Attention : pour que le voyant ABS s'éteigne, il faut ROULER un peu après avoir corrigé le problème.

Profil : Pilote
  1. homepage
  2. config
francois2b
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 30/04/2019 à 19:39:47  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
le problème, c'est qu'on sait si on a corrigé "le problème" qu'au bout d'un "certain temps" ... :ange:


---------------
xantia 1.8i 16s /// tutoriels xantia --> http://xantia.pagesperso-orang​e.fr/
Profil : Nouveau membre
fredelattre
  1. Posté le 30/04/2019 à 19:46:04  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour

Réponse à T Chris sur le fait qu'il faut rouler un peu. Comme j'ai mis le nouveau boitier en place, après avoir débranché la batterie, est ce que le voyant était censé s'allumer dès la mise en contact, si mon nouveau boitier avait été Ok ? (Sans défaut avant démontage ?).
Je vais refaire mon test montage "en volant" vite fait et rouler pour voir, n est

Profil : Nouveau membre
fredelattre
  1. Posté le 30/04/2019 à 19:47:20  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Oups, un cliquer-merder. Pour voir si le voyant s'éteint.

Profil : Membre confirmé
tchris_fr
Marques - succès bronze messages
  1. Posté le 01/05/2019 à 11:30:21  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Peut être que la voiture qui avait le nouveau boitier avait un pb sur un des capteurs ...

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
FLEXIBLE XANTIA 1.6 8
problème électrique 3
Caractéristiques précises sphères suspension 1
Ampoules de feux AR et clignotants à LEDs 2
ampoules feux stop led 3