Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Audi A4 2003 - Probleme capteur pedale frein

 

Il y a 10 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Audi A4 2003 - Probleme capteur pedale frein

Prévenir les modérateurs en cas d'abus 
kil34nv
Invité
Technique - succès bronze nombre de vues
  1. Posté le 06/12/2010 à 21:27:16  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonsoir,

Sur audi A4 de 2003 et suite a l'apparition du voyant de prechauffage qui clignote j'ai fait un log vag com avec identification du defaut :
16955 - Brake Switch (F): Implausible Signal Ainsi j'ai remplacé le fin de course pédale de frein.

Je pensais que la course de l'ancien capteur était trop faible car le piton ne venait pas en contact avec la pédale d'ou la remontée de defaut sur le calculateur. Le problème n'est pas résolu avec le nouveau capteur car la course du teton est la meme que l'ancien capteur. C'est donc la pédale qui est trop "enfoncée" et qui ne recule pas en butée sur le capteur au repos. Du coup les feux sont allumés en permanence.

Quelle piste avez vous ? Cela a t'il un lien avec mes plaquettes arrières qui sont très usées (du coup un systeme de rattrapage compenserait et reduirait la course de la pedale) ? Y aurait il un reglage de course au repos a faire ?

Merci de vos lumières
Message cité 1 fois
Sujets relatif
Profil : Vétéran
  1. config
metzner
Technique - succès bronze sujets Technique - succès argent messages
  1. Posté le 06/12/2010 à 21:41:12  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonjour
si ta course de pédale est différente c'est soit que tu as une fuite ou niveau pas bon tes plaquetteS sont vraiment usée ?  purge

Invité
Technique - succès bronze nombre de vues
  1. Posté le 06/12/2010 à 21:49:46  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Mes plaquettes doivent etre remplacées et sont usées hors tolérance mini de chez audi. Mais cela pourrait il avoir pour conséquence de modifier la position de la pédale au repos ? Au pire la course serait simplement plus longue non ?

Publicité

Profil : Pilote assidu
hakimk74
Coupe argent Technique Technique - succès argent nombre de vues Technique - succès argent sujets
  1. Posté le 06/12/2010 à 21:50:49  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
le capteur se regle pour le montage l'as tu regler?

Invité
Technique - succès bronze nombre de vues
  1. Posté le 06/12/2010 à 21:58:48  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
J'ai pensé a ce point mais pas trouvé de reglage. Le support de fixation est metallique et solidaire du bati, le capteur peut etre tourné et le piton bouge un peu en fonction de la rotation que l'on exerce sur lui, mais quelque soit la position je n'arrive jamais a faire sortir le piton suffisament pour faire contact avec la pedale. As tu des infos sur un reglage a faire ?

Publicité

Profil : Pilote assidu
hakimk74
Coupe argent Technique Technique - succès argent nombre de vues Technique - succès argent sujets
  1. Posté le 06/12/2010 à 22:03:28  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Contacteur de feux stop : dépose et repose
  Notat   Pour le réglage, déposer le contacteur de feux stop.
t   Pour garantir une fixation correcte, il ne faut monter le contacteur qu'une seule fois.
Dépose
–   Débrancher le connecteur.
–   Déposer le contacteur de feux stop en le tournant de 45° vers la gauche.
Repose
Pour la repose, procéder dans l'ordre inverse de la dépose en tenant compte de ce qui suit :


–   Extraire entièrement le poussoir du contacteur de feux stop -flèche-.
–   Mettre en place le contacteur en insérant les ergots de retenue -1- et -2- dans les évidements prévus à cet effet dans l'orifice de montage.
–   Déposer le vide-poches côté conducteur → groupe de rép.68
  Notat   Ne pas actionner la pédale de frein pendant la pose.
t   Pendant l'introduction du contacteur de feux stop, le poussoir s'ajuste automatiquement.


–   Faire passer le contacteur par l'orifice de montage, le presser contre la pédale et le fixer en le tournant de 45° vers la droite.
Après le réglage du contacteur de feux stop, vérifier si la pédale de frein se trouve bien en butée de fin de course (position de desserrage).
contacteur​%20stopcontacteur​%20stop%20​2
Message édité par hakimk74 le 06/12/2010 à 22:06:07
addict flat4 et Audi
Profil : Pilote
  1. config
buggyseb
Coupe bronze Technique Technique - succès or nombre de vues Technique - succès bronze sujets
  1. Posté le 07/12/2010 à 10:02:26  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut ton voyant s'allume pour le préchauffage c'est pas le contacteur de stop mais le contacteur qui concerne la gestion moteur qui est noire a remplacer de plus il ont tous deux un reglage pour permettre un bon fonctionnement.
maintenant faut vérfier lequel tu as changé ou si ton auto est équipé des deux contacteurs .
sinon faudra chercher le souci ailleurs comme la course de ta pédale.
Message édité par buggyseb le 07/12/2010 à 10:12:35

---------------
Audi S4 C4 pour le circuit
Audi S8 D2
Porsche 550 Speeder replica
Transporter T4 2.5 TDI
Invité
  1. Posté le 07/12/2010 à 14:40:21  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité

kil34nv a écrit :
Bonsoir,

Sur audi A4 de 2003 et suite a l'apparition du voyant de prechauffage qui clignote j'ai fait un log vag com avec identification du defaut :
16955 - Brake Switch (F): Implausible Signal Ainsi j'ai remplacé le fin de course pédale de frein.

Je pensais que la course de l'ancien capteur était trop faible car le piton ne venait pas en contact avec la pédale d'ou la remontée de defaut sur le calculateur. Le problème n'est pas résolu avec le nouveau capteur car la course du teton est la meme que l'ancien capteur. C'est donc la pédale qui est trop "enfoncée" et qui ne recule pas en butée sur le capteur au repos. Du coup les feux sont allumés en permanence.

Quelle piste avez vous ? Cela a t'il un lien avec mes plaquettes arrières qui sont très usées (du coup un systeme de rattrapage compenserait et reduirait la course de la pedale) ? Y aurait il un reglage de course au repos a faire ?

Merci de vos lumières
Afficher plus
Afficher moins


regarde ce lien
http://www.era-contignon.com/r [...] 50351.html

Invité
Technique - succès bronze nombre de vues
  1. Posté le 07/12/2010 à 21:00:09  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir,

Merci a tous, j'ai bien respecté le montage du contact de pedale. Il manque env 5 mm pour que la pedale au repos soit en contact avec le piton du capteur. J'ai une piste sur le servo frein, il faudrait que je debranche la durite de dépression sur celui ci pour voir si la pedale revient au repos en contact avec le piton du capteur. J'ai comparé sur l'a4 d'un collègue et cela me confirme dans mon idée de probleme de course de pédale.

addict flat4 et Audi
Profil : Pilote
  1. config
buggyseb
Coupe bronze Technique Technique - succès or nombre de vues Technique - succès bronze sujets
  1. Posté le 08/12/2010 à 10:20:56  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut
je sait plus ou mais j'ai vu et c'est rare que la pédale peut casser pourquoi je sais pas mais regarde bien sont état on ne c'est jamais ...


---------------
Audi S4 C4 pour le circuit
Audi S8 D2
Porsche 550 Speeder replica
Transporter T4 2.5 TDI
Invité
  1. Posté le 20/11/2015 à 18:44:05  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
concernant le changement de contacteur de pédale de frein, merci à tous pour les infos sur le site.
Dans mon cas : les voyonts ESP/ABS étaient allumés et les freins partiellement bloqués !
problème : contacteur déficient -
Résolu par le changement du contacteur 3B80 945 511C par un nouveau modèle 1K2 945 511 RDW.
Le remplacement a été fait dans une concession Citroën (Guillaume Girod-Roux) pour 15€ et un prêt de voiture . Un peu mieux que la concession AUDI !

Attention :
Le montage se fait avec la pédale haute - non appuyée - Une fois le contacteur tourné sens horaire dans le logement , il est impossible de le retirer sans le casser !!!
il est nécessaire de recalibrer avec la vagcom car la longueur de la tige de contact est différente....
les feux de stop doivent s'allumer des qu'on appuie légèrement sur la pédale. Si ce n'est pas le cas ( mon cas), le problème revient immédiatement. Après calibration VAGCOM, tout rentre dans l ordre.
A noter que les freins ne fonctionnent plus correctement ! il y a un problème de sécurité qu'AUDI n'a pas adressé! Ca fait peur -(

Profil : Nouveau membre
mignon91130
  1. Posté le 30/11/2017 à 14:07:56  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Buggyseb@ peut tu m'aider stp

Profil : Nouveau membre
mignon91130
  1. Posté le 30/11/2017 à 14:10:07  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Buggyseb@ Audi a 4 2.5 tdi v6- Quattro 180 4 eme vitesse ne passe pas

De passage.
Profil : Retraité
  1. config
ballbearing
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 30/11/2017 à 14:46:06  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
On dit bonjour ;)
....Enfin tout dépend de l'éducation


Et c'est pas un "club de rencontes"" ici.
Crée un ""nouveau message" Charte « clic! »
merci
Message édité par ballbearing le 30/11/2017 à 14:47:41
Profil : Nouveau membre
mignon91130
  1. Posté le 12/12/2017 à 00:24:04  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir quelqu'un peut m'aider svp

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
ralenti a 1000tr/min a3 2.0 tdi 25
demarage a froid dificile audi a6 2.4l 1999 1
procedure allumage audi A6 2.4 1
VOTRE AVIS 60
couple serrage culasses A4 2.8 30soupapes [résolu] 4