Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Mécanique moto

Restauration Suzuki t350 de 1969.


tiery03
 Partager

Messages recommandés

Bonjour,

Depuis maintenant deux ans, j'ai entamé la restauration d'une Suzuki t350 de 1969 avec kit Roca !

Après de longues heures et journées de réfection mécanique du moteur et partie cycle, je suis arrivé à la phase remise en route de la bête qui a 50 ans.

Le moteur est reconditionné à neuf, bas et haut, vilebrequin refait par un préparateur.

Première mise en route, bien passée, puis défaut d'allumage sur un cylindre, donc remplacement de l'allumage classique par un électronique, afin d'être plus tranquille de ce coté là !

2° mise en route avec nouvel allumage, pas de souci, démarre très bien, prend les tours, mais à chaud le ralentie reste perché pendant quelques secondes à la coupure des gaz avant de retomber à la normale ?

Pouvez vous me dire d'où vient ce problème ?

Merci.

Lien vers le commentaire
Partager sur d’autres sites

Invité §erd285tY

Bonjour,

Depuis maintenant deux ans, j'ai entamé la restauration d'une Suzuki t350 de 1969 avec kit Roca !

Après de longues heures et journées de réfection mécanique du moteur et partie cycle, je suis arrivé à la phase remise en route de la bête qui a 50 ans.

Le moteur est reconditionné à neuf, bas et haut, vilebrequin refait par un préparateur.

Première mise en route, bien passée, puis défaut d'allumage sur un cylindre, donc remplacement de l'allumage classique par un électronique, afin d'être plus tranquille de ce coté là !

2° mise en route avec nouvel allumage, pas de souci, démarre très bien, prend les tours, mais à chaud le ralentie reste perché pendant quelques secondes à la coupure des gaz avant de retomber à la normale ?

Pouvez vous me dire d'où vient ce problème ?

Merci.

Là comme ça,pas facile de répondre,un vilo refait c'est aussi des joint spy en parfait état,un 2 temps est très sensible aux prises d'air donc tes carters moteur sont parfaitement refermés et tout est bien étanche

Coté admission tu as bien sur des carbus propres complètements d'origine,pas de prise d'air aux pipes (gicleurs OK,hauteur d'aiguilles,puits d'aiguilles idem,niveau de cuve impec,boisseaux coulissants comme il faut,visses de richesses pil-poil et filtre à air au top !

Si l'allumage est bien calé avec les bonnes bougies au bon indice thermique??,on élimine l'allumage comme cause du défaut

 

IL en reste encore pas mal

Ces vieux 2 temps c'est de l'amour,donc une ruine financière mais il n'y a pas de places pour des pièces en état moyen

Tu en sais plus que nous sur l'état des pièces moteur

Ce qui aide un peu c'est d'avoir la revue technique d'époque,(avance,niveau de cuve etc etc etc

Bonne recherche

Allumage électronique ?,t'es sur qu'il vraiment compatible pour ta bécane (bobines comprises)

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Pour ce qui est de l'allumage électronique complet, il est de chez Ets KENNEDY est parfaitement compatible avec le t350 de 1969, est bien calé avec pige micrométrique, les bougies sont des champion avec le bon indice thermique.

Pour le vilo, il a était reconditionné par le préparateur Marc AUBOIRON, car je n'ai pas le matos et les compétences non plus, donc joint spy, roulements et bielles neufs.

Au niveau carburateurs, démontage complet, nettoyage ultrason et remplacement des gicleurs, aiguilles au cran médium.

Filtre à air type KN.

Je penserais plus à une prise d'air ou un réglage trop pauvre en carburent ?

Mais ne trouve pour l'instant pas de prise d'air et pas non plus le bon réglage !

Cdlt,

tiery03.

Lien vers le commentaire
Partager sur d’autres sites

Invité §erd285tY

Bonjour,

Pour ce qui est de l'allumage électronique complet, il est de chez Ets KENNEDY est parfaitement compatible avec le t350 de 1969, est bien calé avec pige micrométrique, les bougies sont des champion avec le bon indice thermique.

Pour le vilo, il a était reconditionné par le préparateur Marc AUBOIRON, car je n'ai pas le matos et les compétences non plus, donc joint spy, roulements et bielles neufs.

Au niveau carburateurs, démontage complet, nettoyage ultrason et remplacement des gicleurs, aiguilles au cran médium.

Filtre à air type KN.

Je penserais plus à une prise d'air ou un réglage trop pauvre en carburent ?

Mais ne trouve pour l'instant pas de prise d'air et pas non plus le bon réglage !

Cdlt,

tiery03.

1 cylindre ou les 2 ??,plus facile si c'est un seul qui boite

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir Tiery03,

 

Je ne connais pas ce moteur pour savoir si les pistons sont à 180 ° ou en parallèle; mais avant d'incriminer l'allumage surtout électronique avec le cas échéant une étincelle "perdue", je commencerai à jeter un coup d'oeil sur les carbus.

J'ai un peu le même problème sur mon 125 rdx Yamaha qui date de 1977.

Il met un certain temps à retrouver son régime de ralenti stable à chaud après avoir relaché complètement la poignée des gaz .

Bonne continuation.

Scourz06

Lien vers le commentaire
Partager sur d’autres sites

Bonjour scourz06,

Oui je vais commencer par regarder les carbus, car je me souviens qu'en cours de restauration, les boisseaux ne circulaient pas très bien dans le corps du carbu ! Après le serrage sur cylindres.

 

J'ai donc passé un coup de papier n° 600 à l'huile, puis tout est revenu dans l'ordre, mais ça c'était à froid !

Et peut être qu'à chaud il y a un petite dilatation du corps de carbu ou boisseau, et cela peu ralentir le retour en fond de puits du boisseau, et donc un ralentie qui reste un peu perché, quelques secondes !

A voir et je reviendrais à vous ?

Lien vers le commentaire
Partager sur d’autres sites

Le 26/09/2019 à 12:12, tiery03 a dit :

Bonjour,

Depuis maintenant deux ans, j'ai entamé la restauration d'une Suzuki t350 de 1969 avec kit Roca !

Après de longues heures et journées de réfection mécanique du moteur et partie cycle, je suis arrivé à la phase remise en route de la bête qui a 50 ans.

Le moteur est reconditionné à neuf, bas et haut, vilebrequin refait par un préparateur.

Première mise en route, bien passée, puis défaut d'allumage sur un cylindre, donc remplacement de l'allumage classique par un électronique, afin d'être plus tranquille de ce coté là !

2° mise en route avec nouvel allumage, pas de souci, démarre très bien, prend les tours, mais à chaud le ralentie reste perché pendant quelques secondes à la coupure des gaz avant de retomber à la normale ?

Pouvez vous me dire d'où vient ce problème ?

Merci.

Il est fort probable que se soit une prise d'air sur le moteur ou la boîte à air. Vérifie aussi que les boisseau redescendent bien complètement. il y deux problèmes récurrent sur les carbus de cette moto:

1/ il n'aiment pas l'humidité. Suite à un long stockage ou un nettoyage aux ultrasons de l'oxydation peut gêner la course des boiseaux.

2/ le serrage excecif des carbus sur le cylindre ou l'utilisation d'un joint torique trop épais provoque une déformation du plan de joint et corps du carbu qui empêche le boisseau de coulisser librement.

Il faut aussi vérifier la planéité du plan de joint du carbu (celui du joint torique), la plupart du temps il est déformé donc prise d'air possible et déformation du puit du boisseau.

Photo de la mienne.

IMG_20210820_082010_436.jpg

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
  • Créer...