Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Problème start and stop fiesta ecoboost


sebm150

Messages recommandés

Bonsoir, j'ai un problème avec le start and stop de ma fiesta titanium ecoboost 100cv.

Enfaîte, dés que je démare ma voiture, le bouton où l'on peut couper le start and stop, s'allume comme si je l'avait couper.

Et impossible de le réactivé.

Savez-vous de-quoi celle peut venir et si c'est grave?

 

Je vous remercie

Lien à poster
Partager sur d’autres sites
  • Réponses 36
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Bonjour

c'est juste la batterie qui est un peut faible ou le S&S qui a besoin de se recalibré

 

suffit de rouler pour que ça se regle tout seul , ça arrive quand on dépose la batterie ou que l'on n'a pas rouler depuis un moment

 

il y a une manip aussi qui permet de recalibré le bazard mais j'ai la flemme de cherché dans les méandres du forum

Lien à poster
Partager sur d’autres sites

1 fois sur 2 j'oublie de le désactiver et il se déclenche une fois avant que je rage et le coupe ^^

 

on peut enlever le fusible sans risque ? :D

Moi je le désactive tout le temps au démarrage (pour éviter les coupures à froid), mais quand elle est chaude et que je sais que je vais m'arrêter au moins 30sec, je l'enclenche. Dans certaines situations ça reste bien utile et plus efficient que de couper le contact. Enfin je pense car je connais pas exactement la quantité de carburant utilisé pour un démarrage (avec et sans s&s) pour comparer à la conso moteur allumée...

 

Il m'est arrivé en effet que je l'oublie, mais bon je prend de plus en plus l'habitude donc ça va ;)

 

Apparemment non, ce fusible ne sert qu'à ça, mais j'ai pas vraiment de preuve/sources. Beaucoup l'ont fait sans soucis.

Lien à poster
Partager sur d’autres sites

Moi je le désactive tout le temps au démarrage (pour éviter les coupures à froid), mais quand elle est chaude et que je sais que je vais m'arrêter au moins 30sec, je l'enclenche. Dans certaines situations ça reste bien utile et plus efficient que de couper le contact. Enfin je pense car je connais pas exactement la quantité de carburant utilisé pour un démarrage (avec et sans s&s) pour comparer à la conso moteur allumée...

 

Il m'est arrivé en effet que je l'oublie, mais bon je prend de plus en plus l'habitude donc ça va ;)

 

Apparemment non, ce fusible ne sert qu'à ça, mais j'ai pas vraiment de preuve/sources. Beaucoup l'ont fait sans soucis.

Disons que je ne suis pas convaincu et certain de l'apport vs. l'usure engendré même si les pièces sont prévues pour...

Lien à poster
Partager sur d’autres sites

Disons que je ne suis pas convaincu et certain de l'apport vs. l'usure engendré même si les pièces sont prévues pour...

Personne ne le sait, on verra dans 10ans si c'est vraiment utile ou pas. D'ici là un autre système sera inventé :lol:

 

Ce qui est sûr c'est le silence qui est franchement appréciable, même si ce moteur ne fais pas de bruit :D

Lien à poster
Partager sur d’autres sites

Personne ne le sait, on verra dans 10ans si c'est vraiment utile ou pas. D'ici là un autre système sera inventé :lol:

 

Ce qui est sûr c'est le silence qui est franchement appréciable, même si ce moteur ne fais pas de bruit :D

 

 

 

 

 

La première voiture à l'avoir est une Citroën C3 en 2004, donc PSA à de l'expérience là dessus, et mon frère possède une 308 de 2010 et il n'a jamais eu de panne sur ce système, qui est en passant très bien abouti.

http://www.caradisiac.com/PSA- [...] rt-649.htm

Toute les marques le possèdent aussi depuis quelques années et je n'ai jamais entendu parler de panne sur ce système.

Lien à poster
Partager sur d’autres sites

 

 

 

 

La première voiture à l'avoir est une Citroën C3 en 2004, donc PSA à de l'expérience là dessus, et mon frère possède une 308 de 2010 et il n'a jamais eu de panne sur ce système, qui est en passant très bien abouti.

http://www.caradisiac.com/PSA- [...] rt-649.htm

Toute les marques le possèdent aussi depuis quelques années et je n'ai jamais entendu parler de panne sur ce système.

Je suis d'accord,ce que je veux dire c'est qu'il restera toujours des craintes, donc des avis contradictoires. Perso j'ai assez confiance au système à partir du moment où on le laisse pas toujours actif.

Sur la fiesta, j'ai même pas encore une barre (temp eau), que si je le met pas en OFF il peut arrêter le moteur, donc pas top.

De plus, le truc c'est que la voiture ne peut pas savoir combien de temps on s'arrête, seul le conducteur le sait, c'est pour ça qu'il faut l’utiliser en mode "manuel".

Il est normal que le démarreur s'use prématurément si on le laisse faire dans les bouchons pour des arrêts de 10sec à peine, 20 fois dans la journée...

Lien à poster
Partager sur d’autres sites
Invité §Adj214xP

La batterie trop faible pour que le S&S fonctionne, j'ai eu le cas sur la mienne et ça n'allume pas le bouton on/off du S&S.

En tout les cas, sur la mienne de 2013.

 

Salut donc pour toi c'était la batterie qui était faible ??

 

Parce que moi le concessionnaire a tester et il ma dit que c'était bon il doit avoir autre chose, du coup je démarre avec l’embrayage et le frein

Lien à poster
Partager sur d’autres sites

Bonsoir, apparemment c'est le tuyau d’évacuation des gaz d'essence qui a été mal monter sa a frotter contre la clim.J'ai le voyant défaut moteur qui sais allumer un jour plus tard.Je vais vendredi matin pour réparation, j’espère que le problème vient de ca

Lien à poster
Partager sur d’autres sites
Invité §Ano254Mx

Merci pour la vidéo démonstrative!

Ça a fonctionné pour moi, au bou de 4 tentatives.

 

Il m’a fallut rouler un peu qu’elle soit chaude, faire 3 fois la manip.

Vue que ça marché toujours pas, j’ai laissé reposé la voiture 30 minutes. J’ai refait la manip et la, le start &stop à fonctionné

 

Donc 10 click sur anti-brouillard

Puis 6 click sur warning !

 

Encore merci pour l’info!

 

vérifie ton fusible a coté de la borne positive de la batterie .

 

http://imagizer.imageshack.us/ [...] ylbf48.jpg

 

 

http://imagizer.imageshack.us/ [...] NT2uZr.jpg

 

 

http://imagizer.imageshack.us/ [...] eAnckU.jpg

 

si il est bon essai de réinitialisé le start stop

 

 

Lien à poster
Partager sur d’autres sites

Bonjour,

Je fais partie de ceux qui ne veulent pas de cette fonction que je juge inadaptée à un moteur thermique pour toutes les raisons qui ont déjà été citées.

Voyant ce fil du forum, je me suis dis : ça vaut le coût d'essayer cette solution; cependant, personne n'a fait le bilan du pour et du contre.

J'ai donc retiré le fusible situé dans la cosse rouge de la batterie (voir photos ci-dessus) et j'ai constaté l'effet.

Initialement, j'ai toujours un voltmètre installé sur la prise allume-cigare (coût = quelques euros sur certains site...) :

-en fonctionnement normal (c'est à dire avec le fusible installé), le système start & stop réagit selon sa définition et la tension évolue entre 12,7V et 14,8V en fonction de l'état de charge de la batterie; ce qui est tout à fait nominal.

-en fonctionnement modifié (c'est à dire après avoir retiré le fusible), le système start & stop est bloqué mais la tension de charge aussi... je lit toujours entre 14,3V et 14,6V!!! donc, pour répondre à la personne qui s'interrogeait, oui il y a un effet secondaire et non négligeable (risque de détruire la batterie à plus au moins court terme).

Voilà : j'ai remis le fusible et je dois après chaque arrêt/marche appuyer sur le bouton de retrait du start & stop.

Autre réflexion : il existe dans le setup de la voiture la possibilité de retirer cette fonction start & stop : c'est rigoureusement la même action qu'avec le bouton sur la console centrale! après un arrêt/marche, il faut recommencer; il n'y a pas mémorisation du choix; ce ne serait pas compliqué pour les concepteurs de modifier ce fait et de satisfaire par la même occasion les clients qui ne souhaitent pas avoir cette fonction active :o .

Bonne journée.

Lien à poster
Partager sur d’autres sites

Bonjour,

Je fais partie de ceux qui ne veulent pas de cette fonction que je juge inadaptée à un moteur thermique pour toutes les raisons qui ont déjà été citées.

Voyant ce fil du forum, je me suis dis : ça vaut le coût d'essayer cette solution; cependant, personne n'a fait le bilan du pour et du contre.

J'ai donc retiré le fusible situé dans la cosse rouge de la batterie (voir photos ci-dessus) et j'ai constaté l'effet.

Initialement, j'ai toujours un voltmètre installé sur la prise allume-cigare (coût = quelques euros sur certains site...) :

-en fonctionnement normal (c'est à dire avec le fusible installé), le système start & stop réagit selon sa définition et la tension évolue entre 12,7V et 14,8V en fonction de l'état de charge de la batterie; ce qui est tout à fait nominal.

-en fonctionnement modifié (c'est à dire après avoir retiré le fusible), le système start & stop est bloqué mais la tension de charge aussi... je lit toujours entre 14,3V et 14,6V!!! donc, pour répondre à la personne qui s'interrogeait, oui il y a un effet secondaire et non négligeable (risque de détruire la batterie à plus au moins court terme).

Voilà : j'ai remis le fusible et je dois après chaque arrêt/marche appuyer sur le bouton de retrait du start & stop.

Autre réflexion : il existe dans le setup de la voiture la possibilité de retirer cette fonction start & stop : c'est rigoureusement la même action qu'avec le bouton sur la console centrale! après un arrêt/marche, il faut recommencer; il n'y a pas mémorisation du choix; ce ne serait pas compliqué pour les concepteurs de modifier ce fait et de satisfaire par la même occasion les clients qui ne souhaitent pas avoir cette fonction active :o .

Bonne journée.

 

:jap: donc trop de tension en continu venant de l'alternateur ?

ok je vais remettre fusible et plutôt bidouiller le bouton S&S , à voir :??:

ou ne pas passer au point mort à l'arrêt !

Lien à poster
Partager sur d’autres sites

Je ne pense pas que l'alternateur fournisse trop de tension : il fournit ce pour quoi il a été conçu :) .

Derrière l'alternateur, il y a un régulateur de tension et ensuite un circuit qui gère la charge de la batterie, et ce circuit doit être branché sur le même fil que le système start-& stop... d'où l'anomalie observée quand on retire le fusible.

Pour info, ma vérification a été faite sur 2 trajets de 2h chacun consécutifs (dans la même journée) et en plein jour avec environ 15°C dehors, sans clim et en position "éco" (petite feuille affichée en haut de l'écran du tableau de bord). Sachant que d'habitude (avec le fusible), en moins de 20mn, la tension passe en dessous de 13V.

 

Si tu arrives à bidouiller l'interrupteur sur la console centrale (remplacement par un interrupteur à 2 positions au lieu de l'interrupteur poussoir initial), je suis très intéressé par le tuto :sol: . Cependant, je crains que le fonctionnement du système start & stop soit régi par une pièce logicielle spécifique (d'où l'option dans le setup) et qu'il impose une réinitialisation après chaque arrêt/marche du contact, attendant une impulsion après "stabilisation" de la mise en route :non: ; dans ce cas, la bidouille serait un peu trop lourde à appliquer (pose d'un mono stable de quelques secondes commandé par un interrupteur général de start & stop : pas impossible, mais pas à la hauteur de monsieur tout le monde!!!)

 

Bonne journée.

Lien à poster
Partager sur d’autres sites

:jap:

poussoir à 2 positions ?

pas sûr , je crains qu'il s'agisse d'une impulsion .

poussoir à positions : autant essayer inverser les fils .

 

vu sur un site un circuit électronique équipé d'un relais faisant notamment fonction d'une impulsion Off , facile à réaliser .

Lien à poster
Partager sur d’autres sites

oui il y a un effet secondaire et non négligeable (risque de détruire la batterie à plus au moins court terme).

 

Bonjour

avant l'arrivé des alternateurs piloté des millions de batteries on survécus en étant constamment charger à 14 volts et sur 50 ans après l'abandon de la dynamo et elles durait ... :o

 

ma punto par exemple à fait 10 ans avec sa batterie d'origine et sans alternateur piloté , je l'ai revendue 8 ans plus tard avec sa seconde batterie et sur 180 000 kms de ville et petites routes

Lien à poster
Partager sur d’autres sites

Bonjour

avant l'arrivé des alternateurs piloté des millions de batteries on survécus en étant constamment charger à 14 volts et sur 50 ans après l'abandon de la dynamo et elles durait ... :o

 

ma punto par exemple à fait 10 ans avec sa batterie d'origine et sans alternateur piloté , je l'ai revendue 8 ans plus tard avec sa seconde batterie et sur 180 000 kms de ville et petites routes

et ?

donc on peut supprimer le fusible du S&S sans inconvénient pour la batterie ? :??:

Lien à poster
Partager sur d’autres sites

En fait l'alternateur piloté permet de charger la batterie en utilisant au maximum les phases de freinages ou de décélérations pour optimiser la consommation.

 

D'après ce que j'ai vu, un alternateur piloté use plus rapidement la batterie car la recharge est plus brutale qu'une recharge classique (l'alternateur envoi beaucoup plus de courant et peut monter à plus de 15V pour compenser les temps où il ne recharge pas).

 

Après est ce que ça diminue vraiment la consommation, mystère.

Lien à poster
Partager sur d’autres sites

Je ne cherche nullement la polémique... je tiens à rester purement sur le plan technique :

 

Quand je dis que je mesure avec mon voltmètre prise allume-cigares une tension de 14,6V max (après avoir retiré le fusible de start & stop), il faut aussi comprendre que la mesure est faite à un endroit où le fil d'alimentation est tout juste calibré (économie oblige...) pour alimenter les instruments et que le Sync3 consomme assez de courant pour faire baisser la tension de 0,3 à 0,5V par rapport à ce qu'on pourrait mesurer directement aux bornes de la batterie (erreur de mesure voire incertitude de mesure en fonction des pertes en lignes).

Je maintiens donc que laisser une batterie de 12V sur une alimentation d'environ 15V pendant plusieurs heures (cas de longs trajets) peut nuire à sa durée de vie.

Maintenant, chacun fait comme il veut :jap: .

 

Bonne journée.

Lien à poster
Partager sur d’autres sites

Les batteries S&S ne sont que des batteries au plomb optimisé pour conservé une charge en ampérages sur une période longue

elles sont donc plus résistantes que les batteries de même ampérages non S&S

 

dans la section mécanique les vrais pro sachant de quoi ils parlent on créer un topic dédié aux batteries pour torde le cou au fantasmes en tout genre

il suffit de prendre le temps de le lire

 

quand au pseudo appareils de mesure vendu quelques euros à branché sur un allume cigare , le plupart du temps se sont eux qui pose probleme en affichant n'importe quoi ou en cramant la prise carrément

 

 

autant allez pioché l'info sur la prise OdB directement , c'est bien plus fiable et pas plus cher en équipement

 

 

encore preuve que ça ne surcharge pas les batteries , les internautes ayant supprimer se fusible n'ons pas rencontré de problemes par la suite

 

 

encore une fois juste du bon sens ...

Lien à poster
Partager sur d’autres sites

Sur nos Fiesta ce sont des batteries EFB, en gros c'est une batterie renforcée par rapport à une batterie classique mais c'est pas la révolution.

 

J'ai remarqué qu'au bout de 2 ou 3 ans (Sur plusieurs modèles de voiture), la batterie n'est plus capable de faire fonctionner le start/stop donc il se désactive tout seul mais la batterie peut fonctionner encore quelques années sans soucis.

 

Le jour où il faudra remplacer la batterie, il serait judicieux d'installer une batterie AGM qui supportera beaucoup mieux les appels de courant de l'alternateur et qui aura une bien meilleurs durée de vie.

 

Je vous laisse regarder ici, c'est très bien expliqué: https://www.apres-vente-auto.c [...] a-decharge

 

Avec la recharge pilotée, on ne charge la batterie qu'a 80% au maimum donc on perd une partie de la puissance disponible.

 

Lorsque la batterie ne permet plus au S&S de fonctionner, je me demande si on enlève le fusible et qu'on roule plusieurs jours pour recharger la batterie à 100% et qu'on remet le fusible, est ce que ça redonne la capacitée perdu et permettra au S&S de refonctionner ?

Lien à poster
Partager sur d’autres sites

Dans la plupart des cas on ne peut pas interchangé une EFB avec une AGM tout simplement parceque l'electronique embarqué n'est pas calibré pour

 

j'oubliai une donnée essentielle et pourtant evidente

kommenkifond tout ces 1L ecoboost non équiper du S&S pour ne pas cramer leurs batteries ( comme mon tourneo ) ?

 

peut etre que betement ils font comme leurs prédécésseurs , ils se contente du travail de leurs régulateur qui est la pour optimisé la charge de la batterie non ? :D

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...