Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
  • 0

Fiat Stilo 1.9 JTD 115cv : problème puissance + surconsommation


Invité §Mel220ML

Question

Invité §Mel220ML

Bonjour, je me permets de laisser un message ici car depuis presque un mois je cherche une solution mais j'ai tout essayé et rien a faire toujours pas la solution.

Donc j'explique la situation je possede une fiat stilo 1.9 JTD 115cv de 2002, elle a environ 196000 km.

Depuis un mois elle est resté rangé dans le garage car en rentrant chez moi le 11 juillet, sur une nationale le voyant "panne moteur" s'est allumé et ne s'est pas eteint depuis.

J'ai continué de rouler comme ca mais après quelques jours voila qu'elle ne veut pas dépasser les 60km/h dans les montées et j'ai remarqué une énorme surconsommation de gasoil.

Donc après plusieurs recherches nous avons nettoyé la vanne egr, le debimetre (même essayé avec le débimetre débranché), les catalyseurs (meme essayé la voiture sans le 2eme catalyseurs) et quelques capteurs mais rien ny fait elle reste toujours pareil.

Et la valise indique aucun probleme ...

 

Aidez moi s'il vous plait a trouver une solution à mon soucis ce serait très gentil.

Lien à poster
Partager sur d’autres sites
  • Réponses 37
  • Créé
  • Dernière réponse

Participants fréquents à cette question

Participants fréquents à cette question

Messages recommandés

  • 0

caloumthai.gif.b308421a657d8da7222f09f6c2d729df.gif

 

Si le voyant de panne moteur s'est allumé alors il y a obligatoirement une ou plusieurs pannes de mémorisées.

La valise que tu utilises ne doit pas pouvoir les lires. C'est quoi comme valise?

 

Le démarrage est correct, au ralenti et en accélérant le moteur tourne rond?

Peut être un soucis du turbo ou de commande de turbo, mais c'est une hypothèse freudgt.gif.7afb66d654274cde132bc3cdab36dc09.gif

Lien à poster
Partager sur d’autres sites
  • 0
Invité §Mel220ML

Bonjour, alors la je ne sais pas du tout c'est quoi comme valise c'est pas moi qui l'ait fait.

Ca disait 1 défaut 0 probleme ou 1 probleme 0 défaut je sais pu mais au final on a pas eu de réponse pour le soucis.

 

Oui le démarrage est correct elle tient bien le ralenti et l'accélaration mais le soucis c'est dès qu'il y a une cote elle veut plus avancer.

 

Mais si c'était un soucis de turbo quand je suis sur du plat on le sentirai aussi non ?

Lien à poster
Partager sur d’autres sites
  • 0

Tout dépend du soucis.

 

 

Dans un premier temps, si tu n'as aucun outils de diag (valise) tu peux voir du côté des petites durites qui commandent la géométrie du turbo.

Suis les et vois si elles ne sont pas pincées, coupée ou déboitées.

Les durites d'air qui alimentent le moteur sont bonne? Pas de sifflement ou de bruit "sourd" lorsque tu accéléres?

 

L'idéal serait un relevé de paramètres moteur sur route mais pour cela il te faut la valise freudgt.gif.7afb66d654274cde132bc3cdab36dc09.gif

Lien à poster
Partager sur d’autres sites
  • 0
Invité §Mel220ML

Je suis une fille donc pas trop mon truc tout ca mais je vais dire à mon père qu'il regarde à tout ca

Si ca pouvait juste etre un soucis de durite ca serait pas mal

Sinon non pas de sifflement ni de bruit sourd c'est ce que j'ai écouté quand on m'avait parlé d'une panne turbo

 

Oui ce serait le bonheur ca mais malheureusement je n'en ai pas, et est ce qu'avec Fiatecuscan je pourrais avoir ce relevé ?

Lien à poster
Partager sur d’autres sites
  • 0
Invité §Mel220ML

Merci je ne savais meme pas que ca avait changé de nom.

Je peux en acheter une sur internet ? De toute facon je pense que ca me sera bien utile et surtout moins cher que ce que demande le garage pour la passer a la valise.

Lien à poster
Partager sur d’autres sites
  • 0

La surconsommation est liée au problème de puissance, tu peux aussi avoir un soucis au niveau injecteur freudgt.gif.7afb66d654274cde132bc3cdab36dc09.gif

Sans le code défaut de la panne enregistrée, difficile à dire.

 

Surveille quand même le niveau d'huile moteur car si il y a un ou plusieurs injecteurs qui pisses tu retrouveras du gasoil dans l'huile, ce qui n'est pas bon du tout alex883.gif.5f9223eec731b0dabe63a585cfd68bce.gif

 

Pour un ELM327, il faut compter une quinzaine d'euros sur internet et le logiciel MES a une version gratuit.

Lien à poster
Partager sur d’autres sites
  • 0
Invité §Mel220ML

J'y regarde assez souvent au niveau d'huile. A voir pas de changement d'aspect mais après je sais pas comment on voit si ya du gasoil dans l'huile.

 

Je vais commandé l'ELM327 au moins je serais certaine du probleme, et le logiciel MES je viens de l'installer sur mon ordinateur.

Lien à poster
Partager sur d’autres sites
  • 0
Invité §Mel220ML

Je reviens vous signaler une chose que j'ai remarqué dimanche soir en démarrant ma voiture et en écoutant mon moteur, et j'ai remarqué qu'en fait au ralenti il ne tourne pas si bien que ca, je ne sais pas trop comment expliquer mais le moteur tourne normalement et il ralenti ensuite il retourne normalement bref ca fait toujours ca

 

Si ca peut aider a un diagnostic en attendant le cable qui n'est pas encore arrivé

Lien à poster
Partager sur d’autres sites
  • 0
Invité §Mel220ML

Je viens vous tenir au courant de ce que j'ai fait.

Hier apres midi je suis allé au garage pour faire un diag et resultat : RIEN !

En fait on voit tout les défauts sauf les défauts de motorisation car le calculateur n'est pas reconnu donc soit il a été changé et c est pas le bon ou soit ya un autre probleme.

Par contre il ny a pas de probleme d'injecteur par contre un changement des bougies de préchauffage va etre a prévoir.

Et d'apres le mécano se serait bien un probleme de vanne EGR mais sans certitude, donc je risque de la changer pour rien c'est a voir.

Lien à poster
Partager sur d’autres sites
  • 0
Invité §JDA181jq

Bonjour,

 

La vanne EGR sur la Stilo ne sert pas à grand chose (en dehors du "recyclage" des gaz). Tu peux la boucher en amont et en aval.

Deux brides aciers (inox/alu/...) de 1mm à mettre et tu ne seras plus embêté avec la vanne EGR.

Regarde sur ce lien tout y est expliqué http://stilo-club.forumactif.org/

 

As-tu regardé le capteur de pression du turbo qui se trouve juste à coté de la vanne EGR (à gauche).

Il est vissé sur l'arrière et au milieu du carter métallique (une vis 6 pans). Et un connecteur électrique à enlever (c'est très simple à faire).

Ce capteur est souvent source de problèmes , car bouché par des saletés (nettoyage avec coton tige et nettoyant frein - attention il est fragile).

Ce capteur est souvent soumis à des défauts de connections électriques, car il se trouve à coté de l'EGR et on y touche parfois sans le savoir quand on démonte la vanne et mets la voiture en mode dégradé quand un des fil n'est plus en contact.

 

Courage.

Lien à poster
Partager sur d’autres sites
  • 0
Invité §Mel220ML

Bonjour,

Nico : le capteur de pression du turbo a été nettoyé mais rien a changé.

Obiwanwilly : les durites ont été vérifié et elles se sont pas perforés.

 

Je vais essayé de bouger la vanne EGR on verra bien le resultat.

Quand la valise ne voit pas la panne c'est vraiment tres chiant :/

Lien à poster
Partager sur d’autres sites
  • 0

Mais sinon la surconsommation ça serait quoi ?

Parce qu'avant avec un plein je faisais 900km environ et maintenant 400 max

La vache, 400 km avec 50 litres? (si on suppose qu'il reste environ 8 litres dans le réservoir qui en contient 58), ça fait 12,5L/100, c'est la consommation quand tu roules à 200km/h, c'est juste monstrueux.

Il faudrait regarder si la durit de retour de gasole au réservoir n'est pas percée: fais tourner ton moteur sur place pendant 5 minutes et regarde si tu n'as pas une tache de gasole sur le sol.

En même temps, je n'y crois pas trop, parce que ça t'est certainement déjà arriver de rester quelques minutes immobile avec le moteur en route et tu aurais donc senti l'odeur caractéristique du gasole.

Mais comme le test est très simple à effectuer, ça ne coûte rien de le faire.

Lien à poster
Partager sur d’autres sites
  • 0

Les durites ont été inspecté et elles ne sont ni percés, ni pincés, ni déboîtés elles sont nickel.

 

« ...tu peux voir du côté des petites durites qui commandent la géométrie du turbo.

Suis les et vois si elles ne sont pas pincées, coupée ou déboîtées. »

 

Il y a deux sortes de durite pour le turbo:

1) Les grosses durites noires (7 ou 8 cm de diamètre) qui emmènent l'air du turbo à l'échangeur air-air puis de cet échangeur à l'admission. Quand elles sont percées, on entend généralement un sifflement (de turbo justement).

2) De petites durites fines (toutes noires? pas sûr) de 1 cm de diamètre qui véhiculent la dépression de la pompe à vide vers la N75 (électrovanne contrôlée par le calculateur) puis de la N75 vers la capsule de commande des ailettes de la géométrie variable du turbo que presque tout le monde appelle à tort la wastegate

(J'avais initié un joli fight sur feu stilo-club.com pour expliquer la subtilité).

 

As-tu bien vérifié les deux sortes de durite?

Lien à poster
Partager sur d’autres sites
  • 0

La vanne EGR sur la Stilo ne sert pas à grand chose (en dehors du "recyclage" des gaz). Tu peux la boucher en amont et en aval.

Deux brides aciers (inox/alu/...) de 1mm à mettre et tu ne seras plus embêté avec la vanne EGR.

Regarde sur ce lien tout y est expliqué http://stilo-club.forumactif.org/

 

+1

La vanne EGR est facile à obstruer avec une petite plaque d'acier de 1 mm d'épaisseur qu'on glisse entre la vanne EGR et la tubulure d'admission, il y en a pour à peine une heure de boulot et ça règle le problème définitivement.

J'ajoute qu'il est possible de vérifier simplement que c'est bien la vanne EGR qui pose le problème en roulant après avoir débranché la prise électrique qui la commande.

Évidemment, ça créera un défaut au tableau de bord qui disparaîtra après 4 ou 5 démarrage après que tu auras rebranché cette prise.

 

1) Tu débranches la prise électrique.

2) Tu roules plusieurs kilomètres parce qu'il faut que le moteur chauffe pour espérer décoincer la vanne EGR si elle était resté ouverte.

3) Tu vois si ton problème de puissance s'arrange ou si ça ne change rien (teste pendant une bonne heure de conduite, hein !!! Pas juste 3 ou 4 kilomètres).

4) Si le problème disparaît, alors tu sais que c'était bien la vanne EGR et donc

4.1) Tu dévisses sa fixation sur l'admission en faisant super gaffe de ne pas laisser tomber le joint dans le moteur (ne me demandes pas comment je le sais;-)

4.2) Tu utilises ce joint comme gabarit pour tailler une pièce en acier de 1mm d'épaisseur.

4.3) Tu remontes le joint et cette pièce pour boucher la sortie de la vanne EGR vers l'admission.

5) Si le problème ne disparaît pas, alors ça ne veut pas dire que ça n'est pas la vanne EGR, ça peut être la vanne EGR combinée à un autre problème. (oui, je sais, c'est très chiant les pannes avec deux causes;-))

6) Ne rebranche la prise électrique qu'une fois le test terminé (le défaut ne disparaîtra qu'après 4 ou 5 démarrages).

 

Courage, on va y arriver !!

Tiens-nous au courant.

Lien à poster
Partager sur d’autres sites
  • 0
Invité §Mel220ML

La vache, 400 km avec 50 litres? (si on suppose qu'il reste environ 8 litres dans le réservoir qui en contient 58), ça fait 12,5L/100, c'est la consommation quand tu roules à 200km/h, c'est juste monstrueux.

Il faudrait regarder si la durit de retour de gasole au réservoir n'est pas percée: fais tourner ton moteur sur place pendant 5 minutes et regarde si tu n'as pas une tache de gasole sur le sol.

En même temps, je n'y crois pas trop, parce que ça t'est certainement déjà arriver de rester quelques minutes immobile avec le moteur en route et tu aurais donc senti l'odeur caractéristique du gasole.

Mais comme le test est très simple à effectuer, ça ne coûte rien de le faire.

 

C'est pas le pire parce qu'en regardant ma consommation moyenne j'étais presque a 24L/100 et pourtant je fais bien attention à comment je roule mais la ne vous inquiétez pas je suis revenu au 5.5L/100 du début :)

 

Je laisse chauffer ma voiture le matin et il n'y a aucune tache sur le sol donc je ne pense pas a la fuite.

Lien à poster
Partager sur d’autres sites
  • 0
Invité §Mel220ML

 

Il y a deux sortes de durite pour le turbo:

1) Les grosses durites noires (7 ou 8 cm de diamètre) qui emmènent l'air du turbo à l'échangeur air-air puis de cet échangeur à l'admission. Quand elles sont percées, on entend généralement un sifflement (de turbo justement).

2) De petites durites fines (toutes noires? pas sûr) de 1 cm de diamètre qui véhiculent la dépression de la pompe à vide vers la N75 (électrovanne contrôlée par le calculateur) puis de la N75 vers la capsule de commande des ailettes de la géométrie variable du turbo que presque tout le monde appelle à tort la wastegate

(J'avais initié un joli fight sur feu stilo-club.com pour expliquer la subtilité).

 

As-tu bien vérifié les deux sortes de durite?

C'est mon père qui a regardé donc je sais pas si toutes les durites ont été vérifiés, bon c'est pas compliqué à faire je peux le faire moi meme du moins essayer ^^

Lien à poster
Partager sur d’autres sites
  • 0
Invité §Mav748JI

Slt petit déterrage est ce que le soucis a été réglé ou du moins une piste trouvée depuis tout ce temps car j'ai le meme problème.

 

 

 

 

 

 

-----------------------------------------------------------------------------

Lien à poster
Partager sur d’autres sites
  • 0
Invité §Mav748JI

Oui j'ai bien un boitier scan mais le soucis c que je ne vois pas les codes erreurs juste il me donne le nombre et je peux faire un efface defauts. Mais rien ne change.

 

 

 

 

 

 

-------------------------------------------------------------------------------

Lien à poster
Partager sur d’autres sites
  • 0
Invité §Jas806lp

Bonjour je vien vers vous suite à un problème avec ma fiat stilo de 2002 115chv jtd . Perte de puissance quand ma.voiture est chaude arriver à 2000 tours avec fumer noir . Mes elle me le fais pas tous le temp. Passer à la valise 3 fois elle ne détecte rien

J'ai donc changer mon turbo , changer le debimetre , netoyer la vanne egr et netoyer le pot kata. Et sa ne change rien ... je m'aperçois aussi que je consomme beaucoup en gazoile comparer à avant et quel à moin de pêche malgrais le turbo changer . Svp avais vous une idée car sa fais 3 4 mois que sa dure ... et j'ai pas envie de changer trente six milles pièces pour rien ... merci à vous d'avance

Lien à poster
Partager sur d’autres sites
  • 0
Invité §Jas806lp

Bonjour je vien vers vous suite à un problème avec ma fiat stilo de 2002 115chv jtd . Perte de puissance quand ma.voiture est chaude arriver à 2000 tours avec fumer noir . Mes elle me le fais pas tous le temp. Passer à la valise 3 fois elle ne détecte rien

J'ai donc changer mon turbo , changer le debimetre , netoyer la vanne egr et netoyer le pot kata. Et sa ne change rien ... je m'aperçois aussi que je consomme beaucoup en gazoile comparer à avant et quel à moin de pêche malgrais le turbo changer . Svp avais vous une idée car sa fais 3 4 mois que sa dure ... et j'ai pas envie de changer trente six milles pièces pour rien ... merci à vous d'avance

Lien à poster
Partager sur d’autres sites
  • 0

Bonjour je vien vers vous suite à un problème avec ma fiat stilo de 2002 115chv jtd . Perte de puissance quand ma.voiture est chaude arriver à 2000 tours avec fumer noir . Mes elle me le fais pas tous le temp. Passer à la valise 3 fois elle ne détecte rien

J'ai donc changer mon turbo , changer le debimetre , netoyer la vanne egr et netoyer le pot kata. Et sa ne change rien ... je m'aperçois aussi que je consomme beaucoup en gazoile comparer à avant et quel à moin de pêche malgrais le turbo changer . Svp avais vous une idée car sa fais 3 4 mois que sa dure ... et j'ai pas envie de changer trente six milles pièces pour rien ... merci à vous d'avance

Boitier papillon encrassé ?

Lien à poster
Partager sur d’autres sites
Invité
Répondre à cette question…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
  • Créer...