Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

[Présentation] BX & XM


Messages recommandés

Tu vois plus facilement le côté gauche de la voiture quand tu te gare par exemple, et si c'est trop chaud à droite, souvent c'est le cligno qui prend, et t'as légèrement moins de visibilité. D'où ce soucis là sûrement.

Ah bien sûr, bien vu j'y aurais pas pensé...

Lien à poster
Partager sur d’autres sites
  • Réponses 61
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Je suis à fond marques françaises mais s'il y a UN truc qui me gonfle, c'est l'absence de suivi dans le stock des pièces, en particulier sur leurs modèles HDG.

 

Je sais que c'est cher et contraignant, mais pour l'image de marque à très long terme et la fidélité des clients, c'est absolument essentiel. Une marque comme Citroën en particulier, a eu grand tort de ne pas s'y astreindre.

Lien à poster
Partager sur d’autres sites

Oh rassure toi, je trouve des pièces neuves pour ma ford escort de 88 (produite de 86 jusqu'en 90) et mis a part une connerie ou deux, de toutes façons t'es généralement obligé d'acheter une épave pour que ça te coute moins cher.

Rien que l'épave roulante m'a couté moins que ce que m'aurait couté son attache remorque alors bon ...

Lien à poster
Partager sur d’autres sites

Oh rassure toi, je trouve des pièces neuves pour ma ford escort de 88 (produite de 86 jusqu'en 90) et mis a part une connerie ou deux, de toutes façons t'es généralement obligé d'acheter une épave pour que ça te coute moins cher.

Rien que l'épave roulante m'a couté moins que ce que m'aurait couté son attache remorque alors bon ...

Tu voulais dire que "tu ne trouves PAS de pièces neuves" pour ta Ford?

Lien à poster
Partager sur d’autres sites

Je suis à fond marques françaises mais s'il y a UN truc qui me gonfle, c'est l'absence de suivi dans le stock des pièces, en particulier sur leurs modèles HDG.

 

Je sais que c'est cher et contraignant, mais pour l'image de marque à très long terme et la fidélité des clients, c'est absolument essentiel. Une marque comme Citroën en particulier, a eu grand tort de ne pas s'y astreindre.

 

 

C'est dingue en effet. Surtout quand tu vois qu'au final ça leur rapporte pas mal de blé la production des pièces. Volks, Mercedes au moins ont des départements spécialisés dans la production de pièces pour les modèles vintage... vu la hausse de l'intérêt pour ces modèles, je pense que c'est un filon bien juteux!

Lien à poster
Partager sur d’autres sites

 

C'est dingue en effet. Surtout quand tu vois qu'au final ça leur rapporte pas mal de blé la production des pièces. Volks, Mercedes au moins ont des départements spécialisés dans la production de pièces pour les modèles vintage... vu la hausse de l'intérêt pour ces modèles, je pense que c'est un filon bien juteux!

 

 

Moi aussi je suis catastrophé par l'absence de pièces détachées chez Citroën. Les modèles qui ont un large cercle de passionnés ont des refabrications, les autres c'est récup, entre-aide et reconditionnement...

 

Quand on pense que Citroën est une des marques les plus collectionnées, sinon la plus collectionnée.

 

Bon, il y a bien un début avec Citroën Classic, d'après ce que j'ai pu comprendre, mais il me semble que c'est assez limité au niveau des références.

 

Bon, autre sujet : enfin des vrais pneus pour ma XM ! :D

Avec mes Dunlop usé, ça patinait en première sur route mouillée. :non:

 

IMG_2439.jpg

 

J'ai également récupéré mon 3e afficheur (température de clim), juste un mauvais contact de l'ampoule. Il m'en a fait un peu baver le tableau de bord. :D

 

Et mon lève-vitre avant gauche est de nouveau en rade. :pfff:

J'ai l'impression que la broche se déconnecte toute seule avec les vibrations en roulant, deux fois que ça m'arrive.

Lien à poster
Partager sur d’autres sites

Bonjour ! Suite des mes aventures en XM... :jap:

 

Je continue mes petites motifs cosmétiques, j'ai remis des sigles AR et j'ai repassé les plaques en blanc car c'était un anachronisme : plus de plaques noires en 1994. Sur la photo suivante il n'y a que le sigle Citroën :

 

 

IMG_2494 (1).jpg

Plus sérieux, je me suis attaqué à la réparation du lave-glace. Le réservoir et les pompes AV/AR sont logés dans l'aile avant gauche, donc peu accessibles... J'ai trouvé pas mal de auto sur d'autres forums, mais au final il me semble qu'un démontage de l'aile est inévitable. Donc galère…

 

Pour tomber l'aile :

- déclipser le morceau de carénage devant le rétro, et dévisser les 2 vis qui sont en dessous

- enlever les 3 vis qui tiennent la face avant

- enlever les 4 vis qui tiennent l'aile dans la baie moteur

- enlever les 2 vis qui tiennent l'aile au niveau de la porte AV

- enlever le pare-boue pour accéder à une vis tout en bas de l'aile au niveau du longeron et pour démonter la fixation de pare-choc AV à l'autre extrémité

 

IMG_2524.jpg

 

Après ça on enlève l'aile délicatement et on accède à ça : (bon j'ai un peu fait le cochon, le réservoir était plein, il s'est donc vidé au sol quand j'ai retiré la pompe...)

 

IMG_2545.jpg

Pour déplacer le réservoir, une vis facilement accessible à l'arrière, l'autre un peu moins à l'avant (il faut démonter le filtre à air).

 

En fait tout était parfaitement branché et en place, c'est le moteur de la pompe AV qui était grillé :

 

IMG_2551.jpg

 

IMG_2552.jpg

 

Une fois la pompe remontée en place, on reprend toutes les opérations en sens inverse. Le hic dans mon cas (rien ne se passe jamais comme prévu), c'est que :

- le lave-glace AR est tombé en rade (probablement tuyau bouché car la pompe fonctionne...) : je laisse tomber, trop galère à résoudre pour le peu d'utilité :q

- la tout petite vis entre l'aile et le longeron ne rentre plus (support trop corrodé) : j'ai reviendrai plus tard si besoin :non:

- j'ai cassé une vis de la baie moteur : comme il y en a 6 autres, je laisse, j'y reviendrai plus tard

 

Bref, je suis assez soigneux, mais je n'arrive quasi jamais à faire un zéro faute que je me lance dans ce genre de réparation... :pfff:

 

Bon, au final je récupère mon lave-glace AV, c'est l'essentiel ! :)

Lien à poster
Partager sur d’autres sites

Suite…

 

 

Ce qui devait arriver un jour est arrivé : ma XM m'a laissé un matin au bord de la route. :pfff:

 

IMG_2569 (1).jpg

 

Première fois en 15 ans de conduite que ça m'arrive, ça fait bizarre. :D

En fait l'alternateur est tombé en panne sans prévenir, avec en plus une batterie que je savais faible… Tout est réparé depuis, mais facture imprévue. :q

Visiblement sur XM V6 (avec pas mal d'équipements), c'est alternateur renforcé qui coûte plus cher. :??:

Après ça normalement je suis tranquille, reste plus que de la cosmétique (carrosserie). ;)

Lien à poster
Partager sur d’autres sites

Salut @frankiz , alors cette belle Xm V6 série 1? elle roule à nouveau? elle t'a fait d'autres misères?

 

C'est une auto que me fait toujours autant envie...

 

 

Salut,

 

les congés et une panne d'internet plus loin, me voilà de retour ! :jap:

 

La voiture a été réparée juste avant mes congés, c'est bien l'alternateur qui était naze. J'ai évité 3 semaines de parking en plein soleil, le garagiste a été sympa en me la prenant en urgence. :jap:

 

Depuis ça roule impeccable. Par contre (comme rien n'est parfait !!) j'ai remarqué qu'à plus de 35°C j'ai des faux contacts au niveau du bloc commande de clim et tout s'arrête (ventilation, commande de température, etc.). Du coup ça fonctionne un peu aléatoirement, je vais devoir inspecter les contacts.

C'est ballot quand il fait chaud ! :pfff:

 

A part ça tout va bien, c'est toujours un bonheur de rouler avec. :love:

Et toi, tu avances ou tu as assez à faire avec la BX ?

Lien à poster
Partager sur d’autres sites

Bon ça va, seulement un alternateur... elle est belle ta Xm et elle fait envie !

 

De mon côté je récupère la BX... demain matin ! enfin !

 

A+

 

 

Merci ! :jap:

 

Je suis un peu ton topic aussi (mais pas assez assidûment !), j'ai hâte de revoir ta BX !

 

J'ai profité d'une petite course pour aller faire un tour aujourd'hui, le bloc clim' fonctionne impeccable. Assez pénible ces pannes intermittentes…

 

 

IMG_2809.jpgIMG_2801.jpg

Lien à poster
Partager sur d’autres sites

Très belles photos, la seconde est magnifique :good:

 

Fuite hydraulique sur la pieuvre (retour hydraulique) de ma BX, elle reste donc au garage le temps de trouver des retours neufs. :bah: le plastic est tout craquelé, l'immobilisation longue a dû l'achever.

 

Je vais devoir être encore patient...

Lien à poster
Partager sur d’autres sites

Très belles photos, la seconde est magnifique :good:

 

Fuite hydraulique sur la pieuvre (retour hydraulique) de ma BX, elle reste donc au garage le temps de trouver des retours neufs. :bah: le plastic est tout craquelé, l'immobilisation longue a dû l'achever.

 

Je vais devoir être encore patient...

 

 

Tu seras d'autant plus satisfait après cette longue attente ! Courage. ;)

 

ça me stresse un peu cette histoire de pieuvre, faudrait que j'aille voir sur la mienne si tout va bien, d'autant qu'elle roule peu en ce moment (la dernière fois fin juin).

 

J'en profite pour poser une question aux connaisseurs : sur ma BX, les soufflets de direction sont nazes. J'ai cru comprendre que ceux qu'on trouve couramment sur internet sont pour les modèles avec DA, moi je n'ai pas de DA. Vous confirmez ? Si oui comment savoir si on a la bonne référence ?

Lien à poster
Partager sur d’autres sites

Très belles photos, la seconde est magnifique :good:

 

Fuite hydraulique sur la pieuvre (retour hydraulique) de ma BX, elle reste donc au garage le temps de trouver des retours neufs. :bah: le plastic est tout craquelé, l'immobilisation longue a dû l'achever.

 

Je vais devoir être encore patient...

 

 

Salut Bonfim, j'ai sorti la BX cet après-midi, réaliser qu'elle n'a pas roulé depuis qq mois m'a un peu motivé ! :ange:

 

 

IMG_2837.jpgIMG_2844.jpg

Lien à poster
Partager sur d’autres sites

Belles Citroen BX et XM aux mains d'un vrai passionné amoureux des détails d'origine et en superbe état intérieur et extérieur !

A+

 

 

Merci albe73. :jap:

 

Bon, la XM est moins belle qu'en photos (ça enjolive toujours).

 

J'adore ta façon de restaurer tes voitures, en poussant loin le détail. Je vais essayer de m'inspirer de ce que tu fais sur la 605 en commençant par traiter mon échappement.

Au passage une bizarrerie sur la XM : il n'y a pas de filtre de climatisation, contrairement à la 605. :??:

J'en ai donc un de trop, si ça t'intéresse.

Lien à poster
Partager sur d’autres sites

Bon, suite (et fin j'espère) de mes aventures de climatisation. :D

 

A la fin de l'été, j'ai eu plusieurs fois le bloc commande qui s'est éteint, sans aucune explication apparente. :pfff:

Renseignements pris, on trouve assez facilement le remède sur d'autre forums. C'est le fusible de climatisation qui déconne, le porte fusible sous le capot est sous-dimensionné, il fond avec l'utilisation répétée de la clim et de la ventilation. Et apparemment rien à faire, la boîte à fusible finit toujours par rendre l'âme.

 

C'est le fusible 30A à gauche :

 

IMG_2954.jpg

 

Une fois retiré on voit une amorce de fusion du plastique (et du support en dessous), cause du mauvais contact :

 

IMG_2957.jpg

 

J'ai donc entrepris comme c'est recommandé d'installer un branchement direct depuis la batterie via un porte fusible "bien dimensionné". Il faut couper le fil d'alimentation, correspondant au connecteur blanc sur la photo :

 

IMG_2972.jpg

 

Une fois le porte fusible de remplacement branché :

 

IMG_2974.jpg

 

Et le branchement à la batterie :

IMG_2975.jpg

 

Et le bloc clim revient à la vie ! :D

 

IMG_2976.jpg

 

Je dois avouer que je n'aime pas trop bricoler les branchements électriques de la sorte à coup de cosses rondes et de scotch d'électricien, mais comme la pièce d'origine a un défaut de conception, pas le choix. J'espère que ça va tenir dans le temps... ;)

Lien à poster
Partager sur d’autres sites

Du coup je suis allé faire un rapide tour pour vérifier que tout marche bien. J'avais également perdu mes feux de croisement dans la bataille, par précaution j'ai remplacé le relais vert derrière l'optique AVD... Sacrées XM !! :lol: :lol:

 

 

 

IMG_1074.jpgIMG_1080.jpgIMG_1081.jpgIMG_1084.jpg

Lien à poster
Partager sur d’autres sites

Depuis quelque temps, je me disais que décidément ma XM manquait de moelleux, avec d’autre symptômes : :pfff:

- arrière qui passe brutalement en mode souple peu de temps après un démarrage à froid

- tendance à être un peu haute de l’avant :non:

- impression que les suspensions avant et arrière étaient « désaccordées », avec un avant ferme et un arrière souple

 

Sur les conseils de Diabolik_sax, je me suis intéressé à la commande des électrovannes de l’hydractive (activant ou non la sphère centrale) et ses fameuses « diodes de roue libre » qui grillent et ont pour effet de maintenir l’électrovanne fermée (donc suspension en position « ferme » sans sphère centrale). Renseignements pris, j’ai trouvé que les symptômes correspondaient assez bien à cette panne, apparemment connue sur les suspensions hydractive et activa.

J’ai priviliégié la méthode (que je trouve plus simple) qui consiste à brancher les diodes directement sur le calculateur (comme c’est expliqué sur le forum du club génération XM) plutôt qu’au niveau de l’électrovanne elle-même (préconisé par le l’Activa Club France).

Me voici donc parti à démonter le calculateur qui pilote la suspension :

 

IMG_3075.jpg

 

IMG_3078.jpg

 

Une fois le boîtier extrait et ouvert :

 

IMG_3084.jpg

 

J'ai soudé mes deux diodes 1N4007 aux endroits indiqués (on voit pas bien sur la photo, en haut à gauche) :

 

IMG_3085.jpg

 

Un peu d'isolant pour ne pas mettre le bazar :

 

IMG_3087.jpg

 

Reste à remonter tout ça et tester :

 

IMG_3080.jpg

 

Verdict après 20km de route de campagne :

- il semble bien que le moelleux soit revenu :love:

- l'assiette de la voiture semble être revenue à la normale

 

 

Je n'ai rien fait d'extraordinaire (suivre un tuto fait par d'autres), mais quelle satisfaction de réparer soi même ! :ange:

 

Bon, j'attends d'observer sur une plus longue période :

- il se peut que ma soudure foire

- il se peut qu'une des diodes re-grille :D

- il se peut que la cause soit ailleurs :??:

 

 

Pas fini de s'embêter avec cette voiture ! :lol:

A suivre... ;)

 

 

IMG_3096 (1).jpg

Lien à poster
Partager sur d’autres sites

Elle est très belle cette xm ! Ce bleu est parfait pour elle. La mienne aussi m' a laissé sur le bord de la route une fois pendant l 'été , c' était ce putain de démarreur qui a laché sans crier gare , le fourbe :D

 

Félicitations à tous les soins que tu lui a apporté et bravo pour l' électronique, moi je n' oserais jamais y toucher .

 

Je ne suis pas tout à fait d' accord avec toi sur la puissance du moteur, personnellment je n' ai pas la sensation qu' il manque 20 ou 30 cv, tu as vu comme çà accélères ! :love: Si on se laisse aller on perd son permis en une semaine :lol:

 

La fiabilité est quand même aléatoire sur ces autos (pire la mienne une phase 1 de 89 ! :q ) j' avoues que je la préfère sur petit parcours que de partir à l' aventure avec , même si c' est tentant et que je l' ai déja fait sans (trop) de soucis.

 

Concernant sa cote je ne sais pas trop mais j'ai 10 mamies (pas du grand luxe mais sympas et populaire) à la maison , des Françaises, des Anglaises, une Allemande, une petite Fiat etc.. une Japonaise et c' est souvent la XM qui suscite le plus d' "admiration" et de curiosités des passants, voisins, amis et famille ! :jap:

Lien à poster
Partager sur d’autres sites

Simple et efficace ! Bon travail :bien:

 

Tu vas devoir t'en servir maintenant pour eprouver la fiabilité de ton petit bricolage ;)

 

Aujourd'hui même ! Je confirme que la suspension marche bien.

 

Par contre j'ai heurté l'arrière à cause du frein à main pas assez serré (la voiture est quand même resté 10 min en place, j'hallucine). Le pare choc est abimé (pas gravissime), mais le hayon a un peu bougé. :cry: :cry: :cry:

 

je suis deg'… Et du coup pas de photos, ça me contrarie trop. :non:

Lien à poster
Partager sur d’autres sites

Elle est très belle cette xm ! Ce bleu est parfait pour elle. La mienne aussi m' a laissé sur le bord de la route une fois pendant l 'été , c' était ce putain de démarreur qui a laché sans crier gare , le fourbe :D

 

Félicitations à tous les soins que tu lui a apporté et bravo pour l' électronique, moi je n' oserais jamais y toucher .

 

Je ne suis pas tout à fait d' accord avec toi sur la puissance du moteur, personnellment je n' ai pas la sensation qu' il manque 20 ou 30 cv, tu as vu comme çà accélères ! :love: Si on se laisse aller on perd son permis en une semaine :lol:

 

La fiabilité est quand même aléatoire sur ces autos (pire la mienne une phase 1 de 89 ! :q ) j' avoues que je la préfère sur petit parcours que de partir à l' aventure avec , même si c' est tentant et que je l' ai déja fait sans (trop) de soucis.

 

Concernant sa cote je ne sais pas trop mais j'ai 10 mamies (pas du grand luxe mais sympas et populaire) à la maison , des Françaises, des Anglaises, une Allemande, une petite Fiat etc.. une Japonaise et c' est souvent la XM qui suscite le plus d' "admiration" et de curiosités des passants, voisins, amis et famille ! :jap:

 

Merci !! Moi c'est le démarreur qui a lâché sans rien dire.

 

Pour moi c'est le contraire, comme je suis moyennement outillé, peu assuré et que surtout je manque de temps, je préfère les petites bidouilles électroniques à la "vraie mécanique".

 

Le moteur te permet d'aller rapidement à la vitesse que tu souhaites et en silence, et donc c'est performant dans l'absolu (assez proche d'une 205 GTi je crois) mais comme je roule avec 245ch en BVA au quotidien, ça fait relativiser les 170ch ! :lol:

 

Tu as peut-être une fiabilité moins bonne que les phase 2, mais quel look ta voiture (je préfère les phase 1) :love:

 

Et pour finir, pour moi le pb de ces voitures est le coût et la complexité d'entretien qui limite fortement la cote (seules les V6 s'en tirent à peu près bien, car les prestation de la voiture à mon sens justifient une telle dépense). Mais c'est clair que la voiture faire son petit effet auprès des "non connaisseurs", ça reste une voiture de "luxe" ! :jap:

 

Tu as des topics sur tes autres voitures ? :D

Lien à poster
Partager sur d’autres sites

La XM a passé le CT sans pb ! :sol:

 

IMG_4189.jpg

Seul défaut (alors qu'il y en avait plusieurs la dernière fois) : étanchéité moteur, encore un truc à regarder. :pfff:

D'après le contrôleur, la voiture serait passée sans pb au CT nouvelle formule. A expérimenter en pratique ! :??:

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×
  • Créer...
Aller en haut de page