Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Hyundai

Bruit de casserole au démarrage i20 1.1 CRDI 2015


Manutruelle
 Partager

Messages recommandés

Bonsoir à tous,

Je possède une Hyundai i20 de 2015 édition 1 1.1CRDI.

Voilà depuis plus d'un moment lors du démarrage de celle-ci, elle fait un bruit de casserole comme si le moteur aller tomber. Lorsque je coupe le contact et que je remet le contact plus rien... sauf qu'un voyant moteur orange s'affiche sur le tableau de bord. Ce matin cela m'est encore arrivé mais en plus de cela lorsque j'ai voulu redémarrer après le bruit de casserole la voiture a eu du mal à démarrer ensuite, c'est seulement au troisième essai que la voiture a pu démarrer normalement.  Lorsque le bruit apparaît je n'arrive plus à accélérer je suis obliger d’éteindre et de rallumer le moteur.

Ensuite la voiture se comporte comme d'habitude accélération normale, régime moteur normal etc avec le voyant moteur allumé. Ensuite le voyant moteur s'en va et rebelote...

Je compte passer au garage voir ce que va me dire la valise mais j'aurais voulu voir vos avis et commentaires sur ce problème. Je vous remercie par avance de l'attention que vous porterez à mon message.

 

 

Modifié par Manutruelle
Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 108
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Aucune fumée noire lors du démarrage ... Bougies de préchauffage sûrement d'origine ( 110000km) mais bon  pas de problème à démarrer le moteur sauf dans ce cas la mais très rarement. Je voulais appeler le garage pour la passer à la valise sauf que le voyant s'est éteint deux jours après.... 

Je vais vérifier les bougies si elles fonctionnent toute. Une petite question elles se trouvent où ces bougies ? j'ai regardé rapidement sur internet mais pas beaucoup de réponse.

Par rapport à la gestion de pression de gasoil et de l'alimentation du capteur de rail, le problème pourrait être un capteur ou une sonde à ton avis ?

Lien vers le commentaire
Partager sur d’autres sites

Fff

Non il faut refaire l epissure d alimentation de capteur de rail.

L alimentation du capteur est trop basse, donc le calculateur a alors un signal de pression erronée et augmente la pression de gas-oil, ce qui provoque ces bruits de claquement de combustion 

Lien vers le commentaire
Partager sur d’autres sites

Voilà suite au problème revenu il y a deux jours, je me suis dépêché d'aller faire passer le diag sur la i20 et le code erreur est le P0191 Circuit capteur de pression rampe commune autonomie / performance.

Donc je dois changer le capteur de pression de carburant ? Où je dois changer autre chose ? 

Lien vers le commentaire
Partager sur d’autres sites

il y a 22 minutes, Manutruelle a dit :

Bonsoir,

Oui je peux essayer ta méthode de mettre du nettoyant injecteur mais bon je crois surtout que c'est plus de la poudre de perlimpinpin qu'autre chose.

Ça fonctionne vraiment, j’ai refait partir des voitures qui tourner sur 3 cylindre en faisant tourner le produit quasiment pure, ça vaut le coup d’essayer 

Lien vers le commentaire
Partager sur d’autres sites

il y a 21 minutes, Invité Fff a dit :

Bonjour, 

Ne pas mettre d additif, ça ne sert à rien 

Le problème est d ordre électrique,  défaut sur epissure sur le capteur de pression de carburant 

Il faut ouvrir et réparer le faisceau

Salut,

votre code défaut fait aussi référence à un problème de débit de carburant, mettre de l’additif règle pas mal de soucis à cause du carburant de mauvaise qualité. 
 

2 eme cas possible capteur de rampe hs 

 

3 eme cas mauvaise connexion de la broche 

 

4 eme cas possibilité de coupure dans le faisceau 

 

5 eme cas régulateur de pression pompe injection ( lâche à cause circuit carburant encrassé ). 
 

cordialement.

Lien vers le commentaire
Partager sur d’autres sites

Le 21/10/2021 à 22:32, Sinsor a dit :

Salut,

votre code défaut fait aussi référence à un problème de débit de carburant, mettre de l’additif règle pas mal de soucis à cause du carburant de mauvaise qualité. 
 

2 eme cas possible capteur de rampe hs 

 

3 eme cas mauvaise connexion de la broche 

 

4 eme cas possibilité de coupure dans le faisceau 

 

5 eme cas régulateur de pression pompe injection ( lâche à cause circuit carburant encrassé ). 
 

cordialement.

Salut

1 Je travaille pour hyundai depuis 10 ans

2 ce défaut est identifié et l action de correction est la réparation De l epissure de la masse couplé capteur arbre à Came(cmp)/capteur de rail(rps) fil bleu et noir

Lien vers le commentaire
Partager sur d’autres sites

Le 23/10/2021 à 17:10, Sinsor a dit :

Bah le monsieur Véra, personne ne t’a donné tord , en revanche que tu travail depuis 10 ans chez Hyundai on s’en fou pas mal…

je te précise quand même que tu t’avances et tu es sur de toi sur un défaut vaste. 
si ce n’est pas la panne je vais prendre un jolie fou rires 😜 

Et bien car j en ai réparer pour se défaut,mais bon je te laisse prendre le relai, t as l air plus fort que ceux qui ont m expérience de la marque. Bye

Lien vers le commentaire
Partager sur d’autres sites

Il y a 5 heures, Invité Fff a dit :

Et bien écoute je te laisse le relai du diag sinsor. Vu que tu t y connais mieux que moi dans la marque. Bon courage à vous 2

Salut ´Manutrelle’ vas regarder les avis de chacun on es tous la pour aider ! et non pas être le meilleur mécano,

 

sur ce forum il y’a des gens qui ne sont pas du métier et qui sont meilleurs que nous, 

je ne prend pas le relais je donne simplement mon avis et d’ailleurs tout les avis sont bon, en aucun moment j’ai mentionné que tu avais tord. 
 

on attend des nouvelles de monsieur et puis tout les avis sont bon à prendre 

Modifié par Sinsor
Lien vers le commentaire
Partager sur d’autres sites

 

 

Voilà rebelote aujourd'hui, je vous met exactement le problème et le bruit qui va avec. Une petite question pourquoi le régime moteur s'emballe t-il en dessous des 1000 tours/minute lorsque j'appuie sur la pédale de frein ? Il y a un lien avec le problème d'injection ? Vous pouvez le constatez sur la vidéo . Je précise qu'en appuyant sur la pédale d'accélérateur aucune réaction de même que l'embrayage alors que le frein oui ...

Bien sûr je prend en compte toute vos suggestions le but est que le problème soit résolu autant pour moi que pour ceux à qui arrive ce problème.

Lien vers le commentaire
Partager sur d’autres sites


votre Hyundai possède une boîte à vitesse automatique ? 

 

Le problème on dirait bien du débit de gasoil trop faible , d’ailleurs vous indiquer rebelotte ! Cela vous le fait plus quand vous êtes en réserve ? Je vois que vous êtes en réserve la , 

le claquement indique bien un manque de carburant dans les injecteurs…


 

sinon je pense qui vas falloir commander un capteur de pression sur internet et le remplacer il peut donner de mauvaise information, 

ou bien effectivement un fil coupé comme indiqué Fff plus haut.

 

Modifié par Sinsor
Lien vers le commentaire
Partager sur d’autres sites

Bonsoir, non pas de boîte automatique. Je ne comprend vraiment pas pourquoi lorsque j'appuie sur la pédale de frein cela provoque une réduction du régime moteur et un claquement plus fort... 

Je contrôle tout ça prochainement et je vous tiens au courant.

Je disais rebelote parce que ça fait quelques jours que je roulais avec plus rien voyant éteint, pas de claquement et la c'est revenu ... Une fois le claquement aujourd'hui j'ai redémarrer et démarrage nickel sans claquement sauf le voyant moteur en plus qui est apparu ( sûrement le même code erreur  que précédemment citer message de dessus ).

Et non ça me le fait aussi réservoir à moitié voir plein ... Ça fait un peu plus de 1 ans demi que ça me le fait mais en ce moment le problème est plus fréquent voilà pourquoi je viens chercher de l'aide sur le forum ...

Modifié par Manutruelle
Lien vers le commentaire
Partager sur d’autres sites

Passage a la valise à nouveau le même code erreur p0191. Le mecano m'a dis de changer le capteur de haute pression de carburant, il a regardé comme tu disais FFF les câbles au niveau du faisceau et rien à signaler . Bon bah je vais acheter la pièce par contre je n'ai pas beaucoup de référence sur internet ... Quelqu'un pourrait me dire si c'est possible de mettre un capteur d'une autre marque qu'il soit compatible avec celui monté sur la voiture.

Le capteur est de marque DELPHI 28389851.

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Pour publier immédiatement : connectez-vous à votre compte ou inscrivez-vous.
Remarque : En tant qu'invité votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
  • Créer...