Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Matiz

Capteur IAC ou capteur de papillon ou calculateur de gestion ?


Invité §TOG544Vy

Messages recommandés

Invité §TOG544Vy

Bonjour à tous,

 

Sur ma Matiz GPL (2009) , j'ai un problème: lorsque je lâche l'accélérateur pour effectuer un changement de vitesses, le régime ne descend pas immédiatement, il reste deux à trois seconde bloquer, puis descend normalement. Après vérification sur la prise ODBII le défaut indiquer est: P0122 "Capteur de position de papillon pédale accélérateur valeur d'entrée bas" solution proposé par lecteur ODBII: câblage en court circuit ou calculateur de gestion moteur.

 

Cela provient'il du capteur de papillon (accélérateur) ?ou du capteur IAC qui régit le débit d'air ? ou d'autres choses ?

La photo (prise sur le forum) correspond a un moteur de Matiz essence.

 

Je suis perdu Moteur matiz-.jpg!!!

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

La première chose à faire est de mesurer la tension sur la sortie du capteur papillon.

 

Contact mis, moteur arrêté on doit avoir:

-papillon fermé: ~0,33volt (grand minimum 0,14volt)

-papillon ouvert: ~4,3volts (grand maximum 4,9volts)

 

Edit: est-ce que problème est dépendant du type de carburant?

Lien vers le commentaire
Partager sur d’autres sites

Merci,

Après contrôle, j'ai 4,9 dans les deux positions ouvert et fermer.

Le problème ne dépend pas du carburant.

 

Çà ne concorde pas avec le code d'erreur P0122 "Capteur de position de papillon pédale accélérateur valeur d'entrée bas".

 

Certain d'avoir mesuré le curseur du potentiomètre et pas son alimentation?

 

 

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

Invité §TOG544Vy

Oui, c'est le bon capteur avec les trois fils.

Sur la deuxième photo, les mesures que j'ai prise papillon ouvert et fermer correspondent au V1 (couleur noir et blue/noir)

Lien vers le commentaire
Partager sur d’autres sites

Oui, c'est le bon capteur avec les trois fils.

Sur la deuxième photo, les mesures que j'ai prise papillon ouvert et fermer correspondent au V1 (couleur noir et blue/noir)

 

Çà, c'est l'alimentation fixe 5 volts venant du calculateur. Normal que çà reste fixe.

 

Ce qu'il faudrait mesurer maintenant c'est V2, signal allant au calculateur. Avec bien sûr le connecteur toujours branché.

Mesures à faire papillon aux deux butées pour avoir les valeurs min/max, et aussi en ouvrant et fermant l-e-n-t-e-m-e-n-t le papillon pour voir s'il n'y a pas d'à-coups dans les valeurs.

Lien vers le commentaire
Partager sur d’autres sites

Invité §TOG544Vy

Pour les mesures en V2: rien en position papillon fermer et en position ouverte, l'aiguille bouge en arrière sur le cadran de l'appareil de contrôle.

 

J'ai commandé un capteur pour 14€, a réception je serais fixé.

Merci de l'aide.

Lien vers le commentaire
Partager sur d’autres sites

Pour les mesures en V2: rien en position papillon fermer et en position ouverte, l'aiguille bouge en arrière sur le cadran de l'appareil de contrôle.

 

J'ai commandé un capteur pour 14€, a réception je serais fixé.

Merci de l'aide.

 

Connecteur en place sur le capteur et rien en V2, c'est pas normal. Probablement le capteur HS.

Lien vers le commentaire
Partager sur d’autres sites

Invité §TOG544Vy

Après avoir reçu le capteur de position de papillon, je vient de le monter, mais j'ais toujours le même problème (lorsque je lâche l'accélérateur pour effectuer un changement de vitesses, le régime moteur ne descend pas immédiatement, il reste deux à trois seconde bloquer, puis descend normalement.)

Lien vers le commentaire
Partager sur d’autres sites

Que mesures-tu en V2? Au besoin piquer une épingle dans le (bon) câble pour avoir un point de mesure.

 

 

 

 

 

 

Sinon pour info le retour au ralenti ne se fait plus toujours à la vitesse de l'éclair, comme "du temps des carbus".

Et tu ne mets quand même pas trois secondes pour changer de vitesse? Si?? :ange:

 

Cdlt,

Lien vers le commentaire
Partager sur d’autres sites

Invité §TOG544Vy

Pour les mesures, j'attend le retour de ma fille (c'est sa voiture) elle passe dimanche.

Pour le temps de changement de vitesses, je dirais une seconde. Mais le régime moteur reste trois secondes sans redescendre au passage des vitesses. Alors que a l'arrêt, après une légère accélération, le régime redescend immédiatement.

Lien vers le commentaire
Partager sur d’autres sites

Invité §TOG544Vy

D’après un mécanicien chez Chevrolet/Opel, il pourrait il y avoir un capteur a la pédale d'embrayage (symptôme identique si patte du capteur tordu) ou cela pourrait être la commande de contrôle de ralenti (actuateur de ralenti; valve de réglage de ralenti; moteur pas à pas; régulateur de ralenti; I.A.C) tous ça pour dire la même chose !!!!

Lien vers le commentaire
Partager sur d’autres sites

Aucun capteur à la pédale d'embrayage.

 

Comme le régime descend rapidement véhicule à l'arrêt, alors je crois que le "problème" est lié à la gestion moteur qui "voit" que le véhicule roule et évite ainsi les à-coups si le régime descendait rapidement au changement des vitesses.

 

Par exemple sur ma Nubira en roue libre au point mort, le régime moteur reste à ~1100rpm tant que la vitesse est au-dessus de 20km/h.

 

Edit: force le fonctionnement à l'essence uniquement et voit s'il y a une différence de comportement.

Lien vers le commentaire
Partager sur d’autres sites

Invité §TOG544Vy

En fonctionnement uniquement à l'essence, j'ai eu l'impression qu'au moment du changement de vitesses, il y avait en plus du problème indiqué (le régime moteur ne descend pas immédiatement) une augmentation du régime moteur qui a tendance (5 fois sur 10) a augmenter de deux cent tours minutes.

Concrètement, au lâché de pédale d'accélérateur le régime augmente de 200 tours et redescend au bout de trois secondes.

Alors qu'en utilisation GPL au moment du changement de vitesses le régime moteur ne descend pas immédiatement mais au bout de trois secondes.

Lien vers le commentaire
Partager sur d’autres sites

Archivé

Ce sujet est désormais archivé et ne peut plus recevoir de nouvelles réponses.

×
  • Créer...