Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
XK

Problème siège électrique sur XKR


rodycam
 Partager

Messages recommandés

Bonjour,

J'ai eu plusieurs fois mon siège ou celui du passager qui refuse de bouger !

Je ne vois pas d'où vient le problème ?!

Du coup, je ressorts plusieurs fois de la voiture en mettant l'alarme et en me réinstallant et par miracle tout remarche !

Est-ce que cette panne vous est déjà arrivé ?

(çà arrive que la panne est juste sur un seul siège !)

 

Merci

 

Cordt

Lien vers le commentaire
Partager sur d’autres sites

Rodycam

 

Les caprices elctriques-electroniques... J'ai eun une panne aussi sur mon XKR, essayez de d&ébrachr la batterie durnet 12 H puis mettre en contact les 2 bornes de la voiture (+ /-), cela remet l'électronique à zero et souvent arrange de petit soucis.

 

Dans un précédent sujet (voyant jaune moteur allumé), un ami du forum nous a expliqué techniquement le pourquoi.

 

Ca coute rien et peut être.... :coolfuck:

Lien vers le commentaire
Partager sur d’autres sites

Quand je pense au bug (actuellement disparu) que j'ai eu avec l'ouverture de ma portière conducteur et inclinaison rétro passager, je me demande si la qualité des contacts (ou des isolants) électriques entre câbles ou composants, pouvant se dégrader avec le temps, peut être en cause: légère oxydation de surface, hydratation d'oxydes, détérioration des isolants, etc.

Le problème c'est que, à part vérifier tous les contacts et faisceaux, c'est difficile à améliorer!

Peut-être faire fonctionner souvent les mécanismes en cause (si on arrive à les mettre en route), stationner le véhicule en atmosphère chaude et sèche...

Lien vers le commentaire
Partager sur d’autres sites

Invité §kri850cO

Bonsoir à tous,

 

Juste pour alimenter le débat, problème identique sur XKR 2001, qui m'est arrivé juste avant de partir en mission. J'ai utilisé plusieurs fois l'alarme et démarrer / redémarrer, et le problème à disparu, mais graduellement (retour de l'appui tête électrique, puis de la réhausse, et enfin de l'ensemble). D'ailleurs en fouinant j'ai repéré une fiche qui me paraît correspondre à la description de Rodycam.

 

A voir dans le temps, mais cela ressemble bien à un "bug"...

 

Salutations de Pointe-Noire!

Lien vers le commentaire
Partager sur d’autres sites

Invité §Ano673Oq

Bonjour,

 

Je déterre un sujet...mais qui reste d’actualité en cas de problème (jaguar xk8 4.2l 2007) !

 

Apres le changement d'une batterie HS et son remplacement (malgré un chargeur 'intelligent' GYS qui fait bouillonner l'acide et donc son évaporation) , le siège passager ne répond plus et les clignotant latéral et avant ne s'allument plus.

Je roule, démarre, redémarre, verrouille déverrouille...les clignotants fonctionnent (pas les lampes HS donc) mais le siège passager ne veut toujours rien savoir.

J'essais de débrancher/rebrancher la batterie mais rien, fusibles OK...

 

Dois je se faire toucher les cosses + et - pour décharger l'ensemble....et changer tout l’électronique de la voiture...non :non: .

 

A nouveau, je déconnecte la batterie et prends la tension aux câbles non connectés. Une tension résiduelle d' 1.6V existe, elle diminue doucement au fil des heures. Six heures plus tard 0.1 V et 24H plus tard 0.001V . Les condensateurs sont quasiment vides donc.

 

24H plus tard je reconnecte l'ensemble et au miracle tout refonctionne, le siège, les clignotants...tout....

 

Conclusion : débranchez la batterie, attendez au moins 24H et rebranchez, c'est résolu :-) .

 

@Bientot

CL

Lien vers le commentaire
Partager sur d’autres sites

Invité LeWilliam33

Bonjour a tous

 

J'ai une XK 4.2 de 2007 qui fonctionne bien malgre ses 163000km !

ceci etant dit j'ai toujours un probleme avec les deux sieges avants dont seul le reglage du dossier ne fonctionne plus. Les deux sieges ne se verouillent plus à la verticale 

 

Quelqu'un a une solution ?

 

Aussi je cherche les clapet que l'on souleve pour deverouiller les dossiers ils sont tous les deux cassés ...

 

Merci de votre aide

Lien vers le commentaire
Partager sur d’autres sites

Invité Micka12001

Bonjour, suite à une décharge de batterie, je me retrouve avec des réglages de sièges électriques complètement loufoques : le dossier descend très bas et maintenant recul de l’assise très important comme si les réglages des butées avaient été perdus. 
J’ai essayé de débrancher, rebrancher les fusibles de 30A qui concernent les sièges électriques, ça n’a eu pour conséquence que de dérégler l’assise …

 

quelqu’un aurait une idée ?

 

cordialement. 
 

m.BERTRAND

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Pour publier immédiatement : connectez-vous à votre compte ou inscrivez-vous.
Remarque : En tant qu'invité votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Malheureusement, votre message contient des termes que nous n'autorisons pas. Merci d'éditer pour supprimer les mots ci-dessous.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
  • Créer...