Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

voyants ML 270 CDI


Invité §bre528hr

Messages recommandés

Invité §bre528hr

Mon gros pépère ML 270 CDI de 2002 60000 km est resté au soleil une semaine au mois d'aout. Rien que de plus normal me direz vous? Mais au rédémarage, des voyants sont restés allumés et pas moyen de comprendre ce qui se passe. Parfois, ils sont éteints et puis, j'arrête le véhicule et puis rebelotte tout s'allume. J'ai bien rechargé la batterie depuis, mais rien à faire

 

Les voyants sont les suivants : BAS/ESP, ETS, ABS et puis EPC

 

Pourriez vous me donner un avis

 

 

Merci bien d'avance

 

Bien cordialement

 

Christophe

Lien à poster
Partager sur d’autres sites
Invité §bre528hr

Bonjour,

 

En attendant une réponse je suis passé par la case valise Mercedes pour faire un diagnostique. Ils ont mis la valise et puis ils m’ont dit qu’ils ne savaient pas exactement d’où cela venait. Que j’avais attendu trop longtemps avant d’aller les voir. Alors ils ont fait un reset. Je suis reparti chez moi. Sur le chemin du retour, le voyant s’est rallumé. J’y suis alors retourné. Au bout de deux heures, (temps maximal), le diagnostique tombe. Capteur esp arrière gauche défectueux. Facture du passage valisette 80 euros. Deux heures pour faire ce diagnostique. Ils ont dû démonter une partie de la voiture alors ?

Je leur demande alors combien va coûter la réparation. Entre 300 et 400 euros (y compris les 80 euros de diagnostique). Soit, si je ne calcule pas trop mal 320 euros. Impressionnant le tarif.

Le plus rigolo c’est qu’ils m’ont dit qu’ils n’avaient jamais vu cela.

 

J’ai décidé de prendre les choses en main en faisant le travail moi-même.

 

Est-ce difficile de changer le capteur arrière gauche. J’ai vu que Peugeot avait souvent aussi les mêmes symptômes

 

En attendant merci bien pour ta réponse

 

Cordialement

 

Lien à poster
Partager sur d’autres sites
Invité §ben544wV

bonjour,

Je sais qu'il existe sous le siège passager avant une plaque de connexion de ce genre de bidule (ESP/BAS/ABS etc).

Le problème c'est pour y accéder car je crois qu'il faut démonter le siège ! J'avais vu sur ce site quelqu'un qui avait fait un topic sur le sujet...

Quant à Mercedes, c'est la politique maison : "on n'a jamais vu çà !". C'est ce qu'ils disent à chaque fois. En fait ils savent tout et toute les pannes sont répertoriées. L'idée c'est de sous entendre que le truc ne peut être fait que par eux et après :jap: on casque. Bon courage.

Lien à poster
Partager sur d’autres sites
Invité §bre528hr

Salut,

 

merci pour les encouragements. J'ai démonté la roue. J'ai bien aperçu le capteur. Il faut une demi heure max pour faire le changement. Le problème c'est que je n'arrive pas à l'arracher du cylindre dans lequel il se trouve. Il ne glisse pas. Après avoir enlever la visse bien sûre avec une clé de 8 plate à oeil à cliquet. Il s'agit en fait d'un capteur dans le cardan et d'un câble qui remonte vers le haut, très accessible que l'on peut débrancher facilement. Même avec un peu de dégrippant il ne vient pas et je crains de le casser.

 

Quelque'un aurait il une idée?

 

Merci d'avance

 

Cordialement

Lien à poster
Partager sur d’autres sites
Invité §pas753lK

bonsoir,

 

Possédant un ML 270 cdi, je souhaiterais savoir comment régler mon problème de voyant(BAS ESP;ETS;ABS;EPC) et enfin mon voyant BRAKE reste allumé et sonne dés que je roule.

 

Merci de bien vouloir m' aider. CORDIALEMENT

PASCAL

Lien à poster
Partager sur d’autres sites
Invité §bre528hr

Je pense qu'il faudrait passer par la case Mercedes. Le ciblage avec la valise devrait vous donner le diagnostic. ensuite à vous de voir si vous pouvez faire le travail vous même. Le problème peut venir du capteur de feu stop derrière la pédale de frein. Cordialement

Lien à poster
Partager sur d’autres sites
Invité §inv510fr

bonsoir,

 

Possédant un ML 270 cdi, je souhaiterais savoir comment régler mon problème de voyant(BAS ESP;ETS;ABS;EPC) et enfin mon voyant BRAKE reste allumé et sonne dés que je roule.

 

Merci de bien vouloir m' aider. CORDIALEMENT

PASCAL

 

 

J'ai le meme probleme avec mon ML le passage à la valise n'a rien réglé.As-tu trouvé maintenant la solution?

Merci Pascal

Lien à poster
Partager sur d’autres sites
Invité §zak666bv

Bonjour mes amis

j'ai un grand problème avec ma merdes 220 cdi 2001

quand je démarre la voiture y'a pas de problème roule très bien mais enverront 5 a 10 minute et dans un cou s'affiche ESP. BAS.EPC.garnitures de frein.ABS et la boite auto sa blog et elle roule sur une seul vitesse et au meme temps le compteur de vitesse aussi marche pas

merciiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii de me rep

Lien à poster
Partager sur d’autres sites
Invité §Mer401HG

Bonjour,

Pour les problèmes de ces pannes,et voyants éclairés

Il y a ça.

 

ESP.bas.abs.alum.EPC 

 

Relais K40

Ou

Contacteur de stop pédale de frein.

 

Il fat commencer par la pédale de frein.

 

Si ce n'est pas ça,

Le K40 en détail.

 

Relais K40 imag

Explications détaillé ,et réparation 

Donné par MERCOTOPHE.

 

http://mercedes-benz.forumacti [...] relais-k40

 

Merci de tenir au courant.

BERNARD. http://forum-auto.caradisiac.com/static/icones/smilies/jap.gif

Lien à poster
Partager sur d’autres sites
Invité §Vid110pS

J'ai aussi le même problème. Mon tableau de bord ressemble à une guirlande de Noël ! C'est quand même un peu honteux de la part d'un constructeur de véhicules comme Mercedes d'être logé à la même enseigne que la première sous marque coréenne venue ! A chaque fois, c'est une histoire d'argent pour faire revenir les véhicules dans les concessions. C'est du grand n'importe quoi ! Je ne reprendrai pas un Mercedes lors de mon prochain achat. Dont acte.

Lien à poster
Partager sur d’autres sites
Invité §Mer401HG

Combien de Km.ont vos Mercedes ?

 

L'entretien a t'il toujours été bien fait,par un bon mécano.( pas obligatoirement la concession ) mais préférer un bon petit garage qui fait Mercedes......

Vous avez des véhicules dont l'année corespond aux pires ennuis en injection,turbo,électronique ,etc......

Prenaient des Mercedes des années 2005 vous n'aurez plus ces ennuis......

Lien à poster
Partager sur d’autres sites
Invité §JUG287eL

bonsoir à tous

 

je rencontre un problème sur mn Ml 270 cdi, jespere que vous pourrez m'éclairer car je n'y connais rien

 

il y a les voyants : AIRBAG OFF, SRS qui restent constament allumés et la centralisation qui déconne je ne comprends pas d'où ca vient ! (ne men voulez pas je ne suis qu'une femme qui aime conduire lol)

 

je ne sais pas ce que je peux ni la pièce à changer

 

merci à ceux qui prendront la peine de répondre à mon S.O.S

 

et bonne soirée

Lien à poster
Partager sur d’autres sites
Invité §Moh477yt

bonjour j ai un ml 270 luxury de 2000 avec 245000kms depuis peu les vitesse de laboite auto ne s affiche plus sur le tableau de bord de plus le moteur est en mode securite pas plus de 3000 tr min j ai change le contacteur de frein et l huile de boite avec filtre toujours pareil au diag. valise elle medit p2204 disfonctionnement egs merci de me trouver une solution . excellente journee.

Lien à poster
Partager sur d’autres sites
Invité §leb064MO

bjr je suis utilisateur du mercedes ML 270 CDI DIESEL. Boite automatique. Le problème que j'ai actuellement. C'est qu'il n'y a que 3 vitesse qui passent. J'ai changé l'huile à boîte et tout mais c'est tjrs la meme chose. 3 vitesses. Alors si quelqu'un peut m'aider, qu'il me vienne au secour.

Lien à poster
Partager sur d’autres sites

bonjour a tous ,voila mon probleme c que jais le voyant LDD reste allumer et temperature 60 a 65 dr , plus moteur qui dépasse pas les 30000 tour ,apres changement du calorstat avec la sonde temperature nikel mais voyant ldd toujourd allumer et toujour perte de puissence ,je vous remerci davence de votre aidesi c possible

Lien à poster
Partager sur d’autres sites
Invité §Ano263Vd

 

J'ai le meme probleme avec mon ML le passage à la valise n'a rien réglé.As-tu trouvé maintenant la solution?

Merci Pascal

 

 

 

Je suis face au meme probleme. Please help me.

Lien à poster
Partager sur d’autres sites
Invité §Ano153jO

bonsoir avez vous trouvez pourquoi votre vpy1nt vraie reste allumer ?

j ai le même soucis sur mon ml 270 mon voyant reste allumer et sonne les vitesse ne passe pas je reste bloquer à 40

Lien à poster
Partager sur d’autres sites

bonjour, le témoins brake accompagné du bip sonore quant on roule signifit que vous n'avez pas bien relaché votre frein a main. si il est bien relâche, regardez au niveau du poignet qui permet d'enlever le frein à main, il y a un capteur qui peut être défectueux ou quitté peut bouger et ne se commande plus lorsqu'on enlève le frein à main

Charles Arthur.

Lien à poster
Partager sur d’autres sites

bonjour, le témoins brake accompagné du bip sonore quant on roule signifit que vous n'avez pas bien relaché votre frein a main. si il est bien relâche, regardez au niveau du poignet qui permet d'enlever le frein à main, il y a un capteur qui peut être défectueux ou quitté peut bouger et ne se commande plus lorsqu'on enlève le frein à main

Charles Arthur.

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...