Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Clio

[Probleme technique] Sonde de température exterieur


snoooze
 Partager

Messages recommandés

  • Réponses 206
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Invité §lem701Qv

Bonjour,

 

 

 

 

 

Voici le résultat de mes recherches sur cette sonde.

 

 

Elle se branche en A1 et A2 du connecteur coté porte passager.

En regardant ce dernier en face de vous (partie jaune en face) vous pouvez lire les lettres A.B.C pour le repérage des colonnes. En enlevant la protection plastique du connecteur vous verrez apparaître les chiffres pour chaque lignes (ils sont à droite avec la fiche dans la même position, cote jaune vers vous).

 

Sur le connecteur coté habitacle A1 et A2 correspondent aux fils :

A1=noir

A2=vert

Ces deux fils ont pour correspondance, les fils noir et beige de la fiche grise derrière l’afficheur (ils sont isolés à droite, voir la photo de baroudeur, ce sont les deux fils tout à droite) ils correspondent aux broches 1 et 2 du connecteur gris sur l’afficheur.

 

La sonde est une thermistance à coefficient de température négatif (CTN), dont la résistance varie proportionnellement avec l’accroissement ou la diminution de la température de l’air.

Vous pouvez l’acheter chez Renault, car il y a plusieurs valeurs (différentes valeurs de résistances) pour les CTN et la vous risquez d’avoir de fausse valeur à l’écran.

 

Comme la plupart des circuits en ce moment, le microprocesseur qui gère l’affichage possède sa propre gestion de l’heure et de la température en interne (des fois il faut ajouter juste deux trois composants annexes pour activer ces options).

Il vous suffira donc de branchez la sonde pour voir s’affiché la température. Il n’y a aucun lien extérieur à l’afficheur pour cette fonction à part la sonde.

 

PS : il faudra rajouter les fils en A1 et A2 pour le connecteur coté porte.

 

Je vous souhaite, un bon montage.

 

@+

 

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

 

 

 

 

Voici le résultat de mes recherches sur cette sonde.

 

 

Elle se branche en A1 et A2 du connecteur coté porte passager.

En regardant ce dernier en face de vous (partie jaune en face) vous pouvez lire les lettres A.B.C pour le repérage des colonnes. En enlevant la protection plastique du connecteur vous verrez apparaître les chiffres pour chaque lignes (ils sont à droite avec la fiche dans la même position, cote jaune vers vous).

 

Sur le connecteur coté habitacle A1 et A2 correspondent aux fils :

A1=noir

A2=vert

Ces deux fils ont pour correspondance, les fils noir et beige de la fiche grise derrière l’afficheur (ils sont isolés à droite, voir la photo de baroudeur, ce sont les deux fils tout à droite) ils correspondent aux broches 1 et 2 du connecteur gris sur l’afficheur.

 

La sonde est une thermistance à coefficient de température négatif (CTN), dont la résistance varie proportionnellement avec l’accroissement ou la diminution de la température de l’air.

Vous pouvez l’acheter chez Renault, car il y a plusieurs valeurs (différentes valeurs de résistances) pour les CTN et la vous risquez d’avoir de fausse valeur à l’écran.

 

Comme la plupart des circuits en ce moment, le microprocesseur qui gère l’affichage possède sa propre gestion de l’heure et de la température en interne (des fois il faut ajouter juste deux trois composants annexes pour activer ces options).

Il vous suffira donc de branchez la sonde pour voir s’affiché la température. Il n’y a aucun lien extérieur à l’afficheur pour cette fonction à part la sonde.

 

PS : il faudra rajouter les fils en A1 et A2 pour le connecteur coté porte.

 

Je vous souhaite, un bon montage.

 

@+

 

Fichtre là on voit que l'on a à faire à un vrai technicien,au moins ça a le mérite d'être net et précis comme explicaton.:bien:

 

Lien vers le commentaire
Partager sur d’autres sites

Invité §lem701Qv

bonjour,

 

merci gilles, cela me fait plaisir quant je rencontre des gens dynamiques qui veulent faire quelque chose de leurs deux mains.

 

Il y a trop de personnes qui se sous-estime ici.Moi je dis que les voitures ou tout autre choses sont fabriqués par les hommes, donc meme si nous ne possedont pas les meme moyens que l'usine, ont peu arrivé à faire des choses propre qui fonctionnes très bien et ca parce-que nous sommes aussi des hommes.

 

Et je vais aider autant que je peu les gens volontaires de ce forum, car j'aime beaucoup les challenges et la technique.

 

bye

 

PS : j'ai recu des nouvelles en mp, les adhérents sont content car cela fonctionne très bien.

 

 

Lien vers le commentaire
Partager sur d’autres sites

Salut à tous

 

Ca y est ça marche !!!

 

snoooze_0803200318_afficheur.bmp

Afin de transmettre les infos que j’ai pu recueillir aux personnes intéressées, je vais faire une petite synthèse :

 

Oui on peut activer l’affichage de la température.

Pour ce faire il y a juste à rajouter une sonde.

La sonde coûte 36 Euro il me semble. ( Trop cher mon fils… )

La sonde est en fait une thermistance CTN ayant une valeur nominale à 25°C de 2.2KOhms.

Pour faire des économies, je me suis procuré une thermistance chez mon marchand d’électronique pour la modique somme de 0.85 €.

 

snoooze_0803200356_thermistance.bmp

 

Afin de la protéger je l’ai mise dans de la gaine thermo.

 

snoooze_0803200323_thermistance_gaine.bmp

 

Le câblage de cette sonde est réalisé d’origine jusqu'à la prise de la porte AVD.

 

snoooze_0803200326_prise.bmp

 

La sonde devra être relié entre la borne A1 et A2.

 

J’ai donc fixé celle-ci dans le rétro comme le fait Renault.

 

snoooze_0803200321_retro.bmp

 

Et HOP, petite vérif pour voir…

 

snoooze_0803200301_test.bmp

 

YES, c’est gagné !!! et tout ça pour même pas 1€.

 

Je dois cette réalisation à LEMIT qui m’a fourni toutes les informations nécessaires à un tel projet.

Avec toute ma reconnaissance, SNOOOZE

 

Pardon pour le cafouillage !!!!!

 

Lien vers le commentaire
Partager sur d’autres sites

Invité §flo120Cm
Ca marcherais pour une clio 2.2?

 

Et coté garantie? problème ou pas?[/quotemsg]

 

a mon avis adieu la garantie...et c'est bien normal, a partir du moment ou tu commences a bidouiller l'electronique...

Lien vers le commentaire
Partager sur d’autres sites

Invité §lem701Qv

bonjour,

 

 

Pour les 2.2, il faut faire attention.

si vous ètes assez bon technicien, il vous faut demonter la casquette pour verifier la présence des deux fils de controle de la temps sur le connecteur afficheur gris ( voir le poste en haut).

Et la vous aurez l'assurance de la présence de l'option thermometre en attente.Puis il ne vous reste plus qu'a suivre la procedure.

 

Le cas 2.2 est spéciale à cause de la presence de multiplexage dans certains modèles, il faut donc faire attention et prosséder par étapes, surtout ne jamias rien couper comme fils dans le faisceau d'origine.

 

pour ceux qui parle de garantie, ils ne sont pas réflechis, car ajouter deux fils et un composant sur une option en attente n'est pas pire que faire installer une alarme( ou la ont vous coupe,autant de fils qu'il en faut) ou enlever les fiches d'origines pour monter un autre type d'autoradio, ou couper la tole et le panneau de la portiere pour faire entrer un hp de plus grand diametre.

Alors pas de psychose inutile, faite plutot quelque chose que l'on vous félicite au lieu de gacher le plaisir des autres.

 

Enfin bref dans la vie il y a toujour des empécheurs de tourner en rond, de mecontents ou des jalous.

 

bye @+

Lien vers le commentaire
Partager sur d’autres sites

Invité §cap637lg

super bien jouer...

 

bon comme il a été dis y'a plus qu'a faire le montage avec 2 sondes, (ajout d'une interne, et un communateur qui change la sonde active toute les Minutes), je verais bien une page la dessus sur notre site.....

Lien vers le commentaire
Partager sur d’autres sites

Invité §goy573Ly
Ouai bein sur une MTV en connectant direct la sonde en A1 et A2 ca marche pas...

 

Alors soit ma sonde est naze, soit y'a pas le cablage entre la porte AVD et l'affichage.[/quotemsg]

Même Probleme pour moi !!!! Cela ne pourrait il pas venir d'une sonde non adaptée ????

Lien vers le commentaire
Partager sur d’autres sites

Invité §rik271XK

Si jamais vous voulez régler la précision faut mettre en serie un petit potentiomètre multi-tours et déscendre la valeur de la CTN (par exemple: une CTN de 1.5kOhm et un potentimètre de 2k). Apres faut voir si c'est bien linéaire...

Par contre l'idée du commutateur éléctronique automtique + sonde interne ca pas l'air compliqué... je jette un oeil!

Lien vers le commentaire
Partager sur d’autres sites

Invité §goy573Ly
Je vois pas trop a quoi ca peut vous servir d' avoir la temlpérature a l' extérieur et a l' intérieur???

[/quotemsg] A savoir a quoi t'attendre au niveau e la route l'hiver quand t'habites la ou il fait froid :nanana:

Lien vers le commentaire
Partager sur d’autres sites

Invité §pie482LX

Merci à Snooze pour ces explications, J'ai procédé à l'opération sur une clio "playstation" et ca fonctionne impeccable, dés que j'ai connecté la sonde, l'afficheur a indiqué la température. Il ne me reste plus qu'à vérifier l'étalonnage.

 

Merci encore !

Lien vers le commentaire
Partager sur d’autres sites

Merci à Snooze pour ces explications, J'ai procédé à l'opération sur une clio "playstation" et ca fonctionne impeccable, dés que j'ai connecté la sonde, l'afficheur a indiqué la température. Il ne me reste plus qu'à vérifier l'étalonnage.

Merci encore !

 

Comment faut faire pour l'étalonner ? Moi en passant de la RS à la Dci j'ai perdu 2°C. Je m'en suis aperçu car près de chez moi, la pharmacie du coin a un panneau lumineux qui indique la température...Avec la RS j'avais toujours 2°C de plus par rapport au panneau et avec la Dci j'suis à la même température que le panneau.

 

A croire qu'il fait plus chaud en roulant en RS :D !

 

Lien vers le commentaire
Partager sur d’autres sites

Merci à Snooze pour ces explications, J'ai procédé à l'opération sur une clio "playstation" et ca fonctionne impeccable, dés que j'ai connecté la sonde, l'afficheur a indiqué la température. Il ne me reste plus qu'à vérifier l'étalonnage.

 

Merci encore !

 

Tu peux me dire comment tu as fait exactement? Merci d'avance...

Lien vers le commentaire
Partager sur d’autres sites

Invité §pie482LX

J'ai tout simplement suivi les indications de Snooze (voir post plus haut!) Mais dans un premier temps avant de démonter tous le panneau de porte pour passer le cable, j'ai fait un test en connectant ma thermistance directement sur les bornes A1 & A2 du connecteur de portiére (d'ailleurs pour info le A1 est déjà cablé et il doit correspondre à la masse me semble-t-il (mais à verifier !).

 

Comme j'ai vu l'afficheur s'allumer, j'ai procédé à l'opération compléte !

 

Pour l'étalonnage, il faut mettre un potentiometre en serie sur la thermistance qui agit comme un resistance. Avec un thermometre étalon (dont on sait que les valeurs sont bonnes !), on tourne le potentiometre jusqu'à arriver à la même valeur que celle indiqué par le thermometre étalon. Ensuite deux solutions :

 

Soit on met un point de glue sur le potentiometre pour le bloquer

Soit on le vire (sans le déregler !) on releve sa valeur avec un ohmetre et on remet un resistance fixe à la place !

 

J'espére avoir été clair (Quoi que à la relecture !!!)

Lien vers le commentaire
Partager sur d’autres sites

Invité §shr460fS

J'ai tout simplement suivi les indications de Snooze (voir post plus haut!) Mais dans un premier temps avant de démonter tous le panneau de porte pour passer le cable, j'ai fait un test en connectant ma thermistance directement sur les bornes A1 & A2 du connecteur de portiére (d'ailleurs pour info le A1 est déjà cablé et il doit correspondre à la masse me semble-t-il (mais à verifier !).

 

Comme j'ai vu l'afficheur s'allumer, j'ai procédé à l'opération compléte !

 

Pour l'étalonnage, il faut mettre un potentiometre en serie sur la thermistance qui agit comme un resistance. Avec un thermometre étalon (dont on sait que les valeurs sont bonnes !), on tourne le potentiometre jusqu'à arriver à la même valeur que celle indiqué par le thermometre étalon. Ensuite deux solutions :

 

Soit on met un point de glue sur le potentiometre pour le bloquer

Soit on le vire (sans le déregler !) on releve sa valeur avec un ohmetre et on remet un resistance fixe à la place !

 

J'espére avoir été clair (Quoi que à la relecture !!!)

:oui:

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
  • Créer...