Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Probleme de ventilation habitacle - souffle à petite vitesse en permanence


Messages recommandés

Bonjour à vous,

 

J'ai un problème de ventilation habitacle sur mon Exclusive (clim auto, phase 2).

 

A une période on avait une vitesse un peu anarchique avec de mémoire de la grande vitesse permanente sur mode automatique (mais je peux me tromper).

 

Aujourd'hui la ventilation ne tourne que moteur tournant (je ne sais pas si c'est normal ou non) et en faible vitesse permanente peu importe la position du curseurs.

 

J'ai fait quelques essais :

- avec un autre pulseur de l'étagère (sans succès)

- avec un autre relai de ventilation (sans succès)

- avec une boîte à fusibles neuve (sans succès)

- avec un autre boîtier de commande (sans succès)

 

Alors je ne sais pas si j'ai réussi à remplacer une des pièces d'occasion par une pièce défectueuse avec le même défaut (de mémoire les donneuses qui ont fini en pièces n'avaient pas ce genre de problème, mais je suis un peu perdu.

 

Lors de la tentative avec un autre boîtier de commande, connecteur débranché, ça souffle bien à fond. Ca serait donc un problème sur les 2 platines ? Je ne sais pas si ça aide à mieux comprendre d'où ça peut venir, mais mieux vaut le préciser.

 

Merci d'avance pour votre aide.

Lien à poster
Partager sur d’autres sites

La résistance aux bornes de la sonde de température de l'évaporateur est de 3.8kOhm.

Ça correspondrait à une température de plus de 45°C dans un garage à 26°C.

C'est déjà une piste sur un truc qui pourrait perturber le système.

 

Est-ce que ça pourrait suffire à expliquer le comportement ?

Je ne sais pas...

 

Par contre comme elle est NFP faudra voir si la référence pour les OPR avant (ou après aussi puisque retour sur la référence d'origine) collerait bien et voir ce que ça donnerait... Un petit essai avec la sonde débranchée devrait changer la valeur par défaut (stratégie 5°C) donc le comportement changera peut-être aussi,...

 

Resterait à contrôler sinon : faisceau, calculateur ou sonde de température intérieure (pieds passagers) ou extérieure (et là pour celle là, je ne l'aperçois même pas, donc ça risquerait d'être drôle...

Lien à poster
Partager sur d’autres sites

Nouvelle tentative avec un calculateur de prêt.

 

Je craignais le test mais en fait la dépose est beaucoup plus simple que je ne le pensais. Avec la boîte à gants tombé il y en a pour 2 minutes en fait,...

 

Tout refonctionne. C'est donc le calculateur qui est flingué.

J'en recherche donc un. Est-ce que quelqu'un en aurait un qui fonctionne en rab ?

Lien à poster
Partager sur d’autres sites

En fait c'est pas fini,...

 

Ça souffle bien dans toutes les positions, mais ça souffle très chaud peu importe la position du curseur de température (la sonde de température indiquait plus de 55°C et on devait pas en être loin). Ça le rappelle quelque chose. Je pense que c'est le problème que j'avais bien avant d'avoir le problème lié au calculateur de clim.

 

J'ai pu établir la communication au Lexia, et y avait un défaut permanent "Commande moteur mixage". Je l'ai effacé, plusieurs tentatives avec redémarrage moteur,....le défaut n'est pas revenu mais le comportement est resté le même.

 

L'écran "Identification" indique "Mesure course mixage : défectueuse".

J'ai tenté le réapprentissage sans que cela ne corrigé quoi que ce soit.

 

 

Je suis donc parti dans l'idée de déposer le moteur pas à pas de mixage. Et là, pas de soucis, il réagit parfaitement à la commande de température. Est-ce qu'il pourrait être trop faiblard pour entraîner le déplacement de l'axe qui actionne les volets ? Qu'est-ce qui pourrait expliquer qu'il réagisse bien à vide mais qu'il n'y a quand même que de l'air chaud qui soit envoyé dans la soufflerie ?

Lien à poster
Partager sur d’autres sites

A la main, ça fonctionne bien.

 

En faisant un nouvelle tentative il s'avère que ça ne souffle pas chaud en permanence.

Le problème est plutôt que le moteur tourne à l'envers.

 

On sort l'air frais sortir quand on met le curseur en fin de course sur la position chaud max.

Et inversement l'air très chaud quand on met le curseur sur la position froid.

 

J'ai utiliser la fonction du Lexia pour l'apprentissage de la course.

Il s'avère qu'on sentbl bien que la temperature change au cours de la manip mais l'effet reste inchangé.

 

En revanche la température de consigne affichée au Lexia est cohérente avec la position du curseur.

Lien à poster
Partager sur d’autres sites

ça à l'air bien compliqué, le calculateur de clim aurait lâché suite à un problème dans la commande de mixage ? ou le contraire

 

moi sur ma 1.8 16V j'ai une clim manuelle sans le dégivrage indexé à la clim ce système me parait moins compliqué et plus fiable

Lien à poster
Partager sur d’autres sites

Et ces autos là ont plus de vingt ans...

Bonjour la production actuelle fourrée comme les bonbons miko,non pas de crème, mais d'élec-trop-niquée .

Moi, j'en ai une récente, qui -soit-disant- affiche les limitations de vitesse au tableau................... Ca marche - de temps en temps - Sur les limitations les plus courantes - à 30 - pour, les autres.... jamais une seule fois...

Par contre, si j'ouvre le porte-monnaie, il devrait être possible de regarder...

Lien à poster
Partager sur d’autres sites

Avancée dans la résolution du problème :

>> moteur des volets de mixage changé

 

Constat branché avant mise en place, tourne dans l'autre sens pour une même consigne

 

Résultat : problème réglé, le chaud fait du chaud, le froid fait du froid....

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...