Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
 

Il y a 68 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
  Aller à la page :
Vider la liste des messages à citer
 
 Page :
1  10  11  12  13  14  15  16  17  18  19  20  24
Dernière Page
Page Suivante
Page Précédente
Première Page
Auteur
 Sujet :

Tutoriel

[TUTO] activation horloge et éclairage permanent Dacia 2

Prévenir les modérateurs en cas d'abus 
Arrière Pays Niçois
Profil : AmpèreMaître
  1. config
wilfranck
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 10/02/2018 à 20:32:05  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Reprise du message précédent :
la solution serait peut être d'héberger les drivers sur un drive ou un cloud (drive-google, one-drive ou autre) et d'envoyer le lien en MP ;)


---------------
LISTE DES MODIFS DE MES VOITURES
Mes Ronzes de course
Sujets relatif
Retraité actif
Profil : Pilote d'essai
  1. config
scorpioleuven
Coupe bronze Marques Marques - succès or nombre de vues Marques - succès bronze sujets
  1. Posté le 10/02/2018 à 20:33:56  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Certes, Franck, je me renseignais d'abord avant de demander ensuite à avalaunch d'éventuellement me communiquer le lien par MP ...


---------------
Geek et ex-Lodgyste devenu piéton
Profil : Membre
avalaunch33
Marques - succès bronze messages
  1. Posté le 11/02/2018 à 02:54:29  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

scorpioleuven a écrit :

Ce qui est ch..., c'est qu'il faut créer un compte qu'on n'utilisera plus que probablement qu'une seule fois ... :pfff: ; aurais-tu par hasard conservé le lien de téléchargement :int:
Afficher plus
Afficher moins


C'est impossible hors inscription puisqu'il faut être connecté pour avoir l'autorisation de télécharger.

Le lien est donc inutile pour un non inscrit.

Publicité

Retraité actif
Profil : Pilote d'essai
  1. config
scorpioleuven
Coupe bronze Marques Marques - succès or nombre de vues Marques - succès bronze sujets
  1. Posté le 11/02/2018 à 03:39:56  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je m'en doutais un peu ...
Il reste la possibilité de m'envoyer le/les fichier(s) téléchargés à mon adresse électronique que je te communiquerais par MP si OK.
Si pas, :bah: , je me résoudrai à m'enregistrer sur le site du vendeur ...


---------------
Geek et ex-Lodgyste devenu piéton
Profil : Membre
avalaunch33
Marques - succès bronze messages
  1. Posté le 11/02/2018 à 23:58:55  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Pas de soucis, je l'ai encore sous la main (pour les paranos, c'est un exécutable).
Message cité 1 fois
Publicité

Retraité actif
Profil : Pilote d'essai
  1. config
scorpioleuven
Coupe bronze Marques Marques - succès or nombre de vues Marques - succès bronze sujets
  1. Posté le 12/02/2018 à 02:26:31  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

avalaunch33 a écrit :

Pas de soucis, je l'ai encore sous la main (pour les paranos, c'est un exécutable).
Afficher plus
Afficher moins


Mille mercis, je t'envoie un MP, :bien: .


---------------
Geek et ex-Lodgyste devenu piéton
Retraité actif
Profil : Pilote d'essai
  1. config
scorpioleuven
Coupe bronze Marques Marques - succès or nombre de vues Marques - succès bronze sujets
  1. Posté le 16/02/2018 à 21:52:08  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
:hello: ,

Après avoir installé le driver PL2303 du mini-CD accompagnant le module ELM327 USB identique à celui utilisé avec succès par martychris, l'info Ports (COM et LPT1) s'est affiché dans le gestionnaire de périphériques de Windows 10 64 bits avec l'indication "Prolific USB-to-Serial Comm Port (Com3)" lorsque j'ai connecté l'ELM327
Après avoir ajouté le "patch" pour W10 64 bits comme expliqué sur la page de l'URL communiqué par wilfranck, il y avait un point d'exclamation jaune sur l'icône de Ports (COM et LPT1) et, dans les propriétés du périphérique, un problème de pilote était signalé.
Après réinstallation du driver d'origine, tout était rentré dans l'ordre.
Une capture d'écran du test ELM avec DDT4all Dacia ;


Capture Test ELM327Capture Test ELM327Voir l'image en grand0 vote

En comparant avec celle publiée le 10/11/2017 à 23:33:30 par Gilles REIMS en page 4, je pense que c'est OK, non :??:
Excellent weekend :) .
Message cité 1 fois
Message édité par scorpioleuven le 16/02/2018 à 22:10:21

---------------
Geek et ex-Lodgyste devenu piéton
Profil : Vétéran confirmé
beber68
Marques - succès bronze nombre de vues Marques - succès argent messages
  1. Posté le 16/02/2018 à 23:10:09  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
[:alex380:13] Nickel pour moi, merci wilfranck :jap:


---------------
:love: Ma Clio 2.2 Dynamique Bleue Nautilus 1.4 16V (VENDUE) [:beber68]
Profil : Membre
avalaunch33
Marques - succès bronze messages
  1. Posté le 16/02/2018 à 23:45:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

scorpioleuven a écrit :

je pense que c'est OK, non :??:
Afficher plus
Afficher moins


86 sur 95, c'est ce que j'ai eu avec mon ELM. En plus, on voit bien que les 4 derniers sont dans le rouge donc il n'en manque que 5 dans les précédents.

De toute façon, ou tout fonctionne jusqu'au bout ou ça ne passera pas. Tu verras que ça te prendra beaucoup moins de temps pour modifier ta programmation que l'ensemble du temps passé pour la préparation. :fier:

Retraité actif
Profil : Pilote d'essai
  1. config
scorpioleuven
Coupe bronze Marques Marques - succès or nombre de vues Marques - succès bronze sujets
  1. Posté le 17/02/2018 à 05:09:36  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
:hello: ,

Merci avalaunch33, ;) .
Sur mon portable ASUS, il n'y a "que" 84" tests réussis sur 95 ; est-ce toujours bon :int:
Et le contact doit-il , ou pas, être mis durant le processus de reparamétrage :??:
Bonne journée :)
Message édité par scorpioleuven le 17/02/2018 à 05:12:35

---------------
Geek et ex-Lodgyste devenu piéton
Arrière Pays Niçois
Profil : AmpèreMaître
  1. config
wilfranck
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 17/02/2018 à 08:16:52  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
salut,
le contact doit être coupé juste pour l'éclairage permanent du TDB, pour le reste, il peut rester
pour ce qui est des tests, il faut que tout soit ok jusqu'à V 1.3 compris, il n'y a pas besoin de plus, regardes dans le tuto, j'avais mis plus de détails donc je ne me rappelle peut être pas de tout ;)


---------------
LISTE DES MODIFS DE MES VOITURES
Mes Ronzes de course
Retraité actif
Profil : Pilote d'essai
  1. config
scorpioleuven
Coupe bronze Marques Marques - succès or nombre de vues Marques - succès bronze sujets
  1. Posté le 17/02/2018 à 08:49:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
:hello: ,

 :voyons: , ça ne fonctionne pas :ouin: ; dans LECTURE, tout est en rouge "NO DATA" :pfff: :

IMG_20180217_082323{1}IMG_20180217_082323[1]Voir l'image en grand0 vote

J'ai pourtant suivi rigoureusement tes explications en 1e page, Franck ; sélectionner le port COM, cocher la case "Je suis conscient ...", activer le Mode Connecté, ce qui génère les messages "Initialisation ELM à la vitesse 38400", "Tentative d'ouverture du portCOM3 @ 38400", "Balayage ECU", "118 ECU chargées en base de donnée".
Puis, j'ai sélectionné X92 Lodgy, Cluster/TdB [$51], FR Cluster, [Cluster TdB] FR Cluster, Tableau de Bord, ensuite Changement Configuration ; un message d'erreur s'affiche à ce moment-là, avant même que j'aie le temps d'activer le Mode Expert : "QLayout : Cannot add null widget to QHBoxLayout/" et reste même après que j'aie cliqué sur l'icône du Mode Expert ;

IMG_20180217_082420{1}IMG_20180217_082420[1]Voir l'image en grand0 vote

Si je sélectionne le Mode Expert avant de cliquer sur Changement Configuration, il se désactive quand je le fais.
Rien ne change après l'avoir de nouveau sélectionné ;

IMG_20180217_082403{1}IMG_20180217_082403[1]Voir l'image en grand0 vote

J'ai essayé sans la clé de contact insérée, avec la clé de contact sur OFF ou tournée sur le 1er cran (ACC si je ne me trompe) ; même résultat.
Alors, est-ce que je commets une erreur quelque part ?
Merci d'avance pour tout avis, conseil, suggestion, aide, :jap: .
Bon weekend :) .
Message édité par scorpioleuven le 17/02/2018 à 11:12:09

---------------
Geek et ex-Lodgyste devenu piéton
Arrière Pays Niçois
Profil : AmpèreMaître
  1. config
wilfranck
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 17/02/2018 à 09:20:06  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
est-ce que tu as exactement la même version que moi ? (DDT4All Dacia installer et pas la version XP-10)
Message édité par wilfranck le 17/02/2018 à 09:21:23

---------------
LISTE DES MODIFS DE MES VOITURES
Mes Ronzes de course
Publicité

Retraité actif
Profil : Pilote d'essai
  1. config
scorpioleuven
Coupe bronze Marques Marques - succès or nombre de vues Marques - succès bronze sujets
  1. Posté le 17/02/2018 à 10:25:57  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Oui Franck, c'est bien celle-là, qui ne propose d'ailleurs que les modèles DACIA ;

Capture Bureau W10 avec icône DDT4all daciaCapture Bureau W10 avec icône DDT4all DaciaVoir l'image en grand0 vote

Capture DDt4allCapture DDt4all DaciaVoir l'image en grand0 vote

J'ai lancé "Tests ELM" sur le portable ASUS ; 84 réussis sur 89, alors que sur mon ordi tout-en-un 27 pouces, c'était respectivement 95 et 86 : les 5 échecs se sont tous produits en V1.4

IMG_20180217_104536{1}IMG_20180217_104536[1]Voir l'image en grand0 vote

En V1.3, tout est OK ;

IMG_20180217_104417{1}IMG_20180217_104417[1]Voir l'image en grand0 vote

Le résultat est identique sur l'ultraportable LENOVO X61-Tablet sous W10 32 bits ; 89 tests dont 84 OK et 5 échecs en V1.4.
L'ELM327 ne me semble donc pas être en cause ...
Message édité par scorpioleuven le 17/02/2018 à 10:55:30

---------------
Geek et ex-Lodgyste devenu piéton
Arrière Pays Niçois
Profil : AmpèreMaître
  1. config
wilfranck
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 17/02/2018 à 12:17:02  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
non, ton interface fonctionne parfaitement (du moins, elle est bien compatible)
c'est vraiment un souci de soft
je te renvoie un lien en MP pour être sûr que tu as une version fonctionnelle ;)


---------------
LISTE DES MODIFS DE MES VOITURES
Mes Ronzes de course
Retraité actif
Profil : Pilote d'essai
  1. config
scorpioleuven
Coupe bronze Marques Marques - succès or nombre de vues Marques - succès bronze sujets
  1. Posté le 17/02/2018 à 13:02:24  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Oki doki, doc Franck.
Ce sera pour après la sieste, le sexagénaire et demi a besoin de se reposer :lol:
Message édité par scorpioleuven le 17/02/2018 à 17:41:52

---------------
Geek et ex-Lodgyste devenu piéton
Retraité actif
Profil : Pilote d'essai
  1. config
scorpioleuven
Coupe bronze Marques Marques - succès or nombre de vues Marques - succès bronze sujets
  1. Posté le 17/02/2018 à 17:42:57  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
:voyons: , la page de téléchargement Google Drive s'affiche mais, après avoir cliqué sur "Download", je vois que la recherche est en cours, puis, sous Google Chrome, j'ai un message "Ce lien ne fonctionne pas" :mmmfff: ou, sous Firefox, la page reste blanche ... :pfff:


---------------
Geek et ex-Lodgyste devenu piéton
Arrière Pays Niçois
Profil : AmpèreMaître
  1. config
wilfranck
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 17/02/2018 à 17:58:07  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
coupe ton A.V, il doit bloquer le téléchargement


---------------
LISTE DES MODIFS DE MES VOITURES
Mes Ronzes de course
Retraité actif
Profil : Pilote d'essai
  1. config
scorpioleuven
Coupe bronze Marques Marques - succès or nombre de vues Marques - succès bronze sujets
  1. Posté le 17/02/2018 à 20:33:56  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Le téléchargement est en cours sur le LENOVO X61-Tablet sous W7 32 bits, sans pare-feu ni antivirus installés et avec la config' d'origine de Firefox.
Je suppose que ce sont les réglages personnalisés de Chrome et du "renard de feu" qui l'ont empêché sur mes autres ordis ... :bah: .
Quand j'aurai installé ton fichier ddt4all-DACIA-installer french.exe, je referai une tentative de reconfiguration TDB dans le Lodgy.
Message édité par scorpioleuven le 18/02/2018 à 04:08:41

---------------
Geek et ex-Lodgyste devenu piéton
DACIA Addiict
Profil : Dacia Spirit 2016
  1. config
gilles-reims
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 17/02/2018 à 20:44:23  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai pas tout lu :oops:

Tu veux activer quoi JP?

Si c'est l'éclairage permanent je vais peut-être dire une connerie mais ça ne serait pas du fait que tu l'avais déjà fait par la méthode McGyver (la première)? :voyons:


---------------
[:silver24:7] LOGAN Dci70 Lauréate [:silver24:8] SANDERO STEPWAY Prestige Dci 90 Blanc Glacier
Arrière Pays Niçois
Profil : AmpèreMaître
  1. config
wilfranck
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 17/02/2018 à 20:48:29  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
non, ce n'est pas à cause de ça, je l'ai activé aussi via le soft pour voir si ça fonctionnait ;)


---------------
LISTE DES MODIFS DE MES VOITURES
Mes Ronzes de course
DACIA Addiict
Profil : Dacia Spirit 2016
  1. config
gilles-reims
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 17/02/2018 à 20:50:22  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Retraité actif
Profil : Pilote d'essai
  1. config
scorpioleuven
Coupe bronze Marques Marques - succès or nombre de vues Marques - succès bronze sujets
  1. Posté le 17/02/2018 à 20:50:40  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
:hello: Gilles,

J'avais effectivement activé l'éclairage permanent des compteurs selon la méthode "hardware" de notre MacGyver maison wilfranck en 2013.
Maintenant, je voudrais avoir l'affichage de l'heure (permanent sur le Lodgy, comme signalé par Franck), de la t° extérieure et la commande impulsionnelle des feux de direction.
Bon, le téléchargement est terminé ; wait and see :bah: .


---------------
Geek et ex-Lodgyste devenu piéton
Retraité actif
Profil : Pilote d'essai
  1. config
scorpioleuven
Coupe bronze Marques Marques - succès or nombre de vues Marques - succès bronze sujets
  1. Posté le 17/02/2018 à 21:01:04  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Intéressant ; sur le LENOVO X61-Tablet en W7 32 bit :

IMG_20180217_205649{1}IMG_20180217_205649[1]Voir l'image en grand0 vote

Dans Tests ELM, il y a maintenant 86 tests réussis sur 95 et 9 échecs en V1.4, comme sur mon ordi fixe.
Allez zou, j'vais dans mon Lolo en croisant les doigts pour cette fois soit la bonne ;) .
Message édité par scorpioleuven le 17/02/2018 à 21:20:43

---------------
Geek et ex-Lodgyste devenu piéton
Retraité actif
Profil : Pilote d'essai
  1. config
scorpioleuven
Coupe bronze Marques Marques - succès or nombre de vues Marques - succès bronze sujets
  1. Posté le 17/02/2018 à 21:42:53  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
:( , la déception est à la hauteur de mes espérances ; c'est un nouvel échec :cry: .
La seule différence par rapport à avant, c'est que, maintenant, "NO DATA" n'est plus affiché en noir sur fond rouge mais en noir sur fond blanc.
J'ai bien veillé à n'activer le Mode Expert qu'après avoir cliqué sur "CHANGEMENT CONFIGURATIONS".
Quand je clique sur une ligne dans "ECRITURE" pour sélectionner "AVEC", la couleur de "SELECTION" passe du vert au blanc et je vois qu'une requête est lancée mais, après avoir cliqué sur "SAUVEGARDE", il ne se passe rien dans le cadre "ECU ..."
J'ai aussi installé le fichier téléchargé sur l'ASUS sous W10 64 bits ; en mode test, DDT4all Dacia ne trouvait pas l'ELM327.
J'ai implémenté le "patch" pour W10 64 bits mais ça n'a rien changé, pas plus que la réinstallation du driver du CD livré avec l'ELM327.
Alors, je pédale complètement dans la semoule, je patauge dans la choucroute, je suis totalement dans le gaz ... :pfff: .
Message édité par scorpioleuven le 17/02/2018 à 21:46:34

---------------
Geek et ex-Lodgyste devenu piéton
90000 passés
Profil : Gentleman daciaiste 2017
  1. config
jiji1
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 17/02/2018 à 22:16:12  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
:hello: JP
malgré un nombre certains d'essais, je n'ai jamais pu afficher en 2ème ligne l'heure ou la conso instantanée sur mon Mcv.
Nous avions conclu avec wilfranck que ce devait être une fonction inaccessible sur mon modèle :spamafote:
J'espère qu'il va en aller autrement pour toi ;)


---------------
je ne sais pas grand chose mais j'essaye d'apprendre

lisez et commentez mon blog
Arrière Pays Niçois
Profil : AmpèreMaître
  1. config
wilfranck
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 17/02/2018 à 23:34:28  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
JP, as tu cliqué en bout de ligne avant de cliquer sur sauvegarder ?
à chaque ligne, il faut valider en bout de ligne lorsque tu changes un paramètre, le TDB doit s'éteindre puis se rallumer
essayes avec et sans contact
Message édité par wilfranck le 17/02/2018 à 23:35:18

---------------
LISTE DES MODIFS DE MES VOITURES
Mes Ronzes de course
Retraité actif
Profil : Pilote d'essai
  1. config
scorpioleuven
Coupe bronze Marques Marques - succès or nombre de vues Marques - succès bronze sujets
  1. Posté le 18/02/2018 à 03:50:14  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
:hello: ,

Oui, j'ai cliqué en bout de ligne sur "ECRITURE", avant "SAUVEGARDE".
Mais le fait qu'il soit marqué "NO DATA" signifie que, même si ce n'est plus surligné en rouge, il n'y a aucune connexion avec l'ECU, non :int:
Sur une photo publiée par martychris le 10/11/2017 à 10:53:16, il n'y a rien de renseigné dans "LECTURE" et il n'y a pas non plus le message d'erreur "QLayout : Cannot add null widget to QHBoxLayout/" ;

adresse programme

Bref, c'est la situation que Gilles REIMS montrait dans sa vidéo le 09/11/2017 à 16:52:45, à la différence près que, moi, c'est sous Windows 7 32 bits et lui, c'était sous W10, 64 bits sauf erreur.
Et, après installation de ddt4all-DACIA-installer french sur mon portable ASUS en W10 64 bits, j'ai eu le même message d'erreur que lui le 07/11/2017 à 18:30:50 ; ça a persisté même après implémentation du correctif "PL2303_64bit_Installer", avec un message d'erreur de pilote et un point d'exclamation en jaune sur l'icône de Ports (COM et LPT1) dans le Gestionnaire de Périphériques de W10 64 ;


elm
Message édité par scorpioleuven le 18/02/2018 à 03:54:29

---------------
Geek et ex-Lodgyste devenu piéton
Retraité actif
Profil : Pilote d'essai
  1. config
scorpioleuven
Coupe bronze Marques Marques - succès or nombre de vues Marques - succès bronze sujets
  1. Posté le 18/02/2018 à 09:38:31  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
:hello: ,

Sur suggestion d'un autre membre du forum, j'ai téléchargé et installé sur mon LENOVO un autre logiciel de diagnostic pour ODBII, EODB Facile.
Le test en photos ;

IMG_20180218_084802{1}IMG_20180218_084802[1]Voir l'image en grand0 vote

IMG_20180218_084831{2}IMG_20180218_084831[2]Voir l'image en grand0 vote

Le driver USB et l'interface ELM327 sur le port COM 4 ont bien été détectés et j'ai mis le contact quand c'était demandé ;

IMG_20180218_084908{1}IMG_20180218_084908[1]Voir l'image en grand0 vote

Résultat négatif ;

IMG_20180218_085001{1}IMG_20180218_085001[1]Voir l'image en grand0 vote

IMG_20180218_085009{1}IMG_20180218_085009[1]Voir l'image en grand0 vote

IMG_20180218_085016{1}IMG_20180218_085016[1]Voir l'image en grand0 vote

Deux autres tentatives ont aussi échoué.
Alors, je commence à me demander si la connexion de la prise 16 pôles vers l'ODB ne serait pas endommagée, voire à envisager le pire, si l'ECU elle-même ne serait pas défectueuse ...
Je me rappelle que wilfranck m'avait fait tester, lors de mes tentatives infructueuses d'activation de l'affichage de la t° extérieure avec une CAN Clip il y a 3 ans, la prise ODB avec un multimètre, sans que rien d'anormal ne soit apparu dans les valeurs affichées.
J'avais sans doute mal effectué le câblage entre la sonde extérieure et le connecteur à l'arrière du bloc des compteurs ...
Aurais-tu l'obligeance de me rappeler comment checker la prise ODB2, Franck :??:
@ + :) .
Message édité par scorpioleuven le 18/02/2018 à 10:54:22

---------------
Geek et ex-Lodgyste devenu piéton
Retraité actif
Profil : Pilote d'essai
  1. config
scorpioleuven
Coupe bronze Marques Marques - succès or nombre de vues Marques - succès bronze sujets
  1. Posté le 18/02/2018 à 11:07:31  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Toujours sur les conseils de l'autre membre, j'ai lancé une recherche de calculateur en cliquant sur la loupe sous Fichiers dans la barre des tâches de DDT4all, puis en sélectionnant "Scan" ; que ce soit en mode expert ou pas, c'est négatif ...

IMG_20180218_103124{1}IMG_20180218_103124[1]Voir l'image en grand0 vote

IMG_20180218_103136{1}IMG_20180218_103136[1]Voir l'image en grand0 vote

IMG_20180218_103309{1}IMG_20180218_103309[1]Voir l'image en grand0 vote

IMG_20180218_103427{1}IMG_20180218_103427[1]Voir l'image en grand0 vote

IMG_20180218_103535{1}IMG_20180218_103535[1]Voir l'image en grand0 vote

Malgré la réussite de Tests ELM jusques et y compris V1.3, serait-il possible qu'il y ait tout de même un problème de compatibilité de module ELM327 :??:
Message édité par scorpioleuven le 18/02/2018 à 11:18:34

---------------
Geek et ex-Lodgyste devenu piéton
Retraité actif
Profil : Pilote d'essai
  1. config
scorpioleuven
Coupe bronze Marques Marques - succès or nombre de vues Marques - succès bronze sujets
  1. Posté le 18/02/2018 à 15:33:23  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai trouvé un schéma de câblage de prise ODB2 ;

http://i.stack.imgur.com/b3kaj​.png

- PIN réellement utilisés : tam74_1096​900692_pri​se_diag

Je suppose que, même si la forme trapézoïdale de celui du Lodgy est inversée, le câblage, lui, reste identique.
Je pense que les bornes à tester sont la 6, CAN (J2334) High, et la 14, CAN (J2334) Low, mais comment ?
Message édité par scorpioleuven le 18/02/2018 à 15:35:48

---------------
Geek et ex-Lodgyste devenu piéton
DACIA Addiict
Profil : Dacia Spirit 2016
  1. config
gilles-reims
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 18/02/2018 à 16:22:10  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
C'est vraiment curieux que tu n'arrives rien JP. :(


---------------
[:silver24:7] LOGAN Dci70 Lauréate [:silver24:8] SANDERO STEPWAY Prestige Dci 90 Blanc Glacier
Retraité actif
Profil : Pilote d'essai
  1. config
scorpioleuven
Coupe bronze Marques Marques - succès or nombre de vues Marques - succès bronze sujets
  1. Posté le 18/02/2018 à 16:58:56  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ouaip, je m' :voyons: si l'ELM327 est OK.
Sur la seule puce visible dans le boîtier près des 4 fils du câble USB, je lis PL2303HX et LFC 15503A, alors que Franck donne la référence FTDI 25K80 pour celle de son ELM327.
Si quelqu'un ayant acheté le même pouvait zieuter, par exemple jiji1; le boîtier est très facile à ouvrir : il suffit d'exercer une pression sur les flancs, à l'avant derrière la fiche, au milieu et à l'arrière, et de tirer la partie supérieure vers le haut pour déboîter les 3 doubles clips de verrouillage de chaque côté.
L'écriture est minuscule ; j'ai utilisé ma nouvelle lampe frontale avec 9 diodes d'éclairage LED

IMG_20180215_110637{1}IMG_20180215_110637[1]Voir l'image en grand0 vote,

IMG_20180215_110905{1}IMG_20180215_110905[1]Voir l'image en grand0 vote, et une loupe pour déchiffrer les inscriptions.
J'espère avoir l'opportunité de tester mon ELM327 dans un autre Lodgy pour déterminer si le dysfonctionnement provient du module ou de l'ODB2 du mien ...
Tiens, te rappelles-tu, Gilles, s'il y avait quelque chose d'indiqué dans les fenêtres "LECTURE", s'il n'y avait rien ou "NO DATA", quand tu es arrivé à tes fins ?
Message édité par scorpioleuven le 19/02/2018 à 06:19:10

---------------
Geek et ex-Lodgyste devenu piéton
DACIA Addiict
Profil : Dacia Spirit 2016
  1. config
gilles-reims
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 18/02/2018 à 17:16:36  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je n'ai pas souvenir mais il me semble que non. :\


---------------
[:silver24:7] LOGAN Dci70 Lauréate [:silver24:8] SANDERO STEPWAY Prestige Dci 90 Blanc Glacier
Arrière Pays Niçois
Profil : AmpèreMaître
  1. config
wilfranck
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 18/02/2018 à 18:28:58  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
salut,
entre le 6 et le 14, tu dois avoir 60 ohm (contact coupé), il y a deux résistances de 120 ohm, elles sont dans le calculateur d'injection et dans l'UCH, la résistance totale est donc de 60 ohm, si tu as 120 ohm c'est qu'il y a une coupure quelque part


---------------
LISTE DES MODIFS DE MES VOITURES
Mes Ronzes de course
Retraité actif
Profil : Pilote d'essai
  1. config
scorpioleuven
Coupe bronze Marques Marques - succès or nombre de vues Marques - succès bronze sujets
  1. Posté le 18/02/2018 à 18:33:22  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
OK, merci Franck, et l'ordre des broches est bien celui-là tam74_1096​900692_pri​se_diag :??:


---------------
Geek et ex-Lodgyste devenu piéton
Publicité

 Page :
1  10  11  12  13  14  15  16  17  18  19  20  24
Dernière Page
Page Suivante
Page Précédente
Première Page

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
[TUTO] activation cadencement d'essuie-glace réglable (toutes Dacia 2) 130
Revision GPL 28
Délai livraison dokker gpl 6
Choix Dacia 99
Concours photo n°13 "Les BANCS" 17