Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

voyant srs E270 CDI tjs allumé ! que faire ?

 

Il y a 1347 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

 Mot :  Pseudo :  
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

voyant srs E270 CDI tjs allumé ! que faire ?

Prévenir les modérateurs en cas d'abus 
Invité
Marques - succès bronze nombre de vues
  1. Posté le 01/12/2007 à 12:25:10  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
j'ai une mercedes E270 CDI BVA Elégance Mod. 2001
mon voyant SRS rouge reste allumé en permanence
J'ai également un probleme de perte d'accélération
Mes voyants heure et température extérieure ne s'affichent plus
HELP

Sujets relatif
Profil : Vétéran confirmé
thebossvs
Marques - succès bronze nombre de vues Marques - succès argent messages
  1. Posté le 01/12/2007 à 14:07:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
malheureusement je te conseillerai malgré les infos que tu pourrais trouver ici de quand meme passer voir mercedes par securité  ;)

Invité
Marques - succès bronze nombre de vues
  1. Posté le 01/12/2007 à 15:34:13  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
ok prévu mais vu les tarifs des concessionnaires mercedes je voulais avoir quelques renseignements d'abord merci de ta réponse

Publicité

Profil : Routard
  1. config
carpediem209
Marques - succès bronze messages
  1. Posté le 01/12/2007 à 15:37:38  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Tu as changé la batterie?

Sinon, effectivement, mercedes est habilité a resoudre ce genre de probleme! :D

Invité
  1. Posté le 05/12/2007 à 21:03:51  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
j'ai une e 220cdi avgde de 2001 et j'ai le meme probleme,mais moi ça s'allume que les 3/4 du temps! si quelqu'un aurai une réponse ça serai sympa,merci!!

Publicité

Invité
Marques - succès bronze nombre de vues
  1. Posté le 06/12/2007 à 08:46:44  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
salut
pour la perte d'accélération, mercedes, pense que c'est le débitmetre j'attends confirmation dans la semaine apres diagnostic
pour les écrans de température et d'horloge sur le compteur il semble d'après mercédes que ce soit une "maladie" habituelle ...
pour le SRS rouge allumé en permanence il dise que c'est le capteur airbag du siège cote passager avant.
si certains ont déjà eu ces problèmes constatés par  mercedes merci écrire.
caro338
Message cité 1 fois
Profil : Routard confirmé
  1. config
carrera62
  1. Posté le 19/03/2008 à 04:28:05  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
En fait, le problème, c'est que l'ordinateur de bord croit détecter un siège enfant (sur le siège passager) et déconnecte l'airbag automatiquement.

Même en passant à la "valise", le problème reviendra.

Invité
Marques - succès bronze messages
  1. Posté le 19/03/2008 à 06:59:26  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Salut caro
Pour ton debitmetre c'est plausible
Pour ton probleme d'affichage,c'est pas une maladie c'est rare que il n'y ait ni d'horloge ni de T ext
Pour le srs oui c'est souvent le detecteur d'occupation de siege il faut le rempalcer mais seule la valise pourra dire exactement ce que c'est

Invité
  1. Posté le 15/05/2008 à 12:24:34  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

car20tm a écrit :
salut
pour la perte d'accélération, mercedes, pense que c'est le débitmetre j'attends confirmation dans la semaine apres diagnostic
pour les écrans de température et d'horloge sur le compteur il semble d'après mercédes que ce soit une "maladie" habituelle ...
pour le SRS rouge allumé en permanence il dise que c'est le capteur airbag du siège cote passager avant.
si certains ont déjà eu ces problèmes constatés par  mercedes merci écrire.
caro338
Afficher plus
Afficher moins



Pour ma part, c'est les voyants airbags et compte-tours qui restent allumés, et une fraction de seconde celui du préchauffage.

Message cité 2 fois
Invité
  1. Posté le 20/05/2008 à 12:43:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

IDEM pour le voyant SRS. MB me dit qu'il fait changer le capteur de siége passager : 500 €
Je l'ai démonté ce week end et c'est super long. Je ne sais pas si je dois commander le capteur parce que si c'est pas çà, je ne suis pas sûr de pouvoir le rendre.
J'ai des photos du capteur si qqun est intéressé.

Invité
Marques - succès bronze nombre de vues Marques - succès bronze messages
  1. Posté le 22/05/2008 à 21:01:26  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai le même souci mais que parfois lorsque j'ai un passager. Il ne s'allume que lorsqu'on s'assoie d'une certaine façon dans le siège... Bizarre. Si j'ai le temps j'y jetterai un coup d'oeil. Mon souci est bizarre, car ce n'est que lorsqu'il y a une personne assise d'une certaine facon. C'est peut être un faux contact ? Je ne sais pas comment c'est foutu sur le CLK. Si quelqu'un sait;)

Invité
Marques - succès bronze nombre de vues Marques - succès bronze messages
  1. Posté le 22/05/2008 à 21:02:22  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je suis intéressé par les photos, si tu peux les poster sur le forum
Merci d'avance.

Invité
  1. Posté le 24/05/2008 à 21:45:24  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

mer10al a écrit :


Pour ma part, c'est les voyants ABS et compte-tours qui restent allumés, et une fraction de seconde celui du préchauffage.

Afficher plus
Afficher moins


Publicité

Invité
  1. Posté le 24/05/2008 à 21:45:59  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

mer10al a écrit :


Pour ma part, c'est les voyants airbags et compte-tours qui restent allumés, et une fraction de seconde celui du préchauffage.

Afficher plus
Afficher moins



C'est l'ABS

Invité
  1. Posté le 26/05/2008 à 21:39:58  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Voici les photos du siège démonté. On ne voit pas complètement le capteur qui est entre la mousse et le tissu. Je dois voir ce WE.DSC07990DSC07991

Invité
  1. Posté le 18/06/2008 à 19:38:54  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
il faut aller chez mercedes pour vous enlever ce voyant srs il vony vous demander 1500 euro je vous jure alors j'ai dit non et je suis parti en belgique chez mercedes il m'ont dit 263 euro avec tout les revision mais moi j'ai de la famille il m'ont fait passer a leur voiture

Invité
  1. Posté le 15/08/2008 à 23:16:11  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Sous toute reserve verifier le contacteur de stop sous la pedale de frein qui est double...

Invité
  1. Posté le 19/07/2009 à 17:10:10  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut à tous,

Voici une piste intéressante à exploiter à propos des voyants SRS et airbag allumés.
J'ai rencontré récemment ce problème sur ma Mercedes classe E.

En lisant vos commentaires sur le capteur de siège passager, j'ai suivi le faisceau qui court sous celui-ci et je me suis rendu compte qu'il s'agissait en fait d'un problème de connecteur (et pas du capteur dans mon cas).
Il s'agit d'une sorte de domino jaune fixé par une pince métallique sous le siège. J'imagine qu'avec le temps les contacts ont fini par être défaillants. Il est difficile de prendre une photo de celui-ci mais on le trouve facilement car il est placé sur l'avant du siège.
Pour solutionner le problème j'ai gratté légèrement les fines connexions métalliques et j'ai pulvérisé un spray "nettoyant contacts" sur les broches. Depuis tout est rentré dans l'ordre.
L'opération m'a pris 5 mn et j'ai économisé 500€ de capteur et de MO.

Bonne route à tous


Message cité 2 fois
Invité
  1. Posté le 29/04/2012 à 01:56:47  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Quel bande de rigolo les gars de chez Mercedes,
Je possede une clk230 kompressor cabriolet, et il vient de m arriver le meme soucis que vous , il est 1h du mat, j ai depanne mon voyant rouge srs en 15mn chrono avec mon materiel informatique et en mode wifi, s il vous plait, c est a dire sans demonter le capteur .... Quel bande de rigolo chez mercedes... Si vous voulez
Profiter de ma methode, avisnaux amateurs , je fais une ristourne par rapport au prix pratiquer par mercedes, vpus me laissez votre voiture 15mn chrono, le temps d aller boire un cafe, sans oublier le verre d eau, svp, sa vous aidera , ensuite preparer les biftons et vous pourrez reprendre votre vehicule sans avoir a acheter de pieces neuve ni rien demonter... Eh oui reparation mode Wifi...!!!
Et ma fallu 15mn pour trouver la solution..
Et dans ce laps de temps, jai du allumer mon ordinateur..
Si vous avez envie de faire des economies, suivez la fleche, serieusement vous pouvez me joindre au 0662042496
gigieautomobiles@hotmail.fr

QUEL BANDE DE RIGOLO LES FONCTIONNAIRES DE MERCEDES....

Invité
  1. Posté le 29/04/2012 à 02:08:42  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Et ma fallu 15mn pour trouver la solution..
Et dans ce laps de temps, jai du allumer mon ordinateur.. Consulter l aide sur votre site , pas trouver de solution et me suis debrouiller toutbseul, quel bande d escroc , ces criminels du portefeuille


Ils ne savent vraiment pas travailler et leur cerveau a ete mis a la consigne...
Surtout je continue la route sans voyant rouge pour me stresser la vie...!!
Avec mon adorable fille qui continue a dormir sur le siege arriere, et ma merveilleuse femme qui vous ecrit ce mail...
Cordialement...
A.boudissa

Invité
Marques - succès bronze messages
  1. Posté le 29/04/2012 à 14:43:13  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,
Ca y est on a notre champion du monde de la journée,qui a soit disant réparé son détecteur de présence avec son ordi et attention en wifi.
Dans 90% des cas quand c'est le détecteur qui est en défaut,c'est qu'il est coupé a un endroit,et mise a part le remplacer ou le réparer( quand c'est possible)je ne vois pas comment avec un pc tu peux remédier au problème dans les règles,si ce n'est déconnecter le système d'air bag du véhicule,et là du coup tu mets ta merveilleuse femme et ta fille en danger lors d'un gros carton,ce que je ne te souhaite évidement pas.

Invité
  1. Posté le 08/09/2013 à 18:11:19  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
j'ai résolu ce problème sur une c 220 de 2005 . Sous le siège passager il y a une connexion jaune avec 3 fils qui corresponde au détecteur de présence du siège. J' ai démonter les plastiques de la prise et resserer les conexions,ensuite je les ai resserer avec une petite pince et j'ai remonter les fiches en les glissant dans une gaine thermoretractable sans remettre les plastiques. ça a fonctionner pour moi alors si ça peut aider quelqu'un ce sera tant mieux.

Invité
  1. Posté le 14/01/2014 à 19:55:29  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour je suis nouveau sur le forum
J'ai le même problème avec srs
suivi des « conseils que j'ai lu
je l'espère, de résoudre le problème

Invité
  1. Posté le 26/11/2014 à 15:36:21  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour, peut on le faire sans démonter le siège? (Dd1836)

Invité
  1. Posté le 12/03/2015 à 19:50:50  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

inv44cf a écrit :

Salut à tous,

Voici une piste intéressante à exploiter à propos des voyants SRS et airbag allumés.
J'ai rencontré récemment ce problème sur ma Mercedes classe E.

En lisant vos commentaires sur le capteur de siège passager, j'ai suivi le faisceau qui court sous celui-ci et je me suis rendu compte qu'il s'agissait en fait d'un problème de connecteur (et pas du capteur dans mon cas).
Il s'agit d'une sorte de domino jaune fixé par une pince métallique sous le siège. J'imagine qu'avec le temps les contacts ont fini par être défaillants. Il est difficile de prendre une photo de celui-ci mais on le trouve facilement car il est placé sur l'avant du siège.
Pour solutionner le problème j'ai gratté légèrement les fines connexions métalliques et j'ai pulvérisé un spray "nettoyant contacts" sur les broches. Depuis tout est rentré dans l'ordre.
L'opération m'a pris 5 mn et j'ai économisé 500€ de capteur et de MO.

Bonne route à tous


Afficher plus
Afficher moins


bonjour l ami peut tu me dire comment a tu fait car j ai le même problème cela serais très sympas de ta part merci encore :sol:

Invité
  1. Posté le 25/04/2019 à 12:05:43  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

inv44cf a écrit :

Salut à tous,

Voici une piste intéressante à exploiter à propos des voyants SRS et airbag allumés.
J'ai rencontré récemment ce problème sur ma Mercedes classe E.

En lisant vos commentaires sur le capteur de siège passager, j'ai suivi le faisceau qui court sous celui-ci et je me suis rendu compte qu'il s'agissait en fait d'un problème de connecteur (et pas du capteur dans mon cas).
Il s'agit d'une sorte de domino jaune fixé par une pince métallique sous le siège. J'imagine qu'avec le temps les contacts ont fini par être défaillants. Il est difficile de prendre une photo de celui-ci mais on le trouve facilement car il est placé sur l'avant du siège.
Pour solutionner le problème j'ai gratté légèrement les fines connexions métalliques et j'ai pulvérisé un spray "nettoyant contacts" sur les broches. Depuis tout est rentré dans l'ordre.
L'opération m'a pris 5 mn et j'ai économisé 500€ de capteur et de MO.

Bonne route à tous


Afficher plus
Afficher moins

bonjour faut il debrancher la batterie avant de retirer ce domino

Invité
  1. Posté le 06/05/2019 à 12:26:44  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour moi aussi j ai aussi une Mercedes classe e 320 2003 est j ai le même problème mais quand il y a personne qui s assoir le voyant s efface vous pouvez m aider

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
demande de renseignements E300td auto 98 9
mercedes e 320 cdi w210 fumer noir 8
boite manuelle 6 vitesses w211 2003 11
Acquisition E 300 TD 3
Changer mes jantes sur ma classe E avis ? 12