Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Problème toit et coffre Astra H twintop


Invité §jej127dT

Messages recommandés

Invité §jej127dT

Bonjour a tous!

 

Je vous expose mon problème, j'espère que vous pourrez m'aider à trouver une solution...

Une amie m'a demandé de regarder son Astra car depuis une semaine son coffre ne s'ouvre plus. Son toit ne fonctionnait déjà plus depuis un bon moment.

De plus, dès que l'on dépasse 30 km/h un bip retenti comme si quelque chose n'était pas verrouillé.

Après plusieurs recherches, j'ai effectuer déjà des contrôles:

-le bouton des 4 vitres fonctionne

-j'ai ouvert le coffre par la trappe a ski et contrôlé le faisceau ->RAS

-la lumière du coffre ainsi que le voyant du tableau de bord s'allume quand le coffre est ouvert (donc le contacteur fonctionne)

-quand j'appuie sur le bouton d'ouverture du coffre, il n'y a pas de courant qui arrive au moteur de déverrouillage

-les 4 relais de la boite a fusible qui se situe dans le coffre à gauche sont OK

-les fusibles sont OK (moteur et coffre)

 

Par contre, j'ai remarqué que lorsque j'appuie sur le bouton d'ouverture du coffre , il y a un bruit de clac clac clac dans le calculateur du toit. Je dois patienter environ 1 minute avant que cela se reproduise quand j'appuie.

 

Voilà, si l'un d'entre vous a une idée je suis preneur

Lien à poster
Partager sur d’autres sites
  • Réponses 64
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Invité §Ano057ZK

bonjour a tous vous avez un problème de coffre qui ne veux plus s ouvrir sur une opel astra twintop il y a un fil coupé sur la fermeture des crocher avant de la capote ou les micro contacte hs j ai le même problème sur ma voiture j ai résolu mon souci et après j ai changer mon micro contacte du coffre

Lien à poster
Partager sur d’autres sites
Invité §Ano056iX

bonjour a tous vous avez un problème de coffre qui ne veux plus s ouvrir sur une opel astra twintop il y a un fil coupé sur la fermeture des crocher avant de la capote ou les micro contacte hs j ai le même problème sur ma voiture j ai résolu mon souci et après j ai changer mon micro contacte du coffre

 

Lien à poster
Partager sur d’autres sites

bonjour a tous,

 

après un problème de toit bloqué en position ouverte j'ai fait le tour sur pas mal de forum et vu que beaucoup parle du pignon situé dans le moteur de l'ailette..après vérification je me suis aperçu effectivement que les dents du pignon était manger..mais en regardant un peu plus loin, je me suis aperçu que le problème venait de plus loin..en démontant le moteur, j'ai eu la surprise de voir que le pas de vis du moteur était a l'origine du problème..il manquait tout un coté du pas de vis..donc pour ceux qui change le pignon, pensez a vérifier l’état du moteur en même temps..je sors de chez opel et la facture fait très mal...724 euros le petit moteur + après il faut passer a la valise pour réinitialiser le toit..compter encore 60 euros et peut être 60 euros de main d'oeuvre...

 

 

 

20180412_114438.jpg20180412_114428.jpg20180411_131351.jpg

Lien à poster
Partager sur d’autres sites
Invité §Ano035QW

Bonjour, j'ai le même problème que vous et hop elle me dit de changer le boîtier qui se trouve dans le coffre je n'ai pas d'électricité au niveau du moteur d'ouverture de coffre tout le reste j'ai de l'électricité mon coffre ne veut pas s'ouvrir donc je voulais savoir si vous aviez trouvé la solution à votre problème merci pour votre réponse

Lien à poster
Partager sur d’autres sites
Invité §Ano035QW

Bonjour, jeje069 j'ai le même problème que vous et opel elle me dit de changer le boîtier qui se trouve dans le coffre je n'ai pas d'électricité au niveau du moteur d'ouverture de coffre tout le reste j'ai de l'électricité mon coffre ne veut pas s'ouvrir donc je voulais savoir si vous aviez trouvé la solution à votre problème merci pour votre réponse

Lien à poster
Partager sur d’autres sites

Bonjour mon Opel Astra twintop ne demare plus .

Ma batterie et neuve.en tournant la clé j entend tous le système

Qui s enclanche. Mais rien .

Avez vous une idée du problème

Un code déffaut ce 011014 ECM

Merci

011014 : P0110 « Défaut de fonctionnement du circuit température de l'air d'admission"

J'arrive un peu tard mais sait-on jamais ........... Résolu depuis ?

Lien à poster
Partager sur d’autres sites
Invité §Ano632zr

011014 : P0110 « Défaut de fonctionnement du circuit température de l'air d'admission"

J'arrive un peu tard mais sait-on jamais ........... Résolu depuis ?

 

Bonsoir si vous avez pas encore trouvé le problème vous pouvez m'envoyer un message

Lien à poster
Partager sur d’autres sites

bonjour

je suis nouveau,toit bloqué et bip comme bcp

faisceau toit et charniere gauche réparé,tous fils controlés OK

engrenage remplacé par des laitons,mais non HS a la base

niveau d huile controlé correct

le toit est fermé mais pas vérouillé par les crochets via les petits verins a l arriere du toit .....

 

l opcom ne me donne pas accés au mode test en controlant et supprimant les défauts hardtop

il n affiche aucun défaut,par contre si je debranche les prises,il me donnent les défauts corespondants.....

est ce que qlq un est arrivé a faire mode test sur le hardtop?

sinon,comment pourrait on faire pour tester,sachant qu il est bloqué et donc impossible d enregistrer le passage en mode ouverture?

qlq un connaitrait il la reference de capteur de positon et une méthode de controle sans console?

 

si qlq un a la réponse a mon pd direct,je suis aussi preneur lol

merci de m avoir lu et réfléchi au pb

cordialement :)

Lien à poster
Partager sur d’autres sites

Bonjour a tous ayant une astra twintop j ai eu un probleme d ouverture de toit et j ai teouver le specialiste incontesté taper reparation astra twintop dans 2 eme main et vous tomber sur nicos j ai été et le gars connait son sujet il m a reparer ca en 20 min chrono pour un prix plus que raisonable je retourne aujourd hui pour un soucis de fermeture de coffre lors de la fermeture du toit il est situer a vottem region de liege voila lui sera vous reparer tout vos petit soucis de toit sur l astra il a l ordinateur opel etc

Lien à poster
Partager sur d’autres sites

bonjour mistagon

je veux bien,malheureusement je n avance pas bcp.....pourtant je dispose d un opcom que j utilise depuis longtemps

 

je veux bien partager si je trouve qlq chose

si tu veux en faire autant,ce serait sympa ;)

tu as trouvé une solution pour controler les divers organes du toit ?

Lien à poster
Partager sur d’autres sites

je me dis que si la fermeture finin pas,c est qu il manque une detection ou 1 actionneur

en detection,le capteur magnetique sur la charniere gauche du coffre ne donne rien qd je le debranche a la console,cicuit electrique controlé(alors que ceux du toit sont déclarés ouvert qd je les débranche)

 

connaitrais tu sa reference et/ou comment le trouver hors opel?

saurais tu ce qu est le truc bizarre sur la charniere droite?le debrancher ne donne rien non plus

merci de ton aide

Lien à poster
Partager sur d’autres sites

as tu eu du mal a fermer la capote? ou est ce que ton système de fermeture capote reste en marche continu? peut normal que tes fins de course soit ouvert car ton toit n'a pas ferme son sicle...pour ma part j'ai le même soucis car je soupçonne que la pompe devient fébrile donc manque de pression qui a du mal a fermer le loquet dans le toit et les fin de course reste ouvert..je les ai fermer manuellement en actionnant avec un gros tournevis sur le cote..la procédure est dans le livre d'entretien ..procédure manuel de fermeture de toit

 

 

la reference de la piece est le mecanisme complet

GM 93188540

GM 93188540

faudra surement aller sur le marche de l'occasion

 

je ne pense pas qu'ils vendent simplement le micro switch...mais je pense pas que ton soucis vient de lui

 

 

tu fais refernce a quoi en parlant de piece sur la charniere.? peut tu faire une photo?

Lien à poster
Partager sur d’autres sites

merci pour les ref :)

je ferais photo demain,je vais bosser dessus

les microswitch sont sans doute ok car la console les remarques absents,en revanche y en a d autres identique s(on dirait....)que la console ne voiemt pas débranchés(circuit ouvert)j aimerais bien voir avec d autres....

le programme parait bloqué car la console dit que tout est inactif et aucun défaut elle sait que le toit est en haut,elle devrait le verouiller

 

la pompe,j y pensais mais plutot les distributeurs car plus dur de monter le toit que pousser les loquets qui demande pas d effort

 

j ai acheté la voiture comme ça,les pannes récurrentes semblaient réparable ,aujourd'hui je regrette un peu

la tienne fait pareil et s est arretée en se se fermant sans verrouiller?

pas de réparation de fils charniere gauche ou fils du toit ?

Lien à poster
Partager sur d’autres sites

CA fait 5 ans qu'on a le véhicule, c’était une première main, a vrai dire tout me laisse penser que la propriétaire précédente avait déjà eu quelque souci...mais nous ca vient juste de commencer...bien sur tous les soucis d'entretien mais ça va je gère dans l'ensemble j'en suis content malgres ses 150MK

Lien à poster
Partager sur d’autres sites

Salut à tous,

Je viens de m’inscrire.

Il serait bon qu’on s’entraide. J’en suis à ma 2ème astra tt. J’ai déjà eu bon nombre de pannes, mais là je sèche et j’ai un doute entre la pompe hydraulique de toit et le calculateur de toit qui est à droite dans le coffre.

La mienne fonctionne parfois, parfois la manœuvre de decapotage s’arrête, mais pas toujours au même moment......

Galère.....

Tenons nous au courant.

Hervé

Lien à poster
Partager sur d’autres sites

Salut à tous,

Je viens de m’inscrire.

Il serait bon qu’on s’entraide. J’en suis à ma 2ème astra tt. J’ai déjà eu bon nombre de pannes, mais là je sèche et j’ai un doute entre la pompe hydraulique de toit et le calculateur de toit qui est à droite dans le coffre.

La mienne fonctionne parfois, parfois la manœuvre de decapotage s’arrête, mais pas toujours au même moment......

Galère.....

Tenons nous au courant.

Hervé

 

Bonjour as tu vérifié tous les fils ?

Lien à poster
Partager sur d’autres sites

Oui il y a 4 ans j’avais la panne suivante :

Toit qui ne répond pas, coffre qui ne s’ouvre pas et 3. Dong-dong

J’ai réparé les 4 fils de la Car ère gauche du coffre.

J’ai aussi changé les engrenages des petits volets peu de temps après.

Il y a un mois j’ai enlevé le ciel de toit et vérifier la partie faisceau habitacle, du crochet côté conducteur jusqua la place arrière gauche, ras

Lien à poster
Partager sur d’autres sites

Ah ça c’est pas bête comme idée...

Je vais voir ça demain matin, de mémoire les fiches se connectent par glissement oblique non ?

J’avais aussi dans l’idée de démonter le boîtier et de tester tous les composants électroniques, mais n’étant pas électronicien c’était impossible.

Lien à poster
Partager sur d’autres sites

Salut,

Bon visiblement ce n’est pas trop possible qu’il y ait mauvais contact sur les fiches du calculateur de toit car elles sont verrouillées par un petit clip.

J’ai démonté ce calculateur.

J’avais lu quelque part que parfois il y a une pièce à l’intérieur (pièce qui ne coûte pas chère d’ailleurs) qui est à remplacer.

Quelqu’un à une idée ?

Comment peut-on savoir si ce calculateur est HS ou non ?image.jpg

Lien à poster
Partager sur d’autres sites

pour ma part , j'ai eu deux fils de coupé dans le toit, j'ai tout démonté pour tout contrôler et me faire un shemas électrique...j'avais coupé les collier qui maintenaient les faisceau sur les prises boitier(bleu et noir).. en remontant j'avais du jeu dans le faisceau en y remettant des colliers ça a coincé les contact d'ou ma suggestion...tout refonctionne mais hier matin le toit s'est rebloquer j'ai tout remis en place donc ca refonctionne , mais va falloir que je revérifie car peut être encore un fil abîmé sur le point de se sectionner..donc va falloir mettre tous les fils a nu alors que j'avais fait que des tests de continuité

Lien à poster
Partager sur d’autres sites

Quelle galère cette voiture, quand tout marche bien c’est super, mais quand ça bug c’est plus compliqué.....

Quand tes 2 fils de toit était sectionnés, il se passait quoi quand tu tentait le décapotage?

Ce qui me perturbe sur celle de ma femme, c’est qu’elle s’est ouverte le matin, fermée le soir puis le lendemain elle s’est arrêté en cours de décapotage

 

La coffre s’est levé

Le toit s’est rangé dans le coffre

Les 2 petits volets de tablier sont sortis

Les 2 gros volets de finition (qui sont sur le coffre) sont sortis

Et là STOP.......

 

Si je réappuie sur la commande de décapotage les 2 gros volets qui sont sur le coffre, rentrent et ressortent puis ça s’arrête là à nouveau....

 

Un gars qui vend des pièces en Angleterre (roofmotors) me dit que c’est surement le moteur de toit qui est usé ou fatigué...

Bref là je bloque, vu le prix des pièces en occasion, j’ai pas trop envie d’acheter moteur et calculateur juste pour être sûr (à quasiment 200€/pièce) ☹️☹️☹️☹️

Lien à poster
Partager sur d’autres sites

je comprend ,j y ais eu droit l'achat d'un boitier et du capteur magnétique de coffre pour rien (220 ) en plus boitier d'occase et je doute qu'il soit défectueux...pour ma part le soucis du au fils coupés est qu'il ne finissait pas son cycle il ne se verrouillait pas au niveau du toit et du coffre , normale il n'avait plus l'info du fin de course du toit...donc çà été résolu..avant hier un pignon de poulie a rendu l’âme que j'ai change donc réglé, et hier matin le même symptôme que toi arrêt du cycle en decapotage au moment de la fermeture du coffre...bon c'est vrai et comme toute chose quand ca marche c'est beau mais quand soucis...aie aie aie..lol

Lien à poster
Partager sur d’autres sites

Ah donc on a eu droit aux mêmes choses en gros...

Je n’ai rien eu au fils du toit pour l’instant.?

Les volets n’ont pas nécessité de fermeture ou de calage particulier car dès que ça merdait, je commandais la fermeture du toit et celle ci se faisait sans problème.

Je vais aller aujourd’hui ou demain voir chez Wigi (magasin d’électronique ) s’ils peuvent tester chaque élément du boîtier de toit.

Je te tiens au courant.

Merci Mistagon (connais pas ton prénom ?) en tout cas (on dirait qu’on est que nous 2 sur ce sujet ??)

 

À+

Hervé

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page