Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

My Amigo off my ... you peut être connaitre ?


algo_38

Messages recommandés

Salut a tous,

 

J'ai acheter un amigo de 1970 ce matin dans le but de le démonter complètement et le remettre en route...

 

J'ai cru comprendre que vous étiez passionné de cyclo et de moto de cet ère là, alors je me joint a la bande pour avoir des conseils et apprendre des chose sur mon nouveau compagnon.

 

http://img11.hostingpics.net/thumbs/mini_7732241004602.jpghttp://img11.hostingpics.net/thumbs/mini_4736351004603.jpghttp://img11.hostingpics.net/thumbs/mini_5398161004604.jpg

 

Comme vous le voyez, il a été coupé en deux et ensuite ressoudé (encore une blague de mickael youn!)

Lien à poster
Partager sur d’autres sites
  • Réponses 38
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Hello, (re)bienvenue dans le monde de la mob ! :sol:

 

Super sympa ton brêlon, et c'est pas courant en plus, pour preuve j'en ai même pas vu un ce week-end, parmi des centaines de mobs...

 

Je ne sais pas si c'est un moteur culbuté ou AAC en tête, mais j'ai eu l'occasion de rouler en Honda PS50 ce week-end, et c'est un moteur très coupleux à bas-régime (le culbuté). Faut dire que le PS50 n'était pas en forme et ne marchait pas à haut régime (problème de carburation).

 

Le cadre ressoudé, faut voir comment ça a été fait... :peur:

J'espère que le soudeur a pris soin d'insérer un tube à l'intérieur pour renforcer... :ange:

 

EDIT : Quand tu auras vendu la Transalp, tu pourras mettre : "Uno, Sandero, Amigo". :sol: Manquera plus que "Camaro", "Enzo", "Porsche Turbo"... :ddr:

Lien à poster
Partager sur d’autres sites

Hello, (re)bienvenue dans le monde de la mob ! :sol:

 

Super sympa ton brêlon, et c'est pas courant en plus, pour preuve j'en ai même pas vu un ce week-end, parmi des centaines de mobs...

"Ils ont des yeux et ne voient point"... Y'en avait un juste à côté du PS50 !

 

Je ne sais pas si c'est un moteur culbuté ou AAC en tête, mais j'ai eu l'occasion de rouler en Honda PS50 ce week-end, et c'est un moteur très coupleux à bas-régime (le culbuté). Faut dire que le PS50 n'était pas en forme et ne marchait pas à haut régime (problème de carburation).

 

Le cadre ressoudé, faut voir comment ça a été fait... :peur:

J'espère que le soudeur a pris soin d'insérer un tube à l'intérieur pour renforcer... :ange:

 

EDIT : Quand tu auras vendu la Transalp, tu pourras mettre : "Uno, Sandero, Amigo". :sol: Manquera plus que "Camaro", "Enzo", "Porsche Turbo"... :ddr:

 

 

C'est un culbuté... Les Amigo n'ont pas existé en ACT. Et ce moteur culbuté n'a été en général monté que sur la production belge, comme ce PS50 que tu as essayé dimanche, les moteurs ACT étaient plutôt réservés à la production japonaise, sur les P50, PC50 et PS50. Chez nous ça a donné les Amigo comme celui de algo_38.

 

Voilà le PC 50, la version ACT "made in Japan" de l'Amigo...

PC501.jpg.f1fbc05b19478e8fb96d6774b2c3f4aa.jpg

 

Et maintenant (pour illustrer les différences) la version japonaise ACT du PS 50 à 3 vitesses

PS50japonais.jpg.bc92d58aed578cfa5b21a2fb3515288a.jpg

 

Puis la version culbutée européenne, toujours 3 vitesses (et même châssis tôle), mais avec gardes-boue acier, réservoir, freins, bras oscillant, équipements "made in chez nous", moins cher mais beaucoup moins résistants et agréables... Question prix ?

PS50belge.jpg.ba14c84f58859237644673e8cc9030a7.jpg

 

En tous cas, algo_38, ton Amigo est dans un bel état général, c'est un engin solide, économique et sympathique, bridé seulement par un déphasage centrifuge de l'avance dans le volant magnétique (ça se corrige très facilement !). Il faut seulement prendre garde aux accessoires (dont les câbles et gaînes) qui ne valent pas tripette par rapport aux japonais...

 

Dommage que le tien ait été coupé et ressoudé, je ne comprends pas le but de l'opération. Peut-être un "redressage" du cadre suite à un carton ?

Lien à poster
Partager sur d’autres sites

Bonjour,

gas23 a écrit > bridé seulement par un déphasage centrifuge de l'avance dans le volant magnétique (ça se corrige très facilement !).

Si tu expliquerais comment faire pour la débrider.. Un petit tuto, cela me ferait grandement plaisir, et certainement pas qu'a moi, merci d'avance.

On retourne au sujet premier..

Je suis heureux possesseur d'un amigo de 1970 acheté pour 30€ dans un état lamentable. Après beaucoup d'huile de coude et de transpiration, je l'ai remis complètement d'origine. Elle est très propre, fonctionne très bien malgré qu'elle mériterait d'être débridée (d'ou ma question à gas23). Elle se démarque des cyclos actuels.

Il est vrai que ce cadre ressoudé :??: , mais elle mérite un peu d'attention pour la mettre dans le droit chemin. Je vais suivre ton post avec attention et si tu as une question, n'hésite pas. J'ai toutes les photos de ma restauration, donc si je peut t'aider...

Deux ou trois photos...

Avant

Amigo1.jpg.e7b0e0307f5fb5c8ff280d8eb417ddba.jpg

 

Pendant

Amigo623.jpg.35fb5113c61019653f963f7f0d10850e.jpg

 

Bonne chance à toi

 

 

Après

 

Amigo1219.jpg.085579b556556a5121cf4a3885c0d655.jpgAmigo1213.jpg.7abf5fbd9fba4e4289836af67f3ae1ec.jpg

Lien à poster
Partager sur d’autres sites

Magnifique !

Effectivement si tu as d'autre photo (genre sur picasa), je suis preneur.

 

J'ai appris beaucoup de chose en lisant le post de lvm.

(Il faut un extracteur de booster par exemple pour le volant.)

 

En revanche, pour l'avance centrifuge, la seule chose que je sais c'est qu'il ne faut pas le condamner (immobiliser) mais l'inverser au niveau des masselottes.

Apres, tu prend plus de tour et on dis que tu tire à 80km/h.

 

Une dernière chose : Quelle est LA bonne adresse pour les pièces ???

Lien à poster
Partager sur d’autres sites

La bonne adresse pour les pièces, la méthode pour modifier l'avance ?

Il faut fouiller sur le topic de LVM (je vais me faire pourrir par le modo, là, si j'envoie le lecteur à la concurrence).

 

L'ami Dialmax est pour ces machines un puits de science. Il possède sur moi l'avantage d'avoir un an de plus (ça compte) et d'être né là dedans, son père a été concessionnaire Terrot et diverses autres marques avant de passer à Honda.

 

Jacky a repris la suite de son père puis est passé à Kawa, avec lui aussi de nombreuses années de compétition. Il possède encore tous les documents (éclatés, notes d'usine...) pour toutes les marques, il est de plus très aimable et serviable.

 

Je mets le lien vers ce topic que je suis depuis le début : http://www.lva-moto.fr/forum/viewtopic.php?pid=99587#p99587 (pardon Neortic23, ce n'est pas de la concurrence déloyale, c'est que je ne veux pas piller Pierre pour habiller Paul...).

Lien à poster
Partager sur d’autres sites

Si tu trouves un bel auto-collant d'époque pour cacher la soudure,t'auras une mob neuve :D

J'espère que tu vas pas déserter le forum ;) et que tu nous feras partager ta remise en marche,c'est un beau brêlon,léger en plus,c'est sûr que ça doit bien marcher.

 

Lien à poster
Partager sur d’autres sites
Invité §pak350cp

superbe ton amigo.

pour les infos la dessus, effectivement, y'a pas mieux que le fofo lvm; Dialmax est une vrai mine d'info sur l'amigo (sur ce qu'on peut lui faire subir, mais aussi sur ce qui ne tient pas ... ;) )

Lien à poster
Partager sur d’autres sites

Pas de soucis, je ne déserterai pas. J'ai posté sur lvm d’ailleurs.

 

J'ai fait démarrer le moteur, il tourne impeccable.

J'ai envoyé la demande d'immatriculation et j'ai commandé des câbles neuf aujourd'hui .

Je l'assurerai dès que j'aurai posé la plaque (d’ailleurs je ne sais pas ou?)

Lien à poster
Partager sur d’autres sites

Je suis sur le cul ! ... :??: ... J'ai déjà reçu la carte grise provisoire ! 2 jours ! c'est fou ? Non ?

 

 

Je lui ai fait un nettoyage carbu et un réglage soupape.

Il ne me reste plus qu'a attendre les câble gentiment commandé chez (mince, je ne sais plus, c'est un pro qui crèche sur le bon coin)

Par acquis de conscience (je met un allumage neuf a toutes mes acquisitions), je vais changer les vis platinées, le condo et la bougie.

 

Petite question : Est ce que je peux mettre une plaque d'imat en noir et blanc ???

Lien à poster
Partager sur d’autres sites
Invité §jer463gK

Bonjour,

 

super ton amigo, juste dommage pour le cadre. J'en aie restauré une cette année et tu verra ce n'est que du bonheur à conduire.

 

voila mon amigo

Hondaamigo.jpg.2f402ecc386cae8d944f7a074c2273f9.jpg

 

pour les pièce j'en ai commandé sur ces sites la :

http://www.loefbromfietsen.nl/system-loef/modules/zoeken/resultaat.asp?page=1&searchon=amigo

http://www.leertouwer.com/default.asp?id=18

 

Mon amigo est en mode hivernage et elle me manque déja. j'attend les beaux jours du printemps pour la sortir à nouveau

Lien à poster
Partager sur d’autres sites

Merci pour les liens.

 

J'ai reçu la carte grise définitive aujourd'hui !!! je rêve !

On dit souvent qu'en France c'est le monde a l'envers, on marche sur la tête.

Quand on paye une carte grise, c'est 10 jours et quand c'est gratuit, 3 jours.

 

Va falloir que je me trouve une plaque.

Lien à poster
Partager sur d’autres sites
Invité §jyv426UX

c'est vraiment rapide pour ta CG !

Pour ton allumage, si les rupteurs sont en bon état, garde les, et ne change que le condo. Garde l'ancien aussi, au cas où le nouveau soit mauvais (ça arrive).

 

Pour les rupteurs, l'état des grains de contacts ne sont pas les seuls critères.

La fermeté du ressort et donc sa capacité à bien refermer est à prendre en considération.

De même, l'usure du linguet a son importance.

Quand il est trop fatigué, les réglages d'ouverture deviennent impossibles.

Il faut aussi regarder du côté de l'axe.

Sur les vieux rupteurs il arrive souvent qu'il soit détérioré car il lui aura manqué la petite goutte d'huile salvatrice.

Cela peut entraîner des grippages et donc un fonctionnement aléatoire.

 

Alors comme on ne les change pas tous les jours, vu le prix relativement modeste, personnellement je suis pour les remplacer en même temps que le condensateur.

 

Mais ce n'est que mon avis personnel . . . et je le partage ! :lol:

Lien à poster
Partager sur d’autres sites

pourquoi pas le changer en même temps, en effet, mais surtout garder l'ancien, car c'est de plus en plus fréquent de trouver des refabrications chinoises qui sont pires que l'origine usé...

Sur ma 102 j'ai longtemps roulé avec l'allumage d'origine et un condo HS, et quand j'ai tout remplacé le rupteur pouvait en faire encore pas mal.

Lien à poster
Partager sur d’autres sites

J'ai reçu mes nouveau câbles.

J'ai fait une promenade de 50 kilomètres tout a l'heure.

La selle est vraiment mauvaise. Ce n'est pas celle d'origine, il me semble que c'est une selle de vélo.

J'en ai pris une de 103 sur lbc, je verrais bien la différence...

Lien à poster
Partager sur d’autres sites

Salut !

 

Tin ! j'ai un soucis d'amigo !

 

Elle démarre nickel, roule un peu et d'un coup fait plein d'aacoups...

J'ai mis une bougie neuve et j'ai aussi repris l’antiparasite.

J'ai également reponcer un peu la liaison a la masse de la bobine

 

rien n'y a fait !

Lien à poster
Partager sur d’autres sites

Ah tiens, salut Algo_38 hello.gif

 

Déjà tu peux constater que tu aurais mieux fait d'acheter de la qualité française,ça t'appendra !!!

 

 

 

 

15° degrés bien sure lol.gif

 

 

Sur mes petits moulins,dès que la panne est plus dure à trouver que circuit d'essence sale ou bougie ..... Je soupçonne toujours le condo et c'est souvent ça (toujours ??).

Les refabrications tiennent pas longtemps et même à l'achat ça peut déjà être mort.En balade,dès que je m'éloigne un peu j'en mets un voir deux en poche (en plus ça évite les pannes).

Pour exemple la dernière fois que j'ai roulé en "bande" ,le copain en 103 en a grillé 3 sur une 60aine de km.

Toi forcément t'as un quatre temps et comme plus il y a de pièce ,plus il y a de panne ...... ça peut être plus complexe.

Lien à poster
Partager sur d’autres sites

"tu peux mettre à peu près n'importe quel modele" alex883.gif.b342f2d6e98b3d3e02c8ea991143bd34.gif

 

C'est en partie vrai. Mais faut tout de même pas monter un condensateur de machine à laver ! lol.gif.6a9e14203911113239d8cea47532cb42.gif

 

Le tout est de respecter les valeurs suivantes : de 12 à 24 volts, non polarisé, et surtout le plus important 0.22 µf.

Certaines machines anciennes ont eu des capacités variant entre 0.20 et 0.25 microfarads, mais de toutes façons ça fonctionne. :o

 

Pour ce qui est de l'emplacement du condo, il n'y a aucune obligation à le mettre sous le volant, c'est vrai qu'il peut très bien se placer ailleurs, en général près de la bobine où il sera mieux refroidi. Et tant qu'à faire en choisir un plus volumineux, il n'en sera que plus solide. Un condensateur d'allumage automobile fera parfaitement l'affaire.

 

Suite à l'explosion d'un condo à l'intérieur du volant de mon 175 Nougier de course ayant entraîné la destruction de la bobine BT et du système mécanique d'avance automatique j'ai pris l'habitude de les placer à l'extérieur, comme ça se fait sur la majorité des motos japonaises depuis bien longtemps.

 

Mais est-ce que ton problème à toi provient bien du condo ?

Lien à poster
Partager sur d’autres sites

Merci pour les précision Gas ,je parlais d'un autre condo de mob.

Après va savoir si c'est le condo . Comment ça se teste ce truc ??? Avec un testeur qui fait capacimètre ? Personnellement je regarde les rupteurs si ils y a beaucoup d'étincelles ou bien j'essaie avec un autre condo.

Le problème c'est la panne partielle:un coup ça marche et puis plus, pas évident de faire des testes valables.Le coup de la panne intermittente c'est vite pénible.

J'ai été embêté pendant des mois avec une voiture qui ne voulait pas démarrer un coup sur deux .Partait en remorque avec la dépanneuse et démarrait au quart chez le garagiste qui me disait qu'il ne pouvait réparer un bagnole pas en panne.Pendant une semaine j'ai testé tout les fils électriques jusqu'à trouver le fil de pompe à essence à demi cramé.Vraiment autant j'aime mes Solex autant je déteste ces mécaniques bourrées de fil mal sertis et d'électrique qui ne sont pas protégés de l'oxydation fou.gif

Lien à poster
Partager sur d’autres sites
Invité §sac273Wd

à propos des condos j'ai une question : sur les deux allumages que j'ai démonté ( AV 43 et BB ) je n'ai pas vu ces fameux condos. Je m'en souviens plus trop sur l'allumage de la BB, mais celui de la AV 43 que j'ai sous les yeux je ne vois que deux bobines.

 

Au pire d'après ce que tu dis gaston, je commande un condo sur un site de vente de composants élec qui a les bonnes propriétés ( 22 µf ... ) je l'intercale entre le moins de la bobine et la masse du cadre et zou ça roule ?

 

J'ai à peu près la même question à propos des rupteurs, sur l'allumage de la AV 43 je vois pas trop comment on pourrait régler l'écartement des rupeurs à 3 dixième de mm car il n'y a rien réglable sur cet allumage.

 

Oldbrel : pour tester si un condo est bon il faut s'assurer qu'il remplit toujours sa fonction première : " garantir la continuité de la Tension ( grandeur dépendante du temps ) à ses bornes ". En gros il ne peut pas y avoir de paliers de tension à ses bornes, contrairement à un interrupteur par exemple ( ouvert : 0 V fermé : 10 V ).

Pour tester sa capacité en elle même je ne sait pas, jamais utilisé de tel appareil. Pourtant dans mes études qu'est ce qu'ils nous cassent les pieds avec les condensateurs.

Lien à poster
Partager sur d’autres sites

"à propos des condos j'ai une question : sur les deux allumages que j'ai démonté ( AV 43 et BB ) je n'ai pas vu ces fameux condos. Je m'en souviens plus trop sur l'allumage de la BB, mais celui de la AV 43 que j'ai sous les yeux je ne vois que deux bobines.

Je dirai donc que sur les deux allumages que tu as sous les yeux les condensateurs ont été démontés... Car il y en a bel et bien, d'ailleurs aucun allumage ne peut fonctionner sans.

 

J'ai à peu près la même question à propos des rupteurs, sur l'allumage de la AV 43 je vois pas trop comment on pourrait régler l'écartement des rupeurs à 3 dixième de mm car il n'y a rien réglable sur cet allumage.

Il serait bon que tu veuilles bien aller consulter ceci :

Help !!! mise en place bobine "HT" en ext

 

 

J'ai fait ce tuto pour justement montrer les divers composants d'un allumage Tobek et la manière de le régler. Idem avec un allumage de Peugeot, qu'il soit de BB, 101, 102 ou 103, ils sont identiques dans leurs grandes lignes...

Allumage Peugeot 101 - 102- 103 à rupteurs. Réglages

 

À quoi ça sert que Ducros y se décarcasse ? aquarium131.gif.a51f892c23b6ba71a30ebe341ecbc6e3.gif

 

Au pire d'après ce que tu dis gaston, je commande un condo sur un site de vente de composants élec qui a les bonnes propriétés ( 22 µf ... ) je l'intercale entre le moins de la bobine et la masse du cadre et zou ça roule ?

 

Là, je en sais pas si un condensateur de composants électroniques sera adapté, faut demander à Pierregdlj qui nage avec bonheur dans l'électronique. Pour ma part je resterai plutôt dans le domaine automobile ou moto. On a plus de chance d'y trouver de la qualité que chez les diverses bécaneries qui proposent des refabrications de qualité bien douteuse. cry.gif.bd7aa4fa27ea75a5ed87798d67e96d1f.gif

 

Déjà, il y a 30 ans, l'apparition chez Motobécane des petits condensateurs cubiques en plastique bleus ou marron avait été catastrophique, il fallait en acheter 10 pour trouver un correct. Et c'était de l'origine Novi ! ayumi_71.gif.0513111926df2fe1eb6f5d3f44176077.gif

 

Pour tester un condo sans capacimètre, il y a la méthode "brutale" et parfois très désagréable qui consiste à le charger avec une batterie puis à le court-circuiter avec un tournevis : il doit fournir une étincelle franche et qui "claque" nettement (au bruit), une seule fois. J'ai vu des pannes d'allumage provoquées par des condensateurs qui bégayaient, allant jusqu'à fournir 3 étincelles consécutives sans recharge !

Mais attention aux doigts ! décharger un condensateur à la main est extrêmement douloureux, bien plus qu'une châtaigne de haute tension d'un fil d'allumage.

Avantage : quand on s'est fait avoir une fois, on sait qu'un condensateur d'état de charge inconnu doit toujours être mis en court-circuit avant d'être manipulé !!! lol.gif.5c63fb04bdcb6075322826da553bc103.gif

Lien à poster
Partager sur d’autres sites
Invité §sac273Wd

Merci gaston jap.gif.75df9f1afdd20658d7c70d1b44afe447.gif

 

Pas étonnant qu'elle ne démarre pas cette AV43 sans condensateur et rupteurs pfff.gif.80cc67b45f7ac6883bf24ff790551519.gif. La faute à un volant magnétique trop facilement démontable surement ...

 

sur la peugeot BB j'avais du mal regarder. Pendant un moment j'avais des étincelles mais là plus rien ... c'est la deuxième mob qui me fait ça. Attendons que pierre passe par là pour nous aider a trouver des condensateurs adaptables ( en fait je crains que les condos de circuit électroniques soient tout simplement "trop petits" et grillent face à la charge importante )

 

Désolé pour ce petit squattage de topic algo_38 et sympa la petite amigo :)

Lien à poster
Partager sur d’autres sites

Sachatouille a dit : "- Désolé pour ce petit squattage de topic algo_38 et sympa la petite amigo :) "...

 

On est bien d'accord, très (trop ?) souvent les sujets déraillent complètement sur ce forum. Mais ça prouve qu'il est vivant, même si ce n'est pas une excuse. Ce n'est pas comme sur d'autres forums où il y a un modo derrière chaque post pour verrouiller ou avertir dès que ça déborde du strict sujet. Bien entendu ça évite les déviations, mais on a l'impression d'être enfermé entre deux rails sur une autoroute, ici c'est plutôt les petits chemins de campagne ! lol.gif.ecb821ff4624655cfd4428c361436727.gif

 

Par contre, dans le cas précis du sujet de algo-38 on reste tout de même dans le domaine du condensateur et y'a pas faute (enfin pas trop).

 

Pourtant, on peut aussi soupçonner plein de choses à propos des à-coups. Le condensateur, bien entendu, mais pas que... Il peut aussi être question de :

- rupture de continuité de la bobine à chaud

- mauvaise connexion d'un fil d'allumage (dans une cosse, fil cassé dans sa gaîne)

- bougie ou antiparasite farceurs

- mauvais contact des grains du rupteur (c'est fréquent avec des rupteurs neufs qui sont souvent protégés par une couche de vernis, il faut les nettoyer soigneusement à la toile puis au solvant avant montage)

- Mauvaise fermeture ou ouverture du rupteur (grippé sur son axe, trop ou pas assez d'écartement -0.3 à 0.4-, mauvaise isolation du rupteur, cosse de connexion trop près d'une masse, rivet de sertissage du touchau sur le linguet qui vient en contact avec la came...) y'a le choix

- came balladeuse (système d'avance automatique avec du jeu)

 

Tout ceci si bien entendu la notion d'à-coup est bien une rupture momentanée d'allumage, pas une mauvaise alimentation en essence qui, elle, donnera plutôt une sensation d'étouffement passager.

 

Tout ça est à vérifier, point par point, avec patience et méticulosité. :o

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
  • Créer...