Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Le nouveau Kymco "Downtown"


Messages recommandés

 

Merci beaucoup pour la précision.

 

Je vais en faire la remarque bientôt au mécano car il passe en garantie chez mon concessionnaire pour les vides poches qui s'ouvrent en roulant et ne ferment pas bien. Avez vous eu aussi ce problème?

tiens moi au courant pour la réparation de cette bague plastique car j'en ai parlé à mon concessionnaire lors de ma premiére révision et il m'a dit qu'il ne pouvait rien faire.je pense qu'il n'a pas trop forcé. il s'est contenté de faire la vidange et basta.

Lien à poster
Partager sur d’autres sites
  • Réponses 189
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Salut,

 

Pareil, le mien a maintenant 5 300 km (je te rattrape le_tit !).

Aucun souci à part celui de la batterie 2 mois après l'achat.

Et je trouve qu'il marche plus fort depuis la révision des 5 000 km, on sent qu'il se libère.

Salut,

 

Je vous dépasse tout les 2! J'en suis à 7900 km :D

Tjs trés content de l'engin et pour la 1ère fois j'ai employé le gps noodoe et franchement pas mal et hyper pratique :love: , quand je pense au prix de l'engin...

Par contre j'ai également eu un problème de batterie mais je m'oriente vers une sulfatation de la batterie, car durant le confinement j'avais remarqué un dépôtblanchâtre sur le positif que j'ai nettoyé sans plus. Ce W-end j'ai chargé+désulfaté avec un chargeur de batterie et on verra le résultat.

Ctk, peut tu me dire ce que tu as eu et si t'as encore eu un problème?

J'ai une batterie kymco ttz14s et toi?

Lien à poster
Partager sur d’autres sites

J'ai cramé deux batteries d'origine (celle neuve, puis une autre sous garantie TTZ14s). A chaque fois, je soupçonne le bluetooth du système Noodoe qui vide la batterie à l'arrêt. Ce problème était connu sur les AK550, il faut faire une maj de l'application. Le souci et que lors de la maj, j'ai toujours un message d'erreur à la fin sur ma tablette, donc je ne sais pas si elle est bien passée.

Donc depuis la fin de l'année passée (et la seconde batterie neuve), j'ai réinitialisé le tableau de bord en mode usine et n'utilise plus le Noodoe (c'est couillon). Peut-être qu'une maj propre réglerait le problème, il faudrait que j'essaie avec un autre appareil Android. Car en plus, impossible de mettre à l'heure la pendule sans se reconnecter.

Lien à poster
Partager sur d’autres sites

J'ai cramé deux batteries d'origine (celle neuve, puis une autre sous garantie TTZ14s). A chaque fois, je soupçonne le bluetooth du système Noodoe qui vide la batterie à l'arrêt. Ce problème était connu sur les AK550, il faut faire une maj de l'application. Le souci et que lors de la maj, j'ai toujours un message d'erreur à la fin sur ma tablette, donc je ne sais pas si elle est bien passée.

Donc depuis la fin de l'année passée (et la seconde batterie neuve), j'ai réinitialisé le tableau de bord en mode usine et n'utilise plus le Noodoe (c'est couillon). Peut-être qu'une maj propre réglerait le problème, il faudrait que j'essaie avec un autre appareil Android. Car en plus, impossible de mettre à l'heure la pendule sans se reconnecter.

Merci pour l'info.

 

Pour ma part j'avais quelque chose de mystérieux qui se produisait de manière aléatoire.

A savoir que j'avais un ralenti irrégulier (entre 1600 et 2000tr) qui venait de temps en temps et qui partait après un redémarrage :??: :??: :??: et avec des démarrages un peu difficile....vraiment bizarre!

J'ai pensé à tout (essence ,bougie ,injection ,soupapes....) et un jour après une deuxième tentative de démarrage la batterie ne voulait plus!

Pourtant je roule tout les jours avec (+/-150km) mais j'ai brancher la batterie sur un chargeur ce dernier w-end et résultat....miracle plus de problème et elle tourne à nouveau comme une horloge!

Comprends pas mais tant mieux que ce ne soit que ça :ange:

Comme quoi si jamais tu as encore un soucis pense à faire une chargeur complète avec un bon chargeur (optimate 4 pour ma part)

Lien à poster
Partager sur d’autres sites

Je te confirme que lorsque les batteries étaient faibles, le ralenti déconnait complet. Il était très haut, cela engageait presque le scooter à l'arrêt (il fallait que je le stoppe avec les pieds ou les freins). Le premier redémarrage à chaud réglait le problème. C'était très pénible et la consommation moyenne avait explosée.

Tout est rentré dans l'ordre avec une batterie neuve.

Lien à poster
Partager sur d’autres sites

Je te confirme que lorsque les batteries étaient faibles, le ralenti déconnait complet. Il était très haut, cela engageait presque le scooter à l'arrêt (il fallait que je le stoppe avec les pieds ou les freins). Le premier redémarrage à chaud réglait le problème. C'était très pénible et la consommation moyenne avait explosée.

Tout est rentré dans l'ordre avec une batterie neuve.

Aaaah ça me rassure pour mon scoot, mais pour l'instant je m'en sort avec le chargeur.

Je vais en parler à mon concessionnaire à la révision si il faut changer la batterie.

Je t'avoue que je comprend tjs pas le rapport entre ralenti anarchique et batterie faible :??:

Lien à poster
Partager sur d’autres sites

Je ne croyais pas non plus du tout au lien entre les 2. Les concessionnaires m'a expliqué que la centrale de calculs (entre autre pour l'injection) à besoin de 9v minimum au démarrage. Lors du lancement du démarreur avec une batterie HS, la tension chute en dessous et le boot de la centrale déconne.

En tout cas, dans les faits, la batterie en bon état résout bien le souci.

Lien à poster
Partager sur d’autres sites

Je ne croyais pas non plus du tout au lien entre les 2. Les concessionnaires m'a expliqué que la centrale de calculs (entre autre pour l'injection) à besoin de 9v minimum au démarrage. Lors du lancement du démarreur avec une batterie HS, la tension chute en dessous et le boot de la centrale déconne.

En tout cas, dans les faits, la batterie en bon état résout bien le souci.

Merci pour l'info!

Très intéressant pour la compréhension du schimili, schmilili....schmilblik :D

Et actuellement le concess t'as remis le même type de batterie (TTZ14s) et tu n'as plus de problèmes?

Lien à poster
Partager sur d’autres sites

Salut les gars...

 

Et bien, quelle salo***** cette histoire de batterie... qui est certainement lié à ce Noodoe car de mon côté aucun soucis... bon après j'avoue que lorsque je ne roule pas, je lui branche un optimate 4.. ce qui aide pas mal.

Il y a quelques jours, je l'ai resorti après une longueeeeee période (je suis en télétravail depuis mars, donc je le sors que très rarement :-( ) sans l'allumer et aucun soucis de démarrage...

Après c'est dommage qu'il y ai ce soucis, car ca peut être sympa lors de balade tranquille...

++

Lien à poster
Partager sur d’autres sites

Salut les gars...

 

Et bien, quelle salo***** cette histoire de batterie... qui est certainement lié à ce Noodoe car de mon côté aucun soucis... bon après j'avoue que lorsque je ne roule pas, je lui branche un optimate 4.. ce qui aide pas mal.

Il y a quelques jours, je l'ai resorti après une longueeeeee période (je suis en télétravail depuis mars, donc je le sors que très rarement :-( ) sans l'allumer et aucun soucis de démarrage...

Après c'est dommage qu'il y ai ce soucis, car ca peut être sympa lors de balade tranquille...

++

Hello,

 

Petites nouvelles ;)

Concernant mon problème de batterie et bien j'en ai plus car je l'ai changé de moi même pour un modèle à gel.

En effet malgré l'achat d'un optimate la batterie d'origine ne tenait plus la charge, il suffisait de faire un 2ème démarrage ou de laisser le contact 2min et la batterie prenait déjà un coup :??:

Cela à bien résolu mon problème de ralenti et cette batterie à l'air de mieux tenir la charge que celle de kymco (à voir dans le temps!).

J'ai fait faire l'entretien des 10000 km (195 roros) , j'en suis a 11000 Km et je dois dire qu'elle tourne comme une horloge et plus aucuns soucis (pas d'ennuis avec noodoe qui d'ailleurs fonctionne bien en mode gps :D )

D'autres part je me suis lancé dans le remplacement des ampoules de phares par des Leds.

Les phares d'origines sont trop faible la nuit et je dois dire que le changement vaut la peine! Cela éclaire du tonnerre et ça m'a couté 45 euros pour les 2 ampoules.

C'est un travail un peu fastidieux mais je vous conseil de vous y atteler :jap:

Vraiment super content de ce scooter ! Mais l'hiver arrive.... :vomi:

Lien à poster
Partager sur d’autres sites

Je trouve qu'on passe assez vite de l'été à l'hiver cette année :/

Je crois avoir tout l'équipement basique, on verra si je tiens avec ça (pas de manchons, de gants chauffants et j'en passe ^^).

 

Sinon cher cher la révision :(

Lien à poster
Partager sur d’autres sites

Hello,

 

Petites nouvelles ;)

Concernant mon problème de batterie et bien j'en ai plus car je l'ai changé de moi même pour un modèle à gel.

En effet malgré l'achat d'un optimate la batterie d'origine ne tenait plus la charge, il suffisait de faire un 2ème démarrage ou de laisser le contact 2min et la batterie prenait déjà un coup :??:

Cela à bien résolu mon problème de ralenti et cette batterie à l'air de mieux tenir la charge que celle de kymco (à voir dans le temps!).

J'ai fait faire l'entretien des 10000 km (195 roros) , j'en suis a 11000 Km et je dois dire qu'elle tourne comme une horloge et plus aucuns soucis (pas d'ennuis avec noodoe qui d'ailleurs fonctionne bien en mode gps :D )

D'autres part je me suis lancé dans le remplacement des ampoules de phares par des Leds.

Les phares d'origines sont trop faible la nuit et je dois dire que le changement vaut la peine! Cela éclaire du tonnerre et ça m'a couté 45 euros pour les 2 ampoules.

C'est un travail un peu fastidieux mais je vous conseil de vous y atteler :jap:

Vraiment super content de ce scooter ! Mais l'hiver arrive.... :vomi:

 

Vous les avez trouvés ou les ampoules à les merci

Lien à poster
Partager sur d’autres sites

Hello,

 

Petites nouvelles ;)

Concernant mon problème de batterie et bien j'en ai plus car je l'ai changé de moi même pour un modèle à gel.

En effet malgré l'achat d'un optimate la batterie d'origine ne tenait plus la charge, il suffisait de faire un 2ème démarrage ou de laisser le contact 2min et la batterie prenait déjà un coup :??:

Cela à bien résolu mon problème de ralenti et cette batterie à l'air de mieux tenir la charge que celle de kymco (à voir dans le temps!).

J'ai fait faire l'entretien des 10000 km (195 roros) , j'en suis a 11000 Km et je dois dire qu'elle tourne comme une horloge et plus aucuns soucis (pas d'ennuis avec noodoe qui d'ailleurs fonctionne bien en mode gps :D )

D'autres part je me suis lancé dans le remplacement des ampoules de phares par des Leds.

Les phares d'origines sont trop faible la nuit et je dois dire que le changement vaut la peine! Cela éclaire du tonnerre et ça m'a couté 45 euros pour les 2 ampoules.

C'est un travail un peu fastidieux mais je vous conseil de vous y atteler :jap:

Vraiment super content de ce scooter ! Mais l'hiver arrive.... :vomi:

 

Vous les avez trouvés ou les ampoules à led merci

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×
  • Créer...