Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
  • 0

ventilation habitacle nissan Primera P12


Invité §joh678rr

Question

Invité §joh678rr

Bonjour, J'ai lu sur le forum que la plupart des voitures ayant ce problème avait la vitesse 4 qui fonctionnait. Mais pour moi, rien ne fonctionne. Avec la vitesse je sens la chaleur quand je mets le chauffage à fond, et la clim se met bien en route, mais pas d'air. Donc en ce moment je me gèle. Le mécano m'a dit que c'était la résistance mais qu'elle n'était pas à part , elle est fixée au bloc moteur de ventilation et me propose de tout changer. Bonjour la note!!! Pourriez-vous me dire si c'est bien la résistance et si je dois effectivement tout changer? Merci d'avance.

Lien à poster
Partager sur d’autres sites
  • Réponses 47
  • Créé
  • Dernière réponse

Participants fréquents à cette question

Participants fréquents à cette question

Messages recommandés

  • 0

Bonjour,

Sur les P12 il s'agit d'un système transistorisé. Le transistor se situe derrière la pédale d'accélérateur. Il est blanc. Trois fils arrivent dessus.

Deux gros et un petit. Le petit est le fil pilote. Les deux gros sont les fils qui alimentent le ventilateur. Un gros fil est l'arrivée de 12V l'autre et la sortie 12V vers le ventilateur. Prend un fil est branche les deux gros fils ensemble. Si le ventilateur fonctionne alors l'ampli transistorisé est HS. Si rien ne se passe contrôle l'arrivée 12V. Si il n'y a pas du 12V sur un des deux gros fil, contrôle les fusibles.

Bonne route.

Lien à poster
Partager sur d’autres sites
  • 0

Bonsoir.

 

Si c'est une clim "auto" sur toutes marques c'est un système à transistor. Module électronique. Parfois "réparable" mais en Jap. doit être probablement moulé-intégré.

 

Si c'est clim manuelle (ou sans clim) ça pourrait être un système à résistances. Comme ici Nissan 100 nx transistor ventilation nissan 100 nx

 

( les systèmes à transistors vont avoir un curseur à glissement proportionnel. les systèmes à résistances un contacteur àvec un nombre de positions bien défini genre: (0+1234 )

 

Dans l'un ou l'autre cas cet élément est toujours dans le passage/conduit d'air en sortie du ventilo de chauffage ou juste avant. Car doit être refroidi.

Lien à poster
Partager sur d’autres sites
  • 0
Invité §bib860CD

Bonsoir,

Merci de la rapidité de reponse.

Mon xtrail est un vdi de 2002, clim auto.

Que dois je demonter et ou cela se situe t'il?

Par contre, il y a 2 mois, j'ai eu la voiture innondée. Tout s'est remis a fonctionner tant qu'elle etait super humide (pendant 3 jours). Puis, apres sechage intensif, retour a la "normale" ---> plus de ventilation

Lien à poster
Partager sur d’autres sites
  • 0

Que dois je demonter et ou cela se situe t'il? EDIT vois la réponse de Nassin . Salut Nassin

Alors ça :o j'en sais pas plus que ce que j'ai écrit plus haut. je suis et accompagne pas mal de ces trucs sur le Forum sans souvent avoir ouvert le capot des véhicules..."""Dans l'un ou l'autre cas cet élément est toujours dans le passage/conduit d'air en sortie du ventilo de chauffage ou juste avant. Car doit être refroidi."""

 

Par contre, il y a 2 mois, j'ai eu la voiture innondée. Tout s'est remis a fonctionner tant qu'elle etait super humide (pendant 3 jours). Puis, apres sechage intensif, retour a la "normale" ---> plus de ventilation

 

Les miracles de l'électronique.... ça craint. Probablement le module à remplacer quand tu l'aura localisé. Profites en avant de le remplacer de triturer les faisceaux et le module pour mettre en évidence un éventuel mauvais contact ? pour ne pas le rempalcer pour rien... l'humidité peut aider le courant à passer dans un contacteur défectueux

Lien à poster
Partager sur d’autres sites
  • 0

Oui en effet il est refroidit par l'air qui est soufflé par le ventilateur.

J'en ai disséqué un, c'est un transistor avec un petit circuit et une résistance accolée à un de grandes ailettes en alu pour la dissipation de chaleur.

Pour le remplacement, sauf erreur il faut déposer la boîte à gants mais ce n'est peut être même pas nécessaire.

Lien à poster
Partager sur d’autres sites
  • 0

Merci Nassin. :D le transistor K2500 est un Mosfet 40 amperes de chez NEC Pouvant être remplacé par un tas d'autres. Faut voir le prix du module...

Sachant que la préoccupation majeure mis à part le choix "changer le transistor ou changer le module" est que si ces truc là lâchent c'est qu'il y a en général une cause de surconsommation à règler en même temps: Moteur HS, moteur qui force, filtre bouché, etc...

 

Pour bibou1701 avant de remplacer ça il faut savoir que si sans le module connecté on réunit ensemble les deux broches de la prise qui correspondent à DRAIN et SOURCE du transistor ça doit ventiler à fond. Sinon voir l'alimentation en amont. Et/ou le moteur en aval.

:jap:

Lien à poster
Partager sur d’autres sites
  • 0
Invité §yan358Pm

Bonjour, même probleme sur mon x-trail depuis samedi matin. En rentrant du centre commercial, sans raison apparente, la ventilation s'est mise à fond même avec le panneau de commande chauffage éteint.

 

J'ai rapidement identifier le module ampli de ventilateur. Lundi, je suis allé chez Nissan pour me renseigner: 160€ !!!!

J'ai même pas demandé si c'est hors taxes ou TTC ????

 

Ce soir j'ai désoudé le circuit imprimé, un rapide coup d'oeuil sur google pour trouver une équivalence du NEC K2500.

Demain, j'irais acheter un BUZ11 en boitier TO3 (4,90€) et vous tiendrais au jus.

 

Bonsoir.

Lien à poster
Partager sur d’autres sites
  • 0

Oki Tiens nous au courant. ;)

Vérifie tout de même la bonne rotation de la turbine du pulseur si elle force pas.

La défaillance du transistor est (pas toujours) mais parfois dûe à une consommation anormale pour diverses raisons.

 

Pense à la compatibilité mécanique (TO3 bizarre ? tu veux pas dire des fois TO220 ?) et prèfère un modèle à boîtier plastique ne nécéssitant pas de mica d'isolation pour sa semelle .

Lien à poster
Partager sur d’autres sites
  • 0
Invité §yan358Pm

Voila, il l'avaient pas en stock j'ai du le commander.

Soit dit en passant, les vendeurs de composants ferment les uns aprés les autres. Dans le vaucluse, il n'y en as plus sur Avignon, j'ai d aller dans une boutique sur Orange. Il faut croire qu'on répare plus rien.... J'ai encore pris un coup de vieux. Sniff.

 

Bref, 2€ le BUZ11, j'ai rallongé les pattes, remonté le bazar à la patte thermique (vu l'économie je peux me permettre de soigner le montage). 9a tourne niquel.

 

T03 T220 je sais pas, en tout cas le boitier est le même mais en plus petit. Je dirais moitier moins.

 

Pour la rotation, le filtre est tout froissé bizarre, je l'ai démonté, soufflé mais il est plus carré, comme écrasé au centre. J'ai remonté ça à l'arrache ce soir entre apéro et grillades. Je le changerai ce weekend et mettrais un coup de souflette dans le bouzin.

 

 

Lien à poster
Partager sur d’autres sites
  • 0
Invité §zMT812px

Bonjour,

Meme problème que décrit ci dessus, plus de ventillation sur une primera P12. J'ai suivi les instructions à la lettre et ça ne marche pas :ange: Est-il possible qu'un composant autre que le K2500 soit HS ?

Pour info en créant un court circuit sur le connecteur, la ventillation est active mais sans régulation forcememnt...

 

Merci de vos réponses.

Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

Meme problème que décrit ci dessus, plus de ventillation sur une primera P12. J'ai suivi les instructions à la lettre et ça ne marche pas :ange: Est-il possible qu'un composant autre que le K2500 soit HS ?

Pour info en créant un court circuit sur le connecteur, la ventillation est active mais sans régulation forcememnt...

 

Merci de vos réponses.

 

Bonjour.

Je participe pas mal à des topics sur FA et disons qu'en général c'est statistiquement le transistor de puissance qui est HS. Il et plus rare qu'il ne recoive pas d' "ordre"; dans ce cas sur la patte de ce transistor de puissance à "effet de champ" qui s'appelle "gate".

 

Tu l'as remplacé par un BUZ11 comme yannoche84 ? Il y a aussi le IRFP 064N Ce sujet sur un autre module est intéressant

Scénic 1Ph2 clim auto Réparation régulateur ventilation habitacle

 

Une méthode pour savoir si ton transistor en place est OK alors que ça ne tourne pas parce qu'il ne recevrait pas l'ordre depuis le module de commande ou de clim.

C'est une combine de dépanneur.

 

Tu trouves une petite lampe automobile de faible Wattage (deux ou trois Watts) Et tu la réunis pour un test entre "Gate(grille)" et un + 12 Volts Si ça tourne à fond le raisonnement de ce test est le suivant.

 

"" Le courant traversant la petite lampe dont le filament ne s'allume même pas, est incapable de faire tourner à lui seul mon moteur. Mais ça fait tourner mon moteur à fond. Donc le transitor fonctionne et fontionne bien dans son fonctionnement "dynamique" : Il devient conducteur ""

 

édité suite message Jujuy

Lien à poster
Partager sur d’autres sites
  • 0

La lampe de test, c'est entre la grille et un + 12V par exemple. Car si on place cette lampe entre la grille et le drain, on va faire griller le MOSFET.

 

Car dans ce dernier cas, la tension de grille minimale pour faire conduire le MOSFET (environ 5 V à 8 V) va conduire à une tension Drain Source identique et le produit courant drain x tension conduira à un échauffement du MOSFET et à sa destruction rapide.

Lien à poster
Partager sur d’autres sites
  • 0
Invité §CMY184qH

Bonjour

Je cherche de l'aide depuis quelques temps ,J 'ai un souci avec la ventilation et clim de ma Nissan Priméra.

On me propose de changer tout le bloc qui n'est pas donné au niveau coût!

Il y aurait-il une autre solution , sachant que je n'y connait pas grand chose!

 

Cordialement

Lien à poster
Partager sur d’autres sites
  • 0
Invité §CMY184qH

Bonjour

C'est effectivement une clim manuelle réversible, chauffage clim.Priméra de 2000.

Je n'ai plus ni chauffage et bien sur ni clim.

Le bloc est entier, radio incluse qui fonctionne.Seul les voyants ne m'indiquent plus la T°.Mon garagiste me dit ne pas être électronicien , je le comprends, mais 400€ pour changer le bloc!J'aimerai trouver une autre solution ou un électronien pas très loin d'Avignon.

Merci pour la rapidité de la réponse, en éspérant vs avoir un peu aider sur le sujet!

 

Lien à poster
Partager sur d’autres sites
  • 0

Bé en fait les cas auxquels j'ai participé étaient des affaires de circuit "final" Soit que ce soit à transistor comme ci dessus ou à résistance comme le sujet qui suit.

 

Mais si il s'agit de la "centrale" (calculateur) de commande attend ici si qqu'un a des infos mais je ne pourrai malheureusement pas t'aider. problème ventilateur chauffage primera

Lien à poster
Partager sur d’autres sites
  • 0
  • 0
Invité §Bdc776iX

sur mon xtrail vdi de 2002, panne du ventilateur d'habitable,aprés recherche je trouve une réponse qui correspond à ma panne.

coté passager sous le ventilateur il y a une connection qui correspond au module ampli de ventilation.

aprés démontage (deux vis cruciforme) je repère rapidement le transistor K2500 qui est la cause de la panne (d'aprés les forum)

je commande le transistor équivalent BUZ11--> sur un site de composant GOTRONIC par exemple.

prix 1 euros + frais de port 8 euros.

8 jours pour réception suite à une erreur de parcours, puis enfin réception du colis.

le nouveau transistor est plus petit, donc j'ai coupé les pattes qui sont soudées sur le circuit imprimer

de façon à rallonger le nouveau lors de la soudure à l'étain, penser à mettre 3 à 4 rondelles sous la tête de vis pour rattraper

la différence d'épaisseur du nouveau transistor BUZ11.

récupérer les résidus de patte blanche pour le remontage du nouveau (améliore les transfert thermique).

et voila l'affaire est dans le sac, le ventilateur fonctionne comme avant.

grand merci aux personnes qui ont donné la solution pour réparé cette panne qui coute d'aprés les forum 160 euros chez nissan

sans la pose.

Lien à poster
Partager sur d’autres sites
  • 0
Invité §Bdc776iX

oupsss!!! la réparation n'a pas tenue, le ventilateur c'est mis à fond.

alors j'ai fait les casses et on m"a conseiller d'aller voir une casse de 4x4 à gignac la nerthe, et la avec mon module en panne le mécano à démonté devant moi la pièce, 2 minutes, prix 40 EUROS trés raisonnable. montage le soir même, essai OK, j'aurais du commencer par la A+

 

Lien à poster
Partager sur d’autres sites
  • 0

"normal"

 

Car je ne pense pas que le BUZ11 soit un bon équivalent du K2500. Je ne sais pas qui a trouvé cette pseudo équivalence. :non:

 

Ce n'est pas le même boîtier TO220 (BUZ11) contre TO247 (K2500). Cela implique plusieurs choses :

 

La capacité de refroidissement est bien inférieure (paramètre Résistance thermique jonction/boîtier (=case en anglais) Rjc) de 2,2 à 3,3°C/W (TO220) contre 1,3°C/W (TO247)

 

Ensuite dans un "gros boîtier", la taille de la puce peut être supérieure et la résistance de passage (paramètre Rdson) peut être bien inférieure pour une gamme de tension comparable [50 à 60V] (en gros de 25 à 50 milliohms pour un boîtier TO220 contre de 5 à 20 milliohms pour un TO247).

 

Les pertes sont proportionnelles à cette résistance Rdson, et ces pertes il faut les évacuer vers le radiateur de manière à limiter l'échauffement de la puce (donc Rjc la plus faible possible)

 

Un transistor MOSFET comme le IRFP044 serait préférable (boîtier TO247, ld=49A, Vds=55V Rdson=20 milliohms, Rjc 1,3°C/W) voire même le IRFP054 (boîtier TO247, ld=72A, Vds=55V Rdson=12 milliohms, Rjc 0,9°C/W)

Lien à poster
Partager sur d’autres sites
  • 0

j'aurais du commencer par la A+

 

Tu fais comme tu veux... invitévandan ;) Ici c'est un forum où on signale qu'un truc à quelques Euros est la cause dans un système complexe Panne qui serait très coûteuse dans le circuit normal de réparation car ils "remplacent tout" .

(au passage... du transistor plus "costaud" est signalé plus haut...)

 

Beaucoup on ainsi économisé des centaines de Roros. Après.......... bof...

 

---------

Salut JUJUY Bon été :p

 

Lien à poster
Partager sur d’autres sites
  • 0

Bonjour a tous

Je viens ici pour mon petit frere.

Il a une primera P12 dont la ventilation ne marche plus.

Il a testé le ventilo en direct et il fonctionne.

A priori c'est donc le transistor a changer.

Comment et par quoi le changer? (ref nissan ou autre)

Merci d'avance

Vince

Lien à poster
Partager sur d’autres sites
  • 0

bonjour a tous j’ai un problème sur ma Nissan primera tkena 2l 140cv an2003 la ventilation habitacle ne s sarrette plus pouver m aide merci d avance

 

Bonjour

 

La panne est décrite sur ce sujet.

Dans ton cas le transistor de puissance est HS dans le module plaquette à ailettes.

 

Comme depuis le début de ce post , les prix ont gravement baissé; trouve la plaquette commplète sur le Net Clic >> https://www.google.fr/search?q [...] r+resistor

Lien à poster
Partager sur d’autres sites
Invité
Répondre à cette question…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...