Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

yamaha 40ch autolube


Messages recommandés

  • Réponses 97
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Demande d'infos mécaniques : merci d'indiquer N° de serie et année et modele/reference du moteur

 

oui tu as le regulateur redresseur pour charger une batterie , et s'il est monté d'origine tu as aussi le démarreur electrique et donc 2 gros cables qui sortent de la cuvette et qui sont à brancher sur la batterie et ta batterie se rechargera par ces 2 cables

 

Le boitier noir c'est le CDI electronique pour la came pointue fixée sur le DCI et articulée par une biellette c'est pour l'avance variable (ne pas dérégler surtout)

 

en principe il y a seulement 2 reperes mais parfois plus si le CDI est le même pour 2 puissances

 

Tu as le YAM 40cv - 3 cyl de 700cc le 50cv en 700cc a aussi le même cdi mais réglage de l'avance différend donc autre repere en plus sur le plastique noir

 

comme pour le Yam 50- 60-70 en 850cc qui ont le meme CDI et un répere en plus pour l'avance du grand régime

 

Au ralenti la pointe doit etre sur le 1er ou un des 1ers reperes

 

ensuite en accélérant la pointe se déplace mais à mi course ça ne va pas plus loin et la pointe ce positionne sur un autre repere

 

il faut avoir la doc de ce moteur pour savoir quels reperes correspondent pour le 40 cv ,faut garder les reperes origine du 40

Lien à poster
Partager sur d’autres sites

merci pour s'est info le moteur est un 40ch

numéro de série 40hmo-6h4-s-

 

pourrais tu me dire sur quel repère devrait être la flèche du correcteur d'avance car sa me travail un peu :

au ralenti en enclenchant la marche avant le moteur cale et si je fait une legere pression au niveau de la fleche du boitier cdi le moteur ne cale pas

 

 

je voulais savoir aussi :

moteur chaud quand je le démarre il tourne vite et au bout de 15 secondes le moteur prend son ralenti .

 

je viens d'acheter le moteur je n'ai pas encor naviguer avec ( voila pourquoi toute s'est question )

 

merci

Lien à poster
Partager sur d’autres sites

si ton moteur cale auralenti en passant la vitesse c'est surement que ton ralenti est trop faible

 

tu as 3 carbus , en principe sur le carbu du milieu tu as une vis de reglage veticale qui agit sur la tringlerie des 3 carbus cette vis a un petit ressort ,vis là de 1/4 de tour le régime va un peu augmenter ,pas trop car ensuite les vitesses peuvent un peu craquer si ralenti trop haut.

 

normal que le ralenti augmente si tu pousse sur la fleche du CDI , car plus d'avance = ralenti plus haut , faut pas forcer dessus surtout;

 

met une bonne photo de la position de la fleche et du trait sur le cdi ,quand tu es au ralenti et quand tu es accéléré à fond .

 

S'il tourne un peu vite quand tu démarres et ralenti 15 secondes ensuite normal ce doit etre le starter s'il est automatique

 

met aussi 3 photos des carbus de face , de droite et de gauche je verrai si tu as le starter auto primstart

Lien à poster
Partager sur d’autres sites

je viens de faire des photos j’espère quelle seront clair

la pièce en plastique qui action le levier avec la flèche sur le boitier cdi est fissurer

au ralenti elle est en bas

a l accélération elle monte a fond

la vis de ralenti est au dessus du carbu du haut

j'ai nettoyer les carbu et n'est pas vu autre chose que les 3 tuyau d’essence et le levier du starter manuelle

Lien à poster
Partager sur d’autres sites

C'est la biellette d'entrainement qui est fissurée ??

en bas ou en haut ça veut rien dire

 

il faut qu'en bas elle soit en face un repere

 

et en haut aussi en face un repere

 

en sachant que le repere pleine accélération est atteint à environ mi course donc avant l'accélération maxi ensuite l'avance n'augmente plus même en accélérant à fond

 

tu devrais contrôler le réglage des vis richesse et la synchro des volets carbus (volets d'accélération)

Lien à poster
Partager sur d’autres sites

Pour la 1ere photo

 

il y a 3 reperes pour l'avance basse du ralenti je vais voir sur la doc ,

mais il y a déja une longueur à respecter concernant la biellette réglable qui est fendue faut la remplacer ,ou collier autour pour éviter qu'elle s'écarte

ensuite sur la gauche de cette biellette il y a une butée réglable c'est elle qu'il faudra ajuster pour que la pointe soit en face du bon repere ,

le moteur étant à l'arret et le cable accélérateur débranché du moteur .

 

 

Pour la 2eme photo avance grans régime

 

tu dépasse un peu le repere (= trop d'avance )

regarde bien il doit aussi avoir une grosse butée de réglage

 

 

Pour la 3eme photo (synchro des volets carbu)

 

pas sur que le réglage de ton cable accélérateur soit bon , donc tu le déconnecte du moteur .

 

ensuite enlever le filtre à air et dévisser completement la vis de ralenti qui agit sur les 3 carbus

 

Puis moteur à l'arret , les 3 grosses vis ou est écrit ON , c'est un pas inversé ,en maintenant bien le systeme et avec un BON tournevis faut desserer

les 3 vis en les vissant dans le sens horaire , puis tu releve bien la longue biellette verticale pour que les 3 volets soient completement fermés et en butée dans les venturis ,tu maintiens bien en butée et en meme temps faut serrer les 3 vis dans le sens anti horaire

 

 

puis regler le ralenti et la richesse

 

pour la richessse je vais voir sur la doc

Lien à poster
Partager sur d’autres sites

la pièce plastique fissurer a sauter de un ou deux filetage d’où le soucis avec les repères sur le boitier cdi

 

pour moi la flèche était sur le repère tout en bas au ralenti et ne dépasser pas le repère du haut en pleine accélération

 

le reste des articulation et réglage sont en bonne état et non pas était touché

Lien à poster
Partager sur d’autres sites

merci zoomer pour ta précieuse aide

 

je viens de déconnecter la barre d’accélération qui relie les 3 carbu et la problème sur le carbu du milieu

un écart 5mm au moins vis de ralenti toujours au même niveau

 

 

 

 

http://img4.hostingpics.net/thumbs/mini_75719220141130110013.jpg

 

pour la synchro j'ai pas de ON

 

http://img4.hostingpics.net/thumbs/mini_77468420141130113429.jpg

Lien à poster
Partager sur d’autres sites

le filtre il y en a un d'origine contre le bloc moteur avec le petit bol qui se dévisse dessous ,sinon le mieux est un de voiture avec les 2 tétines ,

 

OK ton starter est à volets

 

remplace la bielette fendue ,

 

fait la sinchro

 

controle les reperes cdi

 

regle la richesse

 

et on verra aprés pour le ralenti

Lien à poster
Partager sur d’autres sites

remplace la bielette fendue , jai remis la pièce plastique en place et ligaturer avec un petit fils de fer sa ne bouge plus

 

fait la sinchro : j'ai desserrer la vis de ralenti a font , desserrer les 3 vis (pas a l’envers) et fait un pression sur la barre d’accélération et resserrer les vis .

j'ai redémontrer la barre d'acceleration et les 3 logements tombe en face des rotules

 

controle les reperes cdi : apres avoir remis la piece plastique en place (1 tour pour revenir en butée sur le contre écrou ) la flèche et bien sur le repere du bas et en acceleration sur le repere du haut

 

regle la richesse : serrer les 3 vis et redresser de 2 tours ( 2 tours s'est sa ? )

 

tout cela fait toujours le problème d’accélération au démarrage :??:

Lien à poster
Partager sur d’autres sites

T'as pas lu la Doc Atelier chapitre 2 page 8

 

il est noté 1-1/2 tour + ou - 1/4

 

et le réglage flotteur cuve ?

 

Si pas mieux ,as tu nettoyé les carbus et comment ? pas au pinceau surtout ,l'essence ça fait rien du tout , la bombe idem ,

 

ou tout démonter et tremper 2 jours dans du diluant wit spirit ,puis souflette

 

le mieux pour être sur c'est le bac ultra son pour les minuscules conduits internes,

 

 

 

 

 

±

Lien à poster
Partager sur d’autres sites

oui les carbu on était nettoyer au wit spirit et soufflet après

 

réglage de flotteur de cuve comment sa marche ?

 

pour les vis de richesses 1 tour et demi ok mais petite question quand on sert les vis avec les ressort sa ce sert bien a font ou jusqu'au moment ou le ressort ce comprime ?

 

aussi après une heure d’arrêt du moteur il faut pompé 2 ou 3 fois sur la poire et on entend bien que sa ce rempli d’essence comme si qu'il manquer l’Équivalent d'une cuve de carbu

Lien à poster
Partager sur d’autres sites

Pour les carbus pour être sur c'est le bac ultra son

 

pour les flotteurs cuve c'est 15mm + ou - 1mm il y a le schéma de réglage chapitre 4 page 10

 

pour la richesse faut visser à fond SANS FORCER mais en butée 'ressort comprimé ,et controler si la pointe de la vis pas abimée

 

remplace ta poire peut etre probleme sur les clapets poire , moi j'arrive dans une calanque le matin et le soir je redémarre sans pomper .

 

faut que tu lise la doc à fond et consciencieusement et prendre des notes ,tout ce que tu demande est noté dessus

 

sans starter auto le régime ralenti doit etre toujours pareil , peut etre que le gars avait accéléré et ralenti ensuite ,

 

les réglages carbus ne se font pas avec les oreilles mais moteur à l'eau ou dans un bac bien haut ,bien rempli d'eau

 

sinon pas meme résultat

 

ta manette de starter manuel sur la cuvette est bien repoussée ??

Lien à poster
Partager sur d’autres sites

oui la manette est bien enlevé et en regardant au niveau du filtre a air les 3 clapets sont bien ouvert

 

après synchro et réglage richesse a 1 tour et demi le moteur ne cale plus en enclenchant la marche avant ou arrière s'est déjà un bonne chose

 

reste ce problème de régime , même ci le moteur tourne a son ralenti normal je l’éteint et redémarre de suite sa fait pareil il accélère et revient a sont régime normale (même 5 fois de suite )

 

le moteur trempe dans un grand baril d'eau ;)

Lien à poster
Partager sur d’autres sites

bin en faite je maitrise la mécanique auto , moto , agricole , poids lourd et bus mdr

 

mais nautisme s'est un début pour moi lol après si on me dit démonte cette pièce je le ferai sans hésitation mais toujours avec le maximum d'info ( voila pourquoi toute mes questions )

 

il y a t'il des symptôme quand les anodes sont hs ?

 

ps : j'ai d'autre question mais pas sur la mécanique est t'il utile d'ouvrir un autre poste ?

Lien à poster
Partager sur d’autres sites

Non aucun symptome mais ça perce ensuite

 

le probleme est que sur ce modele il faut démonter la culasse /remplacer le joint de culasse cela est bien aussi repartir sur une bonne base ,

mais faut voir si les boulons culasse ne vont pas casser bloqués/soudés par le sel , car surement jamais démontée et de même pour les 2 boulons d'anodes

 

vaut peut etre mieux pas y toucher

 

oui tu peux poser les questions sur ce poste si elle concerne ce moteur

Lien à poster
Partager sur d’autres sites

Mon autre sujet est a propos de la barre franche

 

Je voudrais passer par une commande au volant adapter sur la barre franche .

 

Alors comme mon moteur Yamaha sera dans le bateau en puit je voudrai supprimer la barre franche et adapté un système de direction en haut du safran

 

Ece possible ?

Lien à poster
Partager sur d’autres sites

oui c'est possible

 

il te faut le kit YAM pour l'accélération et l'inversion mais les cables risquent de te gener dans le bateau car moteur en puit,

 

pour la direction sur ton gouvernail /safran c'est possible ,il te faudra un point fixe et ensuite te brancher sur la barre horizontale du safran ,mais la laisser assez longue pour diminuer l'effort sur la direction

 

cela se fait , mais pas du tout pratique avec le moteur en puit surtout si ton bateau reste sur l'eau, attention à l'electrolyse , anodes et coquillages dans le circuit aspiration pompe

 

pour le boitier de direction + le boitier inverseur , le kit YAM , le point fixe et les 3 cables cela va te couter quelques centaines d'euros !!!

 

sans la main d'oeuvre

Lien à poster
Partager sur d’autres sites

le moteur tourne exactement comme celui ci :

il prend aussi son ralenti au bout d'une vingtaine de seconde

 

 

 

 

Pour le même yam 40 du copain son ralenti est idem dés la mise en route ainssi qu'ensuite ,

 

sur la vidéo on voit et entend legerement que le moteur cahote ,surement un petit probleme de carburation ,

 

As tu un compte tour pour contrôler le régime ralenti et maxi en navigation ,il te sera necessaire pour controler si ton régime maxi est OK sinon faudra remplacer l'hélice,ce sera surement le cas si tu as acheté le moteur sans le bateau

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page