Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

[Tuto] Réparation Climatisation uniquement de l'air chaud

 

Il y a 71 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Tutoriel

[Tuto] Réparation Climatisation uniquement de l'air chaud

Prévenir les modérateurs en cas d'abus 
Invité
fre64sb
  1. Posté le 28/03/2013 à 13:10:21  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour,
Heureux conducteur d'une S-type 2.7d je rencopntre un problème similaire au sujet 1216/697. La clim souffle uniquement de l'air chaud.
Après vérification que le compresseur déclenche bien, une lecture des codes d'erreurs donne ceci ... Après avoir effacer (reset) les codes d'erreurs, il ne reste que b1265 et b1947.

D'après les infos recueillies sur les autres sujets et forums, il s'agirait de la vanne 3 voies/ clapets qui devrait se trouver derrière le radiateur, à gauche face à la bête. J'ai aussi lu qu'une cosse --> court-circuit pouvait créer des souci, ce que je vérifierai bien entendu.

Auriez-vous quelques indications complémentaires, shémas, photos ... ? Comment se présente-t-elle et comment la vérifier / réparer ?

Merci d'avance
Philippe

code erreurVoir l'image en grand0 vote

Je reviendrai après avoir recherché sur le forum pour mes autres soucis, à savoir de l'eau au niveau de la roue de secours, le cuir des sièges qui se crevasse (craquelures) et les messages d'erreurs qui "pourrissent" la conduite (arrêt total sur autoroute - conditoins restreintes , frein "à main" bloqué).
Message édité par savilleX308 le 13/04/2016 à 21:21:31
Sujets relatif
Invité
hor00as
  1. Posté le 29/03/2013 à 17:49:33  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

J'ai eu ce genre de problème sur ma s-type 2.7d de 2006

La vanne en question a été changée , mais toujours le problème, air chaud permanent coté passager, en fait c'était le module éléctronique de contrôle de la clim qui était HS. 861€ pose comprise chez Jaguar.
Il y a un site qui explique comment diagnostiquer le probléme . http://jaguarclimatecontrol.co​m/diagnose/

Bon courage et donne nous des nouvelles
Claude

Invité
hor00as
  1. Posté le 29/03/2013 à 18:03:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Astuce pour vérifier la commande de la vanne de chauffage

Il y a 3 broches sur le conecteur de celle-ci. Si tu mesure avec un voltmetre continu entre la broche de droite et le centre tu dois avoir 12V si clim a fond et 0V si chauffage a fond. Pareil entre la broche de gauche et celle du centre. Si pas ces valeurs alors grande chance (ou malchance) que le boitier soit HS

clim jaguarVoir l'image en grand0 vote



2003-2008-S-Type-2_5L-3_0L-Heater-Valve-DCCV-LocationVoir l'image en grand0 vote
Message édité par hor00as le 29/03/2013 à 18:13:31
Publicité

Invité
ano70lj
  1. Posté le 07/07/2015 à 18:37:31  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour! nouveau venu dans le forum; j'ai depuis 2 jours un souci clim ; coté conducteur la ventilation fonctionne bien et coté passager elle souffle à60°
s'agit'il un volet bloqué? merci!!

Profil : Membre
lgrobet
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 13/04/2016 à 15:53:13  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous. Je déterre ce post pour vous donner un retour d'expérience sur un problème de climatisation similaire à ce qui a été décrit plus haut: sur ma S-type 2,7 D de 2004, le côté passager ne recevait que de l'air chaud, quel que soit le réglage de la clim.

1) Je me documente sur les différents fora, examine la vanne à trois voies et aperçois du liquide qui perle.
2) Je commande une nouvelle vanne et la change: le problème n'est pas résolu!
3) Le module électronique derrière la boîte à gants ne montre aucun signe visible de surchauffe.
4) Je décide alors, après avoir demandé conseil à mon concessionnaire jaguar et sur base de tutoriels divers et variés, de tester le circuit électrique.

Une page web/tutoriel très intéressante à ce sujet:
les tests montrent qu'un fil électrique est rompu entre la vanne trois voies et une fiche à broches qui se trouve dans la trappe à gauche du tableau de bord.
l'accès à cette trappe et aux broches impliquées (broches 9 et 10) est bien expliquée à la fin du tutoriel précité.

5) J'ai (re-)pris mon courage à deux mains, et ai testé la continuité du fil de proche en proche à partir de la fiche/vanne à trois voies à l'aide d'un testeur fait maison avec piles et ampoule en série; un pôle au niveau de la broche de la fiche- l'autre pôle relié à une épingle qui pique le fil au travers de la gaine. Il a fallu ouvrir le faisceau derrière la pare-chocs avant (qu'il a fallu démonter et enlever).


Après quelques heures de test, j'ai trouvé la rupture, l'ai réparée, ai reconditionné le faisceau et ai remonté le tout.
Tout fonctionne, ouf....



a001Voir l'image en grand0 vote
après quelques heures de recherche, et le démontage du pare-chocs




a004Voir l'image en grand0 vote
Les colliers serflex sont là pour isoler le fil en cause des autres (il y en a plusieurs de la même couleur, grrr!!!)

a003Voir l'image en grand0 vote
Une photo du testeur, relié à la fiche de la vanne à trois voies (broche du fil brun/blanc) et l'autre extrémité (bleue) munie de l'épingle...

a007Voir l'image en grand0 vote
Eurêka, enfin le problème est localisé!!!


a009Voir l'image en grand0 vote
soudure à l'étain et deux couches superposées de gaine thermo-rétractable. Yapluka reconditionner le faisceau, remonter garde-boues, pare-chocs et carénages, ranger le matériel et aller dormir....

J'espère que ça pourra aider certains d'entre vous.


A bientôt.
Luc
Message édité par lgrobet le 14/04/2016 à 11:25:41
Publicité

l'homme sans qualité
Profil : Pilote confirmé
savillex308
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 13/04/2016 à 16:00:23  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci @igrobet : tuto désormais.
Message édité par savilleX308 le 13/04/2016 à 21:23:24

---------------
Rover 220GSi XW
Rover 820Ti XS
Volvo S70 B5252FS
UAZ Patriot 2017
Profil : Membre
lgrobet
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 14/04/2016 à 10:44:11  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Avec plaisir cher Saville.
J'avais l'occasion de contribuer à répondre à un problème technique assez répandu dans nos S, je ne pouvais pas la laisser passer.
Comme vous avez décidé de classer ce message comme tutoriel, j'y ai apporté quelques clarifications, en particulier pour le test de continuité électrique...
La morale de l'histoire: ne pas se décourager, même si on ne désire pas engager des frais potentiellement considérables lors d'un passage chez le concessionnaire. Nos belles le valent bien!
Cordialement.
Luc
Message édité par lgrobet le 14/04/2016 à 21:50:46
Profil : Routard confirmé
francoisjag
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 14/04/2016 à 23:24:36  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Surtout que le concessionnaire aurait certainement engagé bien des frais avant d'entreprendre cette analyse ;)

gardien du temple
Profil : Pilote semi-pro
paydase
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 15/04/2016 à 01:42:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci de ce tuto.
Joli travail de fourmi.
Quel était l'espacement entre points de piquage de chaque fil dans la gaine?
Ce travail aurait aussi pu être fait en principe avec un ohm-mètre, si les extrémités des fils sont suffisamment "piquantes"
Message cité 1 fois

---------------
X350 SV8 Portfolio
XJS Insignia
Type E 3.8
Profil : Membre
lgrobet
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 15/04/2016 à 08:28:16  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

paydase a écrit :

Merci de ce tuto.
Joli travail de fourmi.
Quel était l'espacement entre points de piquage de chaque fil dans la gaine?
Ce travail aurait aussi pu être fait en principe avec un ohm-mètre, si les extrémités des fils sont suffisamment "piquantes"
Afficher plus
Afficher moins



Bonjour et merci.
un fait, un seul des trois fils (le brun et blanc, un des deux fils de masse) arrivant à la fiche de la vanne à trois voies était rompu. Le test à l'épingle a été effectué en fonction de la progression de l'ouverture du faisceau (très précautionneuse pour ne rien endommager) et de l'isolement de ce fil: à peu près tous les 5 cm.
Effectivement un ohmmètre aurait certainement pu convenir, mais (1) le conseil de mon concessionnaire était d'utiliser un "consommateur de courant", j'imagine pour détecter des ruptures de contact même en cas de contact partiel, (2) les câbles de mon multimètre étaient bien plus courts que ceux de mon testeur artisanal (utilisé pour le réglage de l'allumage de mes motos anciennes à allumage à rupteur).
Cordialement.
Luc

Message cité 1 fois
Profil : Routard confirmé
mustang766
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 17/02/2017 à 11:22:27  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Hello

Je m'oriente vers un changement de boîtier de contrôle chauffage car j'ai toujours uniquement de l'air chaud après un changement de valve 3 voies bien grippée.

J'ai contacté un vendeur de spécialisé en pieces auto Jag qui m'annonce que je devrais reprogrammer ce boîtier après montage sur mon véhicule... [:pagani-zonda:16]

J'ai parcouru le site DIY sur le sujet et pas mal de forums et je ne crois pas avoir déjà lu ça... me trompe-je ? [:mecanico45:3]
Message édité par mustang766 le 17/02/2017 à 11:24:08

---------------
Lexus RX 450h F-Sport
Mitsubishi Outlander PHEV
Profil : Nouveau membre
bricoleur65
  1. Posté le 17/02/2017 à 16:03:43  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

lgrobet a écrit :


Bonjour et merci.
un fait, un seul des trois fils (le brun et blanc, un des deux fils de masse) arrivant à la fiche de la vanne à trois voies était rompu. Le test à l'épingle a été effectué en fonction de la progression de l'ouverture du faisceau (très précautionneuse pour ne rien endommager) et de l'isolement de ce fil: à peu près tous les 5 cm.
Effectivement un ohmmètre aurait certainement pu convenir, mais (1) le conseil de mon concessionnaire était d'utiliser un "consommateur de courant", j'imagine pour détecter des ruptures de contact même en cas de contact partiel, (2) les câbles de mon multimètre étaient bien plus courts que ceux de mon testeur artisanal (utilisé pour le réglage de l'allumage de mes motos anciennes à allumage à rupteur).
Cordialement.
Luc
Afficher plus
Afficher moins

Bonjour Luc et felicitations pour ton intervention sur ce sujet. Je pense avoir exactement le même problème sur
ma S type 2,5l essence de 2004 .Une simple question : à quel endroit etait la coupure du cable brun et blanc ?
Je pense que c'est sous le phare gauche si j'ai bien regardé tes photos ,mais pas sûr du tout.
Je pose cette question car cela doit être un point faible à la construction du faisceau.
Encore merci.
Cordiales salutations Alain

Message cité 1 fois
Profil : Nouveau membre
bricoleur65
  1. Posté le 20/03/2017 à 10:10:08  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

bricoleur65 a écrit :

Bonjour Luc et felicitations pour ton intervention sur ce sujet. Je pense avoir exactement le même problème sur
ma S type 2,5l essence de 2004 .Une simple question : à quel endroit etait la coupure du cable brun et blanc ?
Je pense que c'est sous le phare gauche si j'ai bien regardé tes photos ,mais pas sûr du tout.
Je pose cette question car cela doit être un point faible à la construction du faisceau.
Encore merci.
Cordiales salutations Alain
Afficher plus
Afficher moins

Bonjour à tous,
Pour compléter la citation ci-dessus, mon problème n'était pas un fil coupé mais une piste déteriorée sur le circuit imprimé du boitier de commande . réparation facile et faite par mes soins ; merci aux intervenants sur ce site pour toutes les informations disponibles.
Cordiales salutations Alain

Publicité

 Page :
1

Aller à :