Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

ma BVA ne fonctionne plus sur 2.7 CRD 2002

 

Il y a 85 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

ma BVA ne fonctionne plus sur 2.7 CRD 2002

Prévenir les modérateurs en cas d'abus 
ded88zh
Invité
  1. Posté le 07/11/2011 à 21:36:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonsoir les gars "un aveyronnais dans le LARZAC !!!!!! lol !!!) Le voyant de la BVA (orange ) reste allumé en permanence , je ne peux dépasser le 60 km/H (pas de risque pour les radars) et les vitesses ne montent pas , Mes codes "probléme "sont les suivants P0702 et P0836 qq peut me donner la solution et la marche à suivre sans passer une épreuve KOLANTA chez jeep . Merci  

Sujets relatif
Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 08/11/2011 à 14:00:22  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut, j'ai eu ce probleme moi aussi.
Si tu va chez Jeep ils te feront changer la BVA.(qui n'est pas le probleme)

Pas de probleme si tu as le pognon...

Maintenant, si tu es bricoleur tu peux reparer toi même. C'est assez facile.
Avant toute chose, verifies que ton capteur n'est pas deconnecté.(la petite prise qui se trouve dessus, il faut appuyer sur le coté pour l'enlever.)
Il te faut une cle a cliquet de 38, ça t'evitera de demonter la boite de transfert pour demonter le capteur 5 positions qui est logé a un endroit inaccessible au dessus de la BT. Tu passes le manche du cliquet par l'arriere et tu mets la douille sur le cpteur avant et ça passe.(il faut debrancher le capteur avant de mettre la douille, et bien nettoyer(terre et saleté) pour ne rien faire tomber dans la BT lorsque le capteur sera enlevé bien sure.)
Apres avec un multimetre, tu mesure la resistance que te donne ce capteur en appuyant dessus. Tu dois en avoir plusieurs. tu me diras ce que tu as trouvé et je te dirai si c'est OK.
Si il est foutu j'en ai un d'occas. qui fonctionne.
P0702 boite en defaut, causé par P0836 qui est le capteur de position de la BT et sa connectique. Ce qui fait que le calculateur de BVA ne sait pas si tu es en LO ou en HI. Les changements de rapport ne se font pas au même regime/vitesse.
Une question, as tu fais changer tes injecteurs ou joints d'injecteurs, chez Jeep ?
Message édité par wra87bd le 09/11/2011 à 13:53:43
Invité
  1. Posté le 08/11/2011 à 15:27:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci pour tous ces renseignements, avec le temps  qu'il fait en ce moment je ne peux bricoler sur mon jeep (trop occupé... ) tu es vraiment sympa, je suis absent jusqu'à samedi , dés que j'ai des nouvelles (semaine prochaine) sur la manip.et surtout sur le résultat je te tiens informé . Le dernier propriétaire à fait changer un injecteur par jeep perpignan l'année derniere.à samedi
Amicalement
dédé L'Aveyronnais

Publicité

Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 09/11/2011 à 10:15:59  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ils ont surement basculé le moteur pour atteindre le dernier injecteur, et tirés sur le fils du capteur qui est fixé sur le chassis et sur le moteur.
pincapteur​btwj2.7crd

Debrancher la batterie avant de faire tous ça.
voici le numero de pin de la BT sur la grosse prise de l'ECU. C'est la prise 81 broches qui se trouve sous la petite prise de l'ECU. il faut tirer sur le clips en plastique sur le dessus de la prise pour pouvoir debrancher celle du dessus et pour la 81 broche (celle qui nous interresse, celle du bas), le clip est sous la prise il faut le pousser vers le bas. prendre une tige, genre un foret pour le pousser.(c'est pas tres accessible)

Ensuite, avec un multimetre, tu vas tester la continuité du fils beige et blanc de la prise du capteur jusque dans le pin de la prise. Normalement c'est le pin 29 comme sur l'image. Mais verifies bien que se soit la même couleur de fils.
Je te donnes ces indications au cas ou je ne puisse te repondre pendant ton intervention. Mais il faut deja tester le capteur.

Au sujet du fil beige et blanc il est surement coupé. alors si tu n'as pas de continuité entre tes deux prises, essaye de gigotté le faisceau et tu peux aussi testé toutes les pin de la prise 81 broches pour etre sur d'etre sur la bonne pin toujours avec le fil beige et blanc.

Bon courage...
Message édité par wra87bd le 09/11/2011 à 13:54:19
Invité
  1. Posté le 10/11/2011 à 20:40:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir, je suis de retour ! le TARN en débordant , transporte beaucoup de bois , enfin merci pour toutes ces informations, tu es trés sympa , le probléme se sont les photos qui manquent ,tes explications sont bonnes et je vais essayer de les mettre en aplication dés demain , j'ai avec moi un CD de la revue technique  que j'ai acheté  sur le net (tout en Anglais trop technique trop explicatif trop de détails..........) je pourrais refaire le moteur à la maison si j'avais les outils.INUTILISABLE pour réparer un jeep , chers amis amateurs ne dépensez pas dans ce CD .
Bonsoir à +
 

Publicité

Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 10/11/2011 à 21:50:47  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Voila ou se trouve le capteur (cercle en rouge)
np231trans​fercase

Sinon pour l'ecu ou le pcm (c'est la même chose) c'est la gestion electronique du moteur et de tous les capteurs de la voiture. Il se trouve cote conducteur dans le compartiment moteur fixé sur l'aile. C'est la que les 2 grosses prises sont branchées.
Attention, lorsque le moteur est a l'arret, contact coupé, tu pourrais croire que le vehicule est "sans vie" mais il faut se mefier d'une mecanique qui dort. En fait l'ecu, lui est toujours en fonction, l'alarme, c'est lui qui gére aussi, mais plus encore. Lors de l'arrêt du vehicule il effectue des tests capteurs pour verifier que tout est OK.
C'est pourquoi il faut toujours debrancher la batterie avant certaines interventions. Sinon tu pourrai tromper l'ECU en touchant un organe et mettre en panne le vehicule par le systeme de securité de l'ECU.
Voila, avec tous ça bon courage !
Message édité par wra87bd le 10/11/2011 à 22:32:22
Invité
  1. Posté le 10/11/2011 à 22:17:42  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
merci pour cette photo celà me donne une idée de l'endroit ou se trouve le capteur  bonsoir à demain

Invité
  1. Posté le 13/11/2011 à 21:38:48  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonsoir j'ai trouvé le capteur pas facile.!!!  atteindre cette semaine je vais passer sur un pont, il sera plus accessible et je vous tiens au courrant bonsoir

Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 14/11/2011 à 08:45:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Non, il ne sera pas plus accessible sur un pont. Moi je l'ai eu couché sous la voiture, sinon en extention mon bras est trop court.PAr contre il te faut absolument un cliquet et une douille sinon tu ne pourras pas le demonter. Tu debranches le capteur, tu mets ta douille sur le capteur par le devant, ensuite, tu passes le manche du cliquet coté arriere, la ou la coque fait un creux. et tu auras juste assez de marge pour le devisser. Une fois desserré il vient a la main. Masi attention a ne pas fais tomber de saleté dans le trou. Passes un coup de soufflette.

Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 14/11/2011 à 08:49:13  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Pour la suite, il te faudra sans doute un petit fer à souder, gaine thermo et fil electrique souple diametre 0.75 sera largement. environ 3 metres. + rilsans
Message cité 2 fois
Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 14/11/2011 à 08:54:13  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
voici une photo de la prise PCM :
PRISE20PCM​1

Invité
  1. Posté le 14/11/2011 à 13:49:21  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour wranglerus.
peux tu me donner l'emplacement exact du contacteur de feux de recule sur une boite auto d'un 2,7 crd  grand cherokee de 2004,avec photos
si possible.
merci d'avance.

Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 16/11/2011 à 16:24:47  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Désolé j"en ai aucune idée... il faudrait regarder ce qui est actionné lorsque tu passes sur R.
Crées un poste la dessus !!!

Publicité

Invité
  1. Posté le 17/11/2011 à 21:19:44  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

wra87bd a écrit :
Pour la suite, il te faudra sans doute un petit fer à souder, gaine thermo et fil electrique souple diametre 0.75 sera largement. environ 3 metres. + rilsans
Afficher plus
Afficher moins


Bonsoir , pas  facile mais je te donne des nouvelles sur tout celà dés que possible à +

Invité
  1. Posté le 20/11/2011 à 21:21:23  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

wra87bd a écrit :
Pour la suite, il te faudra sans doute un petit fer à souder, gaine thermo et fil electrique souple diametre 0.75 sera largement. environ 3 metres. + rilsans
Afficher plus
Afficher moins


Bonsoir ami wranglerus j'ai tout essaye impossible de trouver la panne malgré tous les renseignements que tu m'as donné ,demain c'est parti chez jeep avec la valise (pas diplomatique) mais systématique (50euros) pour commencer et aprés ail... ail... ail.... le roquefort va devenir cher cette année LOL...........Je te tiens informer des suites .Merci pour ta patience et tes explications qui m'ont servi .J'avoue avoir eu peur de faire l'apprentit  sorcier avec tous ces piéges electroniques (GROS RISQUES pour petit budget)Bon à bientot
dédé

Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 24/11/2011 à 17:27:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Alors,  des nouvelles ???
Message cité 1 fois
Invité
  1. Posté le 24/11/2011 à 22:41:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

wra87bd a écrit :
Alors,  des nouvelles ???
Afficher plus
Afficher moins



Bonsoir cher ami .
Je viens te donner les derniéres nouvelles , merci encore pour tous les détails que tu m'as donné ,mais malgré tous les efforts et les peurs de mal faire ,j'ai décidé comme je l'ai écrit de me rendre chez JEEP .
C'est avec un grand frisson que je suis rentré dans l'antre de la gueule du loup .3 jours plus tard je suis revenu pour prendre le coup de grace .
He bien NON !!!!!!!!!! voilà le probléme venait de la batterie qui certainement a eu des faiblesses et a causé des erreurs provoquant la désactivation du systéme du rapport automatique , ils ont pensé que j'ai démaré avec un chargeur indépendant (à tord) Mais surtout ils se sont aperçus que cette derniére est une wolkswagen de 650 ha et il est conseillé une bat. de 800 ha afin d'éviter ce probléme ..Le précédant propriétaire avait fait pour le mieux ..mais il ignorait
Voilà les gars je m'en sort avec  une facture trés peu élévée et un grand soucis en moins (BA hs..... electronique HS ou autre ........)j'avais quand méme testé le systeme comme me tu me l'avais conseillé sans succes.
MERCI encore à bientot
Bravo au garage  JEEP  trés trés honnéte sur le sujet et trés compétent pour ce modéle GC  

Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 25/11/2011 à 08:19:26  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Temps mieux pour toi, et bonne route !

Profil : Routard confirmé
  1. config
dieguerobert
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 25/11/2011 à 09:27:44  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Une fois de plus, on constate que le mauvais état de la batterie est une source de problèmes très important et pas toujours identifiés.  :pfff:


---------------
Savoir conduire une Jeep, c'est commencer à savoir se conduire. Moi j'en suis à ma troisième Jeep...

Jeep Grand Cherokee 3.0 CRD V6 WK2 Overland
Mazda 3 2L Essence Automatique
Invité
  1. Posté le 04/09/2014 à 12:05:59  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Je déterre car j'ai le problème mais ce n'est pas la batterie.

Le problème du véhicule:

Gros accoup lors du passage en R ou D, reste bloque en 2e a max 40km/h avec voyant orange allumé en continu

Code erreur:

P0702

Mon problème:

Je pense qu'il s'agit de la connectique , car je voit un fil (vert) qui part de ce capteur (je ne le voit pas mais la gêne ne vas pas plus loin) et qui traverse toute la voiture pour allers jusqu’à la prise PCM ( la plus basse lorsqu'on regarde par dessus le capot)

Lorsque je mais mes doigts au niveau du capteur l'on sens comme un fil coupé donc je suppose que se fameux fil vert doit être HS ( possible ???)

Comment l'on retire la connectique ???? je n'arrive pas a la retiré du capteur quelqu'un a une photo de la connectique en question ?

Merci par avance

Invité
  1. Posté le 27/12/2017 à 21:28:33  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour j ai un probleme sur un jeep cherokee kj 2.8 crd de 2006 boite manuel voyant moteur allumer des foi la 1 er vitesse qui saute et des perte de puissance de temp en temp jai passer la valise dianostique et voici les code
P0105 Capteur de pression absolue du collecteur d'admission/capteur de pression atmosphérique - panne du circuit

P0069 Corrélation capteur de pression absolue du collecteur d'admission/capteur de pression atmosphérique

P0501 Capteur de vitesse du véhicule - problème de performance/de limites

Contacteur 4 roues motrices - panne du circuit p0836
merci pour votre aide
Message cité 1 fois
Profil : Pilote addict
  1. config
pat416118
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès or sujets
  1. Posté le 27/12/2017 à 21:42:04  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

AnonymeFifou a écrit :

bonjour j ai un probleme sur un jeep cherokee kj 2.8 crd de 2006 boite manuel voyant moteur allumer des foi la 1 er vitesse qui saute et des perte de puissance de temp en temp jai passer la valise dianostique et voici les code
P0105 Capteur de pression absolue du collecteur d'admission/capteur de pression atmosphérique - panne du circuit

P0069 Corrélation capteur de pression absolue du collecteur d'admission/capteur de pression atmosphérique

P0501 Capteur de vitesse du véhicule - problème de performance/de limites

Contacteur 4 roues motrices - panne du circuit p0836
merci pour votre aide
Afficher plus
Afficher moins

Apparemment , un problème électrique , vérifie le faisceau qui alimente l'admission ( capteurs etc...) , boitier fusible oxydé .......


---------------
Grand Cherokee WK2 5.7 V8 Hemi 2011
Chevy Blazer K5 V8 6.2 1982
Ford F-150 XLT V8 5.4 2008 ( ex )
MB GLK V6 3.0 2011 ( ex )
Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
jeep grand cherokee 2.7crd stop intenpestif moteur 24
Mon speedomètre ne fonctionne plus???? 1
frappe à froid sur châssis 4
Pb jeep GC 3.0 CRD 7
problème de demarrage 3