Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

retour d'expérience. Vw polo 1.6 tdi 2012.perte de puissance.

 

Mercedes : Fiesta4711 Seat : Michael971 Suzuki : plejo et 2 utilisateurs anonymes
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

retour d'expérience. Vw polo 1.6 tdi 2012.perte de puissance.

Prévenir les modérateurs en cas d'abus 
G-pèremeca​29
Profil : Nouveau membre
g-peremeca29
  1. Posté le 31/01/2020 à 23:48:23  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour à tous .

Ayant trouvé sur ce forum des informations m'ayant aidé à résoudre une panne de gestion moteur sur la Polo 1.6 TDI 2012 de mon fils .
je viens a mon tour apporter mon aide , sous forme de retour d'expérience .
il y a 10 jours ,mon fils me contacte ,papa ,ma Polo n'avance plus ,le témoin de préchauffage clignote ;le témoin "mil" est allumé fixe .
tout le monde pense vanne EGR , à l'aide d'un petit logiciel de scan sur pc et un pseudo-adaptateur ELM 327 (en réalité , à l'intérieur,une puce CH340) je parviens à afficher P0407 ;la fameuse et "chère" vanne EGR ;ou faisceau ou ecm (ECU). avant d'entreprendre le démontage ,temps donné à peu près 6 ou 7 heures il me semble . j'effectue quelques vérifications

,1ère étape . les gaz d'échappement sont réinjectés à l'admission au niveau du boitier commandé de papillon d'admission .le tube part de la culasse (2 vis torx ) au boitier papillon (1 collier acier) facile ,c'est accessible . constat , l'entrée de la buse de diffusion est colmatée à 90 /95 %.
2 vis torx maintiennent la buse au boitier . il est préférable de déposer la buse pour la nettoyer !

petite remarque concernant la buse . l'orifice de diffusion des gaz à l'intérieur du tube d'admission est dirigée sens inverse du flux d'air frais d'admission !!! perso , ça ne me viendrait pas à l'idée de vouloir cracher face au vent ! j'ai lu plus tard ,sur ce forum ,ou peut-être un autre ?
qu 'une note interne de la marque préconisait de la tourner de 180° . pour ce faire il faut éliminer le détrompeur , pas difficile c'est du plastique .
voila , on remonte on efface la panne , petit tour d'essai . eh ben ! non pas bon . témoin préchauffage clignote ,l ' ECM se met en mode dégradé ,le véhicule se traine . pourtant !! le flux / souffle des gaz d'échappement semblait correct . NOTA . un canal traverse la culasse là ou est fixé le tube avec les 2 vis Torx . en faisant tourner le moteur on peut évaluer "au pif " le débit approximatif ,en tous cas pas obstrué !!!

la dépose de la pièce ( egr avec échangeur thermique ) est à envisager !! je vous passe les détails de la dépose ( sur fosse ) en vue , un nettoyage ,d'aucuns disent que ça n'est pratiquement pas possible !! une fois déposé on peut séparer la partie radiateur de la partie bloc soupapes. nettoyage avec du produit servant à nettoyer les fours de cuisine !! rinçage à l'eau .les 40 tubes de l'échangeur pariassent ronds !en réalité vous ne pouvez y passer qu'un tige de 2,5 peut-être 3 mm,pour faciliter le décrassage . opérations sens inverse ,vérification du fonctionnement du volet et de la soupape . capsule à dépression pour le volet (avec un petit tube on peut la vérifier ,même à la bouche en aspirant .en démontant la partie motorisée de la soupape ( 4 petites vis torx ) on peut constater si grippage il y a ou si cela se passe sans blocage .comme tout cela me parait correct ,je décide de remonter! à plus de 400 € le morceau on résiste avant de changer !!
loin de moi l'idée de vouloir vous imposer une lecture interminable !!! mais ,si vous voulez connaitre le dénouement de l'affaire il va falloir me supporter encore un peu . et encore c'est la version courte .

à la remise en route , et au bout de quelques centaines de mètres que croyez vous qu'il arriva !! rebelote !!! le petit logiciel de scan m'affiche des résultats de % de mouvement de la vanne ( recopie vers l'ECM) avec un contrôleur de tension et même avec un vieil oscilloscope analogique
on peut voir les variations . alimentation (+ 5v ,masse , et retour/sortie d'info ok )sans toutefois connaitre les valeurs de constructeur . dépité par ces déconvenues ,je prends conseil auprès du garagiste à qui je confie mes véhicules ,car étant en " retraite "depuis 12 ans j'ai un peu décroché et rechigne à faire certains travaux moi-même . Passage au banc ," pro " verdict , tu t'es fait ch... pour rien c' est la partie électronique qui ne fonctionne plus bien !! je reste quand même sceptique , il me certifie et je le vois bien sur son écran ! la panne est permanente . de retour chez moi , j'entreprends le re-démontage .car de toute façon il va bien falloir !! changer ?? cette foutue vanne .
eh bien pas vraiment !! ayant visionné des vidéos sur le sujet , il m'est revenu l'image d'un gars qui montrait un petit roulement de la commande de soupape . une vidéo Russe peut-être en tout cas je n'ai rien compris .par contre j'ai compris que ce roulement est très important ! après nettoyage et inspection . le constat est : usure du diamètre extérieur et jeu au niveau des billes . on constate que l'ouverture de la soupape prend du retard sur le mouvement de la "faucille " de commande . ( diamètre int du roulement ,3mm:ext 10mm largeur 4mm)
le roulement se trouve ( sur le net ou en local chez un fournisseur ) les 3 vis e orx maintenant le carter de la partie secteur (faucille ) de commande ne sont pas faciles à dévisser !! le roulement se démonte en chassant la goupille (axe) prix du roulement environ 10 €. La suite !!
imaginez le remontage .on efface les pannes en mémoire s'il en reste .petit essai 10 kms Yesssssss !!! la polo a retrouvé la fougue de sa jeunesse ! un si petit roulement pour une si grosse panne !!! petite vérification demain . un peu fatigué quand même ,je vous laisse pour me reposer . si vous êtes dans le même cas , j'espère que ceci vous aura éclairé . kenavo
Message cité 1 fois
Sujets relatif
Profil : Routard confirmé
audi86
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 06/05/2020 à 19:47:51  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

G-pèremeca29 a écrit :

Bonjour à tous .

Ayant trouvé sur ce forum des informations m'ayant aidé à résoudre une panne de gestion moteur sur la Polo 1.6 TDI 2012 de mon fils .
je viens a mon tour apporter mon aide , sous forme de retour d'expérience .
il y a 10 jours ,mon fils me contacte ,papa ,ma Polo n'avance plus ,le témoin de préchauffage clignote ;le témoin "mil" est allumé fixe .
tout le monde pense vanne EGR , à l'aide d'un petit logiciel de scan sur pc et un pseudo-adaptateur ELM 327 (en réalité , à l'intérieur,une puce CH340) je parviens à afficher P0407 ;la fameuse et "chère" vanne EGR ;ou faisceau ou ecm (ECU). avant d'entreprendre le démontage ,temps donné à peu près 6 ou 7 heures il me semble . j'effectue quelques vérifications

,1ère étape . les gaz d'échappement sont réinjectés à l'admission au niveau du boitier commandé de papillon d'admission .le tube part de la culasse (2 vis torx ) au boitier papillon (1 collier acier) facile ,c'est accessible . constat , l'entrée de la buse de diffusion est colmatée à 90 /95 %.
2 vis torx maintiennent la buse au boitier . il est préférable de déposer la buse pour la nettoyer !

petite remarque concernant la buse . l'orifice de diffusion des gaz à l'intérieur du tube d'admission est dirigée sens inverse du flux d'air frais d'admission !!! perso , ça ne me viendrait pas à l'idée de vouloir cracher face au vent ! j'ai lu plus tard ,sur ce forum ,ou peut-être un autre ?
qu 'une note interne de la marque préconisait de la tourner de 180° . pour ce faire il faut éliminer le détrompeur , pas difficile c'est du plastique .
voila , on remonte on efface la panne , petit tour d'essai . eh ben ! non pas bon . témoin préchauffage clignote ,l ' ECM se met en mode dégradé ,le véhicule se traine . pourtant !! le flux / souffle des gaz d'échappement semblait correct . NOTA . un canal traverse la culasse là ou est fixé le tube avec les 2 vis Torx . en faisant tourner le moteur on peut évaluer "au pif " le débit approximatif ,en tous cas pas obstrué !!!

la dépose de la pièce ( egr avec échangeur thermique ) est à envisager !! je vous passe les détails de la dépose ( sur fosse ) en vue , un nettoyage ,d'aucuns disent que ça n'est pratiquement pas possible !! une fois déposé on peut séparer la partie radiateur de la partie bloc soupapes. nettoyage avec du produit servant à nettoyer les fours de cuisine !! rinçage à l'eau .les 40 tubes de l'échangeur pariassent ronds !en réalité vous ne pouvez y passer qu'un tige de 2,5 peut-être 3 mm,pour faciliter le décrassage . opérations sens inverse ,vérification du fonctionnement du volet et de la soupape . capsule à dépression pour le volet (avec un petit tube on peut la vérifier ,même à la bouche en aspirant .en démontant la partie motorisée de la soupape ( 4 petites vis torx ) on peut constater si grippage il y a ou si cela se passe sans blocage .comme tout cela me parait correct ,je décide de remonter! à plus de 400 € le morceau on résiste avant de changer !!
loin de moi l'idée de vouloir vous imposer une lecture interminable !!! mais ,si vous voulez connaitre le dénouement de l'affaire il va falloir me supporter encore un peu . et encore c'est la version courte .

à la remise en route , et au bout de quelques centaines de mètres que croyez vous qu'il arriva !! rebelote !!! le petit logiciel de scan m'affiche des résultats de % de mouvement de la vanne ( recopie vers l'ECM) avec un contrôleur de tension et même avec un vieil oscilloscope analogique
on peut voir les variations . alimentation (+ 5v ,masse , et retour/sortie d'info ok )sans toutefois connaitre les valeurs de constructeur . dépité par ces déconvenues ,je prends conseil auprès du garagiste à qui je confie mes véhicules ,car étant en " retraite "depuis 12 ans j'ai un peu décroché et rechigne à faire certains travaux moi-même . Passage au banc ," pro " verdict , tu t'es fait ch... pour rien c' est la partie électronique qui ne fonctionne plus bien !! je reste quand même sceptique , il me certifie et je le vois bien sur son écran ! la panne est permanente . de retour chez moi , j'entreprends le re-démontage .car de toute façon il va bien falloir !! changer ?? cette foutue vanne .
eh bien pas vraiment !! ayant visionné des vidéos sur le sujet , il m'est revenu l'image d'un gars qui montrait un petit roulement de la commande de soupape . une vidéo Russe peut-être en tout cas je n'ai rien compris .par contre j'ai compris que ce roulement est très important ! après nettoyage et inspection . le constat est : usure du diamètre extérieur et jeu au niveau des billes . on constate que l'ouverture de la soupape prend du retard sur le mouvement de la "faucille " de commande . ( diamètre int du roulement ,3mm:ext 10mm largeur 4mm)
le roulement se trouve ( sur le net ou en local chez un fournisseur ) les 3 vis e orx maintenant le carter de la partie secteur (faucille ) de commande ne sont pas faciles à dévisser !! le roulement se démonte en chassant la goupille (axe) prix du roulement environ 10 €. La suite !!
imaginez le remontage .on efface les pannes en mémoire s'il en reste .petit essai 10 kms Yesssssss !!! la polo a retrouvé la fougue de sa jeunesse ! un si petit roulement pour une si grosse panne !!! petite vérification demain . un peu fatigué quand même ,je vous laisse pour me reposer . si vous êtes dans le même cas , j'espère que ceci vous aura éclairé . kenavo
Afficher plus
Afficher moins

Bonjour G -pèremeca29, très intéressant tu peux n nous expliquer la dépose de la vanne ?

Cordialement

Message cité 1 fois

---------------
F430
Profil : Apprenti confirmé
godry
  1. Posté le 25/07/2020 à 17:05:09  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Hello ici merci pour ton retour,

Par contre peu tu me confirmer que tu remis comme à l'origine l'orifice des diffusions des gaz dans le bon sens " car tu dis petite remarque concernant la buse . l'orifice de diffusion des gaz à l'intérieur du tube d'admission est dirigée sens inverse du flux d'air frais d'admission !!! perso , ça ne me viendrait pas à l'idée de vouloir cracher face au vent ! j'ai lu plus tard ,sur ce forum ,ou peut-être un autre ?
qu 'une note interne de la marque préconisait de la tourner de 180° "


Mais apres tu semble changer ton fusil d’épaule, j'aimerais avoir confirmation pour le sens avec le détrompeur ou le trou vers la pipe d'admission ?
Message cité 1 fois
Publicité

Profil : Nouveau membre
g-peremeca29
  1. Posté le 31/07/2020 à 11:37:20  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Godry a écrit :

Hello ici merci pour ton retour,

Par contre peu tu me confirmer que tu remis comme à l'origine l'orifice des diffusions des gaz dans le bon sens " car tu dis petite remarque concernant la buse . l'orifice de diffusion des gaz à l'intérieur du tube d'admission est dirigée sens inverse du flux d'air frais d'admission !!! perso , ça ne me viendrait pas à l'idée de vouloir cracher face au vent ! j'ai lu plus tard ,sur ce forum ,ou peut-être un autre ?
qu 'une note interne de la marque préconisait de la tourner de 180° "


Mais apres tu semble changer ton fusil d’épaule, j'aimerais avoir confirmation pour le sens avec le détrompeur ou le trou vers la pipe d'admission ?
Afficher plus
Afficher moins



Bonjour Godry . je reviens par hazard sur le forum , cette panne sur la polo de mon fils étant résolue , je suis un peu en mode "vacance "

concernant la buse de diffusion des gaz d'échappement dans la pipe d'admission ; j'ai effectivement modifié le sens de diffusion par rapport à l'origine . la buse se trouve ainsi depuis .( pour ce faire il faut éliminer l'ergot détrompeur ) j'espère avoir répondu à ton questionnement.
note : mon idée est que l'encrassement se fera moins vite ainsi . je vois le système comme étant "a haute pression "les gaz brulés doivent être dirigés vers les cylindres sans être " contrés " par le flux d'air entrant . ceci n'étant qu'une partie du problème car l'usure et le jeu du petit roulement en bout de la soupape de commande " arrivent " à peu près dans la même fourchette kilométrique ! 80 / 100 / 150000 kms ?? tout dépend des conditions d'utilisation .
porte toi bien . Kenavo

Profil : Nouveau membre
g-peremeca29
  1. Posté le 31/07/2020 à 12:06:04  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

audi86 a écrit :

Bonjour G -pèremeca29, très intéressant tu peux n nous expliquer la dépose de la vanne ?

Cordialement
Afficher plus
Afficher moins



Bonjour Audi86 . comment dire .. ça n'est pas simple du tout ! ( je l'ai fait sur une fosse ) . j'ai recherché sur le net , diverses vues , et commentaires .
il convient d'être très observateur et disposer d'outils genre ,embouts "torx " douilles et rallonges . la visserie de fixation du système à l'arrière du bloc moteur n'est pas facile d'accès . outre le système d'échange de température branché sur le circuit de refroidissement , il y a bien sûr le catalyseur d'échappement et le retour d'huile du turbo .les tubes de raccordement du système egr sur l'échappement et le bloc .. bref, il faut avoir pratiqué un minimum en mécanique ! à la retraite depuis 13 ans , je considère que cette opération rentre dans la catégorie " pas facile " .

cordialement .

Publicité

 Page :
1

Aller à :