Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Branchement autoradio : Ni iso ni frakra... Mais qu'est-ce donc cette connectiqu


Messages recommandés

Bonjour les spécialistes de l'audio.

 

Je viens d'acheter un Fiat Talento neuf (même fourgon que le Renault Travic 3, Opel Vivaro 2 et Nissan NV300).

 

 

De base, il n'y a pas d'autoradio. Je décide donc d'en acheter un (JVC KD-R794BT).

 

L'autoradio est livré de base avec sa connectique ISO classique (2 prises ISO classiques Noire et marron).

 

En revanche, en retirant le cache sur le fourgon, je pensais trouver soit de l'ISO, soit du Fakra (étant véhicule neuf) et en fait, non.

 

 

J'ai 3 prises qui pourraient ressembler à de l'iso, mais en un peu plus petit. Donc certainement une prise alimentation, un pour les HP et la troisième pour une éventuelle commande au volant (dont je ne suis pas pourvu).

 

Je vous mets une photo :

faisceau.jpg

 

Comme vous pouvez le voir, j'ai entouré en rouge les prises venant du fourgon et en vert les ISO du poste JVC.

 

Je suppose qu'il me faut un raccord, mais je ne sais pas quoi, car ça ne ressemble pas à du Fakra (chose curieuse, la prise antenne du fouRgon est elle en Fakra).

 

Ca fera 3 semaines vendredi prochain que le vendeur doit se renseigner et commander un raccord, et visiblement il ne sait pas quoi commander : Ni Fiat, ni Renault, Ni Opel ne savent ce que c'est comme format de prise. Je précise que ce véhicule est un fourgon aménagé acheté chez un fabriquant de fourgon (Randger) qui utilise des bases Renault et Fiat (entre autre).

En désespoir de cause, je m'adresse ici e, espérant que quelqu'un puisse me renseigner. Est-ce du Fakra "éclaté ? Est-ce autre chose ?

 

J'espère que vous m'aiderez à trouver ça. Merci à tous :jap:

Lien à poster
Partager sur d’autres sites

salut

je trouve pas non plus de connectique pour cette voiture

il y a probablement une autre voiture ayant ces même connectiques, à déterminer

 

certains constructeurs (ou pour certaines voitures) font leur propre connectique ne relevant d'aucun standard

si c'est standard et que monsieur tout le monde peut le faire soit même, ce n'est pas à l'avantage du porte monnaie de la marque...

Lien à poster
Partager sur d’autres sites

Le souci c'est que le véhicule est sous garantie... Si je charcute les fils, ça risque de craindre pour cette garantie...

 

Au pire, j'ai des raccords iso mal et femelle. en rentrant les fiches dans les cosses une à une et en les faisant tenir comme ça (je pense à de la colle chaude pour fixer le tout), je pourrai certainement m'en sortir, mais il faut encore que je trouve la concordance des fils. Le souci c'est qu'il y a des couleurs qui ne matchent pas avec de l'iso et je ne sais pas à quoi ça correspond... :non:

Lien à poster
Partager sur d’autres sites

sinon si tu na pas de multimetre, ya la mac gayver solution, si sur une des 3 prise que tu a , il y en a une avec seulement 3 fil, ya de forte chance que se soit la masse le 12 perma et le 12 apres contact, pour les definir, tu prent une petite ampoule type feux de veille ou plein far, tu cherche la masse et le 12 permanent avec l amploul qui s'allumera quand tu les aura trouvé et par securité tu test avec le 3 eme qui devrai etre le 12 apres contact, qui comme son nom l indique devrai faire allumer l ampoule seulement avec le contact mis^^

Lien à poster
Partager sur d’autres sites

pour cette idée, un multimètre te sera suffisant.

tu as juste à trouver la masse, le +12v permanent, et le +12 après contact (faut espérer qu'il y ai un +12 apc, il y en a de moins en moins)

SI c'est du Fakra (ou dérivé), c'est mort pour un +APC

 

Il y a des couleurs de fil étranges, je ne peux même pas me fier aux codes couleurs...

 

 

IMG_20180826_205159.jpgIMG_20180826_205211.jpg

 

J'ai un multimètre. Le 12 et la masse sont repérés déjà, mais c'est pour les autres que je ne sais pas. Chose étrange, il ne semble pas y avoir de double fils pour les HP (généralement c'est une couleur pour le gauche et la même couleur avec un trait blanc ou noir pour le droit)...

 

Je sèche un peu je dois dire :(

Lien à poster
Partager sur d’autres sites

c'est les quelle du coup la masse et le +12?

tu a regarder dans les emplacement des haut parleur si il y avait des cable?

 

peut etre qu'il n ont pas fait le cablage vu que d origine tu na pas d auto radio lol

 

parcontre ya peut etre les cable pour une camera de recul ^^

 

je sais pas, je dis ca je dis rien^^

Lien à poster
Partager sur d’autres sites

Alors le +12 et la masse sont les deux fils du bas sur la prise blanche de la première photo (fil rouge et fil noir).

Pour le reste, rien ne semble coincider avec la norme couleur iso...

 

Il y a bien des HP dans les portières et le cablage passe bien par les "passe-cables" des portières.

 

Tout ceci reste un mystère.

 

Il faudrait que je trouve un fil autoradio ISO et que je tâtonne ne branchant les fils dessus un à un jusqu'à trouver la concordance. Le bordel quoi !!! :D

Lien à poster
Partager sur d’autres sites

Certes...

 

J'ai juste regardé à travers la grille pour voir s'il y avait des HP (sinopn faut tout démonter les garnitures) et dans les passe câble, ils sont emmaillotés... Donc va falloir que je joue du cutter :ange:

 

 

Mais c'est hallucinant que chez fiat ou renault, ils n'arrivent pas à savoir quelle adaptateur il faut pour leurs propres bagnoles... :(

Lien à poster
Partager sur d’autres sites

mais non pourquoi veu tu jouer du cutter, juste tu demonte le haut parleur et tu regarde la couleur du cable qu il y a de branché dessus lol

Comme je te disais au dessus, pour regarder derrière les HP, il faut démonter toute la garniture de la portière, car la grille est solidaire du panneau de porte. Donc le seul moyen de voir les fils est de déboiter le passe-câble, et avec un cutter, couper le gaffer pour voir les fils dessous ;)

 

 

Mais au final, je crois avoir résolu mon mystère :sol:

 

 

J'ai carré ment déboité l'entourage de la planche de bord pour voir si un autre câble n'était pas planqué derrière ou tombé tout au fond et j'ai eu bien fait :

 

Une autre connectique était tout au fond de la planche de bord, et celle-ci a, en effet, bien plus d'infos à donner que les trois autres, car là il y a tous les codes couleurs ISO qui en partent.

IMG_20180827_194453.jpgIMG_20180827_190515.jpgIMG_20180827_194520.jpgIMG_20180827_194516.jpg

 

J'ai identifié ce câble ainsi que sa réf : Il s'agit d'un adaptateur qu'on trouve chez Caliber par exemple, sous la ref RAC2402 ou chez Phonocar ref 04744...

 

Ta seconde référence est là bonne visiblement :jap:

 

Je vais donc téléphoner à la concession pour qu'ils s'activent à trouver ce câble avant la fin de la semaine, ça leur laisse emplement le temps... :D

 

 

En tout cas, merci à tous pour avoir essayé de m'aider, c'est sympa :jap:

Lien à poster
Partager sur d’autres sites

ah bah voila, c'est sur que si il cache leur truc tout au fond aussi , t pas sensé savoir qu il est la mdr.

 

mais maintenant du coup ca va etre plus simple, meme pas besoin d attendre fin de semaine, ca cte genre d adaptateur tu le trouve a norauto c'est sur et il te coutera forcement moin chere que chez le concesionaire, a moin que le concesionaire ne te l'offre^^

Lien à poster
Partager sur d’autres sites

Certes, mais c'est pas à moi de payer le raccord, mais au vendeur du véhicule qui m'a vendu le fourgon comme étant équipé d'un autoradio. J'ai le fourgon, la radio, mais pas le raccord. C'est à lui de se sortir les pouces (et le porte monnaie) pour me fournir ce raccord...

J'ai appelé ce matin, comme par hasard, le technicien était en réception de véhicule, je dois rappeler en début d'après-midi... Je sens que je vais devoir hausser le ton si je le veux pour vendredi ce raccord...

Lien à poster
Partager sur d’autres sites

j'espere pour toi qu'ils vont te l offrir, mais perso je sent le coup gros comme une maison qu'il te le feront payer ou qu'il te diront qu'il ne l ont pas.

 

avec une excuse du genre " il y a les conectic d'origine de present pour brancher un autoradio de serie que tu aurais pu prendre en option "^^

et que si tu achete un autoradio autre part, c'est a toi de prendre l adaptateur.

 

apres j'espere pour toi que je me trompe et que tu tombera sur un vendeur gentil, mais bon en general les vendeur sont gentil avant que tu signe les papier lol la tu a deja signé donc croisont les doigts pour toi...

Lien à poster
Partager sur d’autres sites

Alors je viens de les avoir au téléphone. Je suis tombé directement sur le responsable SAV.

 

Il va directement appeler Fiat lui-même pour savoir où en est cette commande et me rappelle s'ici la fin de l'après-midi.

 

 

Ils ne me feront pas payer le câble (heureusement) et de toute façon, sur le bon de livraison du véhicule, il est écrit qu'il manque un câble en commande et qu'ils doivent me le fournir dès réception, donc pas de souci de facturation... Enfin s'ils me demandent de payer, là, je vais faire les gros eux car je vais me déplacer et je ne me déplace rarement pour rien :ange:

Lien à poster
Partager sur d’autres sites

Ayé il est branché :D

Comme promis, vendredi je suis passé à la concession. Le gars m'a filé l'adaptateur spécifique (en plus c'est le modèle étendu avec l'adaptateur pour les commandes au volant dont je n'ai pas l'utilité).

Dès que je suis rentré, j'ai branché le bouzin et tout fonctionne parfaitement. ;)

 

Pi j'ai rien payé :D

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×
  • Créer...