Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Stop and start et batterie


Messages recommandés

Bonjour,

 

Depuis quelques temps j'ai le S&S qui ne fonctionne plus. chez Citröen il me dit que c'est la batterie.

 

Cependant quand je charge ma batterie avec un chargeur le S&S fonctionne quelques jours (ce qui pour moi prouve que la batterie est encore bonne)

 

Est ce possible que l'alternateur recharge insuffisamment la batterie ? (soucis technique ou Electronique)

 

J'ai une c4 puretech 130 S&S et ma garantie 5 ans ce fini a la fin du mois.

Lien à poster
Partager sur d’autres sites

Bonjour,

 

Depuis quelques temps j'ai le S&S qui ne fonctionne plus. chez Citröen il me dit que c'est la batterie.

 

Cependant quand je charge ma batterie avec un chargeur le S&S fonctionne quelques jours (ce qui pour moi prouve que la batterie est encore bonne)

 

Est ce possible que l'alternateur recharge insuffisamment la batterie ? (soucis technique ou Electronique)

 

J'ai une c4 puretech 130 S&S et ma garantie 5 ans ce fini a la fin du mois.

 

Les batteries des véhicules équipés de ce système sont plus sollicitées et durent moins longtemps.

Au bout de 4 ans la batterie perd une part importante de sa puissance, notamment les hivers...

Lien à poster
Partager sur d’autres sites
Invité §unp877AL

Bonjour,

 

Depuis quelques temps j'ai le S&S qui ne fonctionne plus. chez Citröen il me dit que c'est la batterie.

 

Cependant quand je charge ma batterie avec un chargeur le S&S fonctionne quelques jours (ce qui pour moi prouve que la batterie est encore bonne)

 

Est ce possible que l'alternateur recharge insuffisamment la batterie ? (soucis technique ou Electronique)

 

J'ai une c4 puretech 130 S&S et ma garantie 5 ans ce fini a la fin du mois.

 

mon S&S , parfois il fonctionne , parfois il fonctionne pas :)

ça dépend si j'ai fait des petits trajets ou un grand avant , si la clim fonctionne ou pas …

de toute façon , maintenant , je m'en fout , ça m'énerve ce truc , alors quand j'y pense je le déconnecte

 

au début c'était l' inverse , ça m'énervait quand il fonctionnait pas , alors 2 ans - 1 semaine , chez Citroën ils avaient changé la batterie au titre de la garantie .

 

mais je crois ( à vérifier ) que la batterie étant une pièce d'usure , après la garantie légale de 2 ans , dans le cadre de la garantie complémentaire à 5 ans , la batterie n'est pas prise en charge .

 

bon , tout ça pour te dire que je pensais aussi au début que c'était l'alternateur qui était insuffisant , mais non , c'était la batterie

Lien à poster
Partager sur d’autres sites

Merci des réponses

 

je précise que mon S&S ne fonctionne plus depuis 6 mois

 

Qu'après 300 km d'autoroute sans avoir mis la clim en mode glaçon sans rien de branché sur les prises 12V et pas d'autoradio la batterie devrait avoir eut le loisirs de se recharger correctement

 

Je suis conscient que le S&S a des limites de fonctionnement (température moteur ,charge batterie, clim, temp exterieur etc..)

 

Mes habitudes de circulation n'ont pas varié j'ai eu quelques fois sur les premiers 5/6 km un non fonctionnement de celui ci . qui mont jamais choqué

 

mais là sauf si je recharge la batterie (ce qui est le job a la base de l'alternateur) pas de S&S.

 

seul changement notable j'ai eut droit à une reprogrammation moteur suite a un rappel est ce lié ?

Lien à poster
Partager sur d’autres sites

La batterie a 5 ans ?

J'ai lu quelque part que si la batterie est un peu faible, pas de S and S.

Tu as économisé 50 euros de carburant, mais il faudra racheter une batterie à 150 euros. Merci pour la planète................

 

Quand la batterie est vieille (et perd donc de sa puissance), le problème est fréquent si on s'arrête souvent en ville.

Lien à poster
Partager sur d’autres sites
Invité §Ano806rP

A force que l'on incrimine ma batterie, j'ai essayé de d'utiliser la fonction désulfatage de mon chargeur de batterie.

 

et pour l'instant le S&S re-fonctionne parfaitement même sur de courte distance; Voila peut être une solution pour redonner un ptit coup de jeune a la batterie.

 

reste a voir la tenue dans le temps

Lien à poster
Partager sur d’autres sites

A force que l'on incrimine ma batterie, j'ai essayé de d'utiliser la fonction désulfatage de mon chargeur de batterie.

 

et pour l'instant le S&S re-fonctionne parfaitement même sur de courte distance; Voila peut être une solution pour redonner un ptit coup de jeune a la batterie.

 

reste a voir la tenue dans le temps

Lien à poster
Partager sur d’autres sites

Salut !

Si l'alternateur ne rechargeait pas la batterie comme il faut, tu aurais un voyant allumé, ou au pire, ça se serait vu en contrôlant la tension de charge aux bornes de la batterie, et je pense que les garages ont eu la présence d'esprit de vérifier ça !

Donc, effectivement, vu son âge, je pense que la batterie n'est plus au top, qu'elle a perdu en capacité, et le système de contrôle s'en rend compte, et coupe le start and stop !!!

Lien à poster
Partager sur d’autres sites

bonjour,

Torx38

Je pensais plus a un bug dans l’électronique car un alternateur ne recharge jamais une batterie à 100 % pour gagner en consomation de carburant car les 20 derniers % demande bcp d'energie pour être chargé souvent on reste dans les 80/85%

Bref depuis le désulfatage de ma batterie cela re fonctionne ce qui tend a prouvé que c'est bien celle ci qui donne des signes de faiblesses .

Lien à poster
Partager sur d’autres sites

Juste pour info,

A ce jour mon S&S fonctionne toujours parfaitement. il semble donc q'un simple petit chargeur de batterie a 18€ permettent de redonner un second souffle à une batterie.

 

:smile: :smile: :smile: :smile:

 

Tu pourras mieux apprécier si la température baisse de façon sensible cet hiver...

Lien à poster
Partager sur d’autres sites

Bonjour,

 

Petit retour pour confirmer que mon S&S fonctionne toujours même avec des températures négatives -4°C récemment. la seule chose que je fais c'est mettre en charge la batterie tous les 3 mois (env 2h) comme de nombreux articles de la presse spécialisé le conseil pour ce type de batterie.

Après cela n’empêchera pas de devoir changer la batterie un jour 5 ans et demi pour la mienne mais vu son prix la recharge ponctuel est intéressante .

 

 

Pour la prochaine je ferai dès le départ un cycle de recharge une ou 2 fois par an.

Lien à poster
Partager sur d’autres sites

On peut aussi acheter un chargeur "désulfateur", cela permet de restaurer les batteries à un niveau de puissance proche de celui du neuf :jap:

Oui c'est exactement ce que j'ai fait pour ma batterie un coup de désulfatage.

 

Aprés ce type de batterie (AGM) il est recommandé" une charge tout les 3 mois.

 

comme dans cette article

https://auto.bfmtv.com/auto-pratique/pourquoi-la-batterie-de-votre-voiture-neuve-risque-de-bientot-vous-lacher-1396539.html

 

ce que je ferai avec la prochaine batterie

Lien à poster
Partager sur d’autres sites

Petit retour sur mon soucis

 

avec une recharge tous les 3 mois mon S&S fonctionne comme avant. il me reste le test de ne plus recharger la batterie tous les 3 mois pour voir si cela continue de fonctionner

Bonjour,

j'ai le même souci sur ma DS4.

je souhaite la recharge mais il est écrit de ne pas la débrancher pour recharger.

je vois bien la borne plus mais où brancher le - ?

 

Pouvez-vous m'aider?

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...