Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

[tuto] Remplacement des injecteurs Gpl Landi Renzo sur Dacia


rick60
 Partager

Messages recommandés

  • Réponses 175
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Bonsoir,

 

encore des soucis avec tes injecteurs,

je touche du bois: 180.000km avec ceux d'origine

peut-être que le réservoir des logan est différent de ceux des sandero (déjà il est plus grand) et qu'il ne se dégrade pas (donc moins de cochonnerie dans les injecteurs)?

 

 

 

pour le coup tant mieux pour toi

 

parce que ça fait cher de l'injecteur,

 

j'incrime aussi le fait que la cartouche du filtre ne soit pas verticale pour que les huiles ne puisse pas accéder au injecteurs ....

Lien vers le commentaire
Partager sur d’autres sites

Salut les GPListes :coucou:

 

Donc, je me pose la question si ces injecteurs sont de nouvelle génération et qui ne sont pas assujetties à ces pannes ou défauts déjà mentionnés sur plusieurs Topics dédiés :??: normalement après une petite recherche ces injecteurs noirs sont de très bonnes qualité, mais j'aimerai bien avoir vos avis ainsi que toutes autres informations liées aux injecteurs et au GPL en général :)

 

Merci d'avance :jap:

 

 

@suitou fais une lecture par ici où je cite la conclusion de @MichelP75

 

 

Oui, d'autant plus que pour un moteur 4 cylindres de 90 ch (66 kW), l'injecteur vert (ou orange) aurait été plus approprié car couvrant les puissances jusqu'à 75 kW.

 

L'injecteur noir est prévu pour la gamme 75-110 kW et l'injecteur blanc 110-160 kW

 

 

Problème panne GPL dû aux injecteurs GPL dacia Landi Renzo

Lien vers le commentaire
Partager sur d’autres sites

Invité §ted117rt

Super tuto, merci !

 

 

La remarque que les injecteurs sont en SOUS-pression m'a vachement rassuré (j'avais la trouille que l'injecteur me saute à la gueule parce que je n'aurais pas bien fermé le robinet, mais c'est le contraire... on a effectivement du mal à le sortir :-)

 

Chez moi, il suffit d'appuyer (!) sur les agrafes des connecteurs avec les doigts (et non appuyer avec un tournevis comme c'est montré sur la photo) - on tire juste en appuyant, ça sort très facilement comme ça.

 

Je me demande juste si on peut mélanger les injecteurs repère orange (plus récents / performants) avec les verts.

Un des vendeurs sur ebay dit que non ( http://www.ebay.fr/itm/INJECTE [...] 1610367705 )

Je n'en ai qu'un seul à changer... je préfère rester dans le vert.

 

Merci encore !

 

Ted

 

http://ring-nature.com

Lien vers le commentaire
Partager sur d’autres sites

Invité §ted117rt

salut

 

ben 200 euros tous les 3,5 ans ca reste viable pour ne pas refaire l install,

 

je garderai le ou les injecteurs verts en bon etat pour le futur, je les change tous, j ai'pas envie de chercher a tatons les injects hs

 

En fait, c'est très simple de trouver le coupable : tu laisses tourner le moteur en mode GPL, puis tu débranches les connecteurs un par un (rebrancher le dernier avant d'en débrancher un autre). Quand on débranche un connecteur, le moteur ralenti (s'éteint presque) - sauf pour celui qui est cassé.

 

Si le phénomène ne se produit pas, l'injecteur n'est pas cassé - c'est aussi un bon moyen de vérifier si le problème vient vraiment d'un injecteur avant de l'acheter...

Lien vers le commentaire
Partager sur d’autres sites

sauf que l ecu se met en securité quand un injecteur n'est pas branché

 

 

et puis dans mon cas c'est pas si simple

 

j'ai 2 injecteur qui provoque l'allumage du voyant moteur

 

seul avec 3 injecteurs neufs il ne se passe rien d' évident, juste un retour au ranlenti difficile

Lien vers le commentaire
Partager sur d’autres sites

Bonjour Tout le monde, merci Rick et suitou pour vos formidables tutos et tous les autre contributeurs qui font de notre communauté des amateurs avertis qui refusent de se faire plumer,

Ma modeste contribution, voici 1 site polonais qui vend à des tarifs compétitifs les injecteurs orange en remplacement desinjecteurs verts parfois défectueux car bouchés (défauts anti-pollution.....)

 

Voici le lien

http://enerma.pl/en/injectros/ [...] range.html

 

ce qui fait environ 200€ port inclus vers la France pour les 4 injecteurs orange de notre 1.4MPI GPL

Au plaisir

Henri

Lien vers le commentaire
Partager sur d’autres sites

Salut Rick ,

la Sandy de ma fille arrivant à 80 000 km et le voyant moteur restant maintenant allumé quasi en permanence, je lui ai commandé la semaine dernière , 4 injecteurs orange sur la baie chez lpg- mégastore en Allemagne. 199€ les 4 FDP compris.

Je les ai reçu ce matin et je pense les changer ce week-end.

J'ai la revue technique devant les yeux et je vais bien me replonger dans ton tuto.

A+

Lien vers le commentaire
Partager sur d’autres sites

Invité §Ano641sl

Bonjour,

Merci pour le tuto.

Dans un autre forum, j'ai également trouvé le conseil de pincer les durites de GPL pour essayer de définir quel injecteur changer. Quand on pince la durite d'un des injecteurs est ce que le moteur tourne moins bien. Si oui, ce n'est pas l'injecteur incriminé si non il y a des chances que ce soit celui là à changer.

Dans mon cas, il semble que j'ai trouvé le bon du premier coup grace à cette technique et changement en moins de 10 mns grace à ce Tuto.

Encore merci.

Vincent F.

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir à tous, je déterre un peu ce topic car j'ai exactement le même problème que Jlou84: Après avoir changé mes 4 injecteurs pour des oranges (suite à mon voyant moteur et diagnostic fait avec un elm) j'ai réglé ce problème. Mais j'ai depuis un ralenti très instable en GPL quand je rétrograde et calages intempestifs. Exactement comme le décrit Jlou84 sur ce topic. Savez vous d ou ça peut provenir? j ai nettoyé le boitier papillon ce WE et toujours pareil ça me rend fou!

Merci pour votre aide

Lien vers le commentaire
Partager sur d’autres sites

salut

 

dans un premier temps j'attendrai un peu , le froid n'aide pas.

 

sinon il se peut que tu aies un injecteur neuf défectueux,

 

l idee de pincer le tuyau gaz à chaque injecteur, est pas mal, sinon test avec les anciens ( si sur les verts tu en as des bons, tu pourras les revendre pour ceux qui n ont pas 200 euros pour les 4)

 

 

autrement nettoyer le capteur pmh

 

mais aussi verifier l'allumage, bougies bobines faisceau alternateur avec la tension de sa courroie

 

 

la derniere piste peut etre le vapo-detendeur

.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour

faut faire régler la préssion du vapo détendeur

les filtres sont propres ? récent ?

les bougies ? les cables H.T ?

si une sonde lambda etait en cause elle enverrais un signal d'erreur lisible via l'ODB c'etait donc inutile d'en changer une au pifometre

pour le vapo il faut verifier qu 'il chauffe bien en le touchant 2-3 mn apres un demarrage à froid

Lien vers le commentaire
Partager sur d’autres sites

alors oui j avais un code erreur de la sonde lambda j ai changé celle du collecteur et depuis plus de code erreur. Sinon oui je viens de changer les 2 filtres gaz et filtre à air. J avais réglé le jeu soupapes il y a peu aussi. Ce pb de ralenti coincide vraiment avec le changement des 4 injecteurs commandé sur RMGAZ (370€).

Actuellement j ai débranché la batterie pour + de 24h pour voir mais je suis dubitatif...

Lien vers le commentaire
Partager sur d’autres sites

Bonjour Jiwy,

désolé de ne pas avoir pu te répondre plus tôt...

Finalement, c'est tout "con": j'ai roulé à l'essence pendant presque 400kms ,là je crois que le calculateur a remis de lui-même les paramètres par défaut...Et lorsque j'ai remis le gaz tout est rentré dans l'ordre comme par miracle.

Je pense que les oranges à la place des verts ont fait bugger le calculateur sur l'instant...

Par contre je n'avais aucun problème en roulant à l'essence comme tu le stipules...

Depuis ce changement d'injecteurs je revis, c'est le jour et la nuit.

A savoir également, lorsque l'on roule au gaz pour savoir si un injecteur est défaillant, il suffit de mettre la main droite ( l'autre sur le volant évidemment!) entre les 2 sièges (après le frein à main) pour se rendre compte que ça chauffe anormalement, le catalyseur étant en dessous.

C'est une info garagiste Renault...J'ai testé et j'approuve.

Bon courage et tiens nous au courant, essaies ce que je te dis puisque ça l'a fait pour moi...avant de démonter des pièces qui pourraient te créer une réelle panne.

Lien vers le commentaire
Partager sur d’autres sites

Merci bcp pour ta réponse Jlou84, je vais faire pareil, rouler un plein à l'essence!

Sinon je me demandais (car mon ralenti à l'essence est faiblard mais plus stable quand même qu en GPL) si ça ne pouvait pas venir du cable d'accelèrateur (pédale - papillon) qui commencerait à être détendu. J'ai vu qu on pouvait le régler en agissant sur une vis sur la boitier papillon...

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Moi je tenterai le débranchement batterie durant 24 à 48h (ça tombe bien c'est week-end) .Celà fera un "reset" au niveau du calculateur qui retrouvera ses paramètres d'usine. puis je rebranche et roule à l'essence.....comme je l'ai dis plus haut.Peut être que ça rentrera dans l'ordre pour la fonction essence (ralenti...)et par la suite le GPL.

Tiens nous au courant

Lien vers le commentaire
Partager sur d’autres sites

:coucou: tout le monde

 

Je ne sais pas si le phénomène que vous décrivez est celui que j'ai eu autrefois ou pas, et qui est décrit ici :

 

Aiguille du tour/min

 

 

Si c'est bien ça, j'avais tout essayé, changement du régulateur de ralenti et réglage du jeu des culbuteurs/soupapes , mais rien.

 

Alors au garage spécialisé-GPL, le gars m'avait dit que c'était connu sur les Logan et Sandero 1.4 GPL, car il y avait 2 programmes possibles pour le 1.4mpi des DACIA, ils installent l'un d'eux et si le ralenti n'est pas garanti des fois, alors ils changent vers le 2ème, alors il m'a installé le 2ème programme, et depuis R.A.S :) le ralenti est parfaitement stable !! il m'a dit que j’allais sentir la différence juste en sortant du garage, et effectivement depuis ce jour là (il y a des mois déjà) tout est OK.

Lien vers le commentaire
Partager sur d’autres sites

hello la compagnie, donc je vous donne quelques nouvelles. Pour l'instant je roule en mode essence comme vous m'avez conseillé (avant de rebasculer en GPL)... et je constate que j ai des petits trous entre 1500 et 2500 trs/min à l'accélération. Au delà, elle monte bien dans les tours. Mon ralenti est faiblard en mode essence il descend à 600/650 trs (2ème trait en partant du bas du compte tours) quand je rétrograde et ensuite se stabilise un plus élevé 800/900 trs/min.

Serait-ce les bougies en cause ou autre...?

merci d'avance pour votre aide

Lien vers le commentaire
Partager sur d’autres sites

hello la compagnie, donc je vous donne quelques nouvelles. Pour l'instant je roule en mode essence comme vous m'avez conseillé (avant de rebasculer en GPL)... et je constate que j ai des petits trous entre 1500 et 2500 trs/min à l'accélération. Au delà, elle monte bien dans les tours. Mon ralenti est faiblard en mode essence il descend à 600/650 trs (2ème trait en partant du bas du compte tours) quand je rétrograde et ensuite se stabilise un plus élevé 800/900 trs/min.

Serait-ce les bougies en cause ou autre...?

merci d'avance pour votre aide

 

Peut être que ça pourrait vous donner une idée :

 

Aiguille du tour/min qui (des fois) reste haute au ralenti

Lien vers le commentaire
Partager sur d’autres sites

merci suitou pour ton aide, j ai lu ton topic dur de s y retrouver... En tout cas j ai déjà régler le pb de trou que j'avais en remettant mes bougies d'origine (7700500168). J'avais remplacé mes bougies par des 3 electrodes compatibles pour sandero 1.4 GPL mais apparemment ce sont elles qui causaient ces petits trous entre 1500 et 2500 trs/min... je m'apprête à repasser en GPL bientot pour voir si mon pb de ralenti en mode GPL a disparu (j ai fais 250 km en essence pour l instant) mais je suis dubitatif car mon ralenti en mode essence est très bas (600-650 trs min avant de remonter un peu après qq secondes)

Je vous tiens au courant

Lien vers le commentaire
Partager sur d’autres sites

Bon aujourd'hui j'ai basculé en mode GPL après avoir roulé 350 km en mode essence. J'ai toujours mon problème de ralenti qui fait le yoyo quand je rétrograde ou qui cale (4 fois en rentrant du boulot ce soir)... je désespère....

Dés que la météo sera plus clémente je referai un controle jeu-soupapes par acquis de conscience mais je ne pense pas que ça vient de là... si vous avez des pistes je suis preneur. Pour rappel, ce phénomène est apparu dés que j'ai eu changé mes 4 injecteurs gaz par des oranges pris sur RMGAZ.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous, voici les nouvelles suite à mon problème de ralenti instable. Après avoir longuement chercher et remplacé les fils et bougies, le problème subsistait. Ce mati j'ai décidé de démonté deux des 4 injecteurs neufs (oranges) et de remettre 2 des anciens (de couleurs vert). Et là oh surprise, j'ai retrouvé un ralenti tout à fait normal! Je n'arrive pas à m'expliquer pourquoi avec les 4 neufs oranges j ai un ralenti instable et qui fait caler la voiture en rétrogradant.

Si quelqu'un peut m'expliquer?

Merci de votre aide

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

Sandero
×
×
  • Créer...