Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Problème boîte de vitesse A45 AMG


Invité §The268Fw

Messages recommandés

Invité §The268Fw

Bonjour à tous,

 

Depuis septembre 2013 je possède une classe A 45 amg! Elle est équipée comme une édition 1. (Présentation et photos à venir) Quelle voiture j'en suis ravi !!! Déjà 12000 km et sortie circuit prévu ce 25/07 afin de pouvoir se lâcher à 100%...

Bref pour mes confrères qui possèdent ce modèle (même CLA et GLA45) avez vous des ennuis avec la boîte de vitesse?

Après le rodage de la voiture (vers fin novembre/décembre 2013), j'ai eu plusieurs fois le MSG "veuillez vous rendre à l'atelier sans changer de vitesse". Il était impossible de passer un rapport ou de mettre la marche arrière. Pour pouvoir rouler j'étais obligé d'éteindre le contact moteur et de le rallumer! Très inquiet j'ai pris immédiatement RDV chez ma concession afin d'en savoir plus. Avec l'aide du centre technique Mercedes et plusieurs diagnostiques mon garage a eu l'ordre de changer le bloc hydraulique de la boîte à vitesse! Jusqu'à la semaine dernière plus de soucis mais hélas le MSG est revenu. Pourtant aucune fausse manipulation de ma part... J'ai donc pris de nouveaux RDV chez mon garagiste afin qu'il trouve une explication! Je l'emmène le 28/07.

Possesseur de 45 amg avez vous déjà eu ce MSG?

Merci pour vos réponses.

Lien à poster
Partager sur d’autres sites
  • Réponses 37
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Invité §Mat875pY

10 000 km au compteur de la mienne et RAS, dans quelle circonstance ça t'es arrivé?

Quand tu t'arrêtes à un feu par exemple, tu restes le pied sur le freins ou alors tu mets la boîtes de vitesse sur le neutre?

 

tu tournes ou le 25/07

Lien à poster
Partager sur d’autres sites
Invité §The268Fw

Avant de changer le bloc hydraulique de la boîte à vitesse, c'était avec des arrêts ou j'utilisais le start and stop. Donc on va dire a 90 % avec des arrêts en seconde!

Il y a deux semaine en revanche, je me suis arrêté pour prendre un collègue de boulot et je me suis mis en neutre, start and stop désactivé et au moment de repartir impossible de remettre une vitesse ou marche arrière. Le MSG "veuillez vous rendre à l'atelier sans changer de vitesse" est apparu. J'ai donc couper contact moteur et rallumer et là j'ai pu repartir.

J'ai un peu les boules! Mon vendeur m'a dit que si ce problème continuait après changement du bloc hydraulique, ils allaient sûrement changer la boîte à vitesse. Un de ses client avec une SLS avait eu les mêmes problèmes.

Sinon le 25/07 je vais rouler à Dijon Prenois avec Dijon Auto Racing.

Lien à poster
Partager sur d’autres sites
Invité §The268Fw

Lors de mes arrêts au feu quand je n'utilise pas le start and stop, j'appuie sur le frein pour obtenir le "hold" et met la boîte en neutre.

Avec start and stop j'appuie sur le frein pour avoir "hold" et laisse la boîte à vitesse sur son rapport 1.

Lien à poster
Partager sur d’autres sites
Invité §Mat875pY

ok, pour certaines boites de vitesses à doubles embrayages, il est préconisé dans le guide de la voiture de remettre sur le neutre lorsque l'on s'arrête à un feu, c'était le cas de ma DSG sur mon ex Golf 6R.

 

Mais c'est pas du tout le cas avec la boîte de l'A45, mon auto va régulièrement chez mercedes pour des check UP (maniaque inside ^^) car j'ai la chance d'avoir un ami qui est mécano dans une grosse concession, il m'a expliqué qu'il avait déjà vu sur une autre A45, des défauts liés à la boite une fois son ordinateur branché à la voiture, et que cela pouvait provenir du fait que le proprio remettait tout le temps sa boîte sur N.

 

Donc je te conseil de toujours resté en D et de mettre une pression sur le freins pour activé la fonction HOLD, perso c'est ce que je fais depuis le début.

 

En ce qui concerne le Start and Stop, je te conseil vivement de roulé toujours déconnecté, car quoi qu'on en dise, c'est pas un point positif pour le turbo...

 

bon roulage à Dijon, j'aurais aimé être des votre mais pas possible ce mois ci... tiens au courant des prochaines sorties ;-)

Lien à poster
Partager sur d’autres sites

ok, pour certaines boites de vitesses à doubles embrayages, il est préconisé dans le guide de la voiture de remettre sur le neutre lorsque l'on s'arrête à un feu, c'était le cas de ma DSG sur mon ex Golf 6R.

 

Mais c'est pas du tout le cas avec la boîte de l'A45, mon auto va régulièrement chez mercedes pour des check UP (maniaque inside ^^) car j'ai la chance d'avoir un ami qui est mécano dans une grosse concession, il m'a expliqué qu'il avait déjà vu sur une autre A45, des défauts liés à la boite une fois son ordinateur branché à la voiture, et que cela pouvait provenir du fait que le proprio remettait tout le temps sa boîte sur N.

 

Donc je te conseil de toujours resté en D et de mettre une pression sur le freins pour activé la fonction HOLD, perso c'est ce que je fais depuis le début.

 

En ce qui concerne le Start and Stop, je te conseil vivement de roulé toujours déconnecté, car quoi qu'on en dise, c'est pas un point positif pour le turbo...

 

bon roulage à Dijon, j'aurais aimé être des votre mais pas possible ce mois ci... tiens au courant des prochaines sorties ;-)

 

 

Je confirme de source pro.

Lien à poster
Partager sur d’autres sites

je partage l'avis technique de Matt sur l'utilisation de la boite.

 

pour ma part, j'ai plus de 15000 km au compteur avec 4 sorties sur circuit = aucun souci de boite. (roulage systématique en start and stop déconnecté)

 

tiens nous au courant de ton rdv du 28/07. :jap:

 

ps tu donneras ton temps sur le circuit de Dijon :D

Lien à poster
Partager sur d’autres sites
Invité §The268Fw

Merci pour vos réponses! Je me mettrais donc plus en neutre, j'en parlerai à ma concession lors de mon Rdv du 28/07.

Je vous ferai part de leur réponse.

Bon sinon pour le chrono sur Prenois je donnerai tout mais bon je pense pas faire de miracle c'est la première sortie sur circuit de ma vie... :p

Demain je vous présenterai ma cavalière, elle est loin d'être sobre comme celle de nano360 :D

Pour info, Il y aura une autre sortie à Dijon Prenois en octobre.

Merci encore d'avoir répondu! :jap: :jap:

Lien à poster
Partager sur d’autres sites

No souci de mon coté, et idem, je déconnecte le start/stop dès le démarrage, inadmissible sur ce genre de voiture :q

 

Les caractéristiques de l'auto (conso donc CO² donc malus) sont directement conditionné par ce système, c'est la raison pour laquelle il se remet en action à chaque restart de l'auto ! (même si on l'a coupé lors de la dernière "session")

 

Alors on peut pester sur ce système (notamment sur les modèles les plus sportifs), moi la première d'ailleurs, bien que je n'ai pas un moteur sportif (220CDI) pour deux sous !, car je ne suis pas fan du tout, surtout en hiver moteur froid quand il s'éteint par moins 5° au feu rouge à 150m de chez moi, ou après un long trajet à allure soutenue (avec un moteur turbo) sur autoroute quand j'arrive au péage !

 

Mais combien d'entre nous accepterait de payer un malus plus important s'il n'était pas monté de série ?

Lien à poster
Partager sur d’autres sites
Invité §The268Fw

En effet ce système est uniquement la pour faire baisser le malus! Je remercie d'ailleurs mercedes pour ces effort sur le CO2 car quand je vois la nouvelle subaru sti 8000 euros de malus sa pique!!! :ouch: d'ailleurs depuis 2014 pour la classe a 45amg c 2200euros au lieu de 1600 en 2013. G l'impression que l'état français veut nous enlever le rêve automobile!?! :fou:

Lien à poster
Partager sur d’autres sites
Invité §ott222pU

Les caractéristiques de l'auto (conso donc CO² donc malus) sont directement conditionné par ce système, c'est la raison pour laquelle il se remet en action à chaque restart de l'auto ! (même si on l'a coupé lors de la dernière "session")

 

Alors on peut pester sur ce système (notamment sur les modèles les plus sportifs), moi la première d'ailleurs, bien que je n'ai pas un moteur sportif (220CDI) pour deux sous !, car je ne suis pas fan du tout, surtout en hiver moteur froid quand il s'éteint par moins 5° au feu rouge à 150m de chez moi, ou après un long trajet à allure soutenue (avec un moteur turbo) sur autoroute quand j'arrive au péage !

 

Mais combien d'entre nous accepterait de payer un malus plus important s'il n'était pas monté de série ?

 

Je n'ai pas cherché le débat avec 'inadmissible' mais indiqué ce mot uniquement en liaison avec ce type de moteur / mécanique. Il est possible sans souci de le faire déconnecter 'all the time' dans d'autres pays.

Lien à poster
Partager sur d’autres sites
Invité §The268Fw

Ma classe A est au garage pour vérification de la boîte de vitesse suite au MSG apparu sur ODB! :pfff:

 

J'aurai droit à la vérification du turbo et d'une durite du système de refroidissement suite à un rappel constructeur. :o

 

Pour l'utilisation de la boîte, mon garage m'a dit qu'il doit pas avoir de problème si on utilise la position "N" lors d'arrêt au feu, voir message au début du sujet...

Je vous tiens au courant de la suite dès que j'en saurais plus! :??:

 

Je pense pas avant dix jours car malheureusement hier j'ai cartonné avec (de ma faute en plus ). :cry:

 

Sinon pour ma 1ère sortie circuit à Dijon Prenois le 25/07 c'était incroyable! La voiture a vraiment de bonnes capacités! Je ferai un résumé d'ici peu avec la présentation du bolide! :sol:

 

Nano360 pour le chrono à Dijon je suis sur descendu en dessous de 1minute 48 avec pneus d'origine que j'ai fusillé au passage! :ange:

Pas trop mal pour une première! :jap:

Lien à poster
Partager sur d’autres sites
Invité §The268Fw

Il m'a éclaté l'aile avant gauche et surtout a tapé très fort sur la roue avant gauche! Le pare choc a également reçu et les ailettes côté gauche ont disparu.

J'ai peur que le train avant ait grave reçu... Je vous tiens au jus

Après pour le chrono de Dijon prenois, je l'ai pris grace a celui de la voiture. :ange: donc pas précis! Sinon quand même a 232km/h au bout de la ligne droite!

Après je voulais surtout pas abîmer la voiture pour ma première! La plus part était fin exités donc je laissais passer...

Yen a un la journée lui a coûté chère:

2014-07-29_09:38.jpg

+ 3750€ de barrière

C'était dans le dernier virage (très rapide) avant la ligne droite, dédicace a Nano360 :D:W:areuh:

Lien à poster
Partager sur d’autres sites
Invité §The268Fw

Oui la loose pour l'accrochage! J'ai fait une erreur, j'ai voulu tourner à gauche alors que j'avais pas le droit (pas vu interdiction, avant on avait le droit)

 

Mais le conducteur qui m'a percuté avait obligation de tourner à gauche, ce qu'il ne voulait pas faire; (vu la vitesse ou il arrivait, au moins 50km/h) il voulait doublait ma file comme un pourri! Car pour tourner à gauche c'est un virage à 90degré et moi je démarrai seulement (feu a cet endroit). Il a tapé en plein sur la roue avant gauche! Notre voiture s'est du solide! Avec ma femme on a pas bougé!!! :bien:

 

Bref j'ai été choquer après le carton et j'ai joué le mec honnête (c mon naturel) tout ce que j'ai dit la plus haut c'est après avoir réfléchi en rentrant en taxi...

Sa me servira d'expérience avant de remplir constat pour une prochaine fois que je n'espère pas! J'aurais pu au moins obtenir 50/50 mais c'est 100% pour moi!

 

Sa voiture est épave! Moi j'ai des nouvelles demain!

 

Sinon mercedes change le turbo sur ma voiture suite au rappel :sol: et pour la boîte a vitesse je vous tiens au courant après leur diagnostic.

Lien à poster
Partager sur d’autres sites
Invité §Jag185th

Bonjour à tous,

 

The-Wu j'ai eu le même problème que toi sur ma classe a 200 cdi. Je roulais avec les palettes à environ 50km/h et d'un coup la voiture s'est mis en neutre et a affiché le même message que toi disant d'aller à l'atelier sans changer de vitesse. Impossible de remettre une vitesse, j'ai même du pousser la voiture pour la mettre correctement sur le coté avant de découvrir que enlevant la clé et en redémarrant elle acceptait de remettre une vitesse.

 

Du coup je suis allé au garage et ils ont simplement réinitialisé l'ordinateur.

Depuis je n'ai plus eu le problème mais d'autres problèmes son apparu :

1) Lorsque je décélère afin de m'arrêter aux feux rouges que ce soit en eco, sport ou manuel, la voiture lorsqu'elle passe de la deuxième à la première vitesse fin un "bon" du coup je dois freiner plus fort à ce moment la sinon je finis dans la voiture de devant.

 

2) Lorsque je change en mode manuel de la troisième à la deuxième j'ai régulièrement des à coups.

 

3) Lorsque je suis dans les bouchons (démarrage et arrêt fréquent), à chaque fois que la voiture s'arrête j'entend comme un bruit de liquide qui tape contre son réservoir (peut-être le diesel) mais je n'ai jamais entendu se bruit sur un autre voiture.

 

Ton problème est-il réglé ? As-tu eu les mêmes problèmes que moi ?

 

(Je désactive toujours le start and stop et je reste toujours en position D à l'arrêt)

Lien à poster
Partager sur d’autres sites
Invité §The268Fw

Hello,

 

Chelou ce qui t'arrive! Pour ma part je n'ai pas eu tous ces problèmes...

J'ai fait vite, j'ai appelé mercedes dès le premier MSG. Après diagnostic avec maison mère en Allemagne mon problème était le bloc hydraulique de la boîte de vitesse. Il l'ont remplacé et depuis je n'ai plus le phénomène! Après j'ai arrêté d'utiliser start and stop et l'utilisation du neutre lors d'arrêts en cours de circulation.

J'espère te donner la solution! Ta voiture est elle encore sous garantie?

Hésite pas a appelé le garage mercedes proche de chez toi si c'est le cas! Après pour le diagnostic j'ai du la laissé la semaine...

Lien à poster
Partager sur d’autres sites
Invité §The268Fw

Je te tiens au courant je l'enmene demain pour la révision! Ce MSG est apparu de nouveau 1fois après changement du bloc hydraulique je vais leur demander si ils voient autre chose! Avant de changer le bloc je l'ai eu environ une dizaine de fois

Lien à poster
Partager sur d’autres sites
Invité §Zka306yW

Bonjour, je possede une A45 AMG aussi, elle vient tout juste de me faire un probleme de marche arriere!!!

Elle ne passe plus!!

Msg afficher " pb marche arriere " aller chez constructeur!

Pouvez vous me renseigner

Lien à poster
Partager sur d’autres sites

Bonjour, je possede une A45 AMG aussi, elle vient tout juste de me faire un probleme de marche arriere!!!

Elle ne passe plus!!

Msg afficher " pb marche arriere " aller chez constructeur!

Pouvez vous me renseigner

il peut pas trop il ressemble a gilbert montagnié :sol: :sol: :sol: :sol: en ce moment donc pas d ordi avant au moins dimanche je penses

Lien à poster
Partager sur d’autres sites

Bonjour,

Sur la mienne, 500km au compteur, je passe au N a chaque feu rouge, voire sur P si long arrêt.

Parfois, j'entends des "zzzzzzz" qd je passe de P sur D sur R... : je pense que c'est l'hydraulique de commande.

Votre avis ?

 

as tu fait diagnostiquer en concession ?

Lien à poster
Partager sur d’autres sites

Bon pour résumer:

Il est préférable de passer au Neutre pour ne pas solliciter le rampage a l'arrêt.

Cependant, si vous restez sur Drive, aucun soucis!

Mais mécaniquement il est préférable de soulager les arbres même si aucun effet négatif à terme si on reste en D

Lien à poster
Partager sur d’autres sites
Invité §Bra846Wz

Même problème de boite de vitesse automatique sur ma GLA CDI220 4MATIC qui a 5000km.

Affichage du message "Marche arrière impossible Aller à l'atelier"; perte de la 3ème et de la 5 ème vitesse.

Cela fait une semaine qu'elle est au garage et qu'ils ne trouvent pas la solution chez Como Paris11.

Je n'ai jamais passé au N ni désactivé le S&S.

 

 

 

bug7gdct.jpg

Lien à poster
Partager sur d’autres sites
Invité §Ano181ww

Salut

 

J'ai eu le même pb sur ma voiture GLA 220 4matic sensation 30000km. Ça m'est arrivé 3 fois cette semaine avec le message "impossible de passer la marche arrière. Aller à l'atelier " et 2 fois "problème de transmission " . Aller à l'atelier .

 

Je m'arrête donc sur la bas côté ou sur la bande d'arrêt d'urgence pour éteindre le moteur et le rallume mais le pb revient maintenant à chaque fois.

 

Je viens d'acheter Y a une semaine la voiture d'un particulier qui était en leasing chez Mercedes . Je suis vraiment vert moi qui pensait acheter une voiture fiable chez une concession de qualité .

 

J'ai appelé Mercedes et j'ai rdv dans une semaine pour un diagnostic . Un des chefs d'atelier m'a indiqué au téléphone que s'est un défaut connu . La voiture n'est plus garantie donc je ne sais pas comment ça va être pris en charge ...

 

Bref la loose, j'utilise ma voiture tous les jours et je ne sais pas trop quoi faire ne comment ça va finir cette histoire

 

Avez vous règle votre problème et comment ?

Merci pour vos idées et retour d'expérience sur le sujet !

 

FAFK

Lien à poster
Partager sur d’autres sites
Invité §Ano181ww

Même problème de boite de vitesse automatique sur ma GLA CDI220 4MATIC qui a 5000km.

Affichage du message "Marche arrière impossible Aller à l'atelier"; perte de la 3ème et de la 5 ème vitesse.

Cela fait une semaine qu'elle est au garage et qu'ils ne trouvent pas la solution chez Como Paris11.

Je n'ai jamais passé au N ni désactivé le S&S.

 

 

 

bug7gdct.jpg

 

 

Bonsoir

 

Le garage à t il trouver une solution ?

 

Merci

Fafk

Lien à poster
Partager sur d’autres sites

Le problème c'est l'électronique quoi... je l'ai eu 1 fois ou 2 sur ma A 200 CDI.... Mon concessionnaire m'a dit elle a buggé, ça arrive, juste éteint et rallume là et si ça revient on regardera, ça ne m'est plus jamais arrivé (je crois les doigts..). C'est vrai que c'est assez énervant, je pense que le prix de ces caisse mérite que ce genre de pb n'arrive pas ! Mais bon il faut bien un défaut ! :D

 

PS: il y a bien un autre petit défaut de passage de rapport avec les palettes ou l'on doit attendre au moins 1 sec avant que ça passe mais personne l'a remarqué personne n'a rien vu on en parle PAS ! 279917019_lesuissedusud.gif.a189f72ea4abe0d6cc5fe0168bbb0b81.gifalexsi.gif.637b8bbdd98035f6ed3b63f1a1632c87.gif

Lien à poster
Partager sur d’autres sites

Bon pour résumer:

Il est préférable de passer au Neutre pour ne pas solliciter le rampage a l'arrêt.

Cependant, si vous restez sur Drive, aucun soucis!

Mais mécaniquement il est préférable de soulager les arbres même si aucun effet négatif à terme si on reste en D

 

Hello à tous,

 

faisant de la calibration de boîte DCT et connaissant/roulant un peu sur projets AMG, ce commentaire est un peu erroné.

Je vais être très simple pour tout le monde car je pense que c'est une question que se pose souvent les conducteurs de DCT.

 

Il est inutile de passer au neutre car les embrayages sont ouverts sous un seuil de vitesse lorsque l'on passe à l'arrêt. On utilise un seuil de vitesse roue pour le passage en standstill ainsi que la pression pédale frein (en gros).

En revanche, avec la pre-selection, il y a bien un rapport engagé sur chaque arbre. Il y a donc un rapport affiché sur votre tableau de bord mais aucune vitesse n'est engagée.

Et heureusement d'ailleurs car je ne vous raconte pas l'agrément et le thermo management catastrophique qu'il y aurait si un embrayage restait fermé. On aurait du "slip" à gogo avec des montées en température d'embrayage bien sale car en // le moteur tourne au régime ralenti et les 2 inshaft speed à des régimes ~2 x fois élevés ou l'un à 0 (selon le rapport engagé et la pre-selection donc je généralise).

 

Comme l'idée c'est de faire quelque chose de robuste, fiable et avec de l'agrément, vous pouvez être certain que la pression pédale de frein que vous exercez à l'arrêt est suffisante pour que vos embrayages soient bien ouverts.

Avec ces explications, vous pouvez donc maintenant vous amusez à relâcher le frein à l'arrêt et sentir le véhicule passer en creep mode. En étant doux sur la pédale vous allez sentir progressivement le couple monter, l'embrayage se fermer et le véhicule voulant avancer.

 

Lorsque vous repartez après l'arrêt, soit vous lâchez juste les freins et êtes en creep mode (rampage), soit vous accélérez et passez en launch.

 

C'est en allemand mais voici un graph representatif que j'ai pris justement de la spec AMG. Prenez simplement les courbes du haut. On y voit bien que lorsque l'on freine, le couple appliqué à l'embrayage diminue et tend vers 0 (embrayage ouvert). Lorsque l'on relâche le frein, le couple appliqué à l'embrayage augmente linéairement/pression frein.

 

En rouge: couple appliqué à l'embrayage

Jaune: Couple de freinage

Bleu (graph du bas): vitesse véhicule

599bde0b51307.png

 

Voilà, ne passez donc pas au neutre c'est inutile !!!!

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
  • Créer...
Aller en haut de page