Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Menu caché multimédia


GEP77

Messages recommandés

Bonjour à toutes et à tous,

 

Je viens de m'inscrire sur ce forum, suite à l'achat d'une kia niro hybride d'occasion (2017) le mois dernier. Entre "()", elle est top cette voiture..

Comme j'utilise tout le temps WAZE, j'ai fait des recherches sur l'intégration de cette appli dans la niro et je suis tombé sur votre fil de discussion.

J'ai lu les 17 pages (parfois un peu vite j'avoue) et je me suis lancé tout à l'heure dans le "hack" de la tablette intégrée, après avoir pris des notes, téléchargé les apks, et fait un bilan des actions à mener pour y arriver.

Mon principal objectif est de pouvoir utiliser WAZE mod (radar intégrés que j'ai déjà sur mon smartphone) et spotify (version crackée que j'ai déjà chez moi et sur mon smartphone). pour le reste (VLC, youtube, les logos radios,...), je verrai ça dans un 2e temps.

 

Bref, J'ai fait la manip avec les 7 tapes, j'ai installé total commander (suite aux conseils de Xophe), puis j'ai installé OmniSwipe (suite aux conseils de Xophe encore).

Les 2 interfaces sont impecs (surtout Omniswipe qui sera utilisée régulièrement). Rien à voir avec EasyTouch, selon les vidéos et photos vues ici et là.

J'ai aussi installé "Set orientation", que j'ai configuré en "automatique".

Et là, j'ai eu un coup de sang!! Qd je suis retourné sur l'interface de base de l'afficheur, l'écran était en mode "portrait couché"et je ne pouvais plus faire la manip des 7 tapes car impossible d'accéder à la moitié droite de l'écran. Rapidement, je me suis dit que gigoter la niro (1500kg ) pour lui dire que la tablette était verticale, je n'y arriverais pas...

Et là, l'étincelle!! Comme j'ai installé omniswipe, j'ai pu accéder de nouveau à Set orientation pour le régler an "Landscape"!!! Je vous avoue que je me suis presque fait pipi dessus tellement j'étais content de revenir sur l'état d'origine de l'affichage!!....

 

Re-bref, J'ai continué mon installation avec Waze mod chuppito 4.63.0.2 puis Spotify mod V8.5.63.941. (j'ai aussi partagé ma connexion de smartphone avec Carsopt ready, merci à Xophe, again...)

 

Mon retour est le suivant :

Je trouve que Waze est plutôt lent, mais je n'ai pas testé en vrai, simplement en mode parking.

Au lancement de Spotify, l'image montrant le logo est figée à l'écran et rien ne se passe.

Pouvez vous me donner les versions que vous utilisez pour que je compare avec celles que j'ai et que je mette les même que vous?

 

Xophe, tu parles de l'appli "sorentomusic", après pas mal de recherches, impossible de tomber dessus, je ne dois pas être bon... mais pourtant j'ai passé du tmeps à faire mes recherches.

 

Bon, ce post est un peu long, mais après 17 pages de discussion à lire, j'ai voulu mettre ma pierre à l'édifice.

En tout cas, merci à tout ceux qui ont pu aider les novices comme moi à réaliser ces manips et si vous pouvez partager vos ref d'apks qui fonctionnent, ce serait parfait.

 

Dans l'attente de vous lire.

 

 

Bonjour,

Personnellement j'utilise Waze Chuppito 4.58.90.900. lent à démarrer, mais ensuite ça marche. Mais Waze a très peu d'avantages par rapport au GPS intégré... Je l'utilise surtout parce que la voix d'homme est cool.

 

J'ai remplacé Spotify (qui démarrait toujours sur un écran noir) par Deezer (deezer.android.app_v5.4.26.35-5181103_Android-4.1.apk)

 

SorentoMusic 1.0 (sorentomusic.333) est une appli russe, on trouve le lien sur le forum 4pda.ru

 

Une appli complète vraiment bien le système : AppManager, qui permet de programmer des appuis longs sur une bonne douzaine de boutons physiques pour lancer des applis!

Celle là se situe sur github.com (il faut se créer un compte).

 

Pour davantage d'aide, je te conseille de passer en MP (puis par mail) pour ne pas fatiguer les autres membres.

A bientôt !

Lien à poster
Partager sur d’autres sites
  • Réponses 1,1K
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Ah, j'oubliais une question que je voulais poser :

 

Dans la vidéo de notre ami geek russe, celui-ci fait une sorte de reset en fin de manip.

Je n'ai pas compris ni la raison ni la conséquence de cette action. Pouvez vous m'éclairer? Car il est vrai que je ne l'ai pas fait...

 

Merci d'avance pour vos retours...

 

 

Le reset de l'autoradio (en appuyant sur le minuscule bouton près du volume) permet de gagner du temps par rapport à l'extinction totale (qui ne se produit que plusieurs minutes après la fermeture contact/portes).

C'est parfois nécessaire pour qu'une nouvelle application puisse terminer son installation et fonctionner correctement.

Rien de plus...

Lien à poster
Partager sur d’autres sites

 

Sur l'écran Infos/mise à jour, il faut imaginer un grand clavier virtuel de 9 cases, comme j'ai illustré ci-dessous. Il faut y taper la date de votre logiciel. (Ex: 191209 dans mon cas, pour 9 décembre 2019)

 

1584993632459_1584993609312_clavier.jpg

Bonjour à tous,

 

Alors je veux me lancer à ré installer des applics.

J'ai essayé sans succès le "grand clavier virtuel de 9 cases" , mais aucun menu ne s'affiche.

 

J'ai précédemment essayé: Info Versions, 4 click sur Carte, et 1 à droite sur logiciel, le clavier s'ouvre, 2998, et le "petit" mode engenneering s'affiche.

 

Mon logiciel est SOP.008.191209, donc j'essaye de taper sur : Mise à jour, et le clavier virtuel comme l'a indiqué @Xophe.fr , mais pas de clavier :non:

Y a t il un temps de réponse minimum ?

Merci pour votre aide.

Lien à poster
Partager sur d’autres sites

Oui, le code (191209) sur le clavier virtuel doit être tapé rapidement.

Regardez bien la position des "touches", peut-être ne tapez-vous au bon endroit ?

Normalement ce n'est pas très exigeant, les touches sont grosses. Mais il faut aller vite !

 

Votre voiture est bien un Niro avec écran 7 ou 8" ?

Lien à poster
Partager sur d’autres sites

Oui, le code (191209) sur le clavier virtuel doit être tapé rapidement.

Regardez bien la position des "touches", peut-être ne tapez-vous au bon endroit ?

Normalement ce n'est pas très exigeant, les touches sont grosses. Mais il faut aller vite !

 

Votre voiture est bien un Niro avec écran 7 ou 8" ?

Oui, ma voiture a un écran 8"

Merci @Xophe.fr , en tapant plus vite, ça marche :sol:

 

A moi les installations :)

Si j'ai bien suivi, il faut les faire à l'aide du téléphone (via Easy Fire Toll) car par USB, ce n'est plus possible ?

Lien à poster
Partager sur d’autres sites

Ce n'est plus possible tant qu'on ne "répare" pas le pauvre Android, qui a été amputé de ses paramètres, et son installateur d'apk, entre autres.

 

Sans cet installateur, Android ne sait pas quoi faire avec un fichier .apk

 

Il y a une solution qui marche bien : on peut connecter un pc portable (ou un téléphone) par USB, et utiliser adb qui permet, à l'aide de commandes simples, d'installer, copier, effacer...

 

Mais la solution la plus élégante est ce "Easy Fire Tools".

Lien à poster
Partager sur d’autres sites

En cherchant sur le téléphone "paramètres/connexions/point d'accès", on voit l'autoradio connecté sur le point wifi du téléphone. Et en cliquant dessus, on peut voir son numéro IP. C'est ce numéro qu'on doit entrer dans les Settings d'Easy Fire Tools, pour qu'à chaque fois ensuite, EFT se connecte automatiquement.

Lien à poster
Partager sur d’autres sites

En cherchant sur le téléphone "paramètres/connexions/point d'accès", on voit l'autoradio connecté sur le point wifi du téléphone. Et en cliquant dessus, on peut voir son numéro IP. C'est ce numéro qu'on doit entrer dans les Settings d'Easy Fire Tools, pour qu'à chaque fois ensuite, EFT se connecte automatiquement.

Merci pour les précisions.

Oui, je vais utiliser cette solution élégante :)

Lien à poster
Partager sur d’autres sites

Tu as lu (et appliqué) l'action qui nécessitait l'accès au menu Engineering (mettre System/Tuning/Prepare Auto Test ON) ?

 

Et la récupération de l'appli AppManager (mon post du 18/06/2020 à 11:38)?

 

 

Oui, Vu et pas encore appliqué, mais j'y penserai.

 

Et je récupère AppManager après

Lien à poster
Partager sur d’autres sites
Invité §Ano627au

 

Le reset de l'autoradio (en appuyant sur le minuscule bouton près du volume) permet de gagner du temps par rapport à l'extinction totale (qui ne se produit que plusieurs minutes après la fermeture contact/portes).

C'est parfois nécessaire pour qu'une nouvelle application puisse terminer son installation et fonctionner correctement.

Rien de plus...

 

 

Merci bcp pour les réponses.

Je ne pourrai faire mes essais qu'en aout maintenant.

A bientôt...

Lien à poster
Partager sur d’autres sites

Bonjour à tous, si quelqu'un a une idée du problème, je n'arrive pas à me connecter à l'autoradio via easy fire tool en ayant saisie la bonne ip de la voiture connecté en hotspot au tél.

L'option prépare auto test est bien activé dans le menu engineering.

 

J'ai un Kia Sportage restylé de 2018, avec la dernière mise à jour software SOP.007 comme la plupart des Niro ici.

Photo ci dessous pour illustrer le problème.

 

J'ai déjà embêté Xophe en pv, mais si vous avez une idée...

 

resized_20200705---5787ee7-578849e.jpg

Screenshot_20200713-115631_Gallery.jpg

Screenshot_20200714-110923_Gallery.jpgScreenshot_20200713-215432_Easy Fire Tools.jpgScreenshot_20200714-110934_Gallery.jpg

Lien à poster
Partager sur d’autres sites
Invité §Ano311ZH

 

Le reset de l'autoradio (en appuyant sur le minuscule bouton près du volume) permet de gagner du temps par rapport à l'extinction totale (qui ne se produit que plusieurs minutes après la fermeture contact/portes).

C'est parfois nécessaire pour qu'une nouvelle application puisse terminer son installation et fonctionner correctement.

Rien de plus...

 

 

 

Bonjour a tous

 

j'ai un souci

j'ai mon autoradio qui reste bloqué sur logo lia et qui reboot sans arrêt.

une solution pour faire un reset ou autre ?

 

je précise que je n'ai pas voulu faire de mise à jour ou autre , hier et les jours d'avant tt fonctionnait nikel et aujourd'hui ,ca démarre j'entends la radio et ca reste bloqué sur le logo et tt s'éteint et ca redémarre sans arrêt.

Lien à poster
Partager sur d’autres sites

Bonjour @Yoann061

Essayez d'installer Fing sur le smartphone et lancez un scan. Il pourrait probablement trouver la bonne ip de tous les appareils sur le réseau.

 

 

Déjà essayé avec Fing mais il faut être connecté en wifi pas en 4g pour faire un scan. Car c est prévu à la base pour le réseau local de la maison.

Alors j ai essayé de connecter la voiture et le téléphone sur le même réseau a savoir ma freebox.

J ai saisi la bonne ip dans easy fire tool, et pareil no debugging.

Que ce soit en 4g avec hotspot sur la voiture ou en réseau local ça ne fonctionne pas...

Lien à poster
Partager sur d’autres sites

 

 

Bonjour a tous

 

j'ai un souci

j'ai mon autoradio qui reste bloqué sur logo lia et qui reboot sans arrêt.

une solution pour faire un reset ou autre ?

 

je précise que je n'ai pas voulu faire de mise à jour ou autre , hier et les jours d'avant tt fonctionnait nikel et aujourd'hui ,ca démarre j'entends la radio et ca reste bloqué sur le logo et tt s'éteint et ca redémarre sans arrêt.

 

 

Ceci est très étrange. C'est la première fois que je vois cette situation sans modification du système.

IoniqRoot etait-il installé ? Ou bien quelle autre application pourrait avoir créé ce problème ?

Lien à poster
Partager sur d’autres sites

Mes premiers essais de téléchargement:

 

Donc, je suis arrivé à entrer dans le mode engineering, pour positionner "prepare auto test" à ON.

J'ai téléchargé EFT, et je l'ai connecté à la voiture (prise devient verte).

J'ai récupéré Omni-Swipe à l'endroit ou @Xophe.fr nous l'a indiqué, et je l'ai mis dans téléchargement du téléphone.

Je l'ai envoyé sur l'android de la voiture (installation OK m'a dit EFT).

 

Mais comment le lancer ?

J'ai lu que quand il était actif (Omni-Swipe), il faut glisser le doigt depuis un coin inférieur de l'écran, mais rien ne se passe.

Faut il rebooter l'android de la voiture ?

Faut il faire autre chose ?

 

Merci pour votre aide ;)

Lien à poster
Partager sur d’autres sites

@LeMin

Selon ma logique il faut ouvrir une première fois l'appli Omni Swipe pour on va dire la démarrer/configurer. Par la suite alors tu pourra faire glisser ton doigt sur le coin inférieur de l'écran

 

La première appli que tu devais installé était CtsTestStarter.apk v1.0

https://github.com/g4rb4g3/Cts [...] -debug.apk

Ensuite tapoter deux fois rapidement sur le bouton paramètre/setup de la voiture et la il te dirige vers le fameux menu android setting.

Ensuite tu appuies sur All Applications, tu cherche omni swipe tu la démarre une première fois.

Après plus besoin de faire ça, tu peux glisser ton doigt. C'est good.

Lien à poster
Partager sur d’autres sites

Salut xophe, je t'ai envoyé un mp. Poste en boot loop après mise à jour ko de la concession.

 

 

Il fallait faire un factory reset avant d aller en concession pour pas que ça plante, ou alors leur dire de rien toucher, Moi aussi je dois aller faire la révision bientôt...

 

Pour te sortir de cette m****, tu branche un clavier sur le port usb de la voiture, et tu tape sur Alt + ImpEcran + E toutes les une seconde, ou alors tu tapote plusieurs fois comme si tu ferai un Ctrl+Alt+Suppr.

Ca va te griser un peu l'écran puis faut patienter une minute ne rien toucher, et ça va te proposer de soit réessayer la mise à jour, soit récupérer l'ancienne version. Tu appuie sur récupérer. (Enleve la carte Sd avant de faire ca)

 

Quand je pense que la concession n'arrive pas à se sortir de ce plantage et propose au client de changer l'autoradio pour 700€ look

C'est grâce à @Xophe.fr que j'ai pu arriver à débloquer.

Lien à poster
Partager sur d’autres sites
Invité §And707xy

Suite à une discussion sur un autre forum (A.P.) concernant Hyundai j'ai essayé la procédure indiquée sur mon NIro et j'ai pu ouvrir un genre de tablette Android.

Je n'ai pas été plus loin mais il est dit que l'on peut émuler des applications (Youtube par exemple).

Je laisse le soin aux personnes plus douées que moi en informatique de tester!

Ci-dessous le lien avec la vidéo faite cet après-midi.

 

 

bonjour, j'ai vu une vidéo avec la même manipulation sur une picanto 3; mai chez moi ca ne marche pas ? (

)

Qui sait comment faire sur une picanto x-line ?

Lien à poster
Partager sur d’autres sites
Invité §And707xy

Cette vidéo (7 clics sur l'écran de veille) ne fonctionne que sur les anciennes versions (jusqu'à 2018)...

Quelle est la version du logiciel que vous utilisez ?

C'est une picanto x-line 2019, version logicielle:JA.eurSOP.008.1.1191209

Lien à poster
Partager sur d’autres sites

Version 191209 = 9 décembre 2019 (date au format anglais)

 

L'accès se fait avec le "clavier virtuel" en tapant rapidement 19120, sur cet écran où l'on voit la version. J'ai déjà publié une copie d'écran où j'avais montré la position des touches virtuelles.

Puis le mot de passe est l'heure + 1209 (HHMM1209)

Lien à poster
Partager sur d’autres sites

Désolé, je vois à peine les messages.

J'ai restauré, OK.

Par contre, la version GPS tomtom sur la SD n'est pas en phase de la version SW installée.

Du coup, le sujet est de récupérer la version précédente du GPS.

Si quelqu'un sait, je suis preneur.

Lien à poster
Partager sur d’autres sites
Invité §And707xy

Version 191209 = 9 décembre 2019 (date au format anglais)

 

L'accès se fait avec le "clavier virtuel" en tapant rapidement 19120, sur cet écran où l'on voit la version. J'ai déjà publié une copie d'écran où j'avais montré la position des touches virtuelles.

Puis le mot de passe est l'heure + 1209 (HHMM1209)

Merci à Xophe.fr, si j'ai bien compris, pour avoir accé au clavier virtuelle, je vais dans "information système=>je tape 4 foie sur"firmware" et une foie sur "n° du firmware" pour avoir accé au clavier virtuelle. puis je tape 19120.

Lien à poster
Partager sur d’autres sites

Désolé, je vois à peine les messages.

J'ai restauré, OK.

Par contre, la version GPS tomtom sur la SD n'est pas en phase de la version SW installée.

Du coup, le sujet est de récupérer la version précédente du GPS.

Si quelqu'un sait, je suis preneur.

 

 

Maintenant que tu as récupéré ton autoradio, refait une mise à jour propre, je te donne les liens du soft et des cartes de la nouvelle version.

Fait un factory reset avant pour être sur que ça ne plantera pas au moins tu repars à zéro.

 

(Verifie bien que sur ta carte sd officielle Kia, qu'il y a bien marqué Gen5x, si c est pas le cas ce ne sont pas ces fichiers qu'il faut prendre, faudra en chercher d'autre)

 

Mises à jour 2020

 

Kia Gen5x Software 2020:

https://yadi.sk/d/3MwNiP09xRA46A

 

Kia Gen5x Carte 2020:

https://yadi.sk/d/hap_JaLW4vfXsA

 

Mode d'emploi des mises à jour :

1- MàJ SoftWare : décompresser "Kia_Gen5x_Software_2020.zip" sur une carte SD (8 GO Mini ou plus)

   Introduire la carte SD et démarrer la voiture.

   La mise à jour se fera automatiquement.(environ 15 Minutes)

 

2- MàJ Map : Décompresser "Kia_Gen5x_Map_2020.zip" sur une carte SD (32 GO Mini)

   Introduire la carte SD et démarrer la voiture.

   La carte SD doit rester à demeurre.

 

Nota les cartes SD doivent être formatés en FAT

Lien à poster
Partager sur d’autres sites

Merci pour ton aide.

Question, on le fait comment le factory reset ?

Mais du coup, je perds l'hack android ?

Car perso, pas envie de le perdre. Juste envie de récupérer tomtom en ancienne version qui me dépannait quand l'envie de mettre Waze...

 

En tout cas merci.

Lien à poster
Partager sur d’autres sites

Merci pour ton aide.

Question, on le fait comment le factory reset ?

Mais du coup, je perds l'hack android ?

Car perso, pas envie de le perdre. Juste envie de récupérer tomtom en ancienne version qui me dépannait quand l'envie de mettre Waze...

 

En tout cas merci.

 

 

Dans tous les cas tu l'aurai "perdu" si leur maj avait réussi chez le concessionnaire.

Et non on ne perd pas le hack android il est juste un peu différent, le gps d origine est vraiment bien la nouvelle version je peux que te la conseiller.

@Xophe.fr ou moi-même on t'aiguillera pour le hack.

Il faudra simplement installer les appli via easyfiretool, ou si tu veux les installer comme avant sur clé usb il faudra réparer l installeur apk en installant l'appli Ioniqroot. Mais sinon tu as juste à installer l'appli CtsTeststarter (le lien plus haut dans la page) et cliquer 2 fois sur le bouton setup de la voiture.

 

Le reset factory se trouve dans le menu engineering, il faut taper le numéro de ta version (moi 191209) sur un clavier imaginaire (dans les pages précédentes y a un moment il faut chercher mais Xophe avait mi une photo en ligne du clavier imaginaire) Le mot de passe: hhmm1209.

 

Apres c est toi qui voit, pour retrouver l'ancienne map il faut fouiner peut-être que Xophe a un lien.

 

Ps: Benji c'était toi qui est de Nice ?

Lien à poster
Partager sur d’autres sites

Hello,

 

Merci du partage d'info.

 

J'avoue que pour le coup, ayant récupéré android et partant en vacances dans quelques jours je ne vais pas m'aventurer à faire ce type d'update comme ça au risque de tout planter.

 

Oui, sur les environs de Nice. Après si tu es à l'aise, on peut se voir. :D une bière ?

 

Je suis plus en moto que voiture...

Lien à poster
Partager sur d’autres sites

Normalement, ca doit fonctionner dès le premier redémarrage du poste.

 

Mais quelle version d'omni-swipe? Moi J'utilise la 2.34

Après le redémarrage du poste, Omni-swipe ne se lance pas. Donc, je suis embêté pour te donner la version.

Je l'ai récupéré sur ton post du 19/06/2020 à 20:15:48

https://yadi.sk/d/GHBB6mQEvGS6​jw

 

Du coup, je vais essayer le post de @Yoann061 du 23/07/2020 à 21:37:18

Lien à poster
Partager sur d’autres sites

Tu as la bonne version.

Pour l'ouvrir (une première fois) tu as besoin de l'appli CtsTestStarter 1.0 (qui s'ouvre par un double clic sur le bouton Settings) ou bien AppManager 2.05 (qui s'ouvre par un appui long sur Settings)

Ça se trouve sur github dans le lien "assets" (il faut s'ouvrir un compte)

https://github.com/g4rb4g3/CtsTestStarter

Lien à poster
Partager sur d’autres sites

Tu as la bonne version.

Pour l'ouvrir (une première fois) tu as besoin de l'appli CtsTestStarter 1.0 (qui s'ouvre par un double clic sur le bouton Settings) ou bien AppManager 2.05 (qui s'ouvre par un appui long sur Settings)

Ça se trouve sur github dans le lien "assets" (il faut s'ouvrir un compte)

https://github.com/g4rb4g3/CtsTestStarter

Donc, je vais utiliser "AppManager" qui me servira aussi par la suite pour programmer les boutons physiques de l'autoradio.

Sur ton post du 18/06/2020 à 11:38:40 , ton lien

https://github.com/g4rb4g3/Cts [...] /tag/2.0.5

renvoi vers CtsTestStarter/Assets/app-debug.apk

 

es tu sur que c'est le bon pour AppManager ?

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page