Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Toyota corolla verso 2006 - problème autoradio


Invité §Ano383Sz

Messages recommandés

Invité §Ano383Sz

Bonjour à tous,

 

J'ai un soucis avec mon autoradio que je vais essayer de décrire précisément :

 

Il fonctionne par intermittence, lorsqu'il "saute" j'entend une sorte de bruit sourd, l'affichage digital de la station reste mais le rétroéclairage et le son se coupent. Les cd ne fonctionnent plus et ne s'éjectent plus.

 

J'ai démonté l'autoradio pour vérifier que ce n'était pas un branchement qui avait du jeu mais je ne trouve rien.

 

Je n'ai pas de gps juste autoradio de base (voir photo). Auriez-vous une idée de ce que cela peut-être ? Dois-je changer l'autoradio complet ?

 

Merci d'avance pour votre attention et votre temps.

 

 

w58810.jpg.fb4a1893b63eb28908fd3216527d2d94.jpg

Lien à poster
Partager sur d’autres sites
Invité §Ano022Xf

Bonjour , moi aussi je rencontre ce même problème avec l'auto radio quand je suis allé voir Toyota à Charleville Mézières ils m'ont dit qu'il's voyaient pas le problème car malheureusement l'autoradio me fesait mentir et ils m'ont suggéré de le remplacer et que ça pourrait chiffré entre 2000 à 3000€ nan mais ils sont sérieux je pense que c un défaut de fabrication et faire valoir ceci au plus haut pour qu'il répare le défaut. Bonne journée. Cordialement

Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

J'ai un soucis avec mon autoradio que je vais essayer de décrire précisément :

 

Il fonctionne par intermittence, lorsqu'il "saute" j'entend une sorte de bruit sourd, l'affichage digital de la station reste mais le rétroéclairage et le son se coupent. Les cd ne fonctionnent plus et ne s'éjectent plus.

 

J'ai démonté l'autoradio pour vérifier que ce n'était pas un branchement qui avait du jeu mais je ne trouve rien.

 

Je n'ai pas de gps juste autoradio de base (voir photo). Auriez-vous une idée de ce que cela peut-être ? Dois-je changer l'autoradio complet ?

 

Merci d'avance pour votre attention et votre temps.

 

 

https://aws-cf.caradisiac.com/p [...] w58810.jpg

 

J'ai ce meme problème.

Lien à poster
Partager sur d’autres sites
Invité §Ano261zu

Bonjour tout le monde, j'ai aussi le même problème. Je suis passé chez Toyota, ils m'ont dit de le jeter au poubelle et le changer pour 1000€ . Ils rigolent pas... hahhhh

Lien à poster
Partager sur d’autres sites

MessageSujet: Re: Changement autoradio W58810 Changement autoradio W58810 - Page 3 EmptyAujourd'hui à 15:04 Sélectionner/Désélectionner multi-citation Répondre en citant Editer/Supprimer ce message Supprimer ce message

bjr desole pour ce post tardif .ma soeur avait le meme probleme hier .......et aujourd hui ca fonctionne .

il sagit juste de mauvais contacts a l interieur du poste ( toyota 58810 ) .par contre il faut le demonter entierement .c est pas plus complique que ca mais faut faire attention .si ca peut interresse quelqu un ..surtout ne pas investir une somme folle sur un vehicule qui n est pas des plus recent je veux bien vous faire parvenir un pdf expliquatif ou meme eventuellement faire la reparation pour vous .meme avrec des frais de port aller retour je pense que ca peut valloir le cout .

Lien à poster
Partager sur d’autres sites
Invité §Ano544KJ

Bonjour j' ai le même problème j ai démonter le bloc autoradio , remonter il marchait et lorsque j'ai allumé la ventilation rebelote ça a recommencé ?? Est-ce que le PDF que vous proposez peut solutionner mon problème ?? Cdlmt

Lien à poster
Partager sur d’autres sites

Anonymedou​bs25 bjr .

le pdf concernne le demontage de l auto radio .

il vous faut une spatule de peintre un cruciforme et un tournevis a embous de 10 long .on demonte les 2 caches a g et d de l autoradio en les soulevant cote start et alume cigarre .on envleve 2 vis cruciformes pour le bloc clim .il y a 4 vis pour l autoradio.

il faut faire attention a ce qu ils ne tombent pas ds la console centrale .....il y a trois connecteurs a l arriere du poste .direction la table de la cuisine ou l etabli .....

Lien à poster
Partager sur d’autres sites

il faut enlever le bloc warning . ensuite les supports a l aide d une clef de 8 (8 vis ).enlever delicatment la facade . demonter un petit cache sur le cote gauche enlever la nappe du cd . ouvric capot supperieur . enlever la nappe facade .demonter le radiateur a l arriere . la vis de la prise antenne .2vis cote droit . il reste juste les 3 vis qui tienne la carte . il vous suffit de desouder les pinuches et de les ressouder correctement . remontage en sens inverse .si quelqu un m explique comment joindre un fichier je peux publier le pdf . je peux eventuellement me charger des soudures si c est trop pour vous .......un aller retour en mondial rel ....coute 13/14 € ..

merci de m avoir lu ....courage ....jyef

Lien à poster
Partager sur d’autres sites

bjr

oui il y a moyen de sauver votre poste...maintenant en ayant deja posté mes questions qui sont restés sans reponses ........il n y a qu un moyen ............démonter le poste .........colis securisé neutre mondial relay .......aller 7 € retour 7 € .......cout de mon intervention 30 € .

merci

cdt

jyef 68

Lien à poster
Partager sur d’autres sites

bjr maman 910 les pinuches de sorties / les pinuches du tuner /les transistors sur le cote du poste / les 2 minis résistances entre les patte des transistors sur le cote.....et ça devrait le faire .en espérant vous avoir aidé .j ai fait ca sur un poste et ca fonctionne sans soucis depuis + de 3 mois avec un a r alsace bretagne .cdt .jyef68

Lien à poster
Partager sur d’autres sites

Bonjour,

j'ai le même soucis... Il s'agit d'une toyoto corolla verso de 2005. Le son fonctionne et d'un coup, un gros son et plus rien...ca peut revenir 5 min après comme pas du tout...

Qu'en pensez vous?

Lien à poster
Partager sur d’autres sites

bjr  j en pense que ça se répare .ça dépend de votre habileté en bricolage .il faut sortir le poste .ça c est relativement facile . ensuite il faut le démonter et savoir souder..........sinon ....un aller retour en mondial relay

 7+7 € et je peux réparer . si vous choisissez de faire vous même tout est déjà expliqué ci dessus .si vous avez d autres questions je reste a dispo. cdt jyef

Lien à poster
Partager sur d’autres sites
Invité JS07

Problème identique pour moi depuis deux ans en période hivernale (froid et humidité)
Puis il se remet à fonctionner progressivement à chaud ou après environ 40 mn de route.
Par temps doux et chaud le problème disparait...
Cdt

Lien à poster
Partager sur d’autres sites
Invité bjr  jso7

tout est decrit ci dessus par moi -meme .

tout depend  de votre savoir faire avec un fer a souder .

sinon c est  un aller retour  vers un reparateur competant .

merci

cdt

jyef68

Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai bien démonté, j'ai fait comme décrit les soudures (enfin celles du dessus de la carte) celle de dessous sont bien faites et brillantes, pas de problème visibles à la loupe sur les soudures, peut-être que quelqu'un peut m'indiquer réellement quelles soudures il faut faire sachant que les 4 transistors de puissance correspondent aux 4 sorties haut parleur, si un est mal soudé, il n'y aurait qu'un haut parleur que ne fonctionnerait pas mais visiblement ce sont les 4 donc problème en amont des amplis non ?

 

Merci pour vos réponses.

 

Philippe

Autoradio-Verso-1.jpg

Autoradio-Verso-2.jpg

Lien à poster
Partager sur d’autres sites

bjr

j ai deja expliqué  la methode  x et x  fois ........dans le forum approprié .....

pas de retours . pas de reponses . pas de mercis ..........

donc je vous renvois a la discution sur le sujet .

c etait  mon dernier post  sur le sujet .

Lien à poster
Partager sur d’autres sites

Cher Jyef68, moi je ne suis pas comme ça, je te remercie pour tes infos et éventuellement je veux bien t'envoyer mon autoradio si tu acceptes bien entendu de regarder, désolé si les autres utilisateurs de ce forum ne te respecte pas, c'est pas cool

comme tu veux et encore merci, j'ai ressoudé encore ce matin et rien de mieux

tant pis si ça ne marche plus.

Bonne journée

philippe 

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
  • Créer...
Aller en haut de page