Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

James-44 et sa Superformance


Messages recommandés

Surtout demande bien le relevé de géométrie.

 

Normalement il t'est fourni avec valeurs avant réglage, valeurs après réglage.

 

C'est toujours fort instructif ! Et parfois on se rend compte que le mécano n'a pas fait ce qu'on lui a demandé (c'est du vécu) :siffle:

 

;)

 

 

Oui effectivement , je me souviens de cet episode ,hihi :benetton:

Lien à poster
Partager sur d’autres sites
  • Réponses 754
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

http://stkr.es/p/oae

Aujourd'hui sous un grand soleil, petite sortie à Noirmoutier.

Ce midi une drôle d'odeur se dégageait du coffre, bizarre !!!

Ce soir en route encore cette odeur de plus en plus forte,encore plus Bizarre je rentre la voiture au garage j'ouvre le coffre, et la, de la fumée qui sort du coffre avec une odeur de soufre pourri.

En fait, la batterie était brûlante et dégageait de la vapeur d'acide sulfurique par une soupape, encore 50 bornes et là ça aurait peté.

Quel est à votre avis le problème, alternateur, régulateur ?

J'espère que ma batterie n'est pas naze.

Lien à poster
Partager sur d’autres sites

 

... En fait, la batterie était brûlante et dégageait de la vapeur d'acide sulfurique par une soupape, encore 50 bornes et là ça aurait peté.

Quel est à votre avis le problème, alternateur, régulateur ?

J'espère que ma batterie n'est pas naze.

 

 

Malheureusement, pour ta batterie je crains qu'il n'y a plus grand chose à espérer. La production d'hydrogène sulfuré est souvent liée à un courant excessif du à des plaques en court-circuit. Console toi déjà sur le fait qu'elle n'ai pas explosé avec tous les désagréments que cela aurait occasionné. Après remplacement de la défunte, vérifie avec un voltmètre aux bornes de ta nouvelle batterie quelle est la tension de charge de ton alternateur avec le moteur tournant à 3000tr/mn. La tension devrait être comprise entre 13,5 et 14,5V; ni plus ni moins. Si la tension est en dehors de cette plage et que ton voltmètre mesure une valeur correcte moteur arrêté (soit entre 12,5 et 12,8V), le couple alternateur/régulateur est à suspecter comme étant le meurtrier de madame feue ta batterie ... sinon, change de voltmètre.

Lien à poster
Partager sur d’autres sites

http://stkr.es/p/oad

Je viens de faire le contrôle de tension a 3000 tours : 19.43 volts et a 1000 tours 18.40 volts.

Je crois bien que la batterie a perdu un élément le démarrage est plus difficile.

C'est le même que celui la que tu as en stock ?

Si c'est le même est ce que tu me le vendrais ?

Peut on en trouver en France ?

Est ce que c'est une pièce qui lâche souvent ?

C'est peut être bon d'en avoir un en stock !!!

Sup20.jpg

Sup21.jpg

Lien à poster
Partager sur d’autres sites

http://stkr.es/p/oad

Je viens de faire le contrôle de tension a 3000 tours : 19.43 volts et a 1000 tours 18.40 volts.

Je crois bien que la batterie a perdu un élément le démarrage est plus difficile.

C'est le même que celui la que tu as en stock ?

Si c'est le même est ce que tu me le vendrais ?

Peut on en trouver en France ?

Est ce que c'est une pièce qui lâche souvent ?

C'est peut être bon d'en avoir un en stock !!!

 

 

 

Attention: le contrôle de la tension aux bornes de la batterie à 3000 tr/mn doit évidemment se faire avec une batterie en bon état. C'est seulement sous cette condition que l'on peut accuser le régulateur et /ou l'alternateur si on mesure une tension anormalement régulée. Pour ce qui est de la fiabilité des régulateurs de tension électromécaniques dont la conception remonte juste à l'après guerre, on peut dire qu'en soixante ans les choses ont tout de même grandement évoluées et que les régulateurs électroniques intégrés à l'alternateur ont contribué à faire oublier son existence. On remarquera que sur les tableaux de bord de nos voitures modernes, on ne retrouve plus le sempiternel ampèremètre à aiguille d'antan qui permettait de se rassurer sur le fonctionnement du tandem régulateur/alternateur ;)

Lien à poster
Partager sur d’autres sites

J'en reviens à ma direction

J'ai soulevé la voiture, roues dans le vide, toujours aussi dure

Démontage de la colonne qui a, comme à dit Ched, deux bagues Téflon, ce ne sont pas elles qui forcent

Quand je tourne les roues par les pneus, c'est très dur

Je pencherai sur la crémaillère, elle est pratiquement neuve mais elle peut avoir un problème depuis le début

 

Sup12.jpg

A quoi serre le boulon sur le dessus ?

Lien à poster
Partager sur d’autres sites

Dans la mesure ou la batterie s'est mise à "bouillir", elle a subit une tension au dessus de la normale. Le régulateur n'a donc pas joué son rôle.

(odeur d'oeuf pourri, j'ai connu...)

 

Lorsque j'ai recu ma cobra, elle avait une optima rouge, qui a laché 1 mois plus tard...

 

La bosch que j'ai est largement suffisante et ce modèle se met un lieu et place sur les SPF pour 90€ environ ;)

L 242mm x l 175mm x H 190mm

Lien à poster
Partager sur d’autres sites

Salut James

Tout a fait d'accord avec Red, une batterie OPTIMA (rouge) c'est le top (mais c'est plus cher).

Sur ma Cob, j'ai une OPTIMA rouge.

 

 

 

http://stkr.es/p/oae

 

Salut Laurent

Tu l'as acheté où ta batterie et elle fait combien d'ampères ?

 

La jaune est a 55 AH et 870 CA au démarrage, la rouge en 50 HA 815 CA

Lien à poster
Partager sur d’autres sites

J'en reviens à ma direction

J'ai soulevé la voiture, roues dans le vide, toujours aussi dure

Démontage de la colonne qui a, comme à dit Ched, deux bagues Téflon, ce ne sont pas elles qui forcent

Quand je tourne les roues par les pneus, c'est très dur

Je pencherai sur la crémaillère, elle est pratiquement neuve mais elle peut avoir un problème depuis le début

 

Sup12.jpg

A quoi serre le boulon sur le dessus ?

 

 

 

Avant de suspecter le boitier de direction ou la crémaillère en particulier, as tu déconnecté les biellettes de direction comme précédemment suggéré? Cette désolidarisation des roues permet d'une part de discriminer aisément un ou des axes de pivot éventuellement grippés et d'autre part, après avoir retiré les soufflets qui protègent les extrémités de la crémaillère, tu pourras inspecter leur état de surface (traces de grippage éventuelles) et surtout vérifier si les paliers sont correctement graissés (à ce sujet, il doit y avoir des graisseurs sur le boitier).

La vis de réglage sur le dessus avec son contre-écrou de blocage sert à ajuster la mise en pression du ressort (court mais costaud) qui sert à compenser le jeu entre le pignon d'attaque et la crémaillère. Un serrage excessif ou trop faible de cette vis peut bien sur affecter le bon fonctionnement du boitier. (La touche de peinture que l'on aperçoit partiellement sur l'écrou devrait à ce sujet t'indiquer si cette vis a déjà été ou non déréglée)

Lien à poster
Partager sur d’autres sites

Dans la mesure ou la batterie s'est mise à "bouillir", elle a subit une tension au dessus de la normale. Le régulateur n'a donc pas joué son rôle.

(odeur d'oeuf pourri, j'ai connu...)

 

Lorsque j'ai recu ma cobra, elle avait une optima rouge, qui a laché 1 mois plus tard...

 

La bosch que j'ai est largement suffisante et ce modèle se met un lieu et place sur les SPF pour 90€ environ ;)

L 242mm x l 175mm x H 190mm

 

 

Idem pour moi concernant la batterie....

Lien à poster
Partager sur d’autres sites

Mardi prochain réglage géométrie, j'ai regardé sous les soufflets c'est nickel.

Samedi, je désaccouple les rotules de direction pour continuer la recherche du problème.

Les cliquetis assez fort que j'entend dans mon moteur seraient, d'après l'avis des mécanos un problème de culbuteurs.

Alors il va falloir que je trouve une personne compétente pour régler ces petits culbus.

Auriez vous la méthode de réglage de culbuteur avec l'écartement ?

Merci

Sup17.jpg

Lien à poster
Partager sur d’autres sites

Si je puis me permettre, fais d'abord toutes tes explorations sur le train avant - puis seulement ensuite le réglage de géométrie.

 

Sinon tu risques de dérégler ton train avant alors que tu auras payé pour le faire régler juste avant...

 

:bah:

Lien à poster
Partager sur d’autres sites

Si je puis me permettre, fais d'abord toutes tes explorations sur le train avant - puis seulement ensuite le réglage de géométrie.

 

Sinon tu risques de dérégler ton train avant alors que tu auras payé pour le faire régler juste avant...

 

:bah:

 

 

+1 ;)

Lien à poster
Partager sur d’autres sites

Mardi prochain réglage géométrie, j'ai regardé sous les soufflets c'est nickel.

Samedi, je désaccouple les rotules de direction pour continuer la recherche du problème.

Les cliquetis assez fort que j'entend dans mon moteur seraient, d'après l'avis des mécanos un problème de culbuteurs.

Alors il va falloir que je trouve une personne compétente pour régler ces petits culbus.

Auriez vous la méthode de réglage de culbuteur avec l'écartement ?

Merci

Sup17.jpg

 

 

Il serait aussi intéressant de savoir si tu as des poussoirs à rattrapage hydraulique.

Vu la prépa de ton moteur je dirais oui mais ça reste à vérifier.

 

Pour la méthode de réglage, il y a qque vidéo sur utube

 

 

comme

Lien à poster
Partager sur d’autres sites

 

Il serait aussi intéressant de savoir si tu as des poussoirs à rattrapage hydraulique.

Vu la prépa de ton moteur je dirais oui mais ça reste à vérifier.

 

Pour la méthode de réglage, il y a qque vidéo sur utube

 

 

comme

 

 

http://stkr.es/p/1luv

Merci Pistonhead

Régulateur reçu et monté, 12.90 volts à 3000 tours, nickel !!!

J'ai démonté un cache culbuteur, est ce que ce sont des poussoirs a rattrapage ?

Sup18.jpg

 

Sup19.jpg

Lien à poster
Partager sur d’autres sites

:??:

Ok ok, je suis novice en la matière

Il y a un des culbuteurs qui a un jeu vraiment anormal, il peut se mettre en travers et je vois qu'il est marqué.

Si c'est du rattrapage hydraulique alors le problème est en dessous ?

Lien à poster
Partager sur d’autres sites

Je vois pas bien l'extrémité du culbu, le rouleau est-il toujous là ?

Son extrémité semble abîmé mais ce n'est peut être pas si grave.

Il faudrait l'inspecter.

 

 

Je pense que tu pourrais le démonter en dévissant l'écrou supérieur.

On y verra plus clair ensuite.

Lien à poster
Partager sur d’autres sites

Je vois pas bien l'extrémité du culbu, le rouleau est-il toujous là ?

Son extrémité semble abîmé mais ce n'est peut être pas si grave.

Il faudrait l'inspecter.

 

 

Je pense que tu pourrais le démonter en dévissant l'écrou supérieur.

On y verra plus clair ensuite.

 

Voila les dégâts !!!

Sup24.jpg

Apres avoir pris contact avec Francis d'Alternative Cars, le doute subsistait sur les poussoirs et sur la cause du problème, pour en être sur, démontage de la pipe d'admission, rien de bien compliqué !!!

Il s'avère que les poussoirs ne sont pas hydrauliques, ce sont des Solid Lifter Roller et aucune autre usure apparente.

Commande des pièces au US et remplacement de la tige et son culbuteur.

En fait il suffisait de démonter pour comprendre le principe de fonctionnement, avec vos explications c'est du gâteau, et puis comme on dit, c'est en faisant que l'on apprend !!!

Sup26.jpg

Lien à poster
Partager sur d’autres sites

C'est clair que le culbu et la tige sont mort :(

 

Mais tu es maintenant sur sur la bonne voie :)

 

Tiens nous au courant de la suite ;)

 

 

On peut aussi ajouter à la liste des victimes, les aiguilles du poussoir (mécanique) correspondant qui ont été prises entre le marteau et l'enclume ;)

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×
  • Créer...
Aller en haut de page