Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
  • 0

Volvo XC90 - P0088 P0094 ECM-2501 ECM-2502 ECM-2505


Question

Bonjour.

 

Suite à l'apparition régulière du message "gestion moteur repar urgent" au tableau de bord de mon Volvo XC90 avec mise en sécurité moteur et, donc, performances énormément dégradées, j'essaie de trouver le problème associé.

 

La voiture :

Volvo XC90 D5 163 ch de février 2006.

 

Le contexte :

Affichage de "gestion moteur repar urgent" au tableau de bord lorsque le moteur est en charge (côte ou accélérateur à fond). Une panne sèche a été subie il y a quelques mois. Le symptôme se produit moins après remplacement du filtre à gasoil.

Pannes P0088 et P0094 lues via la prise OBD-II.

Pannes ECM-2501, ECM-2502 et ECM-2505 lues via la prise OBD-II avec le DiCE et interprétées par Vida (Volvo).

Ces pannes signifient "pression carburant trop haute" et "pression carburant trop basse".

Lorsque la pression est détectée trop haute, le message d'erreur disparait seul au bout d'une quinzaine de secondes et les performances redeviennent normales.

Lorsque la pression est détectée trop basse, le message d'erreur ne disparait qu'après avoir coupé le contact et redémarré. Ce message indique également une possible fuite de carburant, il paraît donc normal que le défaut ne disparaisse pas comme ça.

 

Les recherches :

Le filtre à carburant a été changé par 3 fois, avec des marques différentes non Volvo.

La pompe à carburant (ou pompe de gavage ou pompe à gasoil) a été démontée et nettoyée.

 

La question :

Après ces différents essais, je me pose plusieurs questions sur le circuit de carburant mais sans être sûr que ces pannes ne soient pas provoquées par un autre stimuli.

D'autre part, je ne me souviens pas avoir vu de joint lors du démontage de la pompe à carburant. J'en ai commandé un chez Volvo mais je vais mesurer la pression délivrée avant de le changer.

Avant ça, j'ai provoqué à nouveau le problème et j'ai fait un enregistrement de quelques capteurs que voici :

volvo-xc90-volvo_xc90_defaut_moteur_repar_urgent-big.png?v=1

 

 

A la vue de ce graphique, pourriez-vous m'aider à établir une direction de recherche ? Je ne situe pas bien la manifestation de la panne ECM-2505 (pression trop basse) mais j'ai arrêté le graphique juste après l'apparition de celle-ci.

Que pensez-vous de l'intensité du régulateur de pression ? En fonctionnement normal, vous pouvez constater qu'elle ne tombe pas à zéro sur cet essai. En tout cas, sur cette portion de graphique, la panne est apparue justement au moment où le régulateur "tombe" à 0 mA. Est-ce suffisant pour déclarer un régulateur H.S. ?

 

Sujets relatifs :

Caractéristiques de la pompe à carburant / gavage

(problème) panne moteur sur mon mamouth

 

Merci pour votre aide. :)

Lien à poster
Partager sur d’autres sites

16 réponses à cette question

Messages recommandés

  • 0
Invité §Plu600ew

 

Que pensez-vous de l'intensité du régulateur de pression ? En fonctionnement normal, vous pouvez constater qu'elle ne tombe pas à zéro sur cet essai.

Bonjour

 

c'est à mon avis normal car il s'agit d'une régulation de pression (système en boucle)

le calculateur fait chuter le courant justement parce que la pression est trop grande.

Et à chaque fois que le courant diminue, on constate que la pression également diminue et inversement, donc le capteur semble être bon et le régulateur de pression aussi ( je dis bien semble)

 

Sur ce site http://www.volvoforums.org.uk/showthread.php?p=980901

quelqu'un donne des causes possible de ces codes défauts

-le véhicule a roulé réservoir vide/ air dans lecircuit carburant/ retour circuit carburant bouché/capteur de pression HS/ regulateur de pression HS

 

ne connaissant pas particulièrement le véhicule je m'arrêteraî là.

si cela peut aider

Lien à poster
Partager sur d’autres sites
  • 0

Bonjour Plumele.

 

Toute proposition est bienvenue oui, merci. :jap:

 

Justement, tu fais bien de lister les causes possibles listées par Volvo. Par contre, je suis embêté avec l'une d'elles : "le véhicule a roulé réservoir vide". C'est bien le cas, il y a 6 mois. Et, maintenant qu'on a dit ça, quelle est la proposition de réparation suite à cela ?

 

Ce matin, en roulage normal (accélérations modérées), après un freinage un peu appuyé (quelqu'un change de direction sur une route à 90 km/h) pour arriver vers 60 km/h, je ré-accélère gentiement et le défaut est apparu. Par contre, par de lecteur OBD branché donc je ne peux pas confirmer les codes de défauts mais je ne lis que ceux que j'ai indiqué depuis plusieurs jours.

 

Merci. :)

Lien à poster
Partager sur d’autres sites
  • 0
Invité §Plu600ew

Justement, tu fais bien de lister les causes possibles listées par Volvo. Par contre, je suis embêté avec l'une d'elles : "le véhicule a roulé réservoir vide". C'est bien le cas, il y a 6 mois. Et, maintenant qu'on a dit ça, quelle est la proposition de réparation suite à cela ?

 

très bonne question.

 

En répétant un peu bêtement ce que j'avais lu (pas trop quand même), je me suis posé la même question.

j'avoue n'avoir pas compris.

Est-ce que celà veut dire qu'il y a eu de l'air dans le circuit, certainement mais depuis 6 mois il a dû partir depuis.

Lien à poster
Partager sur d’autres sites
  • 0
Invité §loi738ex

Bonjour.

 

Suite à l'apparition régulière du message "gestion moteur repar urgent" au tableau de bord de mon Volvo XC90 avec mise en sécurité moteur et, donc, performances énormément dégradées, j'essaie de trouver le problème associé.

 

La voiture :

Volvo XC90 D5 163 ch de février 2006.

 

Le contexte :

Affichage de "gestion moteur repar urgent" au tableau de bord lorsque le moteur est en charge (côte ou accélérateur à fond). Une panne sèche a été subie il y a quelques mois. Le symptôme se produit moins après remplacement du filtre à gasoil.

Pannes P0088 et P0094 lues via la prise OBD-II.

Pannes ECM-2501, ECM-2502 et ECM-2505 lues via la prise OBD-II avec le DiCE et interprétées par Vida (Volvo).

Ces pannes signifient "pression carburant trop haute" et "pression carburant trop basse".

Lorsque la pression est détectée trop haute, le message d'erreur disparait seul au bout d'une quinzaine de secondes et les performances redeviennent normales.

Lorsque la pression est détectée trop basse, le message d'erreur ne disparait qu'après avoir coupé le contact et redémarré. Ce message indique également une possible fuite de carburant, il paraît donc normal que le défaut ne disparaisse pas comme ça.

 

Les recherches :

Le filtre à carburant a été changé par 3 fois, avec des marques différentes non Volvo.

La pompe à carburant (ou pompe de gavage ou pompe à gasoil) a été démontée et nettoyée.

 

La question :

Après ces différents essais, je me pose plusieurs questions sur le circuit de carburant mais sans être sûr que ces pannes ne soient pas provoquées par un autre stimuli.

D'autre part, je ne me souviens pas avoir vu de joint lors du démontage de la pompe à carburant. J'en ai commandé un chez Volvo mais je vais mesurer la pression délivrée avant de le changer.

Avant ça, j'ai provoqué à nouveau le problème et j'ai fait un enregistrement de quelques capteurs que voici :

http://staticclub.caradisiac.c [...] ig.png?v=1

 

 

A la vue de ce graphique, pourriez-vous m'aider à établir une direction de recherche ? Je ne situe pas bien la manifestation de la panne ECM-2505 (pression trop basse) mais j'ai arrêté le graphique juste après l'apparition de celle-ci.

Que pensez-vous de l'intensité du régulateur de pression ? En fonctionnement normal, vous pouvez constater qu'elle ne tombe pas à zéro sur cet essai. En tout cas, sur cette portion de graphique, la panne est apparue justement au moment où le régulateur "tombe" à 0 mA. Est-ce suffisant pour déclarer un régulateur H.S. ?

 

Sujets relatifs :

Caractéristiques de la pompe à carburant / gavage

(problème) panne moteur sur mon mamouth

 

Merci pour votre aide. :)

 

 

 

Bonjour François,

 

Je fais un petit up du sujet pour savoir si tu as réussi à résoudre ton problème.

Je suis actuellement victime des mêmes symptomes :

- code défaut 2505 (pression trop basse) qui apparait quand on appuie a fond sur la pédale d'accélérateur.

J'ai traité toute la partie basse pression du circuit de carburant :

- changement du filtre à gazole

- changement de l'unite d'injection de gazole (pompe à carburant dans le reservoir)

- soufflage des durites filtre à gazole-réservoir et filtre à gazole-pompe à carburant haute pression

Rien n'y fait.

 

Je rechine un peu au demontage/nettoyage de la pompe HP mais j'ai l'impression que le pb viendrait de là.

 

A+

Lien à poster
Partager sur d’autres sites
  • 0

Bonjour ! :)

 

Je viens de lire le message de Loïc et je ne peux que répondre rapidement dans un premier temps : mes problèmes venaient de la pompe à carburant sale (obstruée) et d'une légère fuite sur 3 injecteurs. J'ai encore l'une de ces pannes de temps en temps mais je crois avoir détecté une fuite à la jauge, côté conducteur, sûrement du fait dub mauvais remontage.

 

J'essaierai de détaillé ultérieurement.

Lien à poster
Partager sur d’autres sites
  • 0
Invité §loi738ex

OK plutôt rassurant dans ton cas car pas de problème sur cette pompe HP

Je vais vérifier mon démontage/remontage des 2 organes neufs (pompe à carburant et jauge) changes récemment.

J'ai également une très légère fuite sur les injecteurs mais déjà présente avant l'apparition des dernière pbs.

De mon cote, les mises en défaut tendent à s'accentuer lors des freinages puis accélération.

Le démontage/nettoyage de la vanne de régulation sur pompe hp, n'a rien changé.

Je pense à un pb de capteur de pression car pas de fumée noires lors de la mise en défaut , je vais essayer de le démonter et de le faire tester.

 

Merci de ton retour

 

À+

Lien à poster
Partager sur d’autres sites
  • 0
Invité §loi738ex

Bonjour.

 

Pareil pour moi, à la décélération puis forte accélération, j'avais le défaut à chaque fois.

 

Le changement des joints d'injecteurs à complètement résolu le défaut "pression trop haute" alors que, pour moi aussi, la fuite était superficielle (zone humide autour de 3 injecteurs).

 

 

Toujours bon à savoir, c'est un peu surprenant car on pourrait penser que la fuite allait diminuer la pression, mais ca semble une bonne piste.

De mon coté je n'ai que pression trop basse (ECM 2505) mais je vais aussi changer de changer ces joints...

 

Tu l'as fait toi meme ?

 

A+

Lien à poster
Partager sur d’autres sites
  • 0

Bonjour Loïc.

 

La fuite aux injecteurs provoque généralement "pression trop haute" car la pompe haute-pression doit envoyer plus de carburant pour maintenir le mélange attendu.

Le défaut "pression trop haute" peut aussi être provoqué par le capteur de pression au bout de la rampe.

 

ECM 2505, pour moi, c'est un défaut avant la pompe haute-pression : la pompe électrique n'arrive pas à fournir le débit nécessaire à celle-là.

Lien à poster
Partager sur d’autres sites
  • 0
Invité §loi738ex

Bonjour François,

 

J'ai recalé mes injecteurs mais effectivement rien n'y fait, toujours ce fichu defaut, j'espere tout au moins avoir limité mes légères pertes de gazole à cet endroit.

A te lire, je comprends mieux comment ca fonctionne.

 

Je vais donc rechecker ma pompe electrique ce we ou rechanger le fitre à gazole...

 

Merci pour tes precieuses infos.

 

A+

Lien à poster
Partager sur d’autres sites
  • 0
Invité §loi738ex

 

J'ai encore l'une de ces pannes de temps en temps mais je crois avoir détecté une fuite à la jauge, côté conducteur, sûrement du fait dub mauvais remontage.

Au fait en quoi consistait ton mauvais remontage dont je suis peut-être également victime ?

D'avance merci de tes infos

 

A+

Lien à poster
Partager sur d’autres sites
  • 0
Invité §loi738ex

Au fait en quoi consistait ton mauvais remontage dont je suis peut-être également victime ?

D'avance merci de tes infos

 

A+

 

 

Bon j'essaye de faire partager mon expérience pour que ca profite à tous.

 

J'ai reverifié mes montages jauge et pompe, changement de filtre à gazole : pas de changement

D'ailleurs au démarrage avec le nouveau filtre, le moteur a calé au bout de 20 sec sans alerte au tdb : donc l'ECM2505 ne concerne pas forcement que le circuit basse pression.

J'ai confié le véhicule à AD qui d'après eux étaient censé savoir tester pompe, soupape, capteur de pression et vanne de regulation.

Leur diagnostic est "probablement le capteur de pression". Car ils n'avaient pas l'outil adapté pour le test de la soupape et du capteur.

Ils m'ont aussi indiqué que le nombre de vente de ce capteur indiquait qu'il y avait probablement un "niveau d'usure important".

 

Donc de mon coté, je vais changer le capteur de pression mais espère être arrivé au bout de ma longue sinécure.

 

A+

Lien à poster
Partager sur d’autres sites
  • 0

What do you want to do ?New mailCopy

http://forum-auto.caradisiac.com/pole-technique/mecanique-electronique/repondre-628769-1.htm?tutorial=1bonjour a tous, j'ai eu le meme prob sur mon xc 90 de 2004,apres le retarage des injecteurs,le changement de la pompe de gavage,changement (2 fois) du filtre a gasoil,pas d'amelioration,meme que des fois ce satané moteur ne voulait meme plus demarrer !! j'ai donc démonté la pompe haute pression pour la porter chez un dieseliste...verdict; la pompe basse pression ,celle qui est accolée a la pompe HP etait naze montage d'une nouvelle pompe BP ... probleme réglé !! cout :300eur

Lien à poster
Partager sur d’autres sites
  • 0

Bonjour

J'ai recalé mes injecteurs mais effectivement rien n'y fait, toujours ce fichu defaut, j'espere tout au moins avoir limité mes légères pertes de gazole à cet endroit.

A te lire, je comprends mieux comment ca fonctionne.

 

Je vais donc rechecker ma pompe electrique ce we ou rechanger le fitre à gazole...

 

Merci pour tes precieuses infos.

Lien à poster
Partager sur d’autres sites
  • 0

Bonjour

J'ai recalé mes injecteurs mais effectivement rien n'y fait, toujours ce fichu defaut, j'espere tout au moins avoir limité mes légères pertes de gazole à cet endroit.

A te lire, je comprends mieux comment ca fonctionne.

 

Je vais donc rechecker ma pompe electrique ce we ou rechanger le fitre à gazole...

 

Merci pour tes precieuses infos.https://audacity.vip/ https://blender.onl/ https://gimp.cc/

Car ils n'avaient pas l'outil adapté pour le test de la soupape et du capteur.

Ils m'ont aussi indiqué que le nombre de vente de ce capteur indiquait qu'il y avait probablement un "niveau d'usure important".

Lien à poster
Partager sur d’autres sites
Invité
Répondre à cette question…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...