Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

contrôle détection piéton


Messages recommandés

Bonjour,

 

En démarrant ce matin dans le garage, un message rouge d'avertissement m'indique : "contrôle détection piéton", je téléphone au dealer Jag qui me rassure et me demande de passer à l'occasion. Mais je peux rouler me dit il, J'efface donc ce message qui à chaque démarrage réapparaît. Pour être complet le système a déclenché, il y a un an, pour être passé trop vite sur un méchant ralentisseur (avec relevage capot, passage au garage, changement capot et tout l toutim....).

C'est un peu râlant tous ces messages d'avertissement ! Cela gâche un peu le plaisir d'une auto sensationnelle.

Je précise que je suis rentré sobre et nickel dans mon garage hier soir :bien: !

 

Y a t-il moyen de supprimer ce message ?

 

Merci pour vos solutions.

 

Rayvo

Lien à poster
Partager sur d’autres sites

Aucun moyen de supprimer ce message sauf a faire réparer. On peut l'effacer de l'indicateur (mais il reste le triangle d'alerte orange) mais il réapparaît a chaque redémarrage de la voiture. Ce système semble se mettre a dis fonctionner de manière récurrents sur les XK, et il y a fort a parier que le même désagrément atteigne les XF. Souvent lie a un problème d'oxydation du faisceau cela nécessite de tomber toute la partie avant du XK pour y remédier. J'avais ce problème sur mon XK précédente et vu que ça n'empêche pas de rouler et que ça n'a aucune influence sur le sécurité (si ce n'est celle du piéton que vous pourriez renversé !) j'ai laisse en l'état et lors de la reprise du véhicule par le concessionnaire celui n'en n'a pas tenu compte

Lien à poster
Partager sur d’autres sites

bonjour,

 

et oui, me revoila toujours pour de nouvelles aventures avec ma SV8!

 

ceci dit, je m'en passerais bien! :pfff: :pfff: :pfff:

 

bon maintenant que le moteur est nickel, la boite de vitesse est neuve, que le compresseur est vidangé, que le ciel de toit est neuf, que les jantes ont été refaites, que le ventilateur et radiateur de refroidissement ont été remplacé, etc.......

 

aujourd'hui j'ai un beau message qui s'affiche:

 

 

200923073759963875.jpg

 

alors je viens de voir que c'est un problème connu sur les XK et XF et que l'on peu rouler sans problème, ce que j'ai fait d'ailleurs....

 

demain j'irais voir mon garagiste pour qu'il l'a passe a la valise, savoir quel est le capteur qui délire......

 

petite question: savez vous si au Contrôle Technique se genre de défaut passe?

Lien à poster
Partager sur d’autres sites

Sur XF la réf du capteur c'est C2Z1166, et c'est un poil plus cher (144£ chez Jag UK).

Mais ça peut aussi venir du module, ou du faisceau.

 

 

merci en tout cas pour les infos, je reviens juste de mon garagiste.

 

il a passé la valise, verdict:

 

capteur avant gauche, résistance trop grande.

pour lui , ce n'est même pas forcement le capteur, peu être un mauvais branchement ou le connecteur oxydé.

 

car il me disait que sinon la valise lui aurait dit que si le capteur était HS il aurait un message de non réponse du capteur....

 

la ce n'est pas le cas car la valise le détecte bien, mais n'as pas la réponse attendu.... (apparemment)

 

voila, j'irais faire un tour sous la voiture dans les jours prochains ;)

Lien à poster
Partager sur d’autres sites

Sur XF la réf du capteur c'est C2Z1166, et c'est un poil plus cher (144£ chez Jag UK).

Mais ça peut aussi venir du module, ou du faisceau.

 

 

bon, retour d'infos de cette après midi, certainement une bonne nouvelle ;)

 

j'ai pris la voiture tout l'après midi et aucuns messages d'erreur!

 

sachant que ce matin, mon garagiste n'avait pas pu enlever le message car c'était un défaut permanant

 

puis, ce soir je passe sur un dos d'âne en centre ville, et aussitôt le message réapparait sur le tableau de bord.

 

effectivement, comme le disait mon garagiste, cela sent le faux contact ou le connecteur oxydé :pfff:

Lien à poster
Partager sur d’autres sites

Sur XF la réf du capteur c'est C2Z1166, et c'est un poil plus cher (144£ chez Jag UK).

Mais ça peut aussi venir du module, ou du faisceau.

 

 

bon, j'ai commencé a regarder le capteur de détection piéton cette aprèm mais a vrai dire j'ai un soucis...

 

j'ai démonté tout les carter avant, par dessus et par dessous le pare chocs avant et je n'ais absolument rien trouvé... :non:

 

par dessus:

 

200927054957248033.jpg

 

par dessous:

 

 

200927055032287074.jpg

 

je ne sais pas ou sont ces fichus capteur qui sont sensé être sur le pare chocs!!

 

j'ai bien trouvé les câbles qui vont au radar avant mais j'ais aucuns autre câble au niveau du pare chocs (a pare le klaxon)

 

après au niveau du capot (mais ce n'est pas au niveau du pare chocs) j'ai 2 capteurs mais je ne sais pas a quoi cela sert?

 

200927055421388041.jpg

 

et me dites pas que c'est cela car ils sont a porté de mains!!

 

merci de me guider! :jap:

Lien à poster
Partager sur d’autres sites

=> https://parts.jaguarlandroverc [...] ensor.html

 

Si ça peut vous aider.

J'ai vraiment pas fait gaffe sur la mienne quand j'ai démonté le pare-chocs, donc je ne saurais pas vous dire où ils sont.

 

 

ok, merci Samaël3am,

 

malheureusement, je ne suis pas vraiment avancé, seul certitude c'est que les capteurs que j'ai vu et qui sont accessible ne sont pas ceux que je recherche.

 

en mettant le contact j'en ais débranché un et cela m'allume le voyant airbag et effectivement ce sont des capteurs airbag et non pieton....

 

je parlais de ceux la , en fait:

 

https://www.jagpieces.com/capt [...] 2x29689137

 

je continuerais mes recherches demain......

 

a la recherche des capteurs piéton perdu! :jap:

Lien à poster
Partager sur d’autres sites

Oui, et l'électronique c'est fabuleux.

Moi je cherche pourquoi j'ai le message "niveau ldr trop bas" alors que j'ai changé la sonde.

 

Vos capteurs ressemblent à ça à priori : https://www.ebay.co.uk/itm/Jag [...] 4436962951

 

 

bon , me revoila, :lol:

 

je viens de passer la mâtiné a continuer a démonter l'avant de la SV8 :pfff:

 

et figurez vous que ca y est!!! j'ai trouvé ces fichu capteurs!!! :p

 

après avoir quasiment tout démonté sauf le pare chocs:

 

200928013619672080.jpg

 

j'ai décidé d'enlever les phares vu qu'avoir avoir cherché 1h au niveau de la face avant je n'avais absolument rien trouvé...

 

20092801361510234.jpg

 

et regardez ce que j'ai trouvé juste en dessous du phare!!

 

200928013616482850.jpg

 

2009280136177440.jpg

 

notre fameux capteur de détection piétons avant gauche!!

 

et devinez pourquoi le calculateur me disais qu'il y avait un problème:

 

2009280136181918.jpg

 

parce que je pense qu'une souris a du s'amuser avec les fils :pfff: :pfff:

 

du coup j'ai mis de la gaine thermo et cela devrais suffire.....

 

j'ai hésité a mettre de l'étain mais j'avais peur que cela change la résistance du fils et que cela déclenche a nouveau un défaut!

 

bon plus qu'a tout remonter maintenant! :D

 

nous serons tous maintenant que les capteurs de détection piéton sur les jaguar xf sont juste en dessous des phares! :jap:

Lien à poster
Partager sur d’autres sites

Bonsoir, je connais actuellement le même problème depuis mon passage sur un dos d'âne. J'ai remplacé les deux capteurs mais le défaut est toujours là, peut être un passage à la valise.

Si quelqu'un sait quoi faire.

Merci par avance et prenez soin de vous et de vos proches.

Lien à poster
Partager sur d’autres sites

Bonsoir, je connais actuellement le même problème depuis mon passage sur un dos d'âne. J'ai remplacé les deux capteurs mais le défaut est toujours là, peut être un passage à la valise.

Si quelqu'un sait quoi faire.

Merci par avance et prenez soin de vous et de vos proches.

 

 

bonsoir,

 

bien a vraie dire, avant même de remplacer ces capteurs, il aurait fallu passer la voiture a la valise.....

 

cela aurait évité de les remplacer si le problème ne venait pas d'eux.....

 

tant que vous n'aurez pas passé la voiture a la valise, vous ne saurez pas d'où vient le problème.... :jap:

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
  • Créer...