Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Avensis

1.6 d4d 112 ou 2.0 d4d 143 : nettoyage capteur pression admission


Sheriff
 Partager

Messages recommandés

  • Réponses 80
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Bonjour à tous,

Je rencontre aussi un problème de perte de puissance ainsi qu'un défaut moteur P0471 + voyant moteur au tableau de bord. Cela me génère de temps en temps donc des pertes de puissance, le ventilateur qui se met en route régulièrement (même moteur froid) et certaine fois l'arrêt du moteur car on ne peu plus monter en régime (surement un mode dégradé)

Je l'avais déposé au mécano qui avait changé le capteur d'admission d'air puis par la suite le capteur de pression d'échappement (repris sur le FAP si je ne m'abuse) le problème est toujours présent (8 mois que ça dure) 

Je ne passe plus par ce garage a qui j'ai acheté la voiture et qui se trouve être un escroc (procédure en cours 😔)

 

Auriez vous une idée concernant mon problème, il s'agit d'un Verso 1.6 D4D 112ch de 2015. J'ai bien cherché quelque piste mais je patauge à présent. Est ce que le capteur de pression changé pourrait être défectueux ? Que faut il contrôler quand on a le défaut P0471 ?  

 

Lien vers le commentaire
Partager sur d’autres sites

Ah oui j'oubliai, la voiture a aussi fait un tour chez Toyota. Comme je n'avais plus confiance dans le garage ou j'ai acheté la voiture.

D'après leur DIAG cela venait du capteur de pression de turbo que j'ai fait changé mais le défaut est revenu 2 jours après. Je l'ai recontacté et la il m'annonce qu'il faut changer le turbo 😵 4000€. J'ai stoppé les frais était en procédure avec le garage.

Lien vers le commentaire
Partager sur d’autres sites

hello

oui, cela arrive parfois qu'un capteur neuf soit défaillant... mais c'est rare.

a-t-il été vraiment changé ?

il n'y a pas de capteur de pression d'echappement.

 

faites le changement de capteur de pression vous-meme

 

ensuite, roulez en 4em à 2200 tr/min pendant 20 min

les declenchements de ventilateur stipulent la mise en regeneration du FAP.

il semblerait que vos regenerations se passent mal (vu que le moteur a du mal à prendre ses tours... cela arrive parfois... et dans ce cas, il ne faut pas s'arreter)

donc, roulez en 4eme sur 20 km et cela rentrera dans l'ordre (avec un capteur de pression neuf)

 

Lien vers le commentaire
Partager sur d’autres sites

Merci Sheriff pour les info.

 

J'ai prévu de faire une vidange avec de la 5W30 C3 (ACEA C3 norme BMW LL-04)

 

Le garage avec le quelle je suis en litige à changer le capteur petit noir avec 2 durites branché dessus proche du bouchon de remplissage d'huile (capter de FAP je pense)

Le garage Toyota ma changé le capteur de pression de turbo référence "89421WA010"

 

De qu'elle capteur me parle tu Sheriff ? celui du FAP ou celui proche de la jauge à huile comme dans ton tuto, celui ci n'a effectivement jamais été changé à ma connaissance.

Lien vers le commentaire
Partager sur d’autres sites

hello

le capteur de pression echappement a donc été changé (defaut P0471) par le 89421WA010 : donc ok

 

tu as toujours un temoin defaillance moteur qui s'allume ?

la valise donne quoi ?

 

as tu acheté teschstream : valise toyota sur ordi personnel 32bit ?

tu pourrais y voir plus clair

 

quels symptomes rencontre ton moteur actuellement ?

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

Les symptômes reste les mêmes rien n'a changé. Perte de puissance, ventilateur qui tourne régulièrement même moteur froid.

 

Je n'ai pas de valise pro juste un lecteur OBD qui efface aussi les défauts avec l'appli OBD torque. Le défaut est toujours le même "P0471". 

Par contre actuellement le défaut revient moins souvent, est ce du à la chaleur ou le fait d'avoir roulé à plus de 2000tr/min sur une certaine distance 🤔

 

Le voyant est réapparu hier alors que je ne l'avais pas eu depuis 1 semaine ce qui n'empêche pas au ventilateur de tourner régulièrement.

Lien vers le commentaire
Partager sur d’autres sites

bonjour

en y regardant de plus près, tous les symptomes que tu décris convergent vers le capteur de pression echappement

le code défaut le dit aussi dautant plus : P0471

 

donc, soit ton nouveau capteur est défaillant... soit il n'a pas été changé

si ce capteur est défaillant, les regenerations ne peuvent pas se faire... d'où ton ventilateur qui tourne tout le temps

(car il se déclenche meme  à froid, lorsque l'ecu demande une regneration)

 

ce capteur à la tete suivante :

Capture2.JPG.5ffdef92b07535641737e431e9025275.JPG

 

 

et se trouve en haut du turbo, relativement bien accessible

Capture1.JPG.f012d3b5900c48c5eddc5f424cc3b4a1.JPG

 

 

sur ta facture, ils t'en ont demandé combien pour ce capteur ?

il coute dans les 80 euros

je te dis cela, car si sur la facture c'est indiqué 30 euros, alors ils ne l'auraient donc pas changé...

Lien vers le commentaire
Partager sur d’autres sites

oui c'est ça, celui en plastique noir que tu montres dans la video est appelé chez toyota : capteur différentiel de pression

Capture3.JPG.102406b83f8f4008ac8e09b947496b11.JPG

 

 

sa reference est : 89481B

celuil là, ils n'ont pas du lui changer... pourtant, il est facile d'acces : près du bouchon de remplissage d'huile, sous le cache moteur

 

à mon avis, ils se sont emmelé les pinceaux avec les refeerence : 89481 et 89421.... 🥴

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

il y a 8 minutes, Sheriff a dit :

oui c'est ça, celui en plastique noir que tu montres dans la video est appelé chez toyota : capteur différentiel de pression

Capture3.JPG.102406b83f8f4008ac8e09b947496b11.JPG

 

 

sa reference est : 89481B

celuil là, ils n'ont pas du lui changer... pourtant, il est facile d'acces : près du bouchon de remplissage d'huile, sous le cache moteur

 

à mon avis, ils se sont emmelé les pinceaux avec les refeerence : 89481 et 89421.... 🥴

 

 

 

Habituellement il a 2 canalisation , entrer et sortie Fap , mais ne mesure que du différentiel , l'autre est censer mesurer reelement la pression dans l’échappement ....

 

après il y a un teste simple , débrancher l'un ou l'autre des capteur pour voir le code générer ...

mais attention il est aussi appeler capteur pression échappement sur certaine doc , sans compter les erreur de traduction

Lien vers le commentaire
Partager sur d’autres sites

Le 19/06/2022 à 11:20, Sheriff a dit :

bonjour

en y regardant de plus près, tous les symptomes que tu décris convergent vers le capteur de pression echappement

le code défaut le dit aussi dautant plus : P0471

 

donc, soit ton nouveau capteur est défaillant... soit il n'a pas été changé

si ce capteur est défaillant, les regenerations ne peuvent pas se faire... d'où ton ventilateur qui tourne tout le temps

(car il se déclenche meme  à froid, lorsque l'ecu demande une regneration)

 

ce capteur à la tete suivante :

Capture2.JPG.5ffdef92b07535641737e431e9025275.JPG

 

 

et se trouve en haut du turbo, relativement bien accessible

Capture1.JPG.f012d3b5900c48c5eddc5f424cc3b4a1.JPG

 

 

sur ta facture, ils t'en ont demandé combien pour ce capteur ?

il coute dans les 80 euros

je te dis cela, car si sur la facture c'est indiqué 30 euros, alors ils ne l'auraient donc pas changé...

 

Salut, 

 

C'est bien ce capteur que Toyota a changé réf "89421WA010" à 71,60€ TTC

 

L'autre capteur qui a été changé par le garage avec qui je suis en litige est le capteur avec 2 durites fixer à gauche du bouchon de remplissage d'huile quand on est face au moteur (radiateur dans les genoux 😁) Référence BMW "7805758-01"

Les 2 durites en caoutchouc ne sont pas fissuré, ni bouchées. Elles font une dizaine de centimètre et s'emmanche dans la tuyauterie du FAP

 

Donc à priori rien a voir avec le tien Scheriff.

Lien vers le commentaire
Partager sur d’autres sites

Le 19/06/2022 à 10:16, dingdongtoy a dit :

Salut les tuyaux qui vont du capteur au fap ne sont pas boucher??

-Moteur tournant , secouer la prise du capteur..

-le Fap n'est pas boucher lui non plus??

-voir aussi si la vanne EGR n'est pas bloquer a peine ouverte..

 

 

Salut dingdongtoy,

 

- Les 2 tuyaux caoutchouc ne sont pas bouchées ni craquelés.

- Est ce que le FAP est bouché, aucune idée. Il y a pas un capteur pour dire quand il est bouché ??? Quand je débranche la prise du capteur de pression dif du FAP sa met un message au tableau de bord "vérifier DPF ou un truc dans le genre" je ne me souviens du message exacte 😒

- Concernant la vanne EGR, je pense qu'elle a été changé en Septembre 2021 juste avant l'achat du véhicule car il y a eu un rappel sur ceux modèle pour un remplacement de refroidisseur d'EGR.

 

Lien vers le commentaire
Partager sur d’autres sites

il y a 1 minute, Sheriff a dit :

c'est une version moteur de 2016 euro6 que tu as... ceci explique les différences avec le mien de 2015 euro5

 

n'empeche que les 2 capteurs en question ont bien été changés... 🤔

C'est bien tout le problème et que à mon niveau je sèche, panne électrique !!! 

Quand je vais chez Toyota il dise qu'il faut changer le Turbo (4000€) la voiture fonctionne très bien mise à part se problème. Le turbo serait défaillant il merderait plus que ca non ? Je n'entend pas de bruit suspect.

Lien vers le commentaire
Partager sur d’autres sites

sinon lorsque l'ecu demande une regeneration, il ferme/puvre au niveau egr un bypass via des clapets pneumatique .

 

ont ils bien été branchés ? ou remontés 

 

moi je les entends dans le verso... ca fait comme un bruit de cendrier metallique qui frotte ; qui s'ouvre et se referme.  ca le fait 2 ou 3 fois.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 20 heures, Sheriff a dit :

sinon lorsque l'ecu demande une regeneration, il ferme/puvre au niveau egr un bypass via des clapets pneumatique .

 

ont ils bien été branchés ? ou remontés 

 

moi je les entends dans le verso... ca fait comme un bruit de cendrier metallique qui frotte ; qui s'ouvre et se referme.  ca le fait 2 ou 3 fois.

Je n'ai jamais entendu un bruit comme celui que tu décris, je vais jeter un œil de ce côter là.

Lien vers le commentaire
Partager sur d’autres sites

sinon, j'ai comparé les moteur version 2015 et 2016 comme le tien

tu as au moins 6 capteurs de plus

et il y en a un qui attire mon attention concernant tes soucis : c'est le capteur de temperature de l'echangeur egr

tu devrais le débrancher et verifier si tu as une résistance aux bornes

 

la ref oem : 89429WA010

 

Capture85.JPG.fa6df173f058bbf1d40389b4b49a6786.JPG

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

là on etait parti sur un autre capteur, celui de temperature egr...d'autant plus que toyota l'a demonté recemment

car s'il est défectueux, alors les regenerations fap se déclenchent dans de mauvaises plages de fonctionnement, et dans ce cas, le capteur différentiel P0471 est hors plage et mauvais réponse.

 

son capteur P0471 est neuf je crois

Lien vers le commentaire
Partager sur d’autres sites

(désoler j’avais louper cette épisode)

La température EGR , elle est plus la en sécurité...

Le p0471 c'est pas le capteur de pression différentiel , mais bien le capteur de pression échappement...

Attention , la vanne EGR ce n'est pas le refroidisseur de vanne EGR ...

donc a controler , j'ai eu un cas recement de vanne EGR non étanche , ça fout une belle merde et avec le jeux dans le mécanisme , le calculateur ne le voyait pas..

 

https://ma-bmw.com/forum/viewtopic.php?f=88&t=37369&sid=572101f4ba6139e6b4bb7748d154c159&start=20

 

 

Modifié par dingdongtoy
Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité, vous reconnaissez avoir pris connaissance de la charte et vous engagez à la respecter. Pour publier immédiatement : connectez-vous à votre compte ou inscrivez-vous.
Remarque : En tant qu'invité votre message ne sera pas visible immédiatement.

Invité

Si votre message est un avis de consommateur sur un bien et/ou un service, vous devez obligatoirement indiquer la date de votre expérience de consommation. A défaut, votre avis pourrait être supprimé, en cas de signalement.

Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
  • Créer...