Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
 

Il y a 674 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1  10  11  12  13
Dernière Page
Page Suivante
Page Précédente
Première Page
Auteur
 Sujet :

Sujet officiel

[Centralisation] Tutos DDT4all : Paramétrer le calculateur de votre Renault

Prévenir les modérateurs en cas d'abus 
Profil : Nouveau membre
linconnu57
  1. Posté le 05/07/2019 à 07:14:25  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Reprise du message précédent :
Encore merci de ta réponse.

Du coup je vais me laisser tenter par le boîtier que tu m’a montrer, au moins je suis sûr qu’il fonctionne et qu’il sera de bonne qualitée.

Concernant le logiciel, c’est normal que quand je le lance maintenant rien ne se passe? Il faut que la prise soit connecté entre la voiture et le PC pour que cela fonctionne ?






Crocro39 a écrit :


Bonjour,
Tu n'as pas le RLink1 mais le 2 sur ta voiture: pas besoin de croiser les fils de la sonde
Afficher plus
Afficher moins

Sujets relatif
Profil : Membre
  1. config
crocro39
Marques - succès bronze messages
  1. Posté le 05/07/2019 à 07:27:30  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour
pour tester le logiciel, pas besoin d'être connecté: mode Démo
A l'ouverture , une page blanche et quelques secondes après, apparait le petit écran avec le choix de la sonde ,clic dessus et coche l'avertissement de danger, clic sur mode Démo .
Un nouvel écran apparait: en haut à droite choix de la voiture et dans la colonne de gauche les écus

Profil : Nouveau membre
linconnu57
  1. Posté le 05/07/2019 à 15:39:19  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Effectivement, je viens de ressayer ce matin et j’ai put tester un peu, il y a du y avoir un petit bug hier quand j’ai essayer !

J’espère ne pas faire de bêtise sur la voiture en activant des options avec le logiciel !

Je vais commander le boîtier et tester tout ça !

Merci à tous ;-)

Publicité

Profil : Nouveau membre
levenrek
  1. Posté le 01/08/2019 à 12:52:59  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut,
victime comme beaucoup des défaillances moteur 1.2 TCe, je cherche à "investiguer".
J'ai eu accès à mon journal d'erreur ;
Dans DDT4ALL il faut sélectionner son véhicule (moi x67 Dokker)
Après : menu Injection
Puis > v42_2C_39_v01
Puis > Réinit... > Misfire et cliquetis

Donc, ça me donne le nombre de "knocks" sur chaque cylindre et c'est un bon début (le chiffre est juste horrible pour moi, mais ça je m'y attendais)...

Bref, je cherche à savoir s'il est possible de sortir l'historique de ces "knocks" avec DDT4ALL ou seul le logiciel Renault sera capable de faire ça ?

Je cherche à savoir à partir de quand ces "knocks" ont débuté...

Profil : Nouveau membre
chrisart
  1. Posté le 10/08/2019 à 18:57:54  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

xtrabart a écrit :

Grace au Dev mode : j ai pu active :

Le Multi Sense
Le Rsound avec seulement le moteur de l Alpine A110 ! Oh nostalgie du doux bruit d aspiration des carburateurs :love:

Pour l instant , toujours pas de Temperature au TdB , meme apres Verification "Mesure et display " dans le cluster. "Driver ECU non compatible ???? :mmmfff:

J ai parametre le Distance Warning , dans l aide a la conduite , le Bouton ON reste bien sur ON , mais aucun changement graphique au TBD ... A tester demain sur la route ...
... J ai parametre "DW par RADAR" sur les 2 ECUS .. A voir ... Sinon j essayerais "DW par Camera" ....SI rien de mieux

Sinon le "Cornering" est au poil , quoique si on pouvait augmenter le seuil de vitesse au-dela de laquelle ou les AntiB se coupent ... Apparemment 42 Km/h ...

A suivre , pour tester le LKA et l ACC
Afficher plus
Afficher moins

Bonjour, comment as tu fait pour activer le Rsound ? j'ai un GS4 business avec Rlink2, l'option est bien sur "present" mais rien dans le menu.
Aurais-tu une idée sur ce que j'aurais pu raté ?!


RsoundVoir l'image en grand0 vote

Message cité 1 fois
Publicité

Profil : Membre
fabien28210
Marques - succès bronze messages
  1. Posté le 12/08/2019 à 08:51:35  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Chrisart a écrit :

Bonjour, comment as tu fait pour activer le Rsound ? j'ai un GS4 business avec Rlink2, l'option est bien sur "present" mais rien dans le menu.
Aurais-tu une idée sur ce que j'aurais pu raté ?!


http://clu​b.caradisi​ac.com/chr​isart/chri​sart-15464​8/photo/rs​ound-79643​92.html
Afficher plus
Afficher moins

Salut,
As tu bien cliqué sur Write HMI ?

contact mis moteur arrêt
Audio / RadNav 2.3
Configuration / -ECU Configuration Part II
Rsound -> Réglage origine « Not Present » modifié en « Present »
Passer en mode Expert / Cliquer sur Write HMI




ps: Je n'ai pas mis à jour le DDT4ALL depuis 2017, d'où le RadNav 2.3

Quelles autres fonctions a tu activé ? J'imagine que ton Business a déjà le LKA !

Bonne route,
Fab.

Message édité par Fabien28210 le 12/08/2019 à 08:57:41

---------------
Grand Scénic IV Business 7p dCi 110 Brun Vison bi-ton, toit en verre, pack protection

ex. Gd Scenic III 2014 Bose dCi 110 EDC, Gd Scenic III 2012 Bose dCi 110- EspaceIV 2003 1.9dCi Expression
GTR1400 Tourer 2014
Profil : Nouveau membre
chrisart
  1. Posté le 12/08/2019 à 09:30:19  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour Fabien,
Merci pour ta réponse. je vais réessayer avec ta procédure.
Je n'ai pas Radnav 2.3, comme tu le dis cela doit-être lié à la version (5.5.0)

CaptureVoir l'image en grand0 vote
J'ai activé:
- corner lights
- Température sur le compteur
- Modification de la vidéo au démarrage (je suis revenu à l'originale)

Et toi, as tu activé des options intéressantes ?
LKA, c'est bien le maintien dans la voie ? si c'est ça oui il est déjà activé.


Petite question, est-il possible de modifier/désactiver le bip de fermeture centralisée ? lorsque l'on s'éloigne de la voiture.
En ce qui concerne le régulateur adaptatif, faut-il obligatoirement le bouton sur le volant pour pouvoir l'activer ?

Profil : Membre
fabien28210
Marques - succès bronze messages
  1. Posté le 12/08/2019 à 12:43:54  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Mon GS4 fait partie des premieres séries. En Mars 2017 Android auto n'était pas encore implémenté.
De même le LKA n'est arrivé sur la finition ZEN Business qu'en 2018.
Ce sont les 2 principales fonctions activées avec DDT4ALL.
J'ai mis aussi :
- Extinction du DRL avec clignotant
- Cornering
- T° dans tdb

Je ne sais pas si le Bip est configurable et pour l'adaptatif il faut le bouton physique à priori.
Message édité par Fabien28210 le 12/08/2019 à 12:44:15

---------------
Grand Scénic IV Business 7p dCi 110 Brun Vison bi-ton, toit en verre, pack protection

ex. Gd Scenic III 2014 Bose dCi 110 EDC, Gd Scenic III 2012 Bose dCi 110- EspaceIV 2003 1.9dCi Expression
GTR1400 Tourer 2014
Profil : Nouveau membre
chrisart
  1. Posté le 12/08/2019 à 20:23:33  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci beaucoup Fabien, je n'avais pas mis le contact mais pourtant le poste était allumé :ange:
Maintenant j'ai les différentes voitures :bien:

Profil : Routard confirmé
flomeuh
Marques - succès bronze messages
  1. Posté le 22/08/2019 à 22:38:50  
  2. answer
  1. J'aime1
  2. Prévenir les modérateurs en cas d'abus
 
merci pour ces informations

Profil : Vétéran confirmé
hr100
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 27/08/2019 à 08:56:41  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

cocof_fr a écrit :

J'ai installer un atelage sur mon Grand Scenic 4 de 2019. Pour que la voiture désactive proprement le radar de recul, il faut activer dans UCH "CF292 TRAILER PRESENT". Je l'ai fait via Pyren mais il doit y avoir un bug car ca ne fonctionne pas (le radar se coupe mais j'ai un message radars a contrôler alors qu'a priori il ne doit pas y avoir ce message d'erreur). On va dire que ça marche a moitié (le principale étant que ça coupe le radar :)). Mais je suis perfectionniste, j’essaie donc sous DDT4all mais je ne trouve pas ce paramètre. L'un d'entre vous l'aurais vu ? (nota j'ai la database de fev2019 ddt4al v5.4.0)
merci
Afficher plus
Afficher moins


@coco_fr
Avez-vous trouvé une solution ?

J'ai le même problème sur un Kadjar 2017. Je ne trouve pas le paramètre dans DDT4ALL avec une base de données de mars 2019.
Je me demande si la notice de montage du faisceaux ne serait pas générique à plusieurs véhicules dont certains seulement nécessiteraient cette configuration, d'où l'absence du paramètre pour le certains véhicules.
D'avance merci.

Message cité 1 fois
Profil : Apprenti
cocof_fr
  1. Posté le 27/08/2019 à 19:58:57  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

hr100 a écrit :

@coco_fr
Avez-vous trouvé une solution ?

J'ai le même problème sur un Kadjar 2017. Je ne trouve pas le paramètre dans DDT4ALL avec une base de données de mars 2019.
Je me demande si la notice de montage du faisceaux ne serait pas générique à plusieurs véhicules dont certains seulement nécessiteraient cette configuration, d'où l'absence du paramètre pour le certains véhicules.
D'avance merci.
Afficher plus
Afficher moins


Bonjour.
Avec un autre logiciel ( pyren sur pc ou pyclip) sur tel Android on a accès a ce paramètre, mais quand je le passé a remorque présente la voiture ne reconnais pas la présence d'une remorque quand je le connecte ( alerte angle mort a contrôler) alors que la voiture devrait dire remorque détectee, peux être que le logiciel en question est bugue... Je ne suis pas a arriver a contacter le développeur. Je vais chez Renault la semaine prochaine pour qu ils m activent eux le paramètre avec une valise Renault je verrais bien si c est mieux.

Message cité 2 fois
Profil : Vétéran confirmé
hr100
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 27/08/2019 à 21:52:36  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

cocof_fr a écrit :

Je vais chez Renault la semaine prochaine pour qu ils m activent eux le paramètre avec une valise Renault je verrais bien si c est mieux.
Afficher plus
Afficher moins


Merci.
Ce serait intéressant de comparer les paramètre avant et après intervention de Renault pour voir ce qui est effectivement modifié.

Publicité

Profil : Nouveau membre
chrisart
  1. Posté le 28/08/2019 à 19:17:13  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour, Avez vous câblés vous mêmes le faisceau ?
J'ai installé l'attelage mais pas encore la partie électrique.
Ca paraît compliqué quand on regarde le schéma !
Message cité 1 fois
Profil : Routard confirmé
frontliner77
Marques - succès argent messages
  1. Posté le 28/08/2019 à 19:30:34  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour
Quelqu'un aurait-il un lien pour le logiciel ? Ça fonctionnerait avec mon ELM327 Bluetooth ?
Message cité 1 fois

---------------
Actuellement :
Mégane 4 RS EDC TCE280
Renault Trafic L1H1 DCI95
Profil : Vétéran confirmé
hr100
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 29/08/2019 à 08:46:50  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Chrisart a écrit :

Bonjour, Avez vous câblés vous mêmes le faisceau ?
J'ai installé l'attelage mais pas encore la partie électrique.
Ca paraît compliqué quand on regarde le schéma !
Afficher plus
Afficher moins



Compliqué, ça dépend s'il s'agit d'un faisceau générique pour lequel il faut faire les repiquages pour chaque fil ou bien s'il s'agit d'un faisceau spécifique conçu pour le véhicule et ayant les connecteurs d'origine.
J'ai pris le faisceau spécifique JAEGER (Kadjar) avec désactivation automatique du radar de recul. Il suffit de suivre la notice et de brancher les connecteurs. Impossible de se tromper les connecteurs étant tous différents.

Profil : Vétéran confirmé
hr100
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 29/08/2019 à 08:48:31  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

frontliner77 a écrit :

Bonjour
Quelqu'un aurait-il un lien pour le logiciel ? Ça fonctionnerait avec mon ELM327 Bluetooth ?
Afficher plus
Afficher moins


Si c'est un vrai adaptateur ELM327 et pas une copie chinoise bas de gamme, ça fonctionnera.
Pour le logiciel, chercher PyRen et prendre sur le site Russe.

Profil : Vétéran confirmé
hr100
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 10/09/2019 à 08:34:50  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

cocof_fr a écrit :

Je vais chez Renault la semaine prochaine pour qu ils m activent eux le paramètre avec une valise Renault je verrais bien si c est mieux.
Afficher plus
Afficher moins


cocof_fr

Bonjour,
Comment ça s'est passé chez Renault ?
Ils ont pu faire quelque chose ?
Merci.

Message cité 1 fois
Profil : Apprenti
cocof_fr
  1. Posté le 12/09/2019 à 10:23:59  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

hr100 a écrit :

cocof_fr

Bonjour,
Comment ça s'est passé chez Renault ?
Ils ont pu faire quelque chose ?
Merci.
Afficher plus
Afficher moins


Bonjour
Non pour eux c'est normal, il faut désactiver manuellement les radars quand on connecte une remorque. ( Malgres la photo que je leur ai montre d un possesseur de gs4 qui a marqué remorque détecter désactivation radar sur le tableau de bord de manière automatique quand il connecte une remorque).
J' insiste pas car cela ne me gène pas trop ( je branche un porte vélo une fois par an). Il faut dire aussi que mon Scenic est plus récent que celui de la photo ( y a une modif sur le faisceau, ça a peut être un impacte sur cette fameuse détection automatique donc c'est peut être bien normal...

Message cité 3 fois
Profil : Pilote d'essai
  1. config
tit-seb-51
Marques - succès or messages
  1. Posté le 12/09/2019 à 11:00:55  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

cocof_fr a écrit :

Bonjour
Non pour eux c'est normal, il faut désactiver manuellement les radars quand on connecte une remorque. ( Malgres la photo que je leur ai montre d un possesseur de gs4 qui a marqué remorque détecter désactivation radar sur le tableau de bord de manière automatique quand il connecte une remorque).
J' insiste pas car cela ne me gène pas trop ( je branche un porte vélo une fois par an). Il faut dire aussi que mon Scenic est plus récent que celui de la photo ( y a une modif sur le faisceau, ça a peut être un impacte sur cette fameuse détection automatique donc c'est peut être bien normal...
Afficher plus
Afficher moins

Hello,

[:amaryllis69:4] pour ce retour !

Bizarre car un possesseur d'un Scénic récent comme le tien a eu des soucis comme toi mais son faisceau Renault était soit disant non conforme. Ils l'ont changé apparemment et il a bien l'affichage présence remorque comme moi maintenant mais le mien est plus ancien. Pareil je crois que tout fonctionne pour un autre membre en version 9 avec encore des pièces Renault.

C'est vrai que ce n'est pas immobilisant. Nous aussi les fonctions sont inopérantes mais nous n'avons pas de clé orange.

Par contre la modification sur le faisceau est minime ! Ce sont les connectiques des feux AR qui ont changé ! Ils vendent un adaptateur pour l'ancien faisceau.

Bonne route.

Message édité par p'tit Seb 51 le 12/09/2019 à 11:02:51
Profil : Vétéran confirmé
hr100
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 14/09/2019 à 11:18:32  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

cocof_fr a écrit :

Bonjour
Non pour eux c'est normal, il faut désactiver manuellement les radars quand on connecte une remorque. ( Malgres la photo que je leur ai montre d un possesseur de gs4 qui a marqué remorque détecter désactivation radar sur le tableau de bord de manière automatique quand il connecte une remorque).
J' insiste pas car cela ne me gène pas trop ( je branche un porte vélo une fois par an). Il faut dire aussi que mon Scenic est plus récent que celui de la photo ( y a une modif sur le faisceau, ça a peut être un impacte sur cette fameuse détection automatique donc c'est peut être bien normal...
Afficher plus
Afficher moins


Merci pour ce retour.
Donc, si on résume, la notice du faisceau est générique et suivant le véhicule il faut ou ne faut pas configurer l'UCH avec la valise.
Et dans certain cas la seule solution consiste à désactiver les capteurs de recul via le menu dédié du R-Link.

Profil : Pilote semi-pro
  1. config
alex_keyz
Marques - succès or messages
  1. Posté le 14/09/2019 à 12:38:47  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

cocof_fr a écrit :

Bonjour
Non pour eux c'est normal, il faut désactiver manuellement les radars quand on connecte une remorque. ( Malgres la photo que je leur ai montre d un possesseur de gs4 qui a marqué remorque détecter désactivation radar sur le tableau de bord de manière automatique quand il connecte une remorque).
J' insiste pas car cela ne me gène pas trop ( je branche un porte vélo une fois par an). Il faut dire aussi que mon Scenic est plus récent que celui de la photo ( y a une modif sur le faisceau, ça a peut être un impacte sur cette fameuse détection automatique donc c'est peut être bien normal...
Afficher plus
Afficher moins



C’est étonnant car sur mon GS4, quand je connecte mon porte vélo d attelage, il déconnecte directement les radars arrière et me l indique sur le Rlink2.
Le seul hic est que mon scenic a un faisceau 7 broches et mon porte vélo un 13 broches, donc obligé de prendre un adaptateur
13 broches => 7 broches.


---------------
RTA
dark rose ride
Profil : Pilote d'essai
  1. config
gronholm65
Coupe bronze Marques Marques - succès argent nombre de vues Marques - succès bronze sujets
  1. Posté le 16/09/2019 à 21:39:36  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Vous connaissez ça? une alternative?


https://www.mycarly.com/fr/?ut [...] paign=home

Apparemment on peut aussi gérer pas mal de trucs. :jap:
Message cité 1 fois
Profil : Pilote semi-pro
  1. config
alex_keyz
Marques - succès or messages
  1. Posté le 17/09/2019 à 11:39:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

gronholm65 a écrit :

Vous connaissez ça? une alternative?


https://www.mycarly.com/fr/?ut [...] paign=home

Apparemment on peut aussi gérer pas mal de trucs. :jap:
Afficher plus
Afficher moins



A mon avis, tu achètes l adaptateur odb et ensuite la licence pour faire des choses ^^


---------------
RTA
dark rose ride
Profil : Pilote d'essai
  1. config
gronholm65
Coupe bronze Marques Marques - succès argent nombre de vues Marques - succès bronze sujets
  1. Posté le 20/09/2019 à 21:30:20  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai trouvé le DD4all je l'ai téléchargé on sait quelle prise pour clio 4 phase II? :sol:

Profil : Membre
fabien28210
Marques - succès bronze messages
  1. Posté le 21/09/2019 à 08:03:50  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
gronholm65
Typiquement une prise ELM327 est nécessaire.
Ex: https://boutique.elm327.fr/acc [...] 7-usb.html

Bonne route.
Message cité 1 fois

---------------
Grand Scénic IV Business 7p dCi 110 Brun Vison bi-ton, toit en verre, pack protection

ex. Gd Scenic III 2014 Bose dCi 110 EDC, Gd Scenic III 2012 Bose dCi 110- EspaceIV 2003 1.9dCi Expression
GTR1400 Tourer 2014
Profil : Pilote semi-pro
  1. config
alex_keyz
Marques - succès or messages
  1. Posté le 21/09/2019 à 11:01:07  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Fabien28210 a écrit :

gronholm65
Typiquement une prise ELM327 est nécessaire.
Ex: https://boutique.elm327.fr/acc [...] 7-usb.html

Bonne route.
Afficher plus
Afficher moins



Une ELM usb pour être précis, les wifi et Bluetooth ne fonctionne pas de mémoire ^^

Message cité 1 fois

---------------
RTA
dark rose ride
Profil : Pilote d'essai
  1. config
gronholm65
Coupe bronze Marques Marques - succès argent nombre de vues Marques - succès bronze sujets
  1. Posté le 21/09/2019 à 15:24:59  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci pour les liens, je manquerais pas de donner des nouvelles de tout ça, je voudrais enlever le biip des passages de vitesse, pour le reste je vais eviter de jouer les sorciers. :ange:

Profil : Routard confirmé
  1. config
greenwill
Marques - succès bronze messages
  1. Posté le 23/09/2019 à 10:05:49  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

alex_keyz a écrit :


Une ELM usb pour être précis, les wifi et Bluetooth ne fonctionne pas de mémoire ^^
Afficher plus
Afficher moins


Si si, ça dépend de la qualité de la clé, mais j'ai une ELM wifi qui fonctionne très bien avec ddt :)

Message cité 1 fois

---------------
Mégane IV GT Tce 205 (2018 - )
Mégane III Privilège 1.9 dCi 130 (2012 - )
Profil : Pilote semi-pro
  1. config
alex_keyz
Marques - succès or messages
  1. Posté le 23/09/2019 à 11:31:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Greenwill a écrit :

Si si, ça dépend de la qualité de la clé, mais j'ai une ELM wifi qui fonctionne très bien avec ddt :)
Afficher plus
Afficher moins



Donc cela a dû évoluer en quelques années alors car avant seule la USb fonctionnait :jap:

Message cité 1 fois

---------------
RTA
Profil : Routard confirmé
  1. config
greenwill
Marques - succès bronze messages
  1. Posté le 23/09/2019 à 19:09:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

alex_keyz a écrit :


Donc cela a dû évoluer en quelques années alors car avant seule la USb fonctionnait :jap:
Afficher plus
Afficher moins


C'est vrai que je l'ai achetée récemment.
Je connecte le pc au Wifi de l'ELM branché sur l'odb, et je clique sur le symbole Wifi en ouvrant Ddt. Rien d'autre à faire :)

Message cité 1 fois

---------------
Mégane IV GT Tce 205 (2018 - )
Mégane III Privilège 1.9 dCi 130 (2012 - )
Profil : Pilote semi-pro
  1. config
alex_keyz
Marques - succès or messages
  1. Posté le 23/09/2019 à 19:53:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Greenwill a écrit :

C'est vrai que je l'ai achetée récemment.
Je connecte le pc au Wifi de l'ELM branché sur l'odb, et je clique sur le symbole Wifi en ouvrant Ddt. Rien d'autre à faire :)
Afficher plus
Afficher moins



Je testerais ayant les deux à la maison :p


---------------
RTA
Profil : Nouveau membre
barzybar
  1. Posté le 14/11/2019 à 10:25:57  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour
j ai une megane 4 GTLINE.
j ai réussi a activer le rsound et température sut tdb.
pour l alerte distance je l ai bien sur le rlink mais rien sur le tdb.
avec ddt4all j ai trouver une ligne dans ecu:ACC

apres dans :cmf1frontal
apres dans:configuration,configurati​on aebs acc config 2 j ai trouver une ligne :
AEBS _ACC_config_2.P_sys_xDWEnable.
la valeur est de:0

si je met 1 vous en penser quoi?

Merci
Message cité 2 fois
Profil : Routard confirmé
  1. config
greenwill
Marques - succès bronze messages
  1. Posté le 14/11/2019 à 15:41:28  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

barzybar a écrit :

bonjour
j ai une megane 4 GTLINE.
j ai réussi a activer le rsound et température sut tdb.
pour l alerte distance je l ai bien sur le rlink mais rien sur le tdb.
avec ddt4all j ai trouver une ligne dans ecu:ACC

apres dans :cmf1frontal
apres dans:configuration,configurati​on aebs acc config 2 j ai trouver une ligne :
AEBS _ACC_config_2.P_sys_xDWEnable.
la valeur est de:0

si je met 1 vous en penser quoi?

Merci
Afficher plus
Afficher moins


Je ne pense pas que tu puisses activer l'ACC si tu ne l'as pas de base, car il faut une caméra qui ne doit pas être présente si tu n'a pas l'option.


---------------
Mégane IV GT Tce 205 (2018 - )
Mégane III Privilège 1.9 dCi 130 (2012 - )
Profil : Pilote semi-pro
  1. config
alex_keyz
Marques - succès or messages
  1. Posté le 14/11/2019 à 21:40:07  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

barzybar a écrit :

bonjour
j ai une megane 4 GTLINE.
j ai réussi a activer le rsound et température sut tdb.
pour l alerte distance je l ai bien sur le rlink mais rien sur le tdb.
avec ddt4all j ai trouver une ligne dans ecu:ACC

apres dans :cmf1frontal
apres dans:configuration,configurati​on aebs acc config 2 j ai trouver une ligne :
AEBS _ACC_config_2.P_sys_xDWEnable.
la valeur est de:0

si je met 1 vous en penser quoi?

Merci
Afficher plus
Afficher moins



De quelle alerte distance parle tu?
Si c’est celle du véhicule qui te précède, c’est d’office sur les M4 au centre dés compteurs de mémoire (comme sur les scenic4)


7D01F49E-2BD3-4C2D-8FF2-10ED24375840Voir l'image en grand0 vote


---------------
RTA
Profil : Nouveau membre
barzybar
  1. Posté le 14/11/2019 à 21:47:05  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Non pas sur la mienne qui vient de Belgique
Mais j ai le park assist
Donc pour moi je devrais pouvoir l activer?
Message cité 2 fois
Publicité

 Page :
1  10  11  12  13
Dernière Page
Page Suivante
Page Précédente
Première Page

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Bonjour j’ai un problème avec mon Renault Scenic il ne démarre pas 21
Problème senic 2 dci80 2004 0
Pare choc twingo 2 phase 2 2012 0
Que penser du mode eco ? 22
Panne électrique clio 2 année 2002 1