Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

[Problème] de transmision - visiocoupleur Haldex et renvoi d'angle


Invité §Did375AX

Messages recommandés

Invité §Did375AX

Bonjour,

 

Je suis propriétaire d'une XC90 D5 de 2005, elle a presque 4 ans en 05/2009 et a 80.000 km.

J'ai appris lors de l'entretien des 80.000 km, que le système de transmission du 4x4 ne fonctionnerait plus. Je suis très étonné d'autant plus que sur les 80.000 km, il y a plus de 65.000 km d'autoroute!!

Ce jour là j'ai rencontré un autre conducteur d'un XC90 qui payait sa facture pour la réparation de la transmission 4x4.... il avait payé 3.250 € dont un grand entretien pour les 75.000 km.

 

Lui comme moi, sommes étonnés que cela puisse arriver pour, dans nos deux cas une XC90 D5 de 4 ans avec 75.000 à 80.000 km.

 

Sommes-nous les seuls???

 

Merci de vos réactions

Lien à poster
Partager sur d’autres sites
  • Réponses 465
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Bonjour,

Est-ce la boite de transfert qui a laché?

Problème assez connu pour les premières autos de la platforme P2, surtout sur les modèle R qui en consomme comme des filtres à huile...

 

Normalement, il y a des signes avant-coureur, la boite (de transfert) se met à pisser l'huile.

Lien à poster
Partager sur d’autres sites
Invité §Did375AX

Bonjour,

 

En fait j'ai encore parcourru 1500 km et je n'ai détecté aucun symptôme qui indiquerait des problème de transmission 4x4.

Je ne pense pas que la boîte de transfert ai laché, comment peut-on détecter cela? Si ce n'est que le véhicule ne perd pas d'huile!

Par ailleurs comment peut-on savoir que l'auto est construite avec une plateforme "P2"? Dans ce cas et si ce problème est assez connu, quel est mon recours?

 

 

Lien à poster
Partager sur d’autres sites

Salut Didier Louis,

 

Ton problème nous intéresse... et sa résolution aussi.

Ne serait-ce pas un problème d'un capteur ou d'un boitier électronique qui aurait laché, ça peut arriver !

 

Un grand entretien à 75 000 km, bizarre, il est dit tous les 20 000 km d'après le service d'entretien !?

 

Y en a qui abusent non ?

 

Tu nous tiens au courant.

 

Comment devient la transmission si elle n'est plus 4x4 ? traction avant ou propulsion ?????

 

PS : Si ça t'intéresse, inscris-toi dans notre tableau des XC90 en lien à la fin de mes messages. Tu y verras notamment les "petites" pannes "rare" de certain.

Lien à poster
Partager sur d’autres sites

Bonjour,

Est-ce la boite de transfert qui a laché?

Problème assez connu pour les premières autos de la platforme P2, surtout sur les modèle R qui en consomme comme des filtres à huile...

 

Normalement, il y a des signes avant-coureur, la boite (de transfert) se met à pisser l'huile.

 

 

Comment on reconnait le type de plateforme ? et c'est quoi le modèle R ?

Lien à poster
Partager sur d’autres sites

P2 = /XC70IIV70II/ S60I /S80I/XC90

R= S60V70R 300cv

 

pour la boite de transfert, c'est simple, il suffit de lever une roue avec un crick et faire tourner la roue, l'arbre de transmission doit tourner, sinon boite de transfert HS.

Si ce n'est pas ça, il faut alors s'orienter vers le visco Haldex et son éléctronique.

Lien à poster
Partager sur d’autres sites

P2 = /XC70IIV70II/ S60I /S80I/XC90

R= S60V70R 300cv

 

pour la boite de transfert, c'est simple, il suffit de lever une roue avec un crick et faire tourner la roue, l'arbre de transmission doit tourner, sinon boite de transfert HS.

Si ce n'est pas ça, il faut alors s'orienter vers le visco Haldex et son éléctronique.

 

 

 

Merci Medelsvenson pour ces réponses claires

Lien à poster
Partager sur d’autres sites
Invité §Inv024Oh

J´ai eu le probleme sur le mien, il a 100000km de 2005, il ont changé la boite de transfert, 2500€ et.... désolé Monsieur, mais on s´est trompé, c´était pas ca... c´était un boitier electronique, et maintenant ca marche, heureusement il était encore sous garantie.

 

Pour vérifier, il te suffit de trouver une bute suffisamment pentue pour ne pas la franchir, et quand ca patine ouvre ta porte et regarde tes roues arrières si elle tourne ou non.. J´ai du faire le controle après le remplacement de la boite de transfert pour me rendre compte qu´ils disent des conneries chez Volvo ( C´est bon on a vérifier ca marche). Après le remplacemement du boitier, là les 4 roue patinaient en meme temps .

 

 

Lien à poster
Partager sur d’autres sites

Bonjour,

 

J'ai eu un problème similaire il y a un mois sur un XC90 de 2005 avec 75000km. Je n'avais de la motricité que sur les roues avant. Je m'en suis apercu à la montagne sur la neige.

 

Verdict : Renvoi d'angle cassé sur la sortie de boite vers les roues arrières.

 

La voiture étant garantie, je n'ai rien payé mais la facture pour Volvo était de plus de 2500€ !!!

 

Le garage avait l'air de bien connaître cette faiblesse, il a deviné le problème sans mettre la voiture sur le pont !!.

 

Jerome

Lien à poster
Partager sur d’autres sites
Invité §Did375AX

Très chers "Tous",

 

J'ai donc récupéré mon véhicule XC90 réparé!!!

Cependant comme j'avais un petit doute quant au montant des prestations d'heures de "démontage - remontage", j'ai demandé à être présent lors du démontage qui, suivant le responsable d'atelier allait mettre 3 heures. En fin de compte cela n'a pas pris 1h15!!!!

J'ai donc ressenti cette différence sur la facture (démontage-remontage qui aurait été facturé à 3h x 2, si je n'avais été présent lors du démontage).

 

Soit le forfait est passé de 2500€ à 1300€, j'avais fait au préalable remarqué que c'était un défaut connu par Volvo, qui ont alors consenti à une réduction de 40% sur les pièces et en partie sur le montage , soit j'ai payé 915€!!!

 

Didier

 

 

Lien à poster
Partager sur d’autres sites

Très chers "Tous",

 

J'ai donc récupéré mon véhicule XC90 réparé!!!

Cependant comme j'avais un petit doute quant au montant des prestations d'heures de "démontage - remontage", j'ai demandé à être présent lors du démontage qui, suivant le responsable d'atelier allait mettre 3 heures. En fin de compte cela n'a pas pris 1h15!!!!

J'ai donc ressenti cette différence sur la facture (démontage-remontage qui aurait été facturé à 3h x 2, si je n'avais été présent lors du démontage).

 

Soit le forfait est passé de 2500€ à 1300€, j'avais fait au préalable remarqué que c'était un défaut connu par Volvo, qui ont alors consenti à une réduction de 40% sur les pièces et en partie sur le montage , soit j'ai payé 915€!!!

 

Didier

 

 

 

a3_isa.gif.0c04cc0f70272ae387b435aaad49efc7.gif

Lien à poster
Partager sur d’autres sites
Invité §Yoa320QV

Bonjour tout le monde, en voilà un autre !!

 

J'ai acheté le mien en novembre 2008 et mes premiers doutes sont survenus quand j'ai bien faillit rester bloqué dans..... allé 10cm de boue chez moi ^^

 

Vu que rien de bien méchant ne s'est produit depuis et que c'est plutôt ma femme qui l'à en semaine je n'ai pas cherché plus loin mais depuis les dernières chutes de neige je viens de m'apercevoir que je patine bien comme il faut à l'avant et les roues arrière restent inertes.

 

J'ai tout essayé, en boite auto et en position manuelle, avec ou sans DSTC, mode W ou pas, rien n'y fait.... (j'ai 4 pneu neige)

 

Au téléphone un chef d'atelier Volvo me dit que c'est normal, que ce sont de mauvais véhicules sur la neige et que ce ne sont pas de vrai 4*4 (soit disant 90avant /10arrère ???) .... pas marrant vu le prix du jouet...

 

Bref j'ai rendez-vous lundi pour le diagnostique....

J'aimerais que ce ne soit qu'une réglage !! (faut être optimiste)

 

Lien à poster
Partager sur d’autres sites

Par expérience sur plus de 200000 km en xc 70, je confirme l'efficacité du système haldex sur neige ( sur verglas à part les clous, rien ne tient)avec des pneus mixtes, stylepirelli str ou michelin latitude tour.Pas besoin de chaines sous la neige ou au démarrage (uniquement parfois à la descente par sécurité pour les plaques de verglas).Une seule fois sur terrain meuble, la transmission a été prise en défaut mais après coupure de l'antipatinage par interruption du dstc, la transmission arrière a fonctionné.Donc ton pb est soi mécanique mais je pense que çà s'entendrait ou plutôt électronique.

Lien à poster
Partager sur d’autres sites
Invité §Inv120kK

Bonjour à tous, j'ai acquis en Novembre 2009 un XC90 D5 185 XENIUM GEARTRONIC à la concesion de Dijon. Chaussé de pneus hiver NOKIAN 235/60/18, il est imbattable sur la neige, j'ai vraiment eu tout le loisir de m'en rendre compte vu les sérieuses intempéries de décembre et celles actuelles. Franchement, la motricité est optimale, aussi bien sur le sec que sur le mouillé ou la neige. Enfin, remarque qui vaut pour tout véhicule, c'est surtout la qualité, l'état d'usure des pneumatiques et leurs caractéristiques "hiver" qui font la motricité, la tenue de route et le freinage performant en cas de conditions météorologiques défavorables (et tout le temps d'ailleurs..). Quant au garagiste qui dit que le XC90 est "un mauvais 4-4 ", il faudrait qu'il se remette à jour et surtout qu'il vérifie d'abord l'état des pneus du véhicule concerné par le patinage du train avant!

Amitiés à tous

Lien à poster
Partager sur d’autres sites

Très chers "Tous",

J'ai donc récupéré mon véhicule XC90 réparé!!!

Cependant comme j'avais un petit doute quant au montant des prestations d'heures de "démontage - remontage", j'ai demandé à être présent lors du démontage qui, suivant le responsable d'atelier allait mettre 3 heures. En fin de compte cela n'a pas pris 1h15!!!!

J'ai donc ressenti cette différence sur la facture (démontage-remontage qui aurait été facturé à 3h x 2, si je n'avais été présent lors du démontage).

Soit le forfait est passé de 2500€ à 1300€, j'avais fait au préalable remarqué que c'était un défaut connu par Volvo, qui ont alors consenti à une réduction de 40% sur les pièces et en partie sur le montage , soit j'ai payé 915€!!!

Didier

 

 

Quelles sont les pièces qu'ils ont remplacé ?

 

Lien à poster
Partager sur d’autres sites
Invité §Yoa320QV

googled, oui il est assez sympa mais j'ai eu ce matin la très nette impression que je m'y connaissait plus en viscocoupleur (dont j'ai appris la fonction cette semaine) que lui....

 

Bref après 1h30 d'attente ils ont pris en charge mon véhicule me disant qu'ils connaissent le problème, que je suis le 3° de la semaine et que ce serait une "bague" à remplacer (ou ?? je sais pas).

 

Ils ont branché leur ordinateur et après un bon 1/4 d'heure encore le verdict est tombé !!!! Accrochez vous bien en vous rappelant que ça fait presque 2h00 que j'attends : "A, Monsieur, ben y'a aucun problème d'électronique mais en effet le train arrière ne bouge pas d'un poil... on va tout démonter faut prendre rendez-vous !"

 

Bon, .... là j'ai réussi à contenir ma femme pour qu'elle ne le morde pas et je lui ai demandé un devis... devis que je devais avoir cet après-midi. A ce soir je ne l'ai toujours pas....

 

Je ne suis vraiment pas en confiance :-$

Lien à poster
Partager sur d’autres sites

C'est la fameuse douille de renvoi d'angle...

 

Cf. http://volvo-r.niceboard.com/moteur-toute-version-de-r-f10/gros-risque-de-casse-sur-transmission-awd-type-haldex-t1281.htm

 

Un classique du genre...

 

Reste à prendre les paris pour le devis, je dirais 2000 euros, avec une petite prise en charge Volvo dans les 500 euros... Qui dit mieux ?

Lien à poster
Partager sur d’autres sites
Invité §Yoa320QV

Oh pétard !! belles photos, oui alors çà pourrait coller.

 

Moi aussi ils m'a dit que ce n'était vraiment rien du tout à faire c'est pour ça que j'ai demandé un devis !! Je vais aussi demander à assister à la réparation (ça vaut bien un jour de congé non ?) pourvu qu'ils ne fasse pas trainer...

Lien à poster
Partager sur d’autres sites
Invité §Yoa320QV

Salut tout le monde,

Je vous tiens un peu au courant, j'ai reçu le devis du premier concessionnaire qui m'affirmait que les XC90 étaient de piètres 4x4 et qui a rajouté lorsque je lui ai dit que mon frère avec son ML passait tranquille là ou mon XC90 se plantait qu'il ne fallait pas le comparer avec un ML qui est un "vrai" 4x4.... bref..

 

Le devis porte sur le remplacement des éléments suivants :

- une "DOUILLE" référence 9495034 (158,75€)

- une "BAGUE D'ÉTANCHÉITÉ référence 8636194 (21,30€)

- un "CIRCLIP" référence 8636196 (21,30€)

- la main d'œuvre, 2,70 heures à 74,00€

 

Au téléphone il m'a dit qu'il s'agissait d'un élément q avait l'habitude de casse auparavant mais que Volvo aurait résolu le problème par cette nouvelle douille qui serait renforcée.

 

Par rapport à tout ce que j'ai lu ça coïnciderait mais j'ai peur qu'ils sous-estime le problème en qu'en démontant pour changer cette douille ils découvrent un renvoi d'angle cassé.....

 

PS : savez-vous quel modèle de VADIS il faut acheter pour les XC90 ? Y-a t-il une version française ?

 

Merci

Lien à poster
Partager sur d’autres sites

Salut tout le monde,

Je vous tiens un peu au courant, j'ai reçu le devis du premier concessionnaire qui m'affirmait que les XC90 étaient de piètres 4x4 et qui a rajouté lorsque je lui ai dit que mon frère avec son ML passait tranquille là ou mon XC90 se plantait qu'il ne fallait pas le comparer avec un ML qui est un "vrai" 4x4.... bref..

 

Le devis porte sur le remplacement des éléments suivants :

- une "DOUILLE" référence 9495034 (158,75€)

- une "BAGUE D'ÉTANCHÉITÉ référence 8636194 (21,30€)

- un "CIRCLIP" référence 8636196 (21,30€)

- la main d'œuvre, 2,70 heures à 74,00€

 

Au téléphone il m'a dit qu'il s'agissait d'un élément q avait l'habitude de casse auparavant mais que Volvo aurait résolu le problème par cette nouvelle douille qui serait renforcée.

 

Par rapport à tout ce que j'ai lu ça coïnciderait mais j'ai peur qu'ils sous-estime le problème en qu'en démontant pour changer cette douille ils découvrent un renvoi d'angle cassé.....

 

PS : savez-vous quel modèle de VADIS il faut acheter pour les XC90 ? Y-a t-il une version française ?

 

Merci

 

Tu crois que c'est le renvoi d'angle ??? Moi je suis étonné, ça doit être rare quand même.

Moi j'ai eu les même pièces que toi à changer (mais j'ai évité la main d'oeuvre, c'était déjà démonté).

Lien à poster
Partager sur d’autres sites
Invité §Yoa320QV

Non je crois pas que ce soit le renvoi d'angle mais comme je pense que ça fait depuis que je l'ai acheté (il y a 1 an) que la bague est cassée j'ai peur que le renvoi d'angle ai reçu aussi car ça n'a pas l'air très robuste au niveau de l'entraînement...

Lien à poster
Partager sur d’autres sites

Salut tout le monde,

Je vous tiens un peu au courant, j'ai reçu le devis du premier concessionnaire qui m'affirmait que les XC90 étaient de piètres 4x4 et qui a rajouté lorsque je lui ai dit que mon frère avec son ML passait tranquille là ou mon XC90 se plantait qu'il ne fallait pas le comparer avec un ML qui est un "vrai" 4x4.... bref..

 

Le devis porte sur le remplacement des éléments suivants :

- une "DOUILLE" référence 9495034 (158,75€)

- une "BAGUE D'ÉTANCHÉITÉ référence 8636194 (21,30€)

- un "CIRCLIP" référence 8636196 (21,30€)

- la main d'œuvre, 2,70 heures à 74,00€

 

Au téléphone il m'a dit qu'il s'agissait d'un élément q avait l'habitude de casse auparavant mais que Volvo aurait résolu le problème par cette nouvelle douille qui serait renforcée.

 

Par rapport à tout ce que j'ai lu ça coïnciderait mais j'ai peur qu'ils sous-estime le problème en qu'en démontant pour changer cette douille ils découvrent un renvoi d'angle cassé.....

 

PS : savez-vous quel modèle de VADIS il faut acheter pour les XC90 ? Y-a t-il une version française ?

 

Merci

 

 

La version 2005A comporte le Xc90 de 2003 à 2005... il faut le vadis 2008 pour XC90 à partir de 2006 et elle existe en francais. :p

Lien à poster
Partager sur d’autres sites

 

La version 2005A comporte le Xc90 de 2003 à 2005... il faut le vadis 2008 pour XC90 à partir de 2006 et elle existe en francais, je l'ai :p

 

 

J'ai fait l'essai samedi soir sur mon xc MY2004 146000 km.

A 2 semaines de partir au ski, je suis rassuré, le train arrière s'enclenche.

Je l'ai bien ressenti, d'ailleurs, la prise de motricité du train arrière, qui ne se fait pas très en douceur.

Avec ma paire de chaîne, je pense que je suis fin prêt !

Le week-end prochain, j'ouvre la boite pour me remémorer comment elles se montent...

Lien à poster
Partager sur d’autres sites

 

J'ai fait l'essai samedi soir sur mon xc MY2004 146000 km.

A 2 semaines de partir au ski, je suis rassuré, le train arrière s'enclenche.

Je l'ai bien ressenti, d'ailleurs, la prise de motricité du train arrière, qui ne se fait pas très en douceur.

Avec ma paire de chaîne, je pense que je suis fin prêt !

Le week-end prochain, j'ouvre la boite pour me remémorer comment elles se montent...

 

Comment tu as fait ce test ?

Lien à poster
Partager sur d’autres sites

Comment tu as fait ce test ?

 

 

Les roues avant sur l'herbe humide, en pente (bas de talus en l'occurence), les roues arrières sur le goudron.

BA bloqué en 1ère.

Les roues avant ont patinées (l'ai bien vu sur les marche pieds !), le voyant antipatinage a clignoté et les roues arrières ont enclenchées, et je pense que comme elles étaient sur le goudron, c'est pour cela que ce n'était pas en douceur.

Ensuite lavage pour enlever la terre :lol::lol:

Je ressaierai sur la neige dans 2 semaines, sans chaines.

 

Lien à poster
Partager sur d’autres sites

 

Les roues avant sur l'herbe humide, en pente (bas de talus en l'occurence), les roues arrières sur le goudron.

BA bloqué en 1ère.

Les roues avant ont patinées (l'ai bien vu sur les marche pieds !), le voyant antipatinage a clignoté et les roues arrières ont enclenchées, et je pense que comme elles étaient sur le goudron, c'est pour cela que ce n'était pas en douceur.

Ensuite lavage pour enlever la terre :lol::lol:

Je ressaierai sur la neige dans 2 semaines, sans chaines.

 

Un peu brutal quand même !

Lien à poster
Partager sur d’autres sites

Oui enfin je n'ai pas appuyé à fond sur l'accélérateur non plus.

J'ai cherché le patinage des roues avant et ai continué à accélérer très progressivement pour enclencher le systeme AWD. Je n'ai pas eu besoin de trop forcer, vu comment il avait plu samedi toute la journée, l'herbe était gorgée d'eau. J'ai relaché de suite après.

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...