Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

XC90 V8 MY2006 - 195 000km - bougies huileuses et ratés moteur


Krdinal

Messages recommandés

Ça remonte, mais j'ai cassé un AAC. J'ai bien essayé d'en trouver un à l'étranger (USA/Canada pour ne pas les citer) mais le covid ne permet pas de livraison ! Donc il faut que je le commande chez Volvo mais c'est très cher... Du coup c'est long, très long tout ça !!

 

Courage Krdinal :good:

Lien à poster
Partager sur d’autres sites
  • Réponses 167
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Allez, c'est l'heure de la mise à jour ! Je profite de la semaine de la rentrée (des enfants) pour prendre une semaine supplémentaire et tout remonter.

 

Lundi en en reprenant, j'avais remonté la distribution (fin juillet, juste avant de partir).

Ce soir le moteur est à sa place, mais pas complétement branché. Je prévois la remise en route demain ! Un peu stressé quand même je dois dire... ?

 

Allez, en photo :

Le recouplage de la boîte

IMG_20200901_161711.jpg

 

Le moteur avant d'aller dans le berceau

IMG_20200902_102426.jpg

IMG_20200902_102441.jpg

 

Le moteur paré à être remonté

IMG_20200902_162447.jpg

 

En bonus j'ai pris des photos sous tous les angles, ça pourra toujours servir pour mieux identifier comment tout est foutu et imbriqué :

IMG_20200902_102426.jpg

IMG_20200902_102432.jpg

IMG_20200902_102441.jpg

IMG_20200902_102446.jpg

IMG_20200902_102453.jpg

IMG_20200902_102500.jpg

 

 

Voilà, j'espère avoir de bonnes nouvelles demain !! ?

Lien à poster
Partager sur d’autres sites

Quel boulot ! C'est bien de voir le V8 comme ça, j'espère que je n'aurais jamais à sortir le mien du berceau :D

 

 

Ça je te le souhaite aussi ?

Si ça marche je pourrai dire que c'était (un tout petit peu) marrant, très intéressant, mais monstrueusement long et un peu ch... sur la fin.

Si ça marche pas beeeeen :crazy:

 

Par contre à la réflexion, je pense que tous les joints du moteurs secs de chez secs, ça vient de l'éthanol, avec un montage mal fait et une mauvaise carburation. Mais sur ce dernier point ce qui m'étonne c'est que je n'ai pas eu d'alarme avant d'avoir mon joint de culasse, et jamais de montée en température (l'aiguille de la jauge de température du LDR n'a jamais été au dessus du milieu). Peut être aussi une mauvaise utilisation : pendant 3 ans c'est essentiellement mon ex-femme qui l'a utilisée avec 90% de petits trajets ou le moteur ne chauffait pas où à peine. ?

 

Bref, on va la bichonner la mémère si elle remarche sans soucis ?

Lien à poster
Partager sur d’autres sites

 

...

Par contre à la réflexion, je pense que tous les joints du moteurs secs de chez secs, ça vient de l'éthanol, avec un montage mal fait et une mauvaise carburation. ...

 

 

Il n'est pas en sucre ce moteur quand même. Bon, à moins que ta femme tape dedans à froid à 100% de bioéthanol reprog adaptée :D

Lien à poster
Partager sur d’autres sites

:sol::love::benetton::bounce:

CA DEMARRE !!!!!!!! YOUHOUUUUUUUU !!!!!

C'était qu'une *** masse que j'avais mal remontée et que j'ai du aller chercher au creux du V.

Attention les oreilles, c'est en échappement libre :love:

(Désolé pour la caméra, ça bouge dans tous les sens et ça n'a aucun intérêt )

 

Reste à reprendre qq fuites (LDR et liquide DA), on complète les niveaux, un parallélisme aux petits oignons et un bon gros nettoyage !

J'ai la banane et ça faisait longtemps :D

Lien à poster
Partager sur d’autres sites

:sol::love::benetton::bounce:

CA DEMARRE !!!!!!!! YOUHOUUUUUUUU !!!!!

C'était qu'une *** masse que j'avais mal remontée et que j'ai du aller chercher au creux du V.

Attention les oreilles, c'est en échappement libre :love:

(Désolé pour la caméra, ça bouge dans tous les sens et ça n'a aucun intérêt )

 

Reste à reprendre qq fuites (LDR et liquide DA), on complète les niveaux, un parallélisme aux petits oignons et un bon gros nettoyage !

J'ai la banane et ça faisait longtemps :D

 

 

:sol:

 

Bravo à toi. Ça fait vraiment plaisir à entendre.

Lien à poster
Partager sur d’autres sites

T emballe pas ! Le vilebrequin peut te peter à la gueule ou la distri sauter d une dent pour te faire une salade de soupapes ,,,,

 

T emballe pas.

 

Il faut raison garder et continuer à la tracter. On est jamais trop prudent

 

La distri saute plutôt au démarrage, si il ne c'est rien passé à ce moment là, je doute qu'il lui arrive ce problème par la suite.

Lien à poster
Partager sur d’autres sites

Bon, c'est jamais fini ?‍♂️

 

Le moteur tourne comme une horloge et ne fuit plus par tous les joins, donc c'est une réussite de ce point de vue là. MAIS j'avais un problème de boîte que je n'ai pas su déceler au début des travaux.

Du coup je suis bon pour la ressortir ?

Allez, grâce à ce que j'ai déjà fait et au tuto de Nilssous, c'est un gros moment de manut mais rien d'insurmontable.

 

Ma seule question : j'ai un problème de pontage du CC. Mais comment peut on savoir si le problème vient du CC ou du distributeur hydraulique ?

Lien à poster
Partager sur d’autres sites

cool !

Alors, c'est quoi ce soucis de boite ?

 

Normalement, tu avais je pense désolidarisé le CC de la boite.

Il faut mettre la boite à plat, poser le CC , le faire tourner, il tombe une fois, faire tourner, il tombe une deuxieme fois : il est alors en place...

 

Je ne vois pas trop ce que tu peux avoir comme soucis avec un CC....

Lien à poster
Partager sur d’autres sites

Dès que j'ai roulé plus de 2 min ça le le fait, quel que soit le rapport. Et la 2nde ne passe quasi plus : la 1ere monte jusqu'à 3000+ tr, et la troisième passe dans la foulée de la seconde. Même en mode manuel !

Donc là je me dirige vers le distributeur hydraulique, d'autant qu'apparemment c'est une pièce fragile !

Lien à poster
Partager sur d’autres sites
Invité Krdinal

Bien vu 😔

Après des heures, une somme non négligeable, et avoir déposé le moteur 2 fois (!!!), Il faut savoir s'avouer vaincu...

Du coup j'essaie de récupérer en partie de quoi payer mon ardoise au garage où j'ai fait ça. Ils sont sympas, mais c'est pas gratuit !

 

J'en ai vraiment gros sur le coeur de renoncer ET de perdre cette voiture que j'ai adorée 😢

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page