Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Stelvio

Montage Apple Carplay / AndroidAuto en seconde monte Stelvio/Giluia


Manu59112
 Partager

Messages recommandés

Bonjour à tous,

 

Il y a quelques jours, notre modo qui change plus souvent de voitures que de chemise ( :ange: ), j'ai nommé @PK5, laissait un message sur le sujet de la Giulia : il était a priori possible d'ajouter un module sur Stelvio/Giulia. Il faisait référence à :

- ce module : https://carplay.fr/products/apple-carplay-alfa-romeo-giulia-stelvio-2017-2018-2019-2020

- ce tuto : https://carplay.fr/blogs/blog/tutoriel-installation-carplay-alfa-romeo-giulia

 

J'ai franchi le pas, je l'ai commandé et monté.

Petit tuto/témoignage pour ceux que ça pourrait intéresser.

 

[La commande]

Tout se fait assez classiquement en ligne.

J'ai commandé le module le 24/08.

Il est indiqué sur le site :

 

capture_site.png

 

Ce n'est pas tout à fait vrai ( :p ) puisque le colis part de Chine, avec envoi par DHL.

Une "mauvaise" surprise, j'ai dû payer des frais de douanes (36€50), remboursé ce jour (enfin, j'ai reçu un mail, ce n'est pas encore sur mon compte).

Le colis est arrivé jeudi 27/08, c'est plutôt rapide.

 

[Le produit]

Le colis arrive dans un carton, bien protégé, papier à bulle et tout.

Dans la boîte : plein de câbles (un vrai plat de spaghettis !) et un module à alu, à la finition sympa.

Gros hic : pas de doc. Rien, zéro, même pas une feuille.

 

IMG_3536.jpgIMG_3539.jpgIMG_3540.jpgIMG_3541.jpgIMG_3542.jpg

 

[Le montage]

D'emblée je tiens à préciser qu'habituellement je ne touche jamais à ma voiture. J'ai 0 notion de méca (je sais quand même changer une roue :o ).

Avant de démarrer j'ai regardé quasi toutes les vidéos de la chaîne Youtube de Carplay (voir ici).

 

Je me lance en m'appuyant sur les images du tuto cité plus haut.

En temps cumulé, je pense avoir mis environ 3h ; quelqu'un qui a l'habitude irait beaucoup plus vite.

 

Les difficultés rencontrées :

- pour enlever le cache au dessus des pédales, il y a 3 vis, la troisième, celle à l'avant droit, qui est quasi sous la console centrale, l'accès est vraiment difficile et il est difficile de passer son tournevis. J'ai fini par enlever cette languette, qui tient seulement avec des agrafes et facilite grandement l'accès :

 

IMG_3576.jpg

 

- je l'ai dit, c'est une première pour moi, j'ai donc un peu hésité, une fois les vis enlevées à tirer sur le cache mais en plus des vis il tient aussi avec des agrafes :

 

IMG_3575.jpg

 

 

- quand vous arrivez au démontage de l'autoradio, attention, sur la patte de gauche, regardez bien il y a une patte en plastique qui est fixée avec celle de l'autoradio. Cette patte sert à recevoir une des 3 vis du cache au dessus des pédales, il faut bien la remettre quand vous refixerez l'autoradio.

 

- une fois démonté l'autoradio, il n'est pas aussi simple que prévu d'enlever le câble violet et le gros bloc carré (alimentation). Pour y parvenir, j'ai tourné l'autoradio pour le mettre à 90° de sa position initiale. Le gros bloc carré est fixé grâce à une partie en plastique qui fait levier. Quand l'autoradio est perpendiculaire, on le voit très bien, et on peut s'aider d'un tournevis pour faire levier.

 

Ensuite, ben c'est un peu un jeu de légo.

Précision : il y a plus de câbles dans la boîte que ceux dont vous avez besoin. En effet, le module permet également de monter une caméra de recul et les câbles sont fournis. Pour Giulia/Stelvio, vous ne devez utiliser que :

 

- le câble violet

- le gros câble noir

- l'antenne Wifi

 

Le câble violet prend la place de celui que vous avez enlevé. Vous branchez ensuite la partie enlevée sur l'autre extrémité, puis la partie blanche dans la broche "LVDS OUT & IN" du boîtier. Bon dis comme ça c'est peut-être pas clair mais en gros, votre module vient s'intercaler avec l'existant.

Idem avec le câble noir, par contre la partie blanche va dans "POWER".

 

IMG_3565.jpg

Une étape non précisée sur le tuto et super importante : vous devez configurer des jumper (est-ce le bon nom ? :??: ).

Sur votre boîtier, il y a une étiquette avec la position en fonction de la taille de votre écran (6,5" ou 8,8").

N'oubliez pas ça sinon, soit vous n'avez aucun affichage, soit votre tableau de bord vous envoie plein de messages d'erreurs.

 

 

IMG_3571.jpgJumper_etiquette.png

 

 

Ensuite, vous n'avez qu'à tout remonter. Pour ma part j'ai posé le boîtier sur une partie moussée sous le volant, et il tient avec des scratchs, ça ne bougera plus.

 

[L'utilisation]

- Au premier démarrage, il faut appairer l'appareil avec le bluetooh du téléphone, à l'aide d'un assistant en anglais.

- Une fois OK, le téléphone propose automatiquement la bascule sur Apple Carplay.

- Pour revenir au menu original de la voiture, il faut faire un appui long (environ 2 secondes) sur le bouton "Menu". Un nouvel appui bascule avec Apple Carplay.

 

Petite vidéo, plus parlante qu'un long discours (oui, on entend bien aussi la pluie sur le pare-brise :ange: )

--> j'ai pas (et j'en veux pas) de compte Youtube. Qui peut héberger la vidéo ?

 

[bilan]

- Points à améliorer

* le coup des frais de douane, bof

* l'envoi soit disant de France, alors que ça part de Chine, bof

* l'absence de documentation, BOF

* le délai pour avoir des réponses aux mails, bof

* le prix, ça pique un peu, donc bof

 

- Bravo à

* l'intégration bien foutue de la solution, on a quasi l'impression que c'est de série

 

Si vous avez des questions, n'hésitez pas :)

  • Merci 1
Lien vers le commentaire
Partager sur d’autres sites

Il n'y a pas de dépose de l'écran.

 

Le seul module que l'on touche c'est celui qui se trouve sous le volant.

Il contient la radio, le GPS, etc.

 

L'écran est "passif" et n'est pas touché par l'intervention.

Et si ça avait été le cas, je ne l'aurais pas fait : pas assez bricoleur et pas envie d'avoir des rossignols partout dans la voiture.

Lien vers le commentaire
Partager sur d’autres sites

Invité §Ano686mf

SALUT

j'ai reçu le miens, monté ce jour mais ça marche pas... téléphone connecter en bluetoth, je peux passer des appels, mais je ne peux me connecter sur android auto

as tu fais une manip particulière? pourquoi brancher l'antenne wifi?

 

merci à toi

Lien vers le commentaire
Partager sur d’autres sites

SALUT

j'ai reçu le miens, monté ce jour mais ça marche pas... téléphone connecter en bluetoth, je peux passer des appels, mais je ne peux me connecter sur android auto

as tu fais une manip particulière? pourquoi brancher l'antenne wifi?

 

merci à toi

 

 

Bonjour,

 

Je n'ai pas essayé de configurer Android.

Pour AppleCar, j'ai en effet d'abord connecté mon iPhone au Bluetooth via le menu qui apparaît au lancement.

Ensuite, j'ai connecté mon téléphone au wifi de la voiture.

Et AppleCar s'est lancé tout seul.

 

L'antenne wifi te permet de connecter ton téléphone ... en wifi (et donc d'éviter la connexion par port USB).

Cette connexion USB était obligatoire auparavant pour les premières voitures compatibles avec AppleCar.

C'est d'ailleurs pour ça (en partie) qu'Alfa met en avant un tarif prohibitif pour équiper la voiture avec AppleCar : il faut ajouter un second port USB sous l'accoudoir.

 

Question s'il y a des lecteurs avec une Giulia/un Stelvio My2020 : la connexion filaire est toujours obligatoire ?

Lien vers le commentaire
Partager sur d’autres sites

(...)

 

[bilan]

- Points à améliorer

* le coup des frais de douane, bof

* l'envoi soit disant de France, alors que ça part de Chine, bof

* l'absence de documentation, BOF

* le délai pour avoir des réponses aux mails, bof

* le prix, ça pique un peu, donc bof

 

(...)

 

 

Pour être complet :

- remboursement des frais de douane : OK

- j'ai reçu un lien vers un fichier PDF qui précise les branchements (mais pas de tuto détaillé en photos)

 

Je ne pense pas avoir le droit de publier le fichier ici, je peux l'envoyer en MP à la demande :ange:

Lien vers le commentaire
Partager sur d’autres sites

 

Pour être complet :

- remboursement des frais de douane : OK

- j'ai reçu un lien vers un fichier PDF qui précise les branchements (mais pas de tuto détaillé en photos)

 

Je ne pense pas avoir le droit de publier le fichier ici, je peux l'envoyer en MP à la demande :ange:

 

 

Moi je veux bien... j ai brancher le Bluetooth mais pas l'antenne wifi... :(

Lien vers le commentaire
Partager sur d’autres sites

L'absence d'antenne Wifi n'est pas le problème : quand j'ai fait ma première connexion, je n'avais pas encore branché l'antenne et aucun souci.

Essaie de faire des photos de tes branchements et des étapes suivies pour ta connexion, on verra si je peux t'aider.

Sinon contacte Carplay.fr, ils insistent suffisamment sur leur site sur l'accompagnement gratuit au téléphone.

 

installation_gratuite.png

 

Je t'envoie le fichier de câblage mais à mon avis ça ne t'aidera pas.

Lien vers le commentaire
Partager sur d’autres sites

Invité §Ano686mf

salut

 

branchement identique au tien et au tuto

 

j'ai le menu du boitier, je vois apple car play, android, etc....mon téléphonne est connecté via le boitier en bluetooth

 

quand je vais sur android, message: connecter appareil android :)

 

je vais essaye de les appelé, même si leur service est absent, et qu'au final il mente sur leur produit

Lien vers le commentaire
Partager sur d’autres sites

Quelques infos, suite à des MP reçus.

Pour que le son soit opérationnel :

- il faut, via l'interface Alfa, sélectionner "Aux" (symbole prise jack)

- il ne doit pas y avoir de clé USB avec de la musique sur un des ports USB de l'Alfa, sinon ils sont prioritaires

 

Pour finir, je dirais avec quelques jours de recul que je suis content de l'installation du système, qui apporte un vrai confort.

Deux petits regrets, par rapport à l'intégration :

- quand j'active la marche arrière, j'ai bien l'image de la caméra qui apparaît. Par contre, en marche avant, les bips s'activent mais pas l'image qui montre la zone concernée : il faut revenir manuellement à l'interface Alfa.

- parfois, j'au un craquement pendant que la musique est jouée.

Lien vers le commentaire
Partager sur d’autres sites

 

Pour finir, je dirais avec quelques jours de recul que je suis content de l'installation du système, qui apporte un vrai confort.

Deux petits regrets, par rapport à l'intégration :

- quand j'active la marche arrière, j'ai bien l'image de la caméra qui apparaît. Par contre, en marche avant, les bips s'activent mais pas l'image qui montre la zone concernée : il faut revenir manuellement à l'interface Alfa.

- parfois, j'au un craquement pendant que la musique est jouée.

 

 

J'ai monté le même module (visuellement identique !), mais acheté en Italie chez ENG Custom pour une peu plus de 300€.

et j'en ai profité pour prendre leur dashcam qui s'intègre parfaitement aussi.

https://shop.eng-custom.com/it [...] ror-link10

 

pour revenir sur l'écran noir lors du passage de la marche arrière à la marche avant, il faut aller dans la configuration du module et regarde du coté des caméras additionnelles.

tu dois pouvoir désactiver une option pour ne plus avoir cet écran noir ;)

je ne pourrais pas te faire de photo, ma voiture vient de partir en dépot vente

Lien vers le commentaire
Partager sur d’autres sites

 

J'ai monté le même module (visuellement identique !), mais acheté en Italie chez ENG Custom pour une peu plus de 300€.

et j'en ai profité pour prendre leur dashcam qui s'intègre parfaitement aussi.

https://shop.eng-custom.com/it [...] ror-link10

 

 

 

Bonjour , je serais intéressé par ton expérience pour le montage de la dashcam ENG-DVR

;)

Lien vers le commentaire
Partager sur d’autres sites

Bonjour , je serais intéressé par ton expérience pour le montage de la dashcam ENG-DVR

;)

 

 

le montage est vraiment très simple, la partie caméra est du plug&play en remplacement du cache d'origine.

ensuite c'est juste du passage de câbles.

tout est tres bien expliqué.

le rendu des vidéo est très bon, et la caméra est quasi invisible de l'extérieure et totalement depuis l'intérieur

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Intéressant.

Tu dis que tout est bien expliqué : tu as eu un tuto avec la caméra ? Qui te dit ce que tu dois dégarnir pour passer les câbles et la brancher ?

 

 

tout a fait, 2 pages A4 avec photos et explications.

rien a dégarnir pour faire passer les câbles, juste les glisser sous les garnitures.

Lien vers le commentaire
Partager sur d’autres sites

Et bien je ne sais pas si c'est le même produit que chez Carplay.fr qu'ils vendent chez ENG-CUSTOM, mais c'est là que j'aurais dû acheter mon module Carplay.

D'abord, parce que le pauvre schéma de câblage reçu et l'absence de mode d'emploi ou de photos, c'est carrément moyen. C'est d'ailleurs dingue car c'est une obligation de fournir des consignes en français. Bref.

Et ensuite parce que le module coûte 200€ de moins !

Lien vers le commentaire
Partager sur d’autres sites

la doc fournie chez ENG est en anglais, mais avec les photos et un niveau scolaire (ou traducteur), ça passe tout seul.

j'avais fait comme toi au début pour trouver ce module mais j'étais tombé au dernier moment sur une installation d'ENG sur un groupe FB giulia qaudri'

voilà la boite de celui d'ENG, l'origine est la même

 

 

20200919_100529_resized.jpg

 

20200919_100537_resized.jpg

Lien vers le commentaire
Partager sur d’autres sites

(...)

Pour finir, je dirais avec quelques jours de recul que je suis content de l'installation du système, qui apporte un vrai confort.

Deux petits regrets, par rapport à l'intégration :

- quand j'active la marche arrière, j'ai bien l'image de la caméra qui apparaît. Par contre, en marche avant, les bips s'activent mais pas l'image qui montre la zone concernée : il faut revenir manuellement à l'interface Alfa.

(...)

 

 

En cherchant, j'ai fini par trouver comment régler ce problème (et pas grâce à la société qui renvoie toujours les mêmes messages standards, sans lire ce que vous avez écrit, bref :gun: ).

 

Une fois connecté à Carplay, il faut aller sur l'icône "Alfa Roméo", puis Settings, puis "Car Setting", puis "Front Camera" et choisir "Radar Active".

Et hop, vous basculez automatiquement sur l'interface Alfa Roméo et retrouvez l'image qui indique quel radar est actif.

 

Au final, ce produit est vraiment très complet.

Je suis ravi de son acquisition.

Un seul regret : l'avoir fait chez Carplay.fr, qui n'est pas à la hauteur.

Le produit est vendu sur d'autres sites, n'hésitez pas !

Si un jour j'en ai le courage, je vous raconterai ma tentative de me faire rembourser, l'attitude de cette boîte est 1599894817_306bv6du74.gif.b7b5869ecaae43acc2c724d14bc9f4e8.gif

Lien vers le commentaire
Partager sur d’autres sites

la doc fournie chez ENG est en anglais, mais avec les photos et un niveau scolaire (ou traducteur), ça passe tout seul.

j'avais fait comme toi au début pour trouver ce module mais j'étais tombé au dernier moment sur une installation d'ENG sur un groupe FB giulia qaudri'

voilà la boite de celui d'ENG, l'origine est la même

 

 

20200919_100529_resized.jpg

 

20200919_100537_resized.jpg

 

 

Bonjour,

j'ai deux questions : j'ai le pack harmann et kardon et je voulais savoir si cela change quelque chose à l'installation audio et d'autre part que se passe-t'il si on se branche sur l'usb pour recharger, le système reste-t-il actif ?

Merci pour la réponse

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité, vous reconnaissez avoir pris connaissance de la charte et vous engagez à la respecter. Pour publier immédiatement : connectez-vous à votre compte ou inscrivez-vous.
Remarque : En tant qu'invité votre message ne sera pas visible immédiatement.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
  • Créer...