Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

[Topic Officiel] Lancia Lybra (1999-2006)


medo02

Messages recommandés

  • Réponses 9,2K
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

  • Mixwell

    1813

  • LybraJTD

    1608

  • medo02

    974

Participants fréquents à ce sujet

 

 

Salut,

Quand j'ai acheté ma 2.4,elle n'avançait pas du tout,on aurait dit une atmo,j'ai fait un bon nettoyage de la vanne EGR et surtout j'ai décrassé le boitier papillon qui était completement bouché,à cause je pense de la petite durite en dessous qui se branche sur l'espece de boitier à depression qui commande l'ouverture du papillon,qui s'était débranchée vu qu'elle était un peu craquelée.J'avais aussi de la fumée noire en accélerant à fond,je ne sais pas si c'est ton cas...

une fois tout ça nettoyé,ce fut le jour et la nuit!

tiens,une petite photo du fautif!

boitier papillon 2.4jtd nettoyage.jpg

 

 

Ah jamais fais gaffe à ce petit tuyau... Merci pour le tuyau :p

Lien à poster
Partager sur d’autres sites
Invité §gre080PK

salut greg. je te remercie pour ta reponse.alors oui jai de la fumer noir quand j accelere fort.tu c si sa joue sur la conso de carburant?

 

je pense que oui,c'est logique,si tu as un probleme d'admission,forcemment la conso en sera augmentée pour avoir les memes performances.

aprés faudrait vérifier aussi l'étanchéité des durites de turbo qui sont un probleme récurrent sur les jtd,la moindre fissure te fait perdre en puissance et produit de la fumée noire à l'accélération.

Lien à poster
Partager sur d’autres sites

Salut!

 

Je viens de parcourir les qq 200 pages enfin rapidement, et j'avais que je commence à être tenté!

 

En fait en allant récupéré une pièce d'occas pour mon scenic de m..., j'ai vu sur le parking du garage/casse une lybra 2.4l JTD de 09/2000 avec 142000kms pour seulement 790€, c'est là que je commence à douter donc je viens me renseigner à droite à gauche et je tombe sur ce topic interessant!

 

 

Donc à priori c'est une berline plutôt fiable d'autant plus le 2.4JTD alfa, bien équipé et à prix très interessant car rare et peu recherché voir "invendable" (lu sur un autre site!), corrigez moi si je me trompe!

 

Donc première question, 790€ ça parait très louche mais je ne trouve que très peu d'occaz donc pas facile de coter (et surtout c'est quand même un garage "réputé" par chez moi mais j'appelerais demain pour plus de renseignement!), ensuite question entretien, est-ce beaucoup plus chère que renault (par exemple) je parle genre pour une révision ou pièce type plaquettes, disque enfin consommable et surtout peut on facilement l'entretenir (faire soi-même la vidange et autre petit entretien)?

 

Merci d'avance pour vos réponses!

Lien à poster
Partager sur d’autres sites

Bonsoir,

 

Pour 790€ .....142000kms, cela me parait louche, il y a surement des réparations à faire !!

 

Ceci dit le 2.4jtd est fiable ( quelques 300000 km parcourus sans problème hors usure normale) et les pièces se trouvent facilement......quant à avoir un comparatif avec une autre marque, je ne sais pas, je n'ai jamais regardé !!

J'ai toujours tout confié à mon garagiste . ( à savoir, pour changer les plaquettes, il faut un outil spécial )

Lien à poster
Partager sur d’autres sites

Bonsoir,

 

S.0.S BRANCHEMENT REGULATEUR EXTERNE .....CONNECTIONS AU TABLEAU DE BORD

Sur ma dernière Lybra, dépourvue de régulateur...... et de précablage cry.gifcry.gif!! je fais installer par mon garagiste le modèle de chez WAECO (MS880 ) .

Tous les branchements sont faits ...saufs les 2 dernières connections ( 2 fils) au tableau de bord. Il n'arrive pas à trouver celui qui correspond au connecteur de vitesse et au connecteur de régime.

Les shémas électriques qu'il a et qu'il a pu se procurer sont trop succincts et ne donnent aucun détails sur l'accès au circuit imprimé ( n° de cable ou couleur qui corresponde à la vitesse et au régime )

Et comme une mauvaise maneuvre engendrerai des dégâts "énormes" ....surtout en terme des frais, il n'avance plus sur cette dernière petite étape .....mais oh combien importante !!!

Ma question: par quel miracle quelqu'un aurait ou pourrait avoir des shémas détaillés des sorties sur les 3 broches connectées au circuit ( ...d'où les photos pour aider )

 

 

 

Laquelle correspond au message de vitesse ..... et quelle est sa connection sur la broche ?

 

 

 

même chose pour le message de régime ( à droite)

Je doute avoir une réponse, mais qui ne tente rien n'a rien !!!!!!!

Lien à poster
Partager sur d’autres sites

je pense que oui,c'est logique,si tu as un probleme d'admission,forcemment la conso en sera augmentée pour avoir les memes performances.

aprés faudrait vérifier aussi l'étanchéité des durites de turbo qui sont un probleme récurrent sur les jtd,la moindre fissure te fait perdre en puissance et produit de la fumée noire à l'accélération.

 

 

 

Merci greg.je voir mon garagiste lundi pour la vanne egr.je viens juste de voir quetu mavais envoier un message privé fin décembre.dsl de pas tavoir rep avant

Lien à poster
Partager sur d’autres sites
Invité §gre080PK

Bonsoir,

 

S.0.S BRANCHEMENT REGULATEUR EXTERNE .....CONNECTIONS AU TABLEAU DE BORD

Sur ma dernière Lybra, dépourvue de régulateur...... et de précablage cry.gifcry.gif!! je fais installer par mon garagiste le modèle de chez WAECO (MS880 ) .

Tous les branchements sont faits ...saufs les 2 dernières connections ( 2 fils) au tableau de bord. Il n'arrive pas à trouver celui qui correspond au connecteur de vitesse et au connecteur de régime.

Les shémas électriques qu'il a et qu'il a pu se procurer sont trop succincts et ne donnent aucun détails sur l'accès au circuit imprimé ( n° de cable ou couleur qui corresponde à la vitesse et au régime )

Et comme une mauvaise maneuvre engendrerai des dégâts "énormes" ....surtout en terme des frais, il n'avance plus sur cette dernière petite étape .....mais oh combien importante !!!

Ma question: par quel miracle quelqu'un aurait ou pourrait avoir des shémas détaillés des sorties sur les 3 broches connectées au circuit ( ...d'où les photos pour aider )

 

 

 

Laquelle correspond au message de vitesse ..... et quelle est sa connection sur la broche ?

 

 

 

même chose pour le message de régime ( à droite)

Je doute avoir une réponse, mais qui ne tente rien n'a rien !!!!!!!

 

 

Alor là,un peu trop complexe pour moi ça,en éléc,jcomprend que dalle,essaies d'envoyer un mail à cette société qui repare les compteurs:

http://www.digicar16.fr/aiguille-de-compteur-p156609.html

 

ou alors ya un gars qui l'a fait sur lancia.net mais c'était sur une dedra essence,jsais pas si ça pourra te servir...

http://forum.lancianet.fr/viewtopic.php?f=4&t=896

Lien à poster
Partager sur d’autres sites

Merci Greg !!!!!!!!!!

 

Je viens d'envoyer un mail a digicar 16 , plus qu'à attendre leur réponse !!

Comme sur leur page, ils mentionnent la Lybra, j'ai toutes mes chances...... l'espoir fait vivre !!

 

J'avais déjà lu le post sur l'installation du régul sur l'autre forum.

 

Bonne journée

Lien à poster
Partager sur d’autres sites
Invité §cre478lG

Salut les lybristes.

 

Je viens enfin d'effectuer les réparations sur ma lybra afin de valider mon contrôle technique.

A savoir, une rotule de direction droite et un triangle av gauche. Le tout avec parallélisme.

 

394euros...

 

Aujourd'hui j'essaie la voiture, tout est niquel, fini les "clong" et les vibrations.

 

Par contre ya un soucis, la voiture beaucoup trop à droite, si je tiens le volant bien centré en ligne droite, la voiture m'emmène direct dans le fossé !

 

Rassurez moi, ce n'est pas normal !?

Je compte la ramener, qu'en pensez vous ?

Lien à poster
Partager sur d’autres sites
Invité §cre478lG

Par contre ya un soucis, la voiture tire beaucoup trop à droite, si je tiens le volant bien centré en ligne droite, la voiture m'emmène direct dans le fossé !

 

Rassurez moi, ce n'est pas normal !?

Je compte la ramener, qu'en pensez vous ?

Lien à poster
Partager sur d’autres sites
Invité §gre080PK

ouai vas-y ramène la,c'est pas normal.

de toute façon c'est garanti une "géo",moi sur mon zeta aussi le gars avait fait du boulot de m---e et il tirait à droite,j'lai ramené ils me l'ont fait de suite...par contre t'as payé cher je trouve!394 euros!sachant qu'un triangle coute 64 euros,une rotule 25 e et un parra 70e max,le gars s'est pris 235 euros de MO soit 4h de MO haute-technicité en gros,jtrouve ça un peu baucoup...

Lien à poster
Partager sur d’autres sites

Par contre ya un soucis, la voiture tire beaucoup trop à droite, si je tiens le volant bien centré en ligne droite, la voiture m'emmène direct dans le fossé !

 

Rassurez moi, ce n'est pas normal !?

Je compte la ramener, qu'en pensez vous ?

 

 

parfois en permutant les roues ca ne le fait plus

Lien à poster
Partager sur d’autres sites

Salut à tous !! J'ai trouvé ce document sur la Lybra: essai vidéo dans Turbo !! Ce cuir bleu love.gif.fd10738f9ace94de2a72262183af95d9.gif

 

à 13"51 ;)

 

http://www.turbo.fr/emission-turbo/415870-emission-turbo-du-13-05-2000-audi-allroad-quattro-2-5-tdi-break-lancia-lybra.html

 

 

Et déjà à l'époque le journaliste n'y croyait pas...

La faute a un manque de pub pour redorer son blason.

Essayer c'est l'adopter !!

Lien à poster
Partager sur d’autres sites

En parlant de froid, vos Lyb arrivent à chauffer ?

La mienne chauffe, aiguille à 90 puis je mets le chauffage

Et là ça dégringole l'aiguille a du mal pourtant calorstat changé

J'ai croisé une Lyb SW et le proprio avait masqué une partie du radiateur

Peut être une solution ??

Lien à poster
Partager sur d’autres sites
Invité §gre080PK

En parlant de froid, vos Lyb arrivent à chauffer ?

La mienne chauffe, aiguille à 90 puis je mets le chauffage

Et là ça dégringole l'aiguille a du mal pourtant calorstat changé

J'ai croisé une Lyb SW et le proprio avait masqué une partie du radiateur

Peut être une solution ??

 

elle met longtemps à monter à 90°?ou alors elle est trés rapide?

Lien à poster
Partager sur d’autres sites

Oui avec les températures elle met du temps...

Moins qu'avant avec l'ancien calorstat mais

A peine arrêté, l'aiguille a tendance à baisser

De même qu'avec le chauffage quand on augmente les °C

Pas forcément bon pour le moteur ça...

Lien à poster
Partager sur d’autres sites

Oui avec les températures elle met du temps...

Moins qu'avant avec l'ancien calorstat mais

A peine arrêté, l'aiguille a tendance à baisser

De même qu'avec le chauffage quand on augmente les °C

Pas forcément bon pour le moteur ça...

Lien à poster
Partager sur d’autres sites

Oui avec les températures elle met du temps...

Moins qu'avant avec l'ancien calorstat mais

A peine arrêté, l'aiguille a tendance à baisser

De même qu'avec le chauffage quand on augmente les °C

Pas forcément bon pour le moteur ça...

Lien à poster
Partager sur d’autres sites

elle monte doucement.... à vue de nez pt1cable.gif ( lol) 3/4 km pour la montée en température..... après l'avoir laissée tournée 2/3 mn à froid avant de rouler.

mais le chauffage n'a pas d'influence sur elle ! Si elle baisse, ce n'est quand même que de 2/3mm !

Lien à poster
Partager sur d’autres sites
Invité §gre080PK

Oui avec les températures elle met du temps...

Moins qu'avant avec l'ancien calorstat mais

A peine arrêté, l'aiguille a tendance à baisser

De même qu'avec le chauffage quand on augmente les °C

Pas forcément bon pour le moteur ça...

 

 

bizarre cette histoire! :??::??::??:

essaies de te renseigner pour savoir si la purge du circuit a bien été faite circuit de chauffage ouvert à fond...

sinon,elle descend jusquà combien au max?

Lien à poster
Partager sur d’autres sites
Invité §bib330Nx

Bonjour, J'ai une lancia lybra 1900 jtd 2001 quand j'accélère le véhicule tremble mais je vient de faire la géométrie des pneus....ça va déja un peux mieux mais ce n'est pas encore ça....dès que je n'accélère plus elle ne tremble plus.....possible que ce soit une fixation moteur ou une jante voilé ????

Lien à poster
Partager sur d’autres sites
Invité §bib330Nx

la mienne reste sur 50 mais chauffage parfait il arrive qu'elle monte légèrement mais jamais arrivé à 90 :)

Pas de problème pour moi, même si l'aiguille baisse ( pas trop) en dessous de 90 !

 

Lien à poster
Partager sur d’autres sites
Invité §cre478lG

Salut à vous chers lybristes !

 

Je viens vous faire partager mon avis sur mon dernier achat.

En effet j'ai acheté un boîtier Powershopland sur Ebay à 80€

 

Je roule avec depuis une semaine, aucun problème, au contraire ça dévergonde la lybra !

 

135cv annoncé sur mon 1.9l jtd 105cv.

 

Au ressenti j'ai l'impression d'en avoir 125/130cv car comparé à une 307 136cv ça pousse un tout petit peu moins.

 

Sinon le résultat est là. Nerveuse à souhait, les relances sont plus faciles et tout en souplesse.

En conduite normal la consommation baisse d'un chouilla.

 

Je n'irai pas dire que ça l'a métamorphosée mais ça lui donne un sacré coup de tonus.

 

Branchement aisé j'ai réglé la puissance au maximum. Aucune vibrations ou voyant allumé.

 

 

A ceux qui veulent franchir le pas, je le recommande !

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...